Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Equivalent de SuperCopier sous Ubuntu ??? » Le 10/08/2008, à 16:58

lepirlouit
Réponses : 174

UUUUUUuuuuuuppppp wink

où en est le projet ?

je suis chaud pour programmer en GTK sur base de utracopier.

jai vu que ultracopier à été fait à partir de qt-designer

faut p'tet utiliser glade.

#1 Re : -1 »  Equivalent de SuperCopier sous Ubuntu ??? » Le 01/01/2009, à 05:56

lepirlouit
Réponses : 174

un grand merci pour ton bouleau,

voici vraiment un joli cadeau de nouvel an que tu nous fait.

maintenant, peut-être rechercher l'intégration de coté de kde/gnome.

quels sont tes futurs plans ?

désolé de ne pas y avoir participé.

#2 Re : -1 »  Equivalent de SuperCopier sous Ubuntu ??? » Le 01/07/2009, à 18:16

lepirlouit
Réponses : 174
Christophenonstop a écrit :
alpha_one_x86 a écrit :

Voir forum.

Salut Alpha_One, salut tous,

Joli boulot, j'ai hâte de tester UltraCopier.

Après avoir cherché (notament sur le forum), je ne trouve pas comment l'installer sur Ubuntu 8.10 / Gnome.

J'ai suivi le README de ultracopier-src.tar.bz2 et voilà où j'en suis après avoir installé QT4 lib :

qmake -project
qmake
RCC: Error in 'resources.qrc': Cannot find file 'lang/en.qm'
RCC: Error in 'resources.qrc': Cannot find file 'lang/fr.qm'
 make
/usr/bin/uic-qt4 copyError.ui -o ui_copyError.h
/usr/bin/uic-qt4 copyFileExists.ui -o ui_copyFileExists.h
/usr/bin/uic-qt4 helpdialog.ui -o ui_helpdialog.h
/usr/bin/uic-qt4 main_window.ui -o ui_main_window.h
/usr/bin/uic-qt4 options.ui -o ui_options.h
/usr/bin/uic-qt4 spaceDialog.ui -o ui_spaceDialog.h
g++ -c -pipe -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtGui -I/usr/include/qt4 -I. -I. -I. -o AddFolderThread.o AddFolderThread.cpp
make: g++: Command not found
make: *** [AddFolderThread.o] Error 127

Est-ce la bonne méthode ?

(attention : newbie)

il te manque le compilateur g++
un simple

apt-get install build-essential

devrais suffire

#3 Re : -1 »  Tribunal de Grande Instance de Bonneville » Le 07/01/2009, à 01:44

lepirlouit
Réponses : 731

alé, je met ma petite touche de "j'y étais"

personnellement, j'ai 22 ans et j'ai pas une meilleure orthographe que floflo.

en même temps, je ne suis pas du tout littéraire.


je soutient floflo dans toutes ses démarches.
il faut que ça serve de leçons aux autres.

quand vous louez un serveur dédié,
vérifiez que l'adresse n'as pas été recyclé

je ne connaissait pas l'outil

http://www.robtex.com/ip/[l'ip de votre dédié].html

#4 Re : -1 »  Ctrl - V ( On ne triche pas) » Le 21/08/2007, à 17:04

lepirlouit
Réponses : 1377

apt-get install vlock cmatrix

#5 Re : -1 »  Erreur 0x800F0A12 lors de l'installation du SP1 de Windows 7 » Le 08/03/2011, à 14:35

lepirlouit
Réponses : 28

ça fonctionne pour moi aussi, merci,

il faut marquer la partition "réservé au système" comme active.

#6 Re : -1 »  Cherche groupware a la sauce google » Le 05/11/2008, à 23:47

lepirlouit
Réponses : 25

google apps semble être
le truk de google poru les entreprises.
avec un email perso et pas un @gmail.com

#7 Re : -1 »  plantage au vidage de la corbeille [résolu] » Le 31/07/2009, à 01:01

lepirlouit
Réponses : 10

le problème est du à quoi ?

comment le résoudre ?
c'est quoice bug exactement ?

j'ai aussi pleins de lignes :

[ 1618.436795] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1621.451975] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1691.234532] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1693.087595] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1693.465288] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1694.067589] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1703.052672] ext4: find_group_flex failed, fallback succeeded dir 133537
[ 1703.549573] ext4: find_group_flex failed, fallback succeeded dir 133537
[ 1704.782510] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1705.600198] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1705.851483] ext4: find_group_flex failed, fallback succeeded dir 133537
[ 1706.002174] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1706.305838] ext4: find_group_flex failed, fallback succeeded dir 133537
[ 1706.555354] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1709.852335] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1709.854416] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1709.923358] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1714.845639] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1815.893845] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1833.840302] ext4: find_group_flex failed, fallback succeeded dir 133996
[ 1854.196963] ext4: find_group_flex failed, fallback succeeded dir 133312

#8 Re : -1 »  Bashfr dans votre terminal ? [Perl inside] » Le 26/08/2007, à 22:04

lepirlouit
Réponses : 28

j'utilise ton code sur mon serveur,

des fois, en lisant la quote, j'oublie ce que j'étais venu faire

#9 Re : -1 »  pas de mot depasse » Le 08/11/2008, à 11:03

lepirlouit
Réponses : 8

oui,

ce qui enlève la securité mais bon;


lequel veux tu éviter de tapper ?



alors pour le mot de passe d'ouverture de session ?




ou pour toutes les commandes nécessitant les droits root ?

#10 Re : -1 »  eclipse europa et tomcat 5 » Le 08/11/2008, à 10:31

lepirlouit
Réponses : 5

sur le site d'eclipse tu trouvera directement la version poru linux,

tu décompresse dans un dossiers style progs/eclipse

ensuite pour tomcat je ne peux pas t'aider, j'utilise JBoss

#11 Re : -1 »  Ubuntu 8.10 extinction impossible » Le 06/11/2008, à 00:17

lepirlouit
Réponses : 5

un top sur une des consoles ctrl+alt+F1

et regarde quel processus bloque l'extinction

#12 Re : -1 »  deux apaches sous un même toit, mais qu'un port » Le 06/11/2008, à 00:14

lepirlouit
Réponses : 4

t'as vérifié le drot des tes fichiers que tu veux accéder ?

le repertoire est il bien readable ?

#13 -1 »  [8.04][8.10] console (ctrl+alt+F1) invisible » Le 05/11/2008, à 23:52

lepirlouit
Réponses : 0

voila donc toutes mes console ctrl+alt+F1-F6 sont invisibles

l'écran affiche un tiret qui clignote.

carte nvidia 8800 avec les pilotes de ubuntu (nvidia-glx-177)

je dit bien invisible car si je tape à l'aveugle, les commandes répondes:

login, mot de apsse
sudo halt
mot de passe

un bip retenti et le pc s'éteint.

j'ai ce problème sepuis la 8.04

j'pensait que l'update vers la 8.10 allait résoudre le pb,
quenini.

j'vient de tester un live cd ubuntu 8.10 et là aucun problème.

une idée avant le reformatage ?

#14 Re : -1 »  [résolu]Compiz Fusion: seulement 2 espaces de travail » Le 12/11/2007, à 15:06

lepirlouit
Réponses : 2

en gros, ici :

http://forum.ubuntu-fr.org/viewtopic.php?id=150819

#15 Re : -1 »  [RESOLU] Gusty - plus de son apres une MAJ » Le 17/10/2007, à 07:31

lepirlouit
Réponses : 6

c'est une question de kernel, si tu revient sou sl'ancien kernel, ça fonctionne encore.

rectification,

ceci devrait fonctionner :

sudo apt-get install module-assistant && sudo m-a update && sudo m-a prepare && sudo m-a a-i alsa

#16 Re : -1 »  Votre session a durée moins de 10 secondes... » Le 22/07/2007, à 16:02

lepirlouit
Réponses : 24

bon ben moi j'ai plus ou moins le même problème,

j'ai déjà essayé ce qui est dit plus haut

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "lepirlouit"
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/lepirlouit-desktop:/tmp/.ICE-unix/6208
Avertissement du gestionnaire de fenêtres : «  » trouvé dans la base de données de configuration n'est pas une valeur correcte pour la combinaison de touches « toggle_shaded »

#17 Re : -1 »  Votre session a durée moins de 10 secondes... » Le 24/07/2007, à 17:15

lepirlouit
Réponses : 24

pas mieux,

j'ai fait un rm -rf ./.gnome*

ensuite j'ai créé un new user
et essayé de me connecter avec ce dernier,
et toujours le même pb :

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "pir"
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/lepirlouit-desktop:/tmp/.ICE-unix/6633

j'ai déjà fait un apt-get remove --purge gdm
et un apt-get install gdm et toujours le même souci

#18 Re : -1 »  Votre session a durée moins de 10 secondes... » Le 29/07/2007, à 17:20

lepirlouit
Réponses : 24

j'ai 2,5 go de libre dans mon /

et 2,1 dans mon /home

je penche plus du coté de /etc/X11/Xsession

#19 Re : -1 »  Votre session a durée moins de 10 secondes... » Le 01/08/2007, à 13:24

lepirlouit
Réponses : 24

étant donné que j'ai le même pb après avoir créé un nouveau utilisateur

j'vais tenter xdm, on vera après

#20 -1 »  Votre session a durée moins de 10 secondes... + gnome-panel » Le 22/06/2007, à 00:41

lepirlouit
Réponses : 6

apparament je ne suis pas le seul avec ce message.
alors voici le détail du mien :

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "LePirlouit"
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/lepirlouit-desktop:/tmp/.ICE-unix/10028

(gnome-panel:10100): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.

la sesion de secour me donne exactement la même chose.

#21 Re : -1 »  Votre session a durée moins de 10 secondes... + gnome-panel » Le 22/06/2007, à 09:56

lepirlouit
Réponses : 6

merci "pff" mais la solution ne se trouve pas dans le lien que tu m'a donné.

j'ai déjà parcouru le forum et la doc, mais rien trouvé d'intéressant,

j'ai déjà fait ceci :

rm /home/LePirlouit/.ICEauthority


je pense qu'un formatage s'impose

#22 Re : -1 »  Votre session a durée moins de 10 secondes... + gnome-panel » Le 22/07/2007, à 17:16

lepirlouit
Réponses : 6

après exactement un mois suivit d'un formatage, j'me retrouve avec exactement le même problème

#23 -1 »  [résolu] [postfix] relay inverse 1000 premiers ports bloqués » Le 12/07/2007, à 12:48

lepirlouit
Réponses : 2

voila, mon fai bloque les 1024 premiers ports entrants,

résultat, mon pc ne poura jamais servir de serveur mail.

mais dernièrement j'ai mit en place une plate forme openxchange,

come je possède chez ovh un domaine avec un serveur mail,

je me demandait si c'était possible de construire un relais inverse ?

en gros, le serveur irait chercher les mails sur les serveurs d'ovh et ensuite les reproposerait


je pense que ceci devrait m'aider,
mais j'suis pas sur :

http://doc.ubuntu-fr.org/installer_un_serveur_de_mail


mais pour openxchange les mails sont stockés en db mysql je pense.

#24 Re : -1 »  [résolu] [postfix] relay inverse 1000 premiers ports bloqués » Le 12/07/2007, à 14:38

lepirlouit
Réponses : 2

yep,

merci bcp, j'ai tapé

fetchmail openxchange

dans google,

et je pense avoir trouvé