Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Codecademy et Firefox » Le 13/06/2014, à 13:23

macadoum
Réponses : 0

Bonjour je sais pas si je suis exactement dans la bonne section mais bon.

Je commence les cours python sur codecademy mais le site se freeze en chargeant la console d'affichage. Il y un symbole de chargement qui ne disparaît jamais et qui m'empêche de rentrer les réponses.

J'ai regardé son nom et il s'appelle ajax-loader, ça veut dire que je doit installer ajax? Un plugin ou quelque chose?

J'utilise le dernier firefox 30 sur Lubuntu.

Merci de votre aide.

#1 -1 »  [Ubuntu 13.10] Virtualbox et internet » Le 09/05/2014, à 16:57

macadoum
Réponses : 4

Bonjour, j'ai installé la dernière version 4.2.16 de Virtualbox pour émuler Windows Xp.

Installation sans problème et je peux surfer sur internet avec firefox. Mon problème est quand un logiciel a besoin d'accéder à internet là ça marche plus. J'ai essayé de me connecter à Voobly puis à Slayers online, mais ça ne marche pas. Je n'ai pas installé d'antivirus sur le Xp VM. J'ai lu la page virtualbox et réseau, mais je n'ai pas bien compris.
J'ai même essayé une VM avec Reactos, mais le résultat est le même, je peux naviguer sur internet mais mes logiciels ne se connectent pas.

Si vous avez des solutions?

#2 Re : -1 »  [Ubuntu 13.10] Virtualbox et internet » Le 13/05/2014, à 11:37

macadoum
Réponses : 4

Hum hum hum, i see, i see....

#3 -1 »  [Ubuntu 13.10] problème pour ouvrir .avi avec VLC » Le 21/01/2014, à 12:40

macadoum
Réponses : 3

Bonjour, j'ai un problème avec VLC : quand j'ouvre un .avi, il y a trois fentres vlc : une avec les contrôles et deux fenêtres vidéos. Je n'ai rien trafiqué, je viens d'installer ubuntu. Par contre, aucun problème avec les mp3. J'ai tout essayé, mais je n'ai pas trouvé la solution.
Quelqu’un pourrait m'aider, merci.

http://image.noelshack.com/fichiers/2014/04/1390304358-capture-du-2014-01-21-12-31-45.png

#4 Re : -1 »  [Ubuntu 13.10] problème pour ouvrir .avi avec VLC » Le 18/04/2014, à 16:03

macadoum
Réponses : 3

Je viens de trouver la solution : une option était cochée pour ajouté des fenetres de clones !! Ça fait des mois que je cherchais une solution . Bizarre que l'installation ce soit faîtes comme ça.

#5 -1 »  Ubuntu et xubuntu » Le 03/01/2014, à 15:04

macadoum
Réponses : 11

Bonjour, je viens d’installer ubuntu sur un assez vielle ordi et ça rame pas mal et ça plante défois. Je pensais installer xubuntu, mais malgré tout ce que j'ai lu, je ne comprends pas si on peut utiliser exactement les mêmes logiciels que sous unity? Il y a le même nombre de logiciels disponible et ce qui marche sur ubuntu fonctionne tout aussi bien sur xubuntu? VLC, 0AD, TuxKart etc?

Enfin, j'ai lu sur le wiki qu'il valait mieux faire une installation depuis un cd que de télécharger xubuntu-desktop. C'est toujours vrai ça? Quel est le plus simple?

merci de vos réponses.

#6 Re : -1 »  Ubuntu et xubuntu » Le 03/01/2014, à 15:57

macadoum
Réponses : 11

Ah, tu convertis les gens à xubuntu?

#7 Re : -1 »  Ubuntu et xubuntu » Le 03/01/2014, à 16:25

macadoum
Réponses : 11

Merci.

#8 Re : -1 »  Ubuntu et xubuntu » Le 04/01/2014, à 08:52

macadoum
Réponses : 11

Oui j'ai 1GO de ram, mais ne vaut-il pas mieux télécharger xubuntu 13.10? Pourquoi faudrait-il utiliser 12.04?

#9 Re : -1 »  Ubuntu et xubuntu » Le 04/01/2014, à 08:57

macadoum
Réponses : 11

Ah, c'est expliqué dans ton topic.

#10 -1 »  Problème pour installer la carte DWA-131 sous ubuntu 12.04 » Le 07/02/2013, à 15:58

macadoum
Réponses : 7

Bonjour j'ai essayé de suivre les instructions pour l'installation sur cette page, je télécharge le driver comme indiqué dans les prérequis et je lance les commandes. Voilà le résultat, tout a l'air de bien marcher jusqu'à la commande make où il cherche un fichier smp_lock.h qui n'existe pas...

hugo@hugo-Inspiron-1545:~$ sudo -i
[sudo] password for hugo: 
root@hugo-Inspiron-1545:~# cd /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401
root@hugo-Inspiron-1545:/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401# make clean
rm -fr *.mod.c *.mod *.o .*.cmd *.ko *~
rm .tmp_versions -fr ; rm Module.symvers -fr
cd cmd ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd crypto ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd debug ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd eeprom ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd hal/rtl8712 ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd io ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd ioctl ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd led ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd mlme ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd mp ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd os_dep/linux ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd os_intf ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd os_intf/linux ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd pwrctrl ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd recv ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd rf ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd sta_mgt ; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd xmit; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
cd efuse; rm -fr *.mod.c *.mod *.o .*.cmd *.ko 
root@hugo-Inspiron-1545:/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401# make
make ARCH=i386 CROSS_COMPILE= -C /lib/modules/3.2.0-37-generic-pae/build M=/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401  modules
make[1]: entrant dans le répertoire « /usr/src/linux-headers-3.2.0-37-generic-pae »
  CC [M]  /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/cmd/rtl871x_cmd.o
In file included from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/drv_types.h:70:0,
                 from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/cmd/rtl871x_cmd.c:24:
/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/rtl871x_cmd.h:107:25: erreur: field ‘event_tasklet’ has incomplete type
In file included from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/drv_types.h:72:0,
                 from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/cmd/rtl871x_cmd.c:24:
/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/rtl871x_xmit.h:355:24: erreur: field ‘xmit_tasklet’ has incomplete type
In file included from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/drv_types.h:73:0,
                 from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/cmd/rtl871x_cmd.c:24:
/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/rtl871x_recv.h:204:24: erreur: field ‘recv_tasklet’ has incomplete type
In file included from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/drv_types.h:77:0,
                 from /home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/cmd/rtl871x_cmd.c:24:
/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/include/rtl871x_io.h:35:28: erreur fatale: linux/smp_lock.h : Aucun fichier ou dossier de ce type
compilation terminée.
make[2]: *** [/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/cmd/rtl871x_cmd.o] Erreur 1
make[1]: *** [_module_/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401] Erreur 2
make[1]: quittant le répertoire « /usr/src/linux-headers-3.2.0-37-generic-pae »
make: *** [modules] Erreur 2
root@hugo-Inspiron-1545:/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401# make install
install -p -m 644 8712u.ko  /lib/modules/3.2.0-37-generic-pae/kernel/drivers/net/wireless/
install: impossible d'évaluer «8712u.ko»: Aucun fichier ou dossier de ce type
make: *** [install] Erreur 1
root@hugo-Inspiron-1545:/home/hugo/Documents/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401/driver/rtl8712_8188_8191_8192SU_usb_linux_v2.6.6.0.20110401# 

Merci de votre aide.

#11 Re : -1 »  Problème pour installer la carte DWA-131 sous ubuntu 12.04 » Le 07/02/2013, à 16:55

macadoum
Réponses : 7

Mais moi, j'ai ubuntu normal, alors j'ai pas essayé avec cette méthode là. Je comprends pas cette phrase " Il faut donc forcer son chargement en collant cette ligne a la fin du fichier /etc/modules "... Il faut faire quoi exactement?

#12 Re : -1 »  Problème pour installer la carte DWA-131 sous ubuntu 12.04 » Le 07/02/2013, à 17:32

macadoum
Réponses : 7

Owwwwwiiiiiiiiiiiiiiiiiii !!! Super, c'était que ça! Merci chibbata!

#13 Re : -1 »  Problème pour installer la carte DWA-131 sous ubuntu 12.04 » Le 07/02/2013, à 23:20

macadoum
Réponses : 7

Alors là, je comprends pas : la clé n'a été reconnue qu'au premier redémarrage, maintenant elle n'est même plus reconnue par network manager. Je dois la brancher après le démarrage pour qu'elle soit reconnue, mais elle est marquée "déconnectée"... Que faut-il faire? réinitialiser quelque chose?

#14 -1 »  [12.04] Problème avec Lightspark » Le 17/07/2013, à 11:19

macadoum
Réponses : 1

Bonjour, je viens d'installer Lightspark mais les animations flash ne veulent pas se lancer.
Je suis sous ubuntu 12.04, tout est à jour, Firefox 22.
J'ai remarqué que Gnash s'est installé en même temps que Lightspark.

Pour chaque animation il me dit : unsupported flash file, unhandled ActionScript Exeption

Il y a une solution miracle?

#15 -1 »  Firefox lague sur la session principale mais pas en invité » Le 14/07/2013, à 20:02

macadoum
Réponses : 1

C'est bizarre alors que je viens d'installer ubuntu 12.04, il lague terriblement en session principale et marche très bien en invité. Que dois-je faire?

#16 -1 »  [Ubuntu 12.04] Session principale bloquée » Le 20/06/2013, à 18:22

macadoum
Réponses : 2

Bon ça commence à m'énerver là.

Quand j'allume l'ordi, le compte principal reste freezé, je ne vois que le papier peint du bureau.
Avec ctrl alt suppr j'arrive à lancer un compte invité mais je n'ai accès à rien, aucun de mes fichiers.
Pareil en utilisant la version livecd du disque d'installation, je vois mes fichiers mais impossible de les ouvrir ou même de les copier coller. Brasero refuse même d'effacer un cd pour graver  parted magic. Bref, je suis coincé. J'aimerais bien avoir accès à mes fichiers ou au moins graver un iso .
Si quelqu'un avait une solution, merci bien.

#17 -1 »  Installer directement Ubuntu sur un ordinateur portable neuf » Le 16/05/2013, à 16:43

macadoum
Réponses : 22

Bonjour, je me demandais je pouvais lancer le premier démarrage d'un ordi neuf directement sur cd ubuntu ou mieux vaut dabord tout règler avec windows 8 avant de passer à ubuntu? Merci.

#18 -1 »  [ubuntu 12.04] Problème pour ouvrir la session administrateur » Le 01/05/2013, à 21:13

macadoum
Réponses : 4

Bonjour, depuis quelques jours, quand j'allume mon ordinateur, la session principale ne s'ouvre pas correctement : il n'y a que le fond d'écran qui s'affiche et un message disant que mon disque dur est sur le point de lâcher.
En appuyant rageusement sur le clavier j'ai fini par réussir à ouvrir la session d'invité et là tout marche très bien. Malheureusement, je n'es accès à aucun de mes dossiers.
Je veux savoir s'il est possible de récupérer des dossiers sur la session administrateur avant une réinstallation? Je compte passer à Ubuntu 13.04 par la même occasion.

Merci.

#19 Re : -1 »  [ubuntu 12.04] Problème pour ouvrir la session administrateur » Le 01/05/2013, à 21:21

macadoum
Réponses : 4

Un livecd de ubuntu 12.04? ou n'importe?

#21 -1 »  Arrêts fréquents d'ubuntu 12.04 » Le 09/01/2013, à 19:41

macadoum
Réponses : 2

Bonjour, depuis deux jours, ubuntu s'éteint tout seul après 15-20 minutes d'utilisation. C'est un dell inspiron 1545. On m'a parler d'un logiciel pour limiter l'utilisation du processeur pour éviter la surchauffe, mais je ne trouve pas de logiciel approprié.
Malheureusement, j'ai la mauvaise habitude de laisser l'ordi allumer toute la nuit sans le mettre en veille. Ça doit être la cause du problème, j'espère qu'il est possible de résoudre ça. Merci de votre aide.

#22 Re : -1 »  Arrêts fréquents d'ubuntu 12.04 » Le 10/01/2013, à 00:37

macadoum
Réponses : 2

Oui, je vais aussi essayer l'aspirateur smile

#23 -1 »  Problème de réglage de date et d'heure » Le 30/12/2012, à 15:32

macadoum
Réponses : 3

J'essaye de changer la date de mon ubuntu (12.04), qui m'affiche 30 Mai 2012 et quand je change pour la vraie date, il me remet directement le 30 Mai.
Ça me fait ça depuis mon installation d'ubuntu en remplacement de vista, le 30 novemebre. Il y a toujours 7 mois de retard.
Justement à cette époque, j'avais eu un gros bug avec vista, avec point de restauration buggé, réinstallation, mises à jour impossibles

Bref , comment forcer le changement de la date et de l'heure?

#24 Re : -1 »  Problème d'affichage HTTPS dans Firefox 17 sous Ubuntu 12.04 » Le 09/12/2012, à 18:09

macadoum
Réponses : 4

le  truc spécial canonical ubuntu 1.0, c'était d'origine quand j'ai installé ubuntu. ça s'appelle Mozilla Firefox for Ubuntu canonial - 1.