Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Valve : Steam sous Linux (2) » Le 06/06/2014, à 10:52

SpiKe
Réponses : 1734
Nepenthes a écrit :

A mon avis, Steam n'autoriserait pas un portage via Crossover/Wine, puisque le support de l'API Steam serait impossible (pas d'achivements, pas d'overlay...).

Il me semble que System Shock 2 (disponible pour Steam Linux) utilise Crossover, et l'overlay fonctionne smile
Par contre j'avais eu quelques soucis graphiques la première fois que je l'avais lancé (résolution pourrie et impossible de naviguer dans le menu pour la changer, j'ai du éditer un fichier de configuration à la main hmm ), sûrement du fait que ça soit un portage non natif.

#1 Re : -1 »  [Tuto] Régler le problème de screen tearing sous Xubuntu avec Compton » Le 06/05/2014, à 20:31

SpiKe
Réponses : 50

Salut,

Petit retour d'expérience, suite à des essais plus poussés avec ma machine principale tongue

Tout comme Free_Smiles, j'ai du renommer le fichier ".compton" en ".compton.conf" pour que les paramètres soient correctement lus.
Et je suis parvenu, au bout du compte, à supprimer tous les effets de tearing ! smile

Pour ça, j'ai conservé la ligne backend = "glx"; , mais j'ai changé vsync = "opengl-swc"; en vsync = "opengl";, qui a l'air de mieux passer avec les pilotes nVidia proprios.

De plus, j'ai remarqué que lorsque Compton démarrait tout de suite à l'ouverture de session, la synchronisation verticale fonctionnait, mais au prix de quelques effets de lag, principalement pendant la lecture de vidéos...
Problème résolu en créant le fichier ".comptonboot" suivant (afin de retarder de 5 secondes le lancement de Compton à l'ouverture de session) :

#!/bin/bash
sleep 5
compton --config ~/compton.conf -b
exit

Il suffit ensuite de lancer automatiquement ce script au démarrage (via le panneau de configuration --> "session et démarrage" --> onglet "démarrage automatique", en ajoutant la commande "./.comptonboot") pour ne plus avoir à y penser.
Si jamais ça peut servir à quelqu'un... tongue

#2 Re : -1 »  [Tuto] Régler le problème de screen tearing sous Xubuntu avec Compton » Le 20/09/2014, à 13:49

SpiKe
Réponses : 50

@Cyrustik: compton est dans les dépôts de la 14.04, mais pour la 12.04 ce n'est pas le cas.
Il existe toutefois ce PPA compatible Ubuntu 12.04, qui cependant ne propose pas la toute dernière version de compton (la 0.1-beta2).
J'ai une nVidia GTX650 également, et plus aucun problème de tearing avec compton.

#3 Re : -1 »  Que pensez vous des théories extra-terrestres ? » Le 07/09/2014, à 10:52

SpiKe
Réponses : 22
souen a écrit :

Nous sommes passés du cheval de trait au voyage sur la lune en moins de
2 siècles. Essayons d'imaginer une civilisation qui aurait des millions d'années
d'avance sur nous.

L'humanité a certes accompli d'énormes progrès techniques ces 2 derniers siècles, mais rien ne garantit qu'elle continuera sur sa lancée pour les 2 siècles à venir.
L'épuisement de nos ressources naturelles (pétrole, terres rares, etc.), conjugée à une mauvaise maîtrise des énergies renouvelables, va peut-être conduire l'humanité vers une régression technologique.

Cela dit, cette régression n'est pas forcément une fatalité et d'autres civilisations sont peut-être parvenues à atteindre les types 1 ou 2 de l'échelle de Kardashev (les humains en sont encore à l'échelle 0), et ont effectivement de l'avance sur nous.

#4 Re : -1 »  XFCE 4.12, pas d'actualité. Et alors ? » Le 09/08/2014, à 12:08

SpiKe
Réponses : 14

Bonjour,

La version 4.12 de Xfce devrait voir le jour d'ici la fin de l'année (source, sur la liste de diffusion Xfce-dev), avant le freeze de Debian Jessie.

Pendant tout le mois de juillet, en tout cas, il y a eu pas mal d'activité sur les différents composants Xfce, en particulier sur le gestionnaire d'alimentation qui apporte une refonte de son interface + la compatibilité avec UPower 0.99 et systemd. Pas mal de corrections de bogues sont aussi de la partie.
Pour plus d'infos sur toutes ces nouveautés, voir ce topic sur le forum Xfce (en anglais).

Comme l'a dit Elzen, il y a peu de développeurs Xfce et le projet n'a pas les mêmes moyens que Gnome ou KDE... C'est dommage, car c'est un environnement de bureau plutôt populaire.

La transition vers Gtk3 quant à elle est prévue pour Xfce 4.14 (mais certains composants comme le tableau de bord peuvent déjà être compilés avec Gtk3, à des fins de test).
Par contre, aucun portage vers Wayland n'est prévu pour l'instant. X11 a encore de beaux jours devant lui tongue

#5 Re : -1 »  XFCE 4.12, pas d'actualité. Et alors ? » Le 09/08/2014, à 16:07

SpiKe
Réponses : 14
berserk a écrit :

Ils devraient demander à des développeurs de les rejoindre, je sais pas comment ça se passe ce genre de truc, faire un appel sur le net ou un truc du genre.
Et sinon je me demandais, si on leur fait un don, concrètement l'argent servira à quoi ?

Les devs Xfce ont lancé il y a peu un projet sur bountysource.com, qui si j'ai bien compris servirait justement à recueillir des dons et à motiver de nouveaux développeurs à apporter leur soutien smile

En gros, il est possible de faire un don pour le projet Xfce dans son ensemble, ou bien sur un bogue / une fonctionnalité en particulier qu'on aimerait voir résolu / implémentée.
Le développeur qui corrige le bogue ou qui implémente la fonctionnalité récupère ensuite la "mise".

J'aurais bien fait un don, mais il faut passer par PayPal, Google Wallet ou un virement en BitCoin... très peu pour moi.

#6 Re : -1 »  [MIGRATION vers " ...changement de version]date de sortie de 14.04.1 ? » Le 26/07/2014, à 10:53

SpiKe
Réponses : 32

Bonjour,

Il n'y a pas de proposition de mise à niveau pour passer d'une 14.04 à une 14.04.1, il ne s'agit qu'une d'une révision intermédiaire.
Si tu as installé les dernières mises à jour, alors tu dois déjà être en 14.04.1.

Pour en être sûr, tu peux rentrer la commande suivante :

cat /etc/lsb-release

Tu devrais obtenir ceci sur la 4è ligne (comme c'est le cas pour moi) :

DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS"

EDIT :
rah zut, je viens de voir que tu étais en 13.10, et non pas en 14.04 sad
Du coup, si aucune proposition de mise à niveau ne s'affiche, tu peux toujours essayer de migrer vers la 14.04.1 en sélectionnant l'option "Me prévenir lorsqu'une mise à jour d'Ubuntu est disponible : Pour chaque nouvelle version" dans les préférences des mises à jour, sait-on jamais.
Sinon, tu peux toujours forcer la mise à niveau en ligne de commande avec do-release-upgrade.

#7 Re : -1 »  [MIGRATION vers " ...changement de version]date de sortie de 14.04.1 ? » Le 26/07/2014, à 12:48

SpiKe
Réponses : 32

Le "do-release-upgrade --version" ne fait que donner la version de do-release-upgrade lui-même, et non pas celle d'Ubuntu.

Pour le reste :
- As-tu mis à jour ta liste de paquets récemment ? (avec le Gestionnaire de mises à jour)
- Si oui, peut-être faut-il encore attendre un peu avant que la 14.04.1 ne soit proposée, mais c'est bizarre...
- Au pire, une installation "propre" d'Ubuntu 14.04.1 plutôt qu'une mise à niveau est peut-être à envisager ?

#8 Re : -1 »  [MIGRATION vers " ...changement de version]date de sortie de 14.04.1 ? » Le 26/07/2014, à 13:26

SpiKe
Réponses : 32
Hypstrz a écrit :

Qu’appelles tu une installation propre ?
Je ne trouve pas ça dans la doc

Une réinstallation depuis un DVD de la 14.04.1.

#9 Re : -1 »  [MIGRATION vers " ...changement de version]date de sortie de 14.04.1 ? » Le 27/07/2014, à 11:42

SpiKe
Réponses : 32

@Alaram:

Avec la commande suivante :

cat /etc/lsb-release

Si tu as installé toutes les dernières mises à jour, tu devrais obtenir ceci sur la 4è ligne :

DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS"

#10 Re : -1 »  [Résolu]. Recherche du bon pilote AMD/ATI. » Le 03/08/2014, à 16:49

SpiKe
Réponses : 4

Bonjour,

Le pilote propriétaire AMD ne prend plus en charge les HD4xxx depuis plusieurs mois (les HD5xxx sont les cartes les plus anciennes encore prises en charge).
Il va falloir te contenter du pilote libre (celui sur lequel tu tournes en ce moment), moins performant en 3D que les pilotes proprios, certes, mais très stable au demeurant.

#11 Re : -1 »  [Thunar] Miniatures des WebM » Le 03/08/2014, à 17:06

SpiKe
Réponses : 4

Bonjour,

Malheureusement cela n'est actuellement pas possible avec Xfce 4.10.
C'est un problème connu qui a fait l'objet d'un rapport de bug.

Cela dit, le bug est marqué comme "résolu" depuis le 25/07 et la version de développement de Tumbler (le service qui génère les miniatures sous Xfce) gère désormais le format WebM.

Ce sera pour une prochaine version, donc wink

En attendant, tu peux toujours essayer de renommer tes fichiers .webm en .mkv , a priori ça ferait l'affaire (j'aurais peut-être du commencer par là ^^ )

#12 Re : -1 »  Que se passerait il s'il n'y avait plus de technologie ? » Le 27/07/2014, à 15:41

SpiKe
Réponses : 10
billou a écrit :

J'ai lu un article sur Futura Science, indiquant qu'on est passé assez près de la catastrophe en 2012, concernant une grosse tempête solaire passée tout près de la Terre, qui aurait réduit à néant tout élément électronique gravitant autour et sur la planète, ce qui aurait entrainé un black Out total.

Plus de satellites, plus d'ordinateurs, plus de véhicules, plus de tracteurs, centrales nucléaires hors de contrôle, crashs d'avions, communications HS, plus d'énergie, plus de lumière, famine...


Que penseriez vous que le monde deviendrait avec ça ? L'humanité serait elle capable de survivre à cet épisode et de travailler main dans la main pour s'en sortir, ou serait ce l'apocalypse et la guerre du chacun pour soit ?

Comme l'a dit seb24, une telle tempête ne serait pas forcément binaire ; si une partie du monde seulement subit un black-out, le monde "extérieur" peut encore lui venir en aide et rétablir le courant et les infrastructures à plus ou moins long terme.

Par contre, si la planète entière venait à subir les effets de la tempête solaire, je suis plus pessimiste. Les populations seraient livrées à elles-même et aucun retour à la normale ne serait à envisager.
Plus d'électricité, plus d'eau courante, plus de véhicules, arrêt des communications, fin de l'agriculture de masse... tout notre confort moderne se volatiliserait et chacun ne penserait qu'à sauver sa peau, quitte à voler la nourriture de son prochain ou à le tuer.
Sans même parler des pollutions nucléaires et chimiques qu'une telle tempête provoquerait.

L'humanité y survivrait, bien sûr, et finirait peut-être par rétablir des infrastructures, mais pas avant des années.
M'enfin, ce n'est que mon avis, basé sur ma vision un peu misanthrope de la civilisation tongue

#13 Re : -1 »  FreeBSD est connu? » Le 26/07/2014, à 12:43

SpiKe
Réponses : 5

Affirmatoire.

#14 Re : -1 »  L'Unreal Engine 4 sous Linux ? » Le 09/05/2014, à 20:03

SpiKe
Réponses : 12

Ce nouvel Unreal Tournament risque de faire un carton smile

Le code source sera rendu public (via GitHub), mais ce ne sera pas du libre pour autant.
Et la communauté décidera elle-même du gameplay, des armes, des modes de jeu à intégrer, etc.
Il faudra cependant attendre quelques mois avant de voir apparaître une première version alpha jouable (et gratuite !), qui sera centrée dans un premier temps sur le très classique mode DeathMatch smile
Mais les modes Capture de Drapeau, Clan Arena etc. devraient suivre.

Reste à savoir quelle sera la configuration minimale requise tongue

En tant qu'ancien joueur d'UT99 et UT2004, je suis plus qu'enthousiaste suite à cette annonce big_smile

Par contre, certains FPS libres comme Xonotic (un jeu formidable, soit dit en passant wink ) ou Warsow risquent de souffrir de cette concurrence...

#15 Re : -1 »  Fin de l'humanité ? » Le 13/05/2014, à 15:49

SpiKe
Réponses : 82

Une période glaciaire comme celle qu'a connu la Terre il y a 650 millions d'années viendrait à bout de l'humanité (ainsi que de toute forme de vie non aquatique).

Même sans ça, l'humanité finira bien par disparaître... Le Soleil commencera à enfler dans quelques milliards d'années, se transformant peu à peu en supergéante et asséchant nos océans au passage. L'espèce humaine, à tous les coups, finira par régresser technologiquement (après avoir brûlé tout le pétrole et extrait tous les métaux de la Terre) et le vieux rêve d'aller établir des colonies sur d'autres planètes restera... hé bien, un rêve.

#16 Re : -1 »  LXQT - La révolution de LXDE est en marche » Le 12/05/2014, à 12:55

SpiKe
Réponses : 16

Ca me semble un projet prometteur, et j'y jetterai un œil dès que LXQt sera disponible dans les dépôts ArchLinux officiels.

En tout cas, avec l'adoption de Qt au lieu de GTK, le projet se débarrasse de ses dépendances envers Gnome (car GTK3 est développé principalement par les devs de chez Gnome, pour le bureau Gnome), et le support de Wayland - la pile graphique qui devrait remplacer X11- s'annonce bon.

A coté de ça, c'est dommage de voir Xfce stagner comme il le fait, en restant basé sur l'obsolète GTK2 (même si la migration vers GTK3 est prévue à long terme).

#17 Re : -1 »  Quelle carte graphique choisir et comment l'installer » Le 11/05/2014, à 17:01

SpiKe
Réponses : 33

Salut,

Oui les pilotes nVidia sont régulièrement mis à jour pour les versions LTS d'Ubuntu, généralement lors de chaque nouvelle version de maintenance (nous sommes actuellement à la 14.04.0, les pilotes seront sans doute mis à jour d'ici la 14.04.1 prévue pour le mois d'août).

Il y a souvent quelques versions de retard par rapport aux tous derniers pilotes que l'on peut trouver sur le site de nVidia, mais l'installation des pilotes par les dépôts Ubuntu reste la méthode recommandée smile

#18 Re : -1 »  Quelle carte graphique choisir et comment l'installer » Le 11/05/2014, à 17:17

SpiKe
Réponses : 33
grosthony a écrit :

donc si j'ai bien compris, les pilotes Nvidia sont mis a jour lors de mise à niveau du genre 14.04 ==> 14.10 c'est bien cela ?

Heu oui, aussi smile
Même si je parlais surtout des versions LTS d'Ubuntu (la 14.10 ne sera pas une LTS, c'est-à-dire qu'elle ne bénéficiera que d'un support de 9 mois au lieu de 5 ans).
La LTS actuelle, la 14.04, sera maintenue jusqu'en avril 2019 et bénéficiera de mises à jour des pilotes nVidia au cours de ce cycle de 5 ans.

Tout cela se fait évidemment par le gestionnaire de mises à jour smile

#19 Re : -1 »  [Résolu] bug de la version 2:13.101-0ubuntu0.0.1 de fglrx » Le 05/05/2014, à 09:10

SpiKe
Réponses : 11
metalux a écrit :

Si j'ai bien compris, ATI a arrêté le support des carte 2xxx, 3xxx et 4xxx pour Linux. Du coup, la seule solution d'utiliser fglrx est celle mentionnée ici pour ubuntu 12.04. Pour les versions d'ubuntu plus récentes, il faudra se contenter du driver libre avec ces cartes.

Il faut s'en contenter, certes, mais le driver libre s'est grandement amélioré depuis quelques versions d'Ubuntu smile
Avec une Radeon Mobility HD4650 et Xubuntu 14.04, les performances 2D sont excellentes, et les performances 3D sont très correctes, bien qu'un peu en retrait par rapport à fglrx.

#20 Re : -1 »  Nouveautés dans Trusty » Le 29/04/2014, à 12:28

SpiKe
Réponses : 2200

J'avais constaté le même problème, seules les mises à jour de sécurité m'étaient proposées.

J'avais cru trouver la solution :
- se rendre dans "sources de logiciels et mises à jour", onglet "mise à jour"
- on a ensuite le choix entre "afficher tout de suite" ou "une fois par semaine" les mises à jour de sécurité, ainsi que les autres mises à jour.
- dans mon cas, les "autres mises à jour" n'étaient programmées qu'une fois par semaine, j'ai donc demandé à les afficher tout de suite.

Sauf qu'hier soir, rebelote, certaines mises à jour ne s'affichaient pas avec le gestionnaire de mise à jour, mais apparaissaient avec un apt-get dist-upgrade tongue

Je vais parcourir Launchpad, histoire de vérifier s'il y a déjà un rapport de bug sur le sujet...

#21 Re : -1 »  Y'en a marre des drivers pourris d'AMD ! » Le 01/05/2014, à 19:52

SpiKe
Réponses : 12

J'utilisais auparavant Ubuntu 12.04 sur mon laptop, avec une Radeon HD4650 Mobility et le pilote Catalyst...
Autant les performances 3D n'étaient pas mauvaises (le jeu libre Xonotic tournait à peine mieux sous Windows que sur Linux), autant les performances 2D étaient vraiment à la ramasse : tearing, lag quand je bougeais une fenêtre, bugs graphiques avec VLC...

Et puis, AMD a arrêté le support de ma carte graphique sad
Du coup, j'utilise à présent le même PC avec Ubuntu 14.04 et le pilote libre radeon, et c'est que du bonheur : bonnes performances 2D, bascule rapide vers les TTY, et performances 3D correctes (mais en deçà du pilote Catalyst) cool

Les pilotes libres AMD se sont beaucoup améliorés, à condition effectivement d'avoir une carte de plus de 2 ou 3 ans... hmm

Bon, à côté, j'ai aussi un PC de bureau avec une nVidia + pilote proprio, et ça marche très bien... je ne rencontre aucun des bugs que je pouvais avoir avec Catalyst.

#22 Re : -1 »  [Résolu] Ubuntu 14.04 et Nvidia GTX650 et GTX 750 Ti » Le 29/04/2014, à 19:54

SpiKe
Réponses : 5

Bonjour,

Ayant moi-même une machine avec Xubuntu 14.04 et une GTX650, je ne rencontre aucun souci particulier avec smile
À condition d'utiliser les pilotes nVidia propriétaires, cependant... les pilotes libres étant hélas trop limités pour tout ce qui touche à la 3D et à la gestion de l'énergie.

#23 Re : -1 »  [Résolu] Ubuntu 14.04 et Nvidia GTX650 et GTX 750 Ti » Le 30/04/2014, à 10:23

SpiKe
Réponses : 5

Salut,

J'utilise Xubuntu simplement parce que j'aime bien Xfce et que je ne suis pas fan de Unity ^^
Cela dit, j'ai testé Unity aussi et ça tourne très bien smile

Pour ce qui est de la GTX750 Ti, je pense que les pilotes seront disponibles avec la sortie d'Ubuntu 14.04.1 (courant août 2014 normalement).
Par rapport à la GTX650, je pense que la 750 Ti n'est utile que si tu souhaites obtenir de meilleures performances 3D (pour les jeux, par exemple). Pour le reste, la consommation électrique est à peu près équivalente entre les 2 modèles, avec un léger avantage pour la 750 Ti peut-être, puisqu'elle ne dispose pas de connecteur d'alimentation 6 broches (le port PCIe suffit à alimenter la carte).

#24 Re : -1 »  Unreal Tournament III LAG » Le 30/04/2014, à 15:44

SpiKe
Réponses : 2

Bonjour,

Je pense qu'un processeur cadencé à 800Mhz est hélas incapable de faire tourner UT3 dans de bonnes conditions hmm
À titre d'information, la configuration minimale requise pour faire tourner le jeu sous Windows est un processeur simple cœur cadencé à 2,0 GHz.