Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#1 Re : -1 »  generer des sons de type acouphene » Le 08/02/2013, à 17:00

olazon
Réponses : 17

Bonjour,

ams est ce qu'il te faut,
par contre il va falloir apprendre à t'en servir !

Lien vers le wiki de linux-mao http://linuxmao.org/tikiwiki/tiki-index … hlight=ams

#2 Re : -1 »  écouter le micro dans les enceintes » Le 16/03/2013, à 20:36

olazon
Réponses : 23

sinon dans un terminal

pactl load-module module-loopback

doit normalement rediriger l'entrée de la carte son vers la sortie,

(pas testé sur 12.04)

#3 Re : -1 »  écouter le micro dans les enceintes » Le 17/03/2013, à 13:51

olazon
Réponses : 23

pour arrêter tu dois récupérer le "numéro" qui s'est affiché au retour de la commande
et lancer

pactl unload-module "numero"

sinon je te propose 2 petits scripts ici

#4 Re : -1 »  écouter le micro dans les enceintes » Le 17/03/2013, à 21:59

olazon
Réponses : 23
MisterKill987 a écrit :

....mais il ne me le lance toujours pas automatiquement et il me demande toujours de le lancer ou de l'ouvrir

Ça se règle dans les préférences de Nautilus onglet "Comprtement" cocher "Lancer les fichiers textes exécutables lorsqu'ils sont ouverts"

#5 Re : -1 »  écouter le micro dans les enceintes » Le 18/03/2013, à 02:46

olazon
Réponses : 23

Normal ton micro repique ce qui sort de tes baffles,
pour Skype je crois qu'il y a une option pour limiter l’écho,
sinon éloigne ton micro ou oriente le différemment
ou alors utilise un casque.

#6 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 11/02/2013, à 12:06

olazon
Réponses : 2566

Bonjour,

Bon bein ça fonctionne plus chez moi depuis la dernière mise à jour (1.0250)
je suis sous TangoStudio (10.04)
j'ai ce message quand je veux charger une iso

The terminal (vte Terminal) widget requires a version of gtkdialog built with libvte

gtkdialog8.3-1 et libvte-common23.5 sont bien installés

j'ai installer libvte-dev et essayé de compiler gtkdialog depuis les sources mais idem,

Une idée ?

#7 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 11/02/2013, à 13:43

olazon
Réponses : 2566

libvte9 1:0.23.5-0ubuntu1.1 installé
gtkdialog en version 0.8.3-1

De plus impossible de forcer la version de multisystem !
j'aurais voulu rétrograder car j'en avais besoin ce matin, tant pis !

#8 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 11/02/2013, à 20:07

olazon
Réponses : 2566

Merci encore frafa,
j'ai réinstallé multisystem_1.0249
et télécharger ms_ltsprecise que je vai installer sur une de mes clés

#9 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 16/02/2013, à 19:34

olazon
Réponses : 2566

Bon alors finalement après nettoyage de tout ce qui concerne  libvte et gtkdialog dans /usr/local/lib et /usr/local/bin
j'ai pu enfin installer la dernière version

frafa a écrit :

install prend la version 0.7 encore dispo sur les depots de Tangostudio,
franchement bizarre, car dans le .deb de multisystem il y a bien 0.8.3 en dépendance minimale de demandée,
on est obligé de faire upgrade manuellement, y a là 1 truc qui m'échappe,
et en plus fait pareil sous ubuntu , lmde, etc, hum ....

http://liveusb.info/tmp/tangostudio.png

normal puisque dans les préférences de synaptic
onglet "Distribution" par défaut on a "Préférer les version de: tangostudio"

#10 Re : -1 »  Rester sous Lucid qui arrive en fin de vie » Le 16/02/2013, à 20:12

olazon
Réponses : 14

Salut,
Je te conseil de tester lubuntu 12.04, ça reste du "ubuntu officiel" avec un bureau plus leger.

#11 Re : -1 »  Utiliser une clé USB wifi [Résolu] » Le 06/02/2013, à 15:09

olazon
Réponses : 10

Bonjour,

Une petite recherche sur la doc pour "DWA-121" t'envoie directement ici http://doc.ubuntu-fr.org/wifi_d-link

le pilote est téléchargeable ici http://www.realtek.com.tw/downloads/dow … #RTL8192CU

#12 Re : -1 »  Utiliser une clé USB wifi [Résolu] » Le 06/02/2013, à 18:55

olazon
Réponses : 10

Le blacklist est une bonne solution,

Pense à éditer ton premier message pour y ajouter [RESOLU] dans le titre

bon surf

#13 Re : -1 »  instabilité système sur netbook samsung MAO » Le 25/08/2012, à 16:26

olazon
Réponses : 29

Bonjour OrangeDuck,

2 petits liens qui pourront t'aider TangoSudio une distribuition MAO clé en main qui tourne plutôt bien,
Et linuxmao le site francophone de référence pour la MAO sous linux
bonne chance

#14 Re : -1 »  instabilité système sur netbook samsung MAO » Le 25/08/2012, à 18:05

olazon
Réponses : 29

Mais ici c'est plus la stabilité de mon GUI qui me préoccupe : en gros, chaque fois que j'ai un "Xrun", je perd un bout de mon clavier, ou de mon bureau, etc.

Essai d'ajuster la priorité du temps réel,
voir la section PAM sur linuxmao

quel carte son utilise tu ?
Est ce que la machine tourne bien lorsque tu ne lance pas jackd ?

#15 Re : -1 »  disques durs non prets? comment supprimer ces messages (résolu) » Le 06/11/2012, à 13:06

olazon
Réponses : 3

Bonjour jeromespeed974,
C'est certainement un problème d'UUID Dans ton fichier "fstab"
Va voir ici: http://doc.ubuntu-fr.org/mount_fstab#le_fichier_fstab

#18 Re : -1 »  Changer hauteur ( Pitch ) du son sortant » Le 09/06/2012, à 02:55

olazon
Réponses : 2

Bonsoir,
Je dirais jackd + Jack Rack  ensuite dans Jack Rack tu ajoute un pitch shifters

#19 Re : -1 »  Résolu: Comment booter en mode texte uniquement? » Le 10/05/2012, à 20:35

olazon
Réponses : 4

Bonsoir,

Et si tu appuis sur la touche "F2" pendant le boot ?

#20 Re : -1 »  Résolu: Comment booter en mode texte uniquement? » Le 10/05/2012, à 21:25

olazon
Réponses : 4

F2 est censé permuter de l'animation de boot au mode texte

#21 Re : -1 »  pas de clavier dans jackd !! » Le 19/01/2012, à 12:59

olazon
Réponses : 3

Bonjour kenann,

as tu lancer patchage pour voire si ton clavier apparaît ?

sinon ton clavier devrait apparaître dans la fenêtre "connecter" onglet "Alsa" de Qjackcontrol

#22 Re : -1 »  pas de clavier dans jackd !! » Le 20/01/2012, à 20:26

olazon
Réponses : 3

Je te conseil d'aller voire ici,
éventuellement de poster sur leur forum. wink

#23 Re : -1 »  Pas d'Aperçu des fichiers son après passage à Tango Studio » Le 09/01/2012, à 20:03

olazon
Réponses : 6

dans gconf-editor aller à /apps/nautilus/preferences/
et  vérifier que la clé "preview_sound"
a bien la valeur "always"

#24 Re : -1 »  Pas d'Aperçu des fichiers son après passage à Tango Studio » Le 10/01/2012, à 00:30

olazon
Réponses : 6

Sur ma TangoStudio ça fonctionne sans mpg123, seul mpg321est installé ?
peut-être une piste !