Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  carte pcie sunix SUN 2212 port parallèle » Le 30/10/2017, à 23:05

foustala
Réponses : 18

il va falloir que tu fasses parler ton système

les deux modules qui sont sensés faire marcher ta carte sont snx et/ou parport_serial,

les modules qui se sont automatiquement lancés sont

lsmod a écrit :
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev

il faudrait que tu les charges/décharges avec modprobe et modprobe -r jusqu'à ce que le noyau donne des signes de vie dans

dmesg | grep 'paral\|parport'

#1 Re : -1 »  carte pcie sunix SUN 2212 port parallèle » Le 03/11/2017, à 00:31

foustala
Réponses : 18

https://ubuntuforums.org/showthread.php?t=2258148
fais toi toute la séquence dans le bon ordre

sudo modprobe -r lp
sudo modprobe -r ppdev
sudo modprobe -r parport_serial
sudo modprobe -r parport_pc
sudo modprobe -r parport

puis

sudo modprobe parport
sudo modprobe parport_pc
sudo modprobe parport_serial
sudo modprobe ppdev
sudo modprobe lp

dmesg | grep 'paral\|parport'

et au passage

modinfo snx

et puis du verbe
https://wiki.ubuntu.com/DebuggingPrinti … rt_printer

check if kernel modules are loaded:
$ lsmod | grep 'lp\|ppdev\|parp' 

Check if the device files of the parallel port(s) are created and have the correct permissions and ownerships:
$ ls -l /dev/lp* /dev/parport* 

Check if the printer auto-detection result appears in the kernel's virtual file system:
$ ls -l /proc/sys/dev/parport/parport*/autoprobe* 
$ sudo cat /proc/sys/dev/parport/parport*/autoprobe* 

Find out if your printer gets detected by CUPS:
$ lpinfo -v

#2 Re : -1 »  carte pcie sunix SUN 2212 port parallèle » Le 03/11/2017, à 19:24

foustala
Réponses : 18

trouve la séquence minimale ( sudo modprobe parport_serial doit suffire) qui fait fonctionner ton port parallèle, et ensuite on la figera dans la configuration pour que ce soit fonctionnel à chaque reboot.

#3 Re : -1 »  ldconfig et lien symbolique » Le 03/11/2017, à 00:41

foustala
Réponses : 4
Ederiel a écrit :

les instructions me demandent

quel tuto?

#4 Re : -1 »  ldconfig et lien symbolique » Le 04/11/2017, à 01:05

foustala
Réponses : 4

pour moi c'est de la doc obsolète rédigée il y a  plus de 7 ans.

la source la plus fiable me parait être.

https://trac.osgeo.org/gdal/wiki/ECW

page modifiée régulièrement et récemment

va falloir t’accrocher

#5 Re : -1 »  Installation NVIDIA 1060gtx sur Lenovo y720 » Le 31/10/2017, à 21:49

foustala
Réponses : 20

il te faut le driver nvidia 384  pour cette CG

http://www.nvidia.fr/download/driverRes … /124225/fr

soit dispo en 17.10, soit en ppa graphics-driver

donne le résulat

sudo lshw -numeric -C display
sudo apt install inxi
inxi -G

#6 Re : -1 »  Installation NVIDIA 1060gtx sur Lenovo y720 » Le 01/11/2017, à 09:07

foustala
Réponses : 20
bird12358 a écrit :

Quand j'ai installé la version 384 qui est disponible sur ubuntu mais  ca ne fonctionnait pas.

quelle version? car le 384 n'existe pas sur 16.04

sudo dmidecode -t chassis -t baseboard
ubuntu-drivers devices
lsb_release -a
apt-cache madison `dpkg-query -W -f='${Package}\n' nvidia*`

#7 Re : -1 »  Installation NVIDIA 1060gtx sur Lenovo y720 » Le 01/11/2017, à 10:37

foustala
Réponses : 20
GammaDraconis a écrit :
foustala a écrit :
bird12358 a écrit :

Quand j'ai installé la version 384 qui est disponible sur ubuntu mais  ca ne fonctionnait pas.

quelle version? car le 384 n'existe pas sur 16.04

Si si, il y a bien le driver 384 d'Nvidia dans les dépots de Xenial, la preuve : https://packages.ubuntu.com/xenial/nvidia-384

le portage est récent. ils n'étaient que sur artful la semaine dernière

Par contre évidemment si vous avez une vieille carte nvidia

c'est une carte récente

#8 Re : -1 »  Installation NVIDIA 1060gtx sur Lenovo y720 » Le 01/11/2017, à 10:41

foustala
Réponses : 20

vu que tu es sur une carte hybride ( 1CG intégré intel + 1CG nvidia), vérifie que tu as bien nvidia-prime + bbswitch

#9 Re : -1 »  Installation NVIDIA 1060gtx sur Lenovo y720 » Le 03/11/2017, à 01:12

foustala
Réponses : 20

tu veux pas essayer la 17.10?

#10 Re : -1 »  Installation NVIDIA 1060gtx sur Lenovo y720 » Le 03/11/2017, à 19:58

foustala
Réponses : 20
bird12358 a écrit :

Oui mais ce qui semble le plus stable c'est la version 17.04 de Xubuntu.

end of life de la 17.04 dans 2 mois, donc si ce n'est pas pour faire de la 16.04, prends direct la 17.10.

https://www.ubuntu.com/info/release-end-of-life

#11 Re : -1 »  Installation NVIDIA 1060gtx sur Lenovo y720 » Le 03/11/2017, à 20:19

foustala
Réponses : 20

et essaie le ppa graphics-drivers

#12 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 01/11/2017, à 10:07

foustala
Réponses : 15

si jamais tu n'étais pas sur xenial, je dirai qu'il se configure avec cmake

#13 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 01/11/2017, à 10:44

foustala
Réponses : 15

le cmake passe

cmake EasyImageSizer3/
-- The C compiler identification is GNU 7.2.0
-- The CXX compiler identification is GNU 7.2.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt4: /usr/bin/qmake (found version "4.8.7") 
-- Configuring done
-- Generating done
-- Build files have been written to: /home/*/Téléchargements/build-dir

mais pas le make

 make
[  1%] Generating ui_pluginsdialog.h
[  3%] Generating include/easyimagesizer3/moc_easyimagesizer3.cxx
moc: Cannot open options file specified with @
Usage: moc [options] <header-file>
  -o<file>           write output to file rather than stdout
  -I<dir>            add dir to the include path for header files
  -E                 preprocess only; do not generate meta object code
  -D<macro>[=<def>]  define macro, with optional definition
  -U<macro>          undefine macro
  -i                 do not generate an #include statement
  -p<path>           path prefix for included file
  -f[<file>]         force #include, optional file name
  -nn                do not display notes
  -nw                do not display warnings
  @<file>            read additional options from file
  -v                 display version of moc
easyimagesizer3/CMakeFiles/easyimagesizer3.dir/build.make:62 : la recette pour la cible « easyimagesizer3/include/easyimagesizer3/moc_easyimagesizer3.cxx » a échouée
make[2]: *** [easyimagesizer3/include/easyimagesizer3/moc_easyimagesizer3.cxx] Erreur 1
CMakeFiles/Makefile2:85 : la recette pour la cible « easyimagesizer3/CMakeFiles/easyimagesizer3.dir/all » a échouée
make[1]: *** [easyimagesizer3/CMakeFiles/easyimagesizer3.dir/all] Erreur 2
Makefile:129 : la recette pour la cible « all » a échouée
make: *** [all] Erreur 2

#14 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 01/11/2017, à 11:06

foustala
Réponses : 15

ne pas lancer le build depuis le dossier téléchargements qui contient des caractères non ASCII. bon ça bloque un peu plus loin.

~/build-dir$ make
[  1%] Generating ui_pluginsdialog.h
[  3%] Generating include/easyimagesizer3/moc_easyimagesizer3.cxx
[  4%] Generating include/easyimagesizer3/moc_easyimagesizer3_global.cxx
/home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/include/easyimagesizer3/easyimagesizer3_global.h:0: Note: No relevant classes found. No output generated.
[  6%] Generating include/easyimagesizer3/moc_easyimagesizer3plugin.cxx
/home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/include/easyimagesizer3/easyimagesizer3plugin.h:0: Note: No relevant classes found. No output generated.
[  7%] Generating include/easyimagesizer3/moc_eisimage.cxx
[  9%] Generating include/easyimagesizer3/moc_pluginloader.cxx
[ 10%] Generating include/easyimagesizer3/moc_pluginsdialog.cxx
[ 12%] Generating qrc_easyimagesizer3.cxx
Scanning dependencies of target easyimagesizer3
[ 13%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/src/easyimagesizer3.cpp.o
In file included from /home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/include/easyimagesizer3/easyimagesizer3plugin.h:24:0,
                 from /home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/include/easyimagesizer3/easyimagesizer3.h:28,
                 from /home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/src/easyimagesizer3.cpp:18:
/home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/include/easyimagesizer3/eisimage.h:25:10: fatal error: exiv2/exiv2.hpp: Aucun fichier ou dossier de ce type
 #include <exiv2/exiv2.hpp>
          ^~~~~~~~~~~~~~~~~
compilation terminated.
easyimagesizer3/CMakeFiles/easyimagesizer3.dir/build.make:102 : la recette pour la cible « easyimagesizer3/CMakeFiles/easyimagesizer3.dir/src/easyimagesizer3.cpp.o » a échouée
make[2]: *** [easyimagesizer3/CMakeFiles/easyimagesizer3.dir/src/easyimagesizer3.cpp.o] Erreur 1
CMakeFiles/Makefile2:85 : la recette pour la cible « easyimagesizer3/CMakeFiles/easyimagesizer3.dir/all » a échouée
make[1]: *** [easyimagesizer3/CMakeFiles/easyimagesizer3.dir/all] Erreur 2
Makefile:129 : la recette pour la cible « all » a échouée
make: *** [all] Erreur 2

#15 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 01/11/2017, à 11:09

foustala
Réponses : 15

on débloque avec l'install de libgexiv2-dev et ça passe

~/build-dir$ make
[  1%] Generating ui_pluginsdialog.h
[  3%] Generating include/easyimagesizer3/moc_easyimagesizer3.cxx
[  4%] Generating include/easyimagesizer3/moc_easyimagesizer3_global.cxx
/home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/include/easyimagesizer3/easyimagesizer3_global.h:0: Note: No relevant classes found. No output generated.
[  6%] Generating include/easyimagesizer3/moc_easyimagesizer3plugin.cxx
/home/maxime/build-dir/EasyImageSizer3/easyimagesizer3/include/easyimagesizer3/easyimagesizer3plugin.h:0: Note: No relevant classes found. No output generated.
[  7%] Generating include/easyimagesizer3/moc_eisimage.cxx
[  9%] Generating include/easyimagesizer3/moc_pluginloader.cxx
[ 10%] Generating include/easyimagesizer3/moc_pluginsdialog.cxx
[ 12%] Generating qrc_easyimagesizer3.cxx
Scanning dependencies of target easyimagesizer3
[ 13%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/src/easyimagesizer3.cpp.o
[ 15%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/src/eisimage.cpp.o
[ 16%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/src/pluginloader.cpp.o
[ 18%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/src/pluginsdialog.cpp.o
[ 19%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/include/easyimagesizer3/moc_easyimagesizer3.cxx.o
[ 21%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/include/easyimagesizer3/moc_easyimagesizer3_global.cxx.o
[ 22%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/include/easyimagesizer3/moc_easyimagesizer3plugin.cxx.o
[ 24%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/include/easyimagesizer3/moc_eisimage.cxx.o
[ 25%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/include/easyimagesizer3/moc_pluginloader.cxx.o
[ 27%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/include/easyimagesizer3/moc_pluginsdialog.cxx.o
[ 28%] Building CXX object easyimagesizer3/CMakeFiles/easyimagesizer3.dir/qrc_easyimagesizer3.cxx.o
[ 30%] Linking CXX shared library ../EasyImageSizer3/bin/libeasyimagesizer3.so
[ 30%] Built target easyimagesizer3
[ 31%] Generating ui_form.h
[ 33%] Generating moc_mainwindow.cxx
[ 34%] Generating moc_tipdialog.cxx
[ 36%] Generating moc_form.cxx
[ 37%] Generating qrc_easyimagesizer3-gui.cxx
[ 39%] Generating ui_mainwindow.h
[ 40%] Generating ui_tipdialog.h
Scanning dependencies of target easyimagesizer3-gui
[ 42%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/main.cpp.o
[ 43%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/mainwindow.cpp.o
[ 45%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/tipdialog.cpp.o
[ 46%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/form.cpp.o
[ 48%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/moc_mainwindow.cxx.o
[ 50%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/moc_tipdialog.cxx.o
[ 51%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/moc_form.cxx.o
[ 53%] Building CXX object easyimagesizer3_gui/CMakeFiles/easyimagesizer3-gui.dir/qrc_easyimagesizer3-gui.cxx.o
[ 54%] Linking CXX executable ../EasyImageSizer3/bin/easyimagesizer3-gui
[ 54%] Built target easyimagesizer3-gui
[ 56%] Generating ui_exif.h
[ 57%] Generating moc_exif.cxx
Scanning dependencies of target exif
[ 59%] Building CXX object plugins/exif/CMakeFiles/exif.dir/exif.cpp.o
[ 60%] Building CXX object plugins/exif/CMakeFiles/exif.dir/moc_exif.cxx.o
[ 62%] Linking CXX shared library ../../EasyImageSizer3/bin/plugins/libexif.so
[ 62%] Built target exif
[ 63%] Generating ui_overlay.h
[ 65%] Generating moc_overlay.cxx
Scanning dependencies of target overlay
[ 66%] Building CXX object plugins/overlay/CMakeFiles/overlay.dir/overlay.cpp.o
[ 68%] Building CXX object plugins/overlay/CMakeFiles/overlay.dir/moc_overlay.cxx.o
[ 69%] Linking CXX shared library ../../EasyImageSizer3/bin/plugins/liboverlay.so
[ 69%] Built target overlay
[ 71%] Generating ui_overlay-text.h
[ 72%] Generating moc_overlay-text.cxx
Scanning dependencies of target overlay-text
[ 74%] Building CXX object plugins/overlay-text/CMakeFiles/overlay-text.dir/overlay-text.cpp.o
[ 75%] Building CXX object plugins/overlay-text/CMakeFiles/overlay-text.dir/moc_overlay-text.cxx.o
[ 77%] Linking CXX shared library ../../EasyImageSizer3/bin/plugins/liboverlay-text.so
[ 77%] Built target overlay-text
[ 78%] Generating ui_rename.h
[ 80%] Generating moc_rename.cxx
Scanning dependencies of target rename
[ 81%] Building CXX object plugins/rename/CMakeFiles/rename.dir/rename.cpp.o
[ 83%] Building CXX object plugins/rename/CMakeFiles/rename.dir/moc_rename.cxx.o
[ 84%] Linking CXX shared library ../../EasyImageSizer3/bin/plugins/librename.so
[ 84%] Built target rename
[ 86%] Generating ui_resize.h
[ 87%] Generating moc_resize.cxx
Scanning dependencies of target resize
[ 89%] Building CXX object plugins/resize/CMakeFiles/resize.dir/resize.cpp.o
[ 90%] Building CXX object plugins/resize/CMakeFiles/resize.dir/moc_resize.cxx.o
[ 92%] Linking CXX shared library ../../EasyImageSizer3/bin/plugins/libresize.so
[ 92%] Built target resize
[ 93%] Generating ui_rotate.h
[ 95%] Generating moc_rotate.cxx
Scanning dependencies of target rotate
[ 96%] Building CXX object plugins/rotate/CMakeFiles/rotate.dir/rotate.cpp.o
[ 98%] Building CXX object plugins/rotate/CMakeFiles/rotate.dir/moc_rotate.cxx.o
[100%] Linking CXX shared library ../../EasyImageSizer3/bin/plugins/librotate.so
[100%] Built target rotate

#16 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 01/11/2017, à 23:34

foustala
Réponses : 15

en synthèse sur une 17.10

sudo apt install git build-essential cmake qt4-qmake libqt4-dev libexiv2-dev
git clone git://github.com/FalseCAM/EasyImageSizer3
cd EasyImageSizer3/
cmake .
make
sudo make install
sudo ldconfig
easyimagesizer3-gui

#17 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 02/11/2017, à 08:41

foustala
Réponses : 15
moko138 a écrit :

2) Si ton objectif est de redimensionner des images, par lots ou une par une,
il y a tout ce qu'il faut dans les dépôts officiels, ainsi que des discussions récentes qui font le tour de la question

Avec un gui?

. Et compiler à partir d'une archive est une démarche qui manque de pertinence.

Partage les bonnes pratiques

#18 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 03/11/2017, à 00:20

foustala
Réponses : 15
moko138 a écrit :

Cette discussion ./viewtopic.php?id=2011303 recense plusieurs méthodes qui tiennent la route, la plupart utilisant des paquets seulement issus des dépôts officiels.  Il y a au choix :
- des outils graphiques,
- des outils en ligne de commande,
- des scripts utilisables en graphique (en ./viewtopic.php?pid=21769808#p21769808 et ./viewtopic.php?pid=21746424#p21746424 aussi, celui que loue bluc) après intégration à nautilus-scripts, à thunar ou à quelque autre gestionnaire de fichiers.

j'ai certainement mal lu, mais pas vu de mass resize avec un gui empaqueté. Pour moi ça reste un vrai besoin, aujourd'hui non couvert.

ni à recompiler à chaque changement de noyau ;

ça c'est seulement pour les modules, pas pour un exécutable


seulement issus des dépôts officiels ==> stabilité du système.

genre pinta qui plante depuis xenial

#19 Re : -1 »  Problème pour installer EasyImageSizer3.tar.gz » Le 03/11/2017, à 19:55

foustala
Réponses : 15
moko138 a écrit :
foustala a écrit :
moko138 a écrit :

Cette discussion ./viewtopic.php?id=2011303 recense plusieurs méthodes qui tiennent la route, la plupart utilisant des paquets seulement issus des dépôts officiels.  Il y a au choix :
- des outils graphiques,
- des outils en ligne de commande,
- des scripts utilisables en graphique (en ./viewtopic.php?pid=21769808#p21769808 et ./viewtopic.php?pid=21746424#p21746424 aussi, celui que loue bluc) après intégration à nautilus-scripts, à thunar ou à quelque autre gestionnaire de fichiers.

j'ai certainement mal lu, mais pas vu de mass resize avec un gui empaqueté.

Oui tu as mal lu :
rien qu'avec le script mentionné en ./viewtopic.php?pid=21746424#p21746424, je viens de redimensionner, avec, dans une fenêtre graphique :
- choix du répertoire-cible,
- choix d'images variées (jpg, png et gif) de ce répertoire, traitées en un seul lot,
- choix des nouvelles dimensions.

Les images redimensionnées se retrouvent dans un sous-répertoire nommé par les nouvelles dimensions.

Si Nautilus-script est bien officiellement empaqueté, le script que tu cites, en tant que tel c'est du home-made non supporté.

Toujours pour le traitement par lot en graphique,
d'autres participants aux discussions citées préfèrent, gimp, xnview (pour ne citer que les deux qui me reviennent en mémoire).

gimp t'es pas sérieux pour du mass resize user friendly? les gens préférons encore ressortir un bon vieux script imagemagick de derrière les fagots
xnview n'est pas empaqueté, ni même sur un ppa.

Donc dire comme tu le fais

Pour moi ça reste un vrai besoin, aujourd'hui non couvert.

ça veut dire que, restant sur ton préjugé, tu n'as pas exploré les nombreuses pistes indiquées, ce qui est ton droit.

et malheureusement si, c'est d'ailleurs ce qui m'a motivé à répondre à ce sujet


Mais que tu propages sur un forum d'entraide un préjugé erroné, ça me laisse... perplexe : j'attendais mieux d'un ancien comme toi.

Je te fais pas le coup du préjugé sur la compilation? wink allez laisse toi tenter

bon sinon je te donne des vrais arguments contre. le projet est juste mort depuis 2012

#20 Re : -1 »  Partition name not changed in terminal path » Le 03/11/2017, à 00:49

foustala
Réponses : 2

Hello Nicolas, si ta partition s'appelle "Document Commun", je pense que tu peux poser ta question en français. ça tombe bien c'est la langue de ce forum :-).

#21 Re : -1 »  impression » Le 03/11/2017, à 01:08

foustala
Réponses : 1
Maigret a écrit :

une imprimante HP laser jet 1018


https://developers.hp.com/hp-linux-imag … ndex#note8

("Required") A downloadable driver plug-in is required for printing support [...]
Driver plug-ins are released under a proprietary (non-open) license and are not part of the HPLIP tarball release. For more information, please refer to this KB article

https://developers.hp.com/hp-linux-imag … lugin.html

Some HP printers require proprietary software technologies to allow full access to printer features and performance.

Device 	Plugin (Required/Optional) 	Min. Plugin Version 	Reason(s)
HP LaserJet 1018 Printer 	Required 	2.7.10 	Printing support.

For advanced users who wish to install HPLIP components manually, a utility exists (hp-plugin) which will download and install the plugin file,

bref en synthèse, il y a un firmware proprio nécessaire pour ton imprimante qui n'est pas livré dans les paquets ubuntu. pour l'installer

sudo apt-get install python3-qtpy hplip
hp-plugin

#22 Re : -1 »  clavier: barre d'espace inactive » Le 29/10/2017, à 15:09

foustala
Réponses : 11

manque le résultat de la 1er commande

#23 Re : -1 »  clavier: barre d'espace inactive » Le 30/10/2017, à 23:27

foustala
Réponses : 11
fredo a écrit :

voiciladeuxiemecommande

ub@ub-AMILO-L7310:~$ sudo showkey
le mode clavier était ?INCONNU?
[ si vous essayez cela sous X Window, cela peut ne pas fonctionner
étant donné que le serveur X utilise également /dev/console ]

Appuyez sur n'importe quelle touche (le programme terminera 10s après la dernière touche enfoncée)...

et tu as 10 secondes pour appuyer sur des touches,tu es sensé voir ce genre de message. ça te permet de tester les touches.


   code clavier  57 relâché
code clavier  57 appuyé
code clavier  57 relâché
code clavier  57 appuyé
code clavier  57 relâché
code clavier  57 appuyé
 code clavier  57 relâché
code clavier  57 appuyé
code clavier  57 relâché

#24 Re : -1 »  Ubuntu 16-04 - Plantage systématique de Sweet Home 3D » Le 29/10/2017, à 15:11

foustala
Réponses : 24

c'est toi qui vois, mais tu dois pouvoir économiser l'achat d'un nouveau portable.

dans l'ordre, je vérifierai que ma base APT va bien, puisqu'il y avait des signaux faible en #17

sudo apt-get update
sudo apt-get upgrade

puis installerai le driver nvdia en version 340 selon post #18