Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 02/10/2015, à 20:11

iro
Réponses : 2 214

Bonsoir,

j'ai installé voyager 14.04 32 bits sur un Dell de bureau pour une amie et kodi ne se lance pas (la fenêtre s'ouvre puis se ferme). J'ai aussi un autre problème: les icônes dans paramètres ou ds thunar disparaissent lors du passage de la sourie (idem ds un terminal: la commande et le terminal deviennent blanc et sont illisibles).

Merci pour vos réponses.

#1 Re : -1 »  Voyager 14.04 LTS » Le 02/10/2015, à 22:34

iro
Réponses : 2 214

Salut rodofr,

j'ai pensé à une mauvaise install, j'en ai fait une deuxième: idem (je précise que durant les deux install; lorsque tu choisis la langue du système et celle du clavier, les choix "disparaissaient", avec mon pc perso il n'a pas de bug). Ne penses tu pas a un problème lié au pc Dell (Xorg ou autre).

Sinon si tu penses que le cache est en cause, je  souhaiterais une précision : pour

sudo chown $USER:$USER -R /etc/skel/

il faut coller cette commande ou remplacer par son propre USER. idem pour

sudo rsync -a /etc/skel/. /$HOME/

Pour le dépôt proposed, je pensais qu'il ne fallait pas l'activer. AI-je tors ?

Merci rodofr pour les précisions et pour Voyager cool

#2 Re : -1 »  Voyager 14.04 LTS » Le 02/10/2015, à 23:56

iro
Réponses : 2 214

Merci rodofr,

je vais tenter ta manip et te tien au jus dès que possible smile

#3 Re : -1 »  Voyager 14.04 LTS » Le 14/10/2015, à 03:23

iro
Réponses : 2 214

@rodofr
Je viens d'installer Xfdasboard : Plutôt réussi, si ce n'est le manque d'un onglet "favoris"

#4 Re : -1 »  Voyager 14.04 LTS » Le 14/10/2015, à 21:20

iro
Réponses : 2 214

Bonsoir,

je profite de tes compétences pour j’espère résoudre quelques petits problèmes:

le premier problème est du a l'enregistrement de son interne, c'est à dire que je choisi bien Monitor of Built-in Audio interne Stéréo Analogique mais si je relance audacity Audio interne Stéréo Analogique revient automatiquement. Je précise que ça fonctionnait avant, j'ai fouillé dans les fichiers et sur le web sans trouvé la solution.

 aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: HDMI [HDA Intel HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 7: HDMI 1 [HDMI 1]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 8: HDMI 2 [HDMI 2]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: PCH [HDA Intel PCH], périphérique 0: ALC269VB Analog [ALC269VB Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0

si ça peux aider

Le deuxième, c'est impulse qui marche que si je modifie dans option>audio source, l'index de 2 à 4. Si je redémarre impulse, je refais les mêmes manips en passant de 4 à 2 hmm.

Merci.

#5 Re : -1 »  Voyager 14.04 LTS » Le 14/10/2015, à 23:23

iro
Réponses : 2 214

Merci pour ta réponse,

je me suis aperçu que ça vient de mon premier problème, je règle impulse sur monitor... mais ce réglage disparaît comme pour audacity.
La purge ne l'a pas résolu.

#6 Re : -1 »  Voyager 14.04 LTS » Le 28/10/2015, à 19:55

iro
Réponses : 2 214

@remp
il suffit d'éditer le fichier html dans .starpage, le numéro correspond avec l'adresse de ta page d’accueil.
Remplace google par https://www.qwant.com/?q=+

#7 Re : -1 »  Voyager 14.04 LTS » Le 29/10/2015, à 17:01

iro
Réponses : 2 214

Bizarre, chez moi la manip fonctionne.

Sinon, je viens d'installer la X2 HD, que du bonheur big_smile. J'avais essayé compiz mais je ne connaissais pas kwin. A quoi sert T1 et T2 dans le tableau de bord de droite?
Y' aura-t-il une version HD avec la 16.04?

#8 Re : -1 »  Voyager 14.04 LTS » Le 25/02/2016, à 19:32

iro
Réponses : 2 214

Bonjour,
j'ai un souci avec la version Debian. Les mises à jour ne se font pas avec gpk-update-viewer, pas de problème avec la console (dupgrade ou update && upgrade).
J'ai l'impression que le logiciel graphique n' effectue pas l' update. J' ai installé  pk-update-icon, mais sans succés: toujours pas de mise à jour graphique.

PS: D'ou vient gpk-update-viewer, il n'est pas listé sur les dépots Debian

Merci pour votre aide wink .

#9 Re : -1 »  Voyager 14.04 LTS » Le 25/02/2016, à 20:24

iro
Réponses : 2 214

Merci enebre, je crois bien que c'est ça. Je n'ai pas donné le droit admin à mon user;  pas de sudo.
Je l'ai remplacé par gksu (j'ai un message d' avertissement puis l'update à l'air de fonctionner)

rodofr, si tu passe par là; peux-tu me dire ou tu as pris ce paquet.

Merci.

#10 Re : -1 »  Voyager 14.04 LTS » Le 25/02/2016, à 22:33

iro
Réponses : 2 214

Merci pour le complément d'infos

#11 Re : -1 »  Macchanger + NetworkManager » Le 11/10/2015, à 21:31

iro
Réponses : 15

Bonsoir,

j'ai une question pour bartabbas: Pour le chiffre 98 dans la commande

sudo update-rc.d mymacchanger defaults 98

ne peux on pas l’exécuter avant certains services ? Si oui, peux-tu me donner un lien ou une explication sur ce chiffre.

Merci.

#12 Re : -1 »  Macchanger + NetworkManager » Le 14/10/2015, à 02:44

iro
Réponses : 15

Slt,

merci pour ta réponse smile
Y a-t-il une commande pour supprimer l’ancienne ou je peux directement faire

sudo update-rc.d mymacchanger defaults 20

?

#13 -1 »  Démocratie Participative » Le 10/03/2016, à 18:26

iro
Réponses : 0

Salut,

je suis tombé sur un site d' intérêt public http://www.le-message.org/. S'il y a trop de lecture passez directement au chapitre 5. N' hésitez pas à diffuser et débattre sur le message.

Bonne lecture cool

#16 -1 »  [Tuto] UblockOrigin » Le 10/10/2015, à 17:03

iro
Réponses : 5

Bonjour,

voici un tuto très détaillé de cette extension. Pour ceux qui ne la connaissent pas encore il s'agit entre autre d'un bloqueur de pub très efficace.
Voila le lien: vive-gnulinux.fr.cr/firefox-utiliser-ublock-origin-1/

J'en profite pour remercier metalux qui a donné ce lien dans un autre post.

#17 Re : -1 »  [Tuto] UblockOrigin » Le 10/11/2015, à 21:02

iro
Réponses : 5

Merci pour vos retours.
@bobe: ton lien est moins détaillé, mais pour les débutant ça devrais suffir. Le lien #1 que j'ai donné est beaucoup plus complet mais il y a plus de lecture. On peut pas tout avoir wink

#18 -1 »  Problème pavucontrol Xfce [Contourné] » Le 12/10/2015, à 20:35

iro
Réponses : 2

Bonsoir,

le problème est du a l'enregistrement de son interne, c'est à dire que je choisi bien Monitor of Built-in Audio interne Stéréo Analogique mais si je relance audacity Audio interne Stéréo Analogique revient automatiquement. Je précise que ça fonctionnait avant, j'ai fouillé dans les fichiers et sur le web sans trouvé la solution.

 aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: HDMI [HDA Intel HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 7: HDMI 1 [HDMI 1]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 8: HDMI 2 [HDMI 2]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: PCH [HDA Intel PCH], périphérique 0: ALC269VB Analog [ALC269VB Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0

si ça peux aider

Merci.

#20 Re : -1 »  Problème pavucontrol Xfce [Contourné] » Le 31/10/2015, à 20:40

iro
Réponses : 2

Je me suis aperçu que s'était audacity qui buggait (j'ai installer deux enregistreurs pour tester et les deux fonctionnent).
J'ai contourné le problème en gardant mhWaveEdit (similaire à audacity).

#21 Re : -1 »  Firefox problème d'ouverture de fenetres intempestives[résolu] » Le 15/10/2015, à 17:55

iro
Réponses : 13

Slt,

je te conseille de virer adblock et d'installer l’extension  uBlock Origin à place. Tu as un très bon tuto pour cet addon ici

#22 Re : -1 »  noyaux [Résolu] » Le 05/08/2015, à 20:59

iro
Réponses : 14

Comme je t'ai dis il faut modifier le titre du premier message pour ajouter "résolu"

#24 Re : -1 »  [ASTUCE] Script pour se passer de FlashPlayer. C'est le bon moment ! » Le 05/08/2015, à 21:15

iro
Réponses : 5

Oups... j'avais pas vu ta réponse. Dommage car j'utilise ce site pour dl du son. Du coup, je ne peux pas me débarrasser totalement de flash sad