Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Achat d'un nouvel ordi : quels pièges à éviter ? » Le 04/12/2017, à 10:57

Lifesaver
Réponses : 61

Moi, j'ai pris récemment un PC gamer sans OS (Omen by HP). Du très bon matos, performant, et sans Windows du coup le prix est intéressant !

#1 Re : -1 »  Achat d'un nouvel ordi : quels pièges à éviter ? » Le 04/12/2017, à 14:55

Lifesaver
Réponses : 61
freechelmi a écrit :

HP sans OS ? C'est très rare !

Non, il y en a plein désormais. Asus et HP en font dans la catégorie gamer. Si tu fais une recherche "PC gamer sans OS", tu vas en trouver plein wink

#2 -1 »  Soundkonverter sous Artful » Le 10/12/2017, à 18:55

Lifesaver
Réponses : 3

Salut à tous,
Savez-vous ce qu'est devenu cette application, la meilleure dans le domaine selon moi ? Si j'ai bien compris, on la voit dans les dépôts de xenial, mais depuis plus rien ! Pourtant cette appli bien pratique et efficace est dans les dépôts des dernières versions d'opensuse...

#3 Re : -1 »  Soundkonverter sous Artful » Le 11/12/2017, à 22:38

Lifesaver
Réponses : 3

Merci pour cette info. Difficile dans ces conditions d'installer soundkonverter... Je vais étudier la possibilité de compiler les sources, c'est peut-être ce qu'il y a de mieux à faire...

#4 -1 »  Kdenlive 17.08.3 à moitié traduit en français » Le 04/12/2017, à 08:54

Lifesaver
Réponses : 0

Salut à tous,
Depuis l'upgrade de Kubuntu 17.04 vers 17.10, j'ai Kdenlive qui est à moitié traduit en français. Pas trop gênant, sauf pour les nombreux effets qui sont en anglais.
Bien évidemment, j'ai mon paquet français kde-l10n-fr qui est installé.
Ce qui est bizarre, c'est que dans kdenlive, menu aide, changer la langue de l'application, seul American English est disponible...

#5 -1 »  Micro interne NOK avec jack combo entrée/sortie » Le 28/11/2017, à 23:24

Lifesaver
Réponses : 0

Salut à tous,
J'ai un petit soucis sur mon portable équipé d'une prise jack combo entrée/sortie. Sur cette prise jack sont branchées des enceintes de PC, et cela provoque la désactivation de mon micro interne qui pose problème en utilisation de webcam. Le tout dans une config Duplex stereo analogique.
J'ai essayé de configurer stereo analogique sortie, mais là le module enregistrement disparaît.
Pour l'instant, je suis donc obligé de débrancher mes enceintes externes du combo jack et donc d'utiliser mes enceintes internes PC pour utiliser mon micro interne PC (lors d'une conversation webcam par exemple)
Comment faire donc cohabiter, sur mon PC équipé d'une prise jack combo, une sortie son sur des enceintes, et une entrée son interne PC ?
Merci ! wink

#6 -1 »  Maj vers Kubuntu 17.10 » Le 11/11/2017, à 23:30

Lifesaver
Réponses : 2

Salut à tous,
La maj vers Kubuntu 17.10 s'est bien passée pour l'ensemble de mes PC, hormis que Discover ne m'a jamais indiqué qu'une nouvelle version était disponible, et donc ne m'a jamais proposé d'upgrader mes systèmes.
Pourtant, la configuration des release update est bien sur "Normal release".
Je note que c'est la 1ère fois que ça m'arrive sur les 3 PC Kubuntu que je gère...
Pas bien grave me direz vus si kdesudo "do-release-upgrade -m desktop -f DistUpgradeViewKDE" a fonctionné en ligne de commande, mais bon j'aimerais bien savoir ce qui a bloqué wink

#7 Re : -1 »  Maj vers Kubuntu 17.10 » Le 18/11/2017, à 08:41

Lifesaver
Réponses : 2

Je ne suis donc pas le seul ! Dommage que je n'ai pas vu ton post, je me serais rajouté à son fil...

#8 Re : -1 »  [Résolu] Problème pour adobe flash player sous Ubuntu 16.04 » Le 11/05/2017, à 05:16

Lifesaver
Réponses : 38
Coeur Noir a écrit :

Mais purée, non JeanPhilippe64, il faut arrêter de recommander autre chose que ce qui est dans la doc' à propos de flash :

→ activer le dépôt partenaires de Canonical
→ installer adobe-flashplugin

C'est plus fiable à long terme.

Purée ! Désolé de déterrer ce topic "résolu", mais c'est exactement ce que j'ai fait (et ça fonctionne parfaitement sous chromium et firefox) et pourtant, à chaque redémarrage, j'ai droit à une notification du système qui me propose d'installer flash (flashplayer-plugin).
Comment faire pour virer cette notification ?

#9 Re : -1 »  [abandonné] Vpnautoconnect 2.X(Nouvelle version) » Le 05/08/2017, à 18:31

Lifesaver
Réponses : 127

Salut à tous,
Fraîchement lancé dans l'univers du VPN, un peu forcé par Hadopi, je me confronte aux mêmes problèmes que vous...
Tout d'abord, j'ai choisi NordVPN, pour son prix, sa réputation et politique de confidentialité. Bon, pas de bol, comme de nombreux fournisseurs de VPN, ils ne fournissent pas d'application de connexion pour Linux, donc je ne peux pas profiter de tous leurs services (reconnexion auto, killswitch, choix simplifié des serveurs...). La connexion fonctionne du feu de dieu sous Kubuntu, mais des déconnexions (plusieurs fois par jour) me mettent à poil si je ne m’en aperçois pas avec ktorrent. Pas possible de rester comme ça. Je soupçonne mon FAI d'être à l'origine de ce problème, mais aucune preuve... Je suis encore dans la période de test des 7 jours, j’hésite à résilier pour voir si l’herbe est plus verte ailleurs…
Quand même incroyable que networkmanager gère la connexion auto au VPN, mais pas la reconnexion auto... Vpnautoconnect était la solution, dommage, d'autant plus que le problème semble répandu et toujours d'actualité !
Et le killswitch (fermeture des applis qui accèdent au net lors d'une déconnexion), OK ça sécurise, mais ce n'est pas satisfaisant. ça fait un peu penser à "dites moi de quoi vous avez besoin, je vous dirais comment vous en passer" ! wink
Du coup, vous vous en sortez comment vous ?

#10 Re : -1 »  [abandonné] Vpnautoconnect 2.X(Nouvelle version) » Le 07/08/2017, à 17:27

Lifesaver
Réponses : 127

Voici la réponse de NordVPN que je vais appliquer de suite :

NordVPN a écrit :

Development of Linux application is in progress but right now there is no ETA announced when it will be released.

Also please follow this guide to set up KillSwitch on your Linux OS.

In order to set up Network Killswitch on your Linux machine, you will have to set up iptables firewall on your computer.

Please, open terminal and run these commands one by one:

# block outgoing connections by default: 
 iptables -P OUTPUT DROP 

 # And then allow traffic to dns and openvpn servers 
 iptables -A OUTPUT -p udp -m multiport --dport 53,1194 -j ACCEPT 
 iptables -A OUTPUT -p tcp -m multiport --dport 53,443 -j ACCEPT

 # Allow outgoing connections on vpn interface 
 iptables -A OUTPUT -o tun+ -j ACCEPT

These rules will disable all traffic which would be sent not through OpenVPN tun interface.

#11 Re : -1 »  [abandonné] Vpnautoconnect 2.X(Nouvelle version) » Le 09/08/2017, à 12:49

Lifesaver
Réponses : 127

Un petit iptables-persistent et tout roule !
https://doc.ubuntu-fr.org/iptables#appl … _demarrage
Bon, reste que ce n'est pas de l'autoconnect, mais ça évite d'être à poil lorsque la connexion VPN tombe à son insu wink

#12 Re : -1 »  Projet NEON » Le 07/05/2017, à 22:03

Lifesaver
Réponses : 132

A bien y réfléchir, passer à Neon ne me séduit pas.
Même si je préfère le bureau plasma, et bien souvent la suite de logiciel, je ne suis pas un sectaire de KDE car il existe des domaines où les applis Qt sont défaillantes (navigation web, client mail...). Donc une distribution généraliste a un sens.
Neon n'est que basée sur Ubuntu LTS ? Donc pas moi avec Kubuntu et son kernel récent ! wink
Canonical annonce qu'il investit dans KDE. Ils ont déjà fait machine arrière avec wayland et gnome, pourquoi ne reviendraient-ils pas sur KDE ?
http://www.numerama.com/business/190184 … t-kde.html
https://dot.kde.org/2016/08/18/canonica … ron-kde-ev

#13 Re : -1 »  Projet NEON » Le 08/05/2017, à 07:09

Lifesaver
Réponses : 132
Alex10336 a écrit :
Lifesaver a écrit :

Neon n'est que basée sur Ubuntu LTS ? Donc pas moi avec Kubuntu et son kernel récent ! wink

J'ai pas compris....

Kernel 4.4 vs 4.10 wink
Comment peut-on rechercher la réactivité dans l'environnement KDE, et pas dans son kernel et tout ce qui gravite autour ?

Alex10336 a écrit :
Lifesaver a écrit :

Canonical annonce qu'il investit dans KDE. Ils ont déjà fait machine arrière avec wayland et gnome, pourquoi ne reviendraient-ils pas sur KDE ?
http://www.numerama.com/business/190184 … t-kde.html
https://dot.kde.org/2016/08/18/canonica … ron-kde-ev

Dans kde, donc forcément dans le projet Neon wink

Neon n'a pas grand chose à voir avec Canonical...
Canonical anonce investir dans KDE, donc ni dans Neon, ni dans Kubuntu. Cependant, les 2 distributions profiteront des retombées forcément positives de ces investissements.

#14 Re : -1 »  Projet NEON » Le 08/05/2017, à 07:10

Lifesaver
Réponses : 132
Fly0s a écrit :

Un exemple, la 17.04 est sortie avec une version de KDE PIM (aka Kontact) vieille d'un an. C'est maintenant corrigé avec une mise à jour qui a du arriver ou devrait arriver bientôt, mais ça fait quand même pas mal de retard pour une nouvelle version. KDE Neon est beaucoup plus réactive là-dessus.

La correction est arrivée tard, même avec les ppa kubuntu ?

#15 Re : -1 »  Projet NEON » Le 08/05/2017, à 09:44

Lifesaver
Réponses : 132
nam1962 a écrit :

Si c'est le kernel qui te fait courir, prend une Arch ou dérivée !

~]$ uname -r
4.11.0-1-MANJARO

Non, sans jouer la provoc', pourquoi courir après les versions de KDE si c'est pour avoir un vieux kernel ?
Arch', bof les mains dans le cambouis j'ai passé l'âge, manjaro je n'ai pas vraiment aimé, je suis pour la simplicité wink

#16 Re : -1 »  Projet NEON » Le 08/05/2017, à 11:33

Lifesaver
Réponses : 132

A et B, comme le tout dernier KDE wink
Bon, j'ai du matos récent actuellement, un kernel récent est préférable pour ma part, mais c'est conjoncturel ! Dans 6 mois ce ne sera plus le cas.

#17 Re : -1 »  [RESOLU] Nvidia 340.102 vs 304.135 vs nouveau » Le 27/05/2017, à 18:07

Lifesaver
Réponses : 4

Pour terminer, avec le nvidia-340 impossible d'ouvrir une session (écran noir clignotant avec lignes horizontales), avec nouveau l'écran clignote, et avec nvidia-304 tout fonctionne nickel ! Je pige pas l'origine du problème, mais pas grave du moment que le problème est résolu wink

#18 Re : -1 »  adobe flash » Le 11/05/2017, à 05:27

Lifesaver
Réponses : 15
Coeur Noir a écrit :

Enfin tu installes adobe-flashplugin (ça installera aussi probablement adobe-flash-properties-gtk c'est pas gênant)

Effectivement ce n'est pas gênant. Mais ce qu'il l'est, c'est que à chaque redémarrage, j'ai droit à une notification du système qui me propose d'installer flash (flashplayer-plugin).
Comment faire pour virer cette notification ?
Je trouve plein de sujets sur le sujet de flashplayer, une super doc, mais personne ne parle du problème que j'ai chez moi. Qu'est-ce que j'ai bien pu faire de mal que tous les autres n'ont pas fait ?...

#19 Re : -1 »  adobe flash » Le 11/05/2017, à 12:04

Lifesaver
Réponses : 15

Salut, ce que j'ai fait, c'est simple :
- Rajout du dépot partenaire

apt-get update
apt-get install adobe-flashplugin
apt autoremove

Sur mes 2 PC et bientôt le 3ème, même "problème" rencontré, à savoir tout fonctionne parfaitement, mais j'ai une notification système à chaque redémarrage me proposant l'installation de flashplugin-installer qu'effectivement je n'ai pas installé car je ne le veux pas...

#20 Re : -1 »  adobe flash » Le 12/05/2017, à 12:59

Lifesaver
Réponses : 15

C'est résolu en fait, merci et désolé de ne pas l'avoir dit sur ce fil-ci wink
https://forum.ubuntu-fr.org/viewtopic.p … #p21728189

Mon environnement est Kubuntu 17.04, flash fonctionne correctement sous chromium et firefox après installation de adobe-flashplugin
J'ai surement dû installer flash avec le notifieur système (qui m'aurait donc installé flashplugin-installer). Ne voyant pas chromium fonctionner correctement, j'ai suivi ensuite le tuto de la doc, désinstallé flashplugin-installer, installé adobe-flashplugin après rajout du dépôt partenaire, puis apt-get autoremove (comme demandé par le terminal en fin de manip)

#21 -1 »  [RESOLU] Message à chaque démarrage : installation flash » Le 07/05/2017, à 22:16

Lifesaver
Réponses : 4

Salut à tous,
A chaque démarrage de ma machine, j'ai un message m'indiquant d'installer flash (paquet flashplugin-installer)
Pourtant, comme l'indique la doc, j'ai installé le paquet adobe-flashplugin, et tout fonctionne très bien, sur firefox et chromium.
J'ai blacklisté flashplugin-installer, mais le message revient quand même ! Que faire ?

Laptop:~$ sudo apt-mark hold flashplugin-installer

#22 Re : -1 »  [RESOLU] Message à chaque démarrage : installation flash » Le 11/05/2017, à 13:24

Lifesaver
Réponses : 4

Trouvé tout seul !
Suffisait d'aller dans l'espace configuration du système -> Notifications -> décocher disponibilité de codecs propriétaires.

#23 Re : -1 »  [RESOLU] Message à chaque démarrage : installation flash » Le 12/05/2017, à 12:51

Lifesaver
Réponses : 4

Ben il n'y a pas de problème, puisque tout fonctionne wink

#24 Re : -1 »  [Résolu] flashplugin-installer Echec du téléchargement des données su » Le 10/05/2017, à 20:01

Lifesaver
Réponses : 11

Je déterre ce topic car j'ai posé exactement la même question il y a peu : https://forum.ubuntu-fr.org/viewtopic.p … #p21726519
J'ai donc flashplayer installé et qui fonctionne parfaitement (paquet adobe-flashplugin comme l'indique la doc), mais à chaque redémarrage l'assistant de notifications du système me propose l'installation de flash (paquet flashplugin-installer, qui ne faut plus installer selon la doc, d'ailleurs avec lui flashplayer ne fonctionne pas sous chromium)
J'ai tenté de blacklister le paquet flashplugin-installer, rien n'y fait.
J'ai tenté cette commande

sudo /etc/cron.daily/update-notifier-common

, pas mieux... Ce que je note, c'est qu'après l'install d'adobe-flashplugin, le système me propose un apt-get autoremove qui vire 2 paquets, dont un mystérieux "update-notifier"...