Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  poedit --> Erreur de Segementation » Le 15/06/2014, à 11:27

netchaiev
Réponses : 2

Bonjour à tous,

J'essaie depuis ce matin d'installer Poedit sur la 14.04. Tout fonctionne à peu près sauf lorsque je veux accéder aux "préférences". A ce moment le logiciel plante. Au niveau du terminal j'ai :

Erreur de segmentation (core dumped)

Est-ce que vous auriez une idée de ce qu'il se passe parce que là je ne comprends pas.

Merci à tous

#1 Re : -1 »  poedit --> Erreur de Segementation » Le 15/06/2014, à 14:22

netchaiev
Réponses : 2

salut credenhill,

Effectivement, il y avait un répertoire .poedit sur mon home, mais je l'ai enlevé à la désinstallation de Poedit. Du coup, il s'est remis lors de la réinstallation (là c'est normal) mais cela ne change rien.

En fait, ce poblème est apparu lorsque j'étais en train de configuré les langues dans Poedit. Il regardait dans le system, les dictionnaires présents. A ce moment, le logiciel à bloqué pendant une heure, et j'ai dû forcer la fermeture.

Depuis j'arrive à installer et démarrer poedit, mais pas à modifier les paramètres.

#2 -1 »  Extinction de l'ordinateur impossible depuis passage à 13.10 » Le 17/11/2013, à 09:59

netchaiev
Réponses : 7

Bonjour à tous,

Depuis ma migration sur la 13.10, j'ai deux bugs étranges :

1) je n'arrive plus à arrêter mon ordi. Les boutons éteindre et redémarrer ne fonctionne plus. JE dois passer par la console avec shutdown -r (ou -h) 0.

2) Lorsque j'ouvre le gestionnaire de fichiers, apparaissent par défaut les fichiers et répertoires cachés.


Ces deux bugs sont mineurs, mais un peu ch... quand même.

Est-ce quelqu'un aurait une idée pour les résoudre ?

D'avance merci.

#3 Re : -1 »  Extinction de l'ordinateur impossible depuis passage à 13.10 » Le 17/11/2013, à 11:40

netchaiev
Réponses : 7

salut vikin712,

heu.. a priori non en tout cas pas de manière volontaire....

Depuis que j'ai publié le post, je me suis 'amusé" à regarder d'autres trucs, histoire de voir si il y avait des problèmes.

et ben j'en ai plein.

- La mise à jour des logiciels ne se fait pas. En console avec un apt-get- update j'ai en réponse :

sudo apt-get update
sudo: unable to resolve host netchaiev
[sudo] password for netchaiev: 
E: Ligne 1 mal formée dans la liste des sources /etc/apt/sources.list.d/webupd8team-java-raring.list (analyse de distribution)
E: La liste des sources ne peut être lue.

et pour l'utilisation de gedit, j'ai en réponse (en console):

** (gedit:3997): CRITICAL **: file log.c: line 980: unexpected error: Erreur lors de l'appel de StartServiceByName pour org.gnome.zeitgeist.Engine : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildExited: Process /usr/bin/zeitgeist-daemon exited with status 1 (g-dbus-error-quark, 25)

bref j'ai l'impression que tout part en quenouille sad

#4 Re : -1 »  Extinction de l'ordinateur impossible depuis passage à 13.10 » Le 18/11/2013, à 19:15

netchaiev
Réponses : 7

Salut,

Concernant les dépots et les possibilités de MAJ, ta solution était bonne. j'ai supprimé les PPA et tout refonctionne bien.

Mais concernant les trois autres pb, j'ai  cherché sur le net des infos et je n'ai pas trouvé grand chose de super passionnant. Tu as une idée ?

Bonne soirée

#5 Re : -1 »  Extinction de l'ordinateur impossible depuis passage à 13.10 » Le 21/11/2013, à 18:56

netchaiev
Réponses : 7

Salut Canou,

MErci pour le renseignement. C'est bizarre que la case "montrer les fichiers cachés" se soit mise d'office..... Mais bon.

Maintenant reste le truc du bouton éteindre à résoudre.

#6 -1 »  Cadre blanc autour desicones de bureau 13.04 » Le 15/09/2013, à 09:35

netchaiev
Réponses : 5

Bonjour à tous,

J'ai installé ce matin la 13.04  sur mon toshiba L670 suite à un plantage du disque. Avant j’étais sur la 12.04.

Et là remarque deux choses:

1) Je ne peux modifier la transparence de la barre des taches en faisant un clic droit dessus.
2) Les icones de bureau sont entourés d'un liserais blanc moche.

Pour le second problème j'ai suivi le ce topic, mais il ne propose pas de solution hormis de supprimer nautilus.

Sur la 12.04, je n'avais pas ce problème.

Est-ce que vous auriez une solution ?
D'avance merci et bon Dimanche

#7 Re : -1 »  Cadre blanc autour desicones de bureau 13.04 » Le 15/09/2013, à 10:06

netchaiev
Réponses : 5

Salut,

Peut être, mais pour le moment, je suis sur ubuntu, et il doit bien exister un moyen. JE ne pense pas qu'un pb d'affichage non présent il y a six mois apparaisse aujourd'hui sans raison et sans possibilité d'yremédier?

#8 Re : -1 »  Cadre blanc autour desicones de bureau 13.04 » Le 15/09/2013, à 13:30

netchaiev
Réponses : 5

Bon je suis une truffe, je n'arrive pas à mettre une image dans le sujet. Mais ce que décrit le post que j'ai mis en ref est exactement cela

#9 Re : -1 »  Cadre blanc autour desicones de bureau 13.04 » Le 15/09/2013, à 13:55

netchaiev
Réponses : 5

En fat voilà j'ai trouvé :

capture

47940.jpeg[size=9]imagik[/size]

En plus j'ai remarqué que je ne pouvais pas installer les pilotes propriétaires, puisque la fenêtre est vide

Des idées?

#10 -1 »  [resolu]Cairo-Dock --- Erreur de Segmentation (core dumped) sur 12.04 » Le 02/05/2013, à 08:44

netchaiev
Réponses : 7

Salut à tous,

Bien que je pense que tout est dans le titre, je vous explique quand même :

Depuis quelques jours Cairo-dock refuse de s'exécuter. En le lançant par le terminal je me retrouve avec cette erreur :

Erreur de Segmentation (core dumped)

J'ai désinstallé cairo puis réinstallé à partir des dépôts mais rien y fait.

Est-ce que vous auriez une idée d'où cela peut venir et comment remédier au problème ?

Merci d'avance

#11 Re : -1 »  [resolu]Cairo-Dock --- Erreur de Segmentation (core dumped) sur 12.04 » Le 02/05/2013, à 10:24

netchaiev
Réponses : 7

Salut,

Merci pour ta réponse mais d'après ce que j'ai pui lire il s'agissait d'un problème avec la version 1.4.2 hors j'ai la version 3.2.1.


J'ai quand même tout désinstallé puis réinstallé et j'ai le même problème

#12 Re : -1 »  [resolu]Cairo-Dock --- Erreur de Segmentation (core dumped) sur 12.04 » Le 03/05/2013, à 10:08

netchaiev
Réponses : 7

alors personne n'a d'idée?

Faut-il que je passe à la 12.10 puis à la 13.04 pour résoudre le problème ?

Bonne journée à tous

#13 Re : -1 »  [resolu]Cairo-Dock --- Erreur de Segmentation (core dumped) sur 12.04 » Le 03/05/2013, à 10:43

netchaiev
Réponses : 7

OK merci quand même.

En tout cas c'est bizarre ce truc qui apparait tout d'un coup

#14 -1 »  lenteur système après MAJ 12.10 » Le 23/10/2012, à 15:48

netchaiev
Réponses : 6

Bonjour à tous,

Suite à la MAJ (puis réinstallation complète) vers la 12.10, je me suis rendu compte qu'une lenteur extrême s'était abattu sur mon système.

En premier lieu, l'affichage grafique est particulièrement lente. J'ai parcouru les différents post sur Unity 3d et je n'arrive pas à savoir si ma gt 220 (avec driver libre) peut fonctionner.

CCSM me permet d'installer le cube sans problème, mais l'option vue 3D plante : j'ai un cube noir à la place.

En second lieu, je m'étonne dune chose : Le moniteur système m'indique que mon CPU est en permanence au alentour de 20% même si je ne fait rien pendant un moment. Et puis il fait des pics à 100 % sans prévenir....

Est-ce des bugs en cours de régularisation ou mon matériel est il devenu obsolète. Du coup que mettre comme CG ( max 200€) sur un CM MSI P55GD65 .

MErci à tous pour votre aide

#15 Re : -1 »  lenteur système après MAJ 12.10 » Le 23/10/2012, à 17:34

netchaiev
Réponses : 6

salut inbox

du coup je me rend compte qu'il y a 3 pilotes propriétaires :
.........nvidia-current
.........nvidia-current-updates
.........nvidia-experimental-304

Lequel prendre. Perso je pencherais pour l'un des deux premiers ?

MErci en tout cas

#16 Re : -1 »  lenteur système après MAJ 12.10 » Le 24/10/2012, à 09:18

netchaiev
Réponses : 6

Salut,

Je te remercie. Avec l'expérimental, cela fonctionne tant bien que mal. J'ai parfois des messages me disant que Compiz a planté etc.....

Par contre, je me suis rendu compte que compiz manager ne dispose plus du plugin "deformation du cube". De plus, je ne peux pas mettre d'image sur les faces supérieur et inférieur.

Bizarre. Je ne pense pas que cela soit dû au pilote graphique.

A+

#17 Re : -1 »  lenteur système après MAJ 12.10 » Le 24/10/2012, à 10:21

netchaiev
Réponses : 6

En fait, j'ai fait un essai sur les trois. Le nvidia-current et l'update sont les moins "stable" chez moi.

D'après ce que j'ai vu sur le net, il faudrait attendre que la version 304.60 soit dans les dépôts. Les précédentes auraient des bugs.

Bref, il me reste à comprendre les bizarreries avec compiz manager.....

#18 -1 »  <Resolu> Perte du gestionnaire de pilote sur la 12.10 </Resolu> » Le 20/10/2012, à 16:18

netchaiev
Réponses : 4

Bonjour à tous,

Je viens de faire la migration de la 12.04 vers la 12.10 et je me suis apperçu d'un truc bizarre. Il n'y a plus de gestionnaire des pilotes supplémentaires dans les paramètres systèmes. En faisant des recherche je me suis rendus compte que Jockey-gtk avait été supprimé dans la nouvelle version. Mais alors comment faire ??? Y' a t il autre chose ??

J'ai installé jockey-gtk mais impossible de le lancer

Auriez vous une petite idée sur la marche à suivre...

Merci d'avance

#19 Re : -1 »  <Resolu> Perte du gestionnaire de pilote sur la 12.10 </Resolu> » Le 20/10/2012, à 19:55

netchaiev
Réponses : 4

salut Leold,

Et merci!! Pourquoi ne pas l'avoir laisser dans les paramètres systèmes, c'était plus logique non ?

#20 Re : -1 »  <Resolu> Perte du gestionnaire de pilote sur la 12.10 </Resolu> » Le 20/10/2012, à 21:59

netchaiev
Réponses : 4

Merci,

J'attendais ta réponse avant.

Bon WE

#21 -1 »  Eclipse et postionnement du Localhost » Le 03/10/2012, à 08:45

netchaiev
Réponses : 0

Bonjour à tous,

J'ai installé Apache, Php et MySql séparément en suivant le tuto du site. Puis fais le changement de répertoire de travail. Maintenant, ils (Private et Public) se trouvent sur une partition dédiée de mon disque dur.

Tout fonctionne à merveille, jusqu'à l'utilisation d'Eclipse. Je n'utilise pas la version dans les dépôts car je n'ai pas réussit à la faire fonctionner. Elle me renvoie toujours des erreurs.

Bref, j'ai pris la version 4.2( Juno) et 3.6 (Helios) pour faire des tests et commencer mes dev en Php et Python.

C'est là que ce situe le problème. Lorsque je lance mon script, sur Firefox, via Eclipse, je suis dirigé vers
localhost/MonDossier/monFichier.php et non pas

Localhost/private/monDossier/monFichier.php comme cela devrait.

J'ai vainement cherché où je pourrais faire la modif, mais je n'ai pas trouvé. Vous avez une idée ?

Bonne journée

#22 -1 »  Cube et Unity sur 12.04 » Le 17/09/2012, à 10:45

netchaiev
Réponses : 4

Salut à tous,

Désolé pour ce message qui fera sans aucun doute redondance....

Après que mon système ait planté, j'ai réinstallé ubuntu 12.04. Depuis hier, je recherche le tuto décrivant étape par étape, l'installation du cube sous unity.

J'ai essayé de le retrouver mais en vain. Ce tuto était magnifique puisqu'il décrivait les problèmes de disparition et réappaition du launcher et de la barre des menus etc....

J'ai tenté de le refaire de mémoire, mais tout à planté : J'ai perdu le launcher, les bords de fenêtre etc....

Est-ce que vous pourriez m'aider à retrouver ce tuto.

D'avance merci et encore fois désolé piur la redondance.

#23 Re : -1 »  Cube et Unity sur 12.04 » Le 17/09/2012, à 19:07

netchaiev
Réponses : 4

salut,

Effectivement, in fine j'ai trouvé cette manip pour me sortir du merdier lié à la mauvaise entente entre Unity et le Cube. D'ailleurs, est-ce que dans la 12.11 ce problème sera réglé ???

Sinon, j'étais tombé sur un tuto qui faisait état de toutes les manip à faire pour activer le cube sans douleur et surtout en gérant la disparition et la réapparition du launcher et de la barre des taches. Comme un con, j'avais mis le lien dans mes marques pages, mais je n'ai pas fais de sauvegarde du fichier Bookmak.......:mad::mad::mad:

#24 Re : -1 »  Cube et Unity sur 12.04 » Le 18/09/2012, à 16:36

netchaiev
Réponses : 4

Salut alca94,

A priori ce n'était pas celui là, mais il a l'air de reprendre la même logique. Je vais essayer et je te dirais ce qu'il en est.

Merci
Bonne soirée