Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Calc: arrondir à deux décimale et multiple 0.05 ? » Aujourd'hui à 12:18

NoizzY
Réponses : 4

Bonjour, j'utilise LibreOffice et j'ai un tableau avec des nombres et je souhaite arrondir ceux-ci à deux décimale mais également par multiple de 0.05.

Exemple: a1= 305.214 deviendrait 305.25

Quelle formule utiliser et OÛ l'inscrire.
je n'ai rien trouvé ni dans l'aide ni sur la toile.

Merci aux as des tableurs.

N.

#1 Re : -1 »  Calc: arrondir à deux décimale et multiple 0.05 ? » Aujourd'hui à 13:00

NoizzY
Réponses : 4

Ok, cela semble cohérent.
Merci!

Maintenant, comment appliquer cette formule à un ensemble de cellules sans devoir le faire une par une?

#2 Re : -1 »  Calc: arrondir à deux décimale et multiple 0.05 ? » Aujourd'hui à 13:56

NoizzY
Réponses : 4

Merci Nasam.

Le souci c'est que je ne vois pas où inscrire cette formule pour modifier directement le contenu de ma cellule sans avoir à créer une nouvelle colonne.
Je débute comme vous pouvez l'imaginer.

N.

#3 -1 »  Lightworks ne fonctionne pas sous Kubuntu? » Le 30/04/2014, à 10:16

NoizzY
Réponses : 6

Bonjour, je viens d'installer la version 11.5.1 du .deb de cet excellent logiciel de montage vidéo mais n'arrive pas à le lancer. Il n'apparait pas dans le Kickoff et le terminal me dit:

lightworks : commande introuvable

Quelqu'un-e a une explication? La solution?
Merci.

#4 Re : -1 »  Lightworks ne fonctionne pas sous Kubuntu? » Le 30/04/2014, à 10:43

NoizzY
Réponses : 6
pkg-query: paquet « lightworks » n'est pas installé                                                                              
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers                                                               
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur                                                           
contenu.

#5 Re : -1 »  Lightworks ne fonctionne pas sous Kubuntu? » Le 30/04/2014, à 10:45

NoizzY
Réponses : 6

Quelque chose me semble bizarre:
Les fichiers inclus sont sous la forme

./lib/udev/
./lib/udev/rules.d/20-lightworks.rules
./usr/bin/
./usr/bin/lightworks
./usr/lib/lightworks/

C'est normal ce . avant la /  ???

#6 Re : -1 »  Lightworks ne fonctionne pas sous Kubuntu? » Le 30/04/2014, à 11:58

NoizzY
Réponses : 6

Les fichiers inclus sont inclus... dans le .deb évidemment, cela me semblait parfaitement évident, je ne vois pas d'où ils auraient pu venir d'autre smile

Le .deb s'appelle lwks-11.5.1-amd64

Et les deux commandes que tu proposes donnent des entrées mais qui ne sont pas pertinentes pour cette recherche.

Merci pour le coup de main, cela dit.

#7 -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 01/03/2014, à 11:09

NoizzY
Réponses : 12

Bonjour, en allumant mon pc ce matin, j'ai eu, au boot un message me disant que mon /home avait un problème.
Du coup, lorsque j'inscris mes infos dans l'écran de connexion et que je valide... Rien (logique me direz-vous).
J'ai été voir en livecd avec gparted ce qu'il se passait, et il me semble que le point de montage /home a disparu.
N'étant pas un prince de la ligne de code, j'ai besoin d'un coup de pouce, n'ayant rien trouvé de probant sur la toile.

Merci.

#8 Re : -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 01/03/2014, à 11:48

NoizzY
Réponses : 12

ok, là je suis sur une autre machine, donc je vais retranscrire l'anormal:

ok pour le / sda1 et le swap sda5
par contre, le /home est annoncé sur sdc1 alors que gparted me l'annonce sur sdd

Que faire? et merci pour ton aide Iann

#9 Re : -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 02/03/2014, à 19:21

NoizzY
Réponses : 12

Bonjour, de retour et toujours avec le même problème.

le fichier fstab et la commande sudo blkid -o list m'indiquent que mon /home a changé:

-Il est passé de ext3 à ext2 et de /dev/sdc1 à /dev/sdd1.

Faut-il que je modifie le fstab? Si oui, comment?

Merci pour votre aide précieuse.

#10 Re : -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 02/03/2014, à 19:41

NoizzY
Réponses : 12

le UUID est toujours le même et bien dans le fstab, seul le format est faux: ext3 au lieu de ce bizarre ext2 qui semble être le nouveau formatage de ce disque... J'ai donc changé le ext3 en ext2 mais au reboot, j'ai toujour le même message d'alerte: 'Des erreurs ont été trouvées lord de la vérification du disque dur /home.

Comment puis-je lui rendre son flag /home? où comment faire pour le re-connecter à sa place?

#11 Re : -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 02/03/2014, à 19:53

NoizzY
Réponses : 12

Merci sinbad83: Je viens d'avoir accès à ma session mais un message me disait qu'il y avait de graves erreurs sur mon /home, du coup, je transfère le dossier sur un autre disque et vais le reformater en ext4 avec gparted...
Cela devrait lui faire le plus grand bien.
A suivre....

#12 Re : -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 02/03/2014, à 22:14

NoizzY
Réponses : 12

Il semble qu'après ce reformatage, il n'y ait plus de problème de disque, mais maintenant, kubuntu ne reconnaît plus le /home.
Donc, écran noir après l'écran de connexion.
Que faire?
A sorry Sinbad, je n'avais pas vu ton ajout, je teste cela illico!

#13 Re : -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 02/03/2014, à 22:21

NoizzY
Réponses : 12

Non, j'avais bien fait les modifs du stab et donc je reste coincé à l'écran de connexion.

J'ai fouillé la doc sur le déplacement du /home http://doc.ubuntu-fr.org/tutoriel/deplacer_home et il me semble que j'ai parfaitement modifié mon fstab, et pourtant, rien, pas de /home reconnu!

#14 Re : -1 »  [Résolu] /home sur un second disque n'est plus reconnu » Le 02/03/2014, à 23:14

NoizzY
Réponses : 12

J'ai ré-installé Kubuntu en lui indiquant le chemin du /home sur un disque séparé http://doc.ubuntu-fr.org/reinstallation_ubuntu
Affaire classée!

#15 Re : -1 »  Firefrox crashe constamment ! » Le 21/12/2013, à 00:10

NoizzY
Réponses : 19

Personnellement, firefox plante ma session, mais aussi Thunderbird. Et ce depuis hier. Écran noir immédiat et retour au splash screen.
Idem en le lançant dans le terminal, mais aussi en --safe-mode.
Comment dans ces conditions trouver un rapport de plantage?

#16 Re : -1 »  Firefrox crashe constamment ! » Le 21/12/2013, à 00:21

NoizzY
Réponses : 19

@vikin712 Merci, mais le programme crashe ma session avant que la fenêtre ne s'ouvre, et dans mon dossier perso, à .mozilla/firefox, pas de rapport dans le dossier crash.

#17 Re : -1 »  Firefrox crashe constamment ! » Le 21/12/2013, à 00:42

NoizzY
Réponses : 19

Bien essayé, mais plantage itou. j'ai viré les addons installés par Muon (gnash et flashplayer), désinstallé/réinstallé Firefox lui même, mais rien à faire.
Je vais passer à chromium en attendant un correctif.

#18 -1 »  [Résolu] Kubuntu ne reconnait plus mon mot de passe » Le 12/12/2013, à 16:40

NoizzY
Réponses : 1

Depuis hier et sans modif de ma part, Kubuntu ne reconnait plus mon mdp lors du Boot. Impossible donc de rentrer dans une session.
J'ai tenté le passage par le recovery mode et un 'passwd', mais après avoir entré deux fois le nouveau mot de passe, j'obtenais le message: ' erreur manipulation jeton autentification '
Du coup, je creuse plus profond et je trouve :

mount -o remount,rw /

sur le site suivant

Je retente le 'passwd', rentre deux fois le nouveau mdp et là, j'ai un message qui me dit que mon mdp est changé.

Mais quand je reboot, il ne reconnaît pas non plus mon nouveau mot de passe.

Une idée?
Merci.
N.

#19 Re : -1 »  [Résolu] Kubuntu ne reconnait plus mon mot de passe » Le 12/12/2013, à 21:36

NoizzY
Réponses : 1

J'ai résolu mon problème de la façon suivante:

Après un nouveau 'mount -o remount,rw /', j'ai modifié mon mot de passe en n''utilisant plus les chiffres du pavé numérique (qui par ailleurs fonctionne toujours) et çà à marché.

Ce n'est pas très satisfaisant comme explication, mais le résultat est là.

#20 -1 »  Comment intérpreter résultats smartctl? » Le 12/10/2013, à 10:09

NoizzY
Réponses : 4

Bonjour, j'ai un souci de transfert avec un de mes disques:

Pour écrire dessus:
Taux de transfert entrée variant entre 30 et 85 Mio/s (ok)
Taux de transfert sortie plafonne entre 05 et 08 Mio/s (Bad!)

le résultat de la commande

smartctl -a /dev/sdx
smartctl 5.43 2012-06-30 r3573 [x86_64-linux-3.8.0-32-generic] (local build)
Copyright (C) 2002-12 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Caviar Blue Serial ATA
Device Model:     WDC WD5000AAKS-00A7B0
Serial Number:    (xxxxxxxxxxxxxxxxxxxxxxxxxxxx)
LU WWN Device Id: 5 0014ee 055d39262
Firmware Version: 01.03B01
User Capacity:    500.107.862.016 bytes [500 GB]
Sector Size:      512 bytes logical/physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   8
ATA Standard is:  Exact ATA specification draft version not indicated
Local Time is:    Sat Oct 12 09:23:21 2013 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x84) Offline data collection activity
                                        was suspended by an interrupting command from host.
                                        Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0) The previous self-test routine completed
                                        without error or no self-test has ever 
                                        been run.
Total time to complete Offline 
data collection:                (12000) seconds.
Offline data collection
capabilities:                    (0x7b) SMART execute Offline immediate.
                                        Auto Offline data collection on/off support.
                                        Suspend Offline collection upon new
                                        command.
                                        Offline surface scan supported.
                                        Self-test supported.
                                        Conveyance Self-test supported.
                                        Selective Self-test supported.
SMART capabilities:            (0x0003) Saves SMART data before entering
                                        power-saving mode.
                                        Supports SMART auto save timer.
Error logging capability:        (0x01) Error logging supported.
                                        General Purpose Logging supported.
Short self-test routine 
recommended polling time:        (   2) minutes.
Extended self-test routine
recommended polling time:        ( 140) minutes.
Conveyance self-test routine
recommended polling time:        (   5) minutes.
SCT capabilities:              (0x303f) SCT Status supported.
                                        SCT Error Recovery Control supported.
                                        SCT Feature Control supported.
                                        SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x000f   200   200   051    Pre-fail  Always       -       0
  3 Spin_Up_Time            0x0003   146   143   021    Pre-fail  Always       -       5683
  4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -       114
  5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x000e   200   200   051    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   076   076   000    Old_age   Always       -       18144
 10 Spin_Retry_Count        0x0012   100   100   051    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0012   100   100   051    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   097   097   000    Old_age   Always       -       3103
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       581
193 Load_Cycle_Count        0x0032   199   199   000    Old_age   Always       -       3103
194 Temperature_Celsius     0x0022   103   092   000    Old_age   Always       -       44
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0012   200   200   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0010   200   200   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x003e   200   200   000    Old_age   Always       -       5
200 Multi_Zone_Error_Rate   0x0008   200   200   051    Old_age   Offline      -       0

SMART Error Log Version: 1
ATA Error Count: 4
        CR = Command Register [HEX]
        FR = Features Register [HEX]
        SC = Sector Count Register [HEX]
        SN = Sector Number Register [HEX]
        CL = Cylinder Low Register [HEX]
        CH = Cylinder High Register [HEX]
        DH = Device/Head Register [HEX]
        DC = Device Command Register [HEX]
        ER = Error register [HEX]
        ST = Status register [HEX]
Powered_Up_Time is measured from power on, and printed as
DDd+hh:mm:SS.sss where DD=days, hh=hours, mm=minutes,
SS=sec, and sss=millisec. It "wraps" after 49.710 days.

Error 4 occurred at disk power-on lifetime: 1965 hours (81 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 08 1a 32 c6 e0  Error: UNC 8 sectors at LBA = 0x00c6321a = 12988954

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 1a 32 c6 34 00      00:13:16.164  READ DMA EXT
  35 00 08 62 67 40 05 00      00:13:16.164  WRITE DMA EXT
  25 00 08 7f 52 d8 04 00      00:13:16.164  READ DMA EXT
  35 00 08 47 76 c8 04 00      00:13:16.164  WRITE DMA EXT
  35 00 80 f7 ec 79 00 00      00:13:16.163  WRITE DMA EXT

Error 3 occurred at disk power-on lifetime: 1965 hours (81 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 08 1a 32 c6 e0  Error: UNC 8 sectors at LBA = 0x00c6321a = 12988954

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 1a 32 c6 34 00      00:13:13.050  READ DMA EXT
  35 00 08 82 0c b8 1a 00      00:13:13.050  WRITE DMA EXT
  25 00 30 4f 53 d8 04 00      00:13:13.050  READ DMA EXT
  35 00 04 9f 56 c6 04 00      00:13:13.049  WRITE DMA EXT
  35 00 80 77 ec 79 00 00      00:13:13.049  WRITE DMA EXT

Error 2 occurred at disk power-on lifetime: 1965 hours (81 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 08 1a 32 c6 e0  Error: UNC 8 sectors at LBA = 0x00c6321a = 12988954

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 1a 32 c6 34 00      00:13:10.099  READ DMA EXT
  35 00 50 27 ec 79 00 00      00:13:10.098  WRITE DMA EXT
  35 00 48 e7 37 5e 00 00      00:13:10.098  WRITE DMA EXT
  35 00 01 c7 a9 0c 00 00      00:13:10.098  WRITE DMA EXT
  25 00 80 1a 32 c6 34 00      00:13:07.154  READ DMA EXT

Error 1 occurred at disk power-on lifetime: 1965 hours (81 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 80 1a 32 c6 e0  Error: UNC 128 sectors at LBA = 0x00c6321a = 12988954

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 80 1a 32 c6 34 00      00:13:07.154  READ DMA EXT
  25 00 80 9a 31 c6 34 00      00:13:07.152  READ DMA EXT
  25 00 80 1a 31 c6 34 00      00:13:07.151  READ DMA EXT
  25 00 80 9a 30 c6 34 00      00:13:07.150  READ DMA EXT
  25 00 80 1a 30 c6 34 00      00:13:07.149  READ DMA EXT

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]


SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay. 

Comment interpréter cela?
Merci.

#21 Re : -1 »  Comment intérpreter résultats smartctl? » Le 12/10/2013, à 11:09

NoizzY
Réponses : 4

Merci IANN

La suite:

La commande

$ tune2fs -l /dev/sdx | grep Block

donne:

tune2fs: Numéro magique invalide dans le super-bloc lors de la tentative d'ouverture de /dev/sdx
Impossible de trouver un superbloc de système de fichiers valide.

#22 Re : -1 »  Comment intérpreter résultats smartctl? » Le 12/10/2013, à 12:10

NoizzY
Réponses : 4

Bon, j'ai résolu mon problème de taux de transfert en formatant le disque en ext3 (il était en ext4 avant).
Le taux est maintenant très élevé puisqu'il transfert 1.5 Go en moins de 10 secondes.

#23 Re : -1 »  [RESOLU] ubuntu studio plantage à l'installation » Le 01/10/2013, à 10:51

NoizzY
Réponses : 6

Perso, j'ai abandonné la distro studio depuis un moment et suis passé sous Kubuntu (mais aussi Mint et Ubuntu auparavant).
Tous les logiciels sont dispo dans les sources et la stabilité est de loin meilleure.

#24 Re : -1 »  Comment afficher .iso et webdav dans Dolphin » Le 01/10/2013, à 17:19

NoizzY
Réponses : 2

Un petit up en espérant une solution rapide...:D