Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 9

#0 Re : -1 »  [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon » Le 14/05/2005, à 22:00

никополь
Réponses : 1198

Bonsoir à toutes/tous.
Ce sujet est  trés intéressant, puisque j'ai un FPS qui gravite aujourd'hui entre 6 et 30...!
Pas de quoi réver.
Toutefois, et avant d'appliquer vos excellents conseils, une question.

Je tourne avec un P4, donc "i686", et une Radeon 9000pro.Par défaut l'installation d'Ubuntu s'est faite sur mon HD avec le paquet "linux-restricted...-i386". Or Synaptic m'indique la présence du même paquet, mais pour i686. Je vais donc installer icelui.
Ma question -que tout le monde attend depuis un bon quart d'heure..- est de savoir si je "supprime" le paquet ..-i386 au préalable, ou si je le "supprime complètement" comme  Synaptic me propose de faire??
De plus, Synaptic suggère l'installation optionnelle du paquet "avm-fritz-firmware-2.6.10-5". Qu'amène t  il ?
Oui, je sais, ça fait 2 questions..
Longue vie à Ubuntu et au réglisse.

#1 Re : -1 »  [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon » Le 16/05/2005, à 01:15

никополь
Réponses : 1198

Bonjour  à tous/tes

Avec Apt-Get J'ai changé mon noyau pour un 2.6.10-5-686, remplacé les paquets "linux-restricted-modules-2.6.10-5-386" et "linux-restricted-modules-386" par leurs équivalents -686.
J'ai modifié le xorg.conf et le /etc/modules.
J'ai modifié le menu.lst de grub, que la mise en place du new kernel m'avait refait à neuf, shoutant ainsi les entrées de mes autres OS....(non, j'avais pas fait de copie, mais depuis le temps, le menu.lst n'a + de secrets pour moi!!)(mais c'est long à tout retaper..).

Reboot, et là, chapeau bas, applaudissements dans la salle: le résultat est excellent (pour une Ati radeon 9000 s'entend, bien évidemment).
C'est même mieux qu'avec ma Free Bsd qui jusque là tournait le mieux, avec driver Radeon et xorg.conf fait main.
Donc un grand merci au conseils dispensés ici .
@+

#2 Re : -1 »  [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon » Le 16/05/2005, à 02:18

никополь
Réponses : 1198

Je reviens sur le sujet puisque je tarde à m'aller coucher, et que j'ai trouvé de bons interlocuteurs ...
Avoir de meilleures performances passe forcemment par une nouvelle carte vidéo, je suppose ?
C'est quoi qui influe le plus le rendu de l'image à l'écran : le proco, la carte ou le kernel ?
@+

#3 -1 »  .xpm.gz » Le 16/05/2005, à 01:30

никополь
Réponses : 6

Bonjour ,

je souhaiterais connaitre la recette pour fabriquer à partir d'une image perso, style фoto du chien, de la belle soeur ou autre, une image de splash a mettre dans mon /boot/grub.

Commment fait on , s'il vous plait?
Par avance merci 1.618 fois .
@+

#4 Re : -1 »  .xpm.gz » Le 16/05/2005, à 16:38

никополь
Réponses : 6

Э ben voilà!

Сe qui est bien ici, c'est qu'une question amène une vraie réponse, concrète, à ma portée, et tout et tout...
Faut dire qu'à mon age, le stock de neurones est, comment dire..., enfin vous imaginez..!
Merci pour ces précieux renseignements.

Si ça continue comme ça, je vais finir par revenir habiter sur la planète Terre.
Ca fait si longtemps déjà !!
@+

#5 -1 »  ubuntu 5.10 et les modems » Le 13/11/2005, à 20:43

никополь
Réponses : 1

Bonjour à tous/tes.
Je me connecte sur Slack 10.2, Mepis3.3, Asp-linux Karelia, win xp et 98 se , sur deux pc différents, avec un routeur ethernet qui se configure en invoquant l'adresse IP de la carte réseau dans un navigateur internet.
Tous ces OS se connectent sans aucun souci à l'internet. Y compris la Mepis à base Debian.
Mais pour Ubuntu, impossible d'accéder au web. Pourtant, j'accède bien à l'interface de réglage du routeur.
Pire, quand j'envoie une requète  ping sur n'importe quel site, ça passe..! Mais pour apt-get, Synaptic, Firefox et les autres, network unreachable...
Par contre, si je passe par un modem ethernet "simple", je peux me connecter sans problème, à condition cette fois d'avoir fait le pppoeconf (ce qui est d'ailleurs impossible à faire avec le routeur).
Voilà.
Je n'ai pas essayé la patte de lapin ou le grigri du Gondwana, mais j'y songe sérieusement.
Comment faire marcher mon routeur sur Ubuntu ?!
Merci-

#6 -1 »  de la pédagogie de tutos en général, de la Débian-3.1 en particulier. » Le 30/06/2005, à 15:50

никополь
Réponses : 8

Bonjour amis terriens, c'est toujours un grand plaisir d'être de nouveau ici.

Mais c'est vrai que je passe beaucoup de temps à bidouiller mes autres distros: Hoary, elle est parfaite, et donc je n'y touche surtout pas !!
En fait je mens un petit peu puisque j'ai pas pu m'empécher d'activer le compte root avec un mot de passe.Sudo, moi pas habitué et, franchement, moi un peu récalcitrant.
Bon, venons en au sujet.Certains me prendrons ici pour un fou, mais j'assume parfaitement cette double nationalité.
J'ai  sur mon DD Mépis en version test que je bidouille tous les jours avec bonheur et qui marche (presque) aussi bien que la Ubuntu. J'ai également rajouté l'autre jour Débian-3.1, pour voir comment c'était la "vraie", et c'est là que ça se gate.(Oui, je sais, ça fait 3 Debian..!)
Je l'ai installé en suivant à la lettre le manuel et les tableaux n'curse, et au bout du compte, pas d'accés internet.
Aaargh..
pppoeconf a trés bien fonctionné, /sbin/ifconfig me donnait pppoe, lo et etho UP et RUNNING.Tout était parfait, mais je  pouvais pas sortir de la pièce..
J'ai tourné, viré, avec les gateways, dns, adresses mac...rien à faire.J'ai viré alors toutes les interfaces graphiques, la plupart des logiciels qui me semblaient inutiles, ainsi que tous les fichiers de config, puis avec "base-config" j'ai refait une install "webserver"
Ca marchait tjrs pas.
Pas découragé et habitué à pire, j'ai récupéré sur un cdrw rp-pppoe-3.5.tgz et l'ai installé sur la 3.1.
Là, enfin, ça a fonctionné.Je me connecte avec adsl-start, et sur une Deb, ça fait un peu désordre.Je sens que j'ai un peu trahis "l'esprit Debian" en utilisant un alien.Mais je n'avais pas le choix, au regard de mes faibles connaissances, et, surtout, du manque de clarté et de pédagogie des tutos Deb. concernant le paramétrage "dans les règles" d'une Deb quant à l'adsl.
D'où mon post ici, puisque j'y ai déjà trouvé une aide incroyablement claire et précise pour régler X11 avec ma carte Ati, entre autre choses.
Peut -être que qqn, ici ,pourra me dire quels sont les paquets indispensables pour paramétrer adsl sur 3.1(et Hoary, par la même occasion), avec une RTL8139, un P4 Northwood, et un pack de bière tout neuf.Peut être que cette même personne pourra également me conseiller sur les réglages à utiliser pour la meilleure connectivité, le tout en ligne de commande comme il se doit, et avec l'esprit pédagogique Ubuntu auquel je rend grâce , encore une fois.
Bon, c'est pas tout, ça, ma comète va s'éloigner ,et je vais devoir repartir sur КСОРГ.
@+ et merci.

#7 Re : -1 »  de la pédagogie de tutos en général, de la Débian-3.1 en particulier. » Le 02/07/2005, à 23:52

никополь
Réponses : 8

Salut à tous les Gnu/linuxiens de la Terre.

Je ne pensais pas lancer un tel débat...Mon esprit, ma manière d'aborder cet extraordinaire outil informatique qu'est Gnu/Linux , sous toutes ses formes/distros, est à la fois humble et candide.
Installer Ubuntu est pour moi la volonté d'avoir sous le coude un système référend, fiable, où tout biche au petit poil, qui n'a besoin de rien sinon un peu de réconfort de temps en temps.
Ubuntu, c'est  bon pour le travail de tous les jours, quand j'ai pas envi d'avoir un truc qui merde tous les quarts d'heures, et quand j'ai pas envi d'entendre parler de Mandrake.
Mais ça ne  satisfait pas pour autant ma "curiosité".
Je considère Gnu/Linux davantage comme un Art de Vivre que comme un simple OS remplissant plus ou moins bien les tâches assignées, et je passe des heures tous les  jours a essayer d'en comprendre les fondations, les réglages,  bref le pourquoi du comment, mais avec un cerveau relativement obsolète où les neurones se comptent sans trop de mal, tant il en reste peu, d'où ma demande de pédagogie !
Quand j'ai voulu comprendre la mécanique, j'ai commencé par démonter mon Solex, à la grande joie de mon père..
Là, je fais pareil, mais sur un système génial qui permet justement de le faire, alors pourquoi s'en priver.
Oui, j'ai aussi xp-pro sur mon dd, mais c'est ma Moitié qui s'y abime.J'ai aussi Free-bsd..! Et une Slack.Et les Debian.
Installer pour comprendre, mélanger les OS sur plusieurs partitions communes, essayer, casser déliberemment, refaire, tenter de comprendre....beaucoup d'heures, c'est sûr, mais au final, un grand plaisir. Celui de pouvoir dire "j'y suis arrivé!", comme ce fut le cas avec ma Gentoo-2004 "from scratch", ou la compil d'un 2.6.11 sur ma Slack.
Il n'y a certes pas ces pbs avec Hoary, et c'est trés bien! Bravo au concepteurs.
Mais étant informaticien comme un pit-bull serait chorégraphe au  Bolchoй de Moscou, je me permettait de poser ma question quant à rp-pppoe.
Je ne suis pas fort dans l'administration réseau, ça me barbe un peu, même, mais j'aimerais comprendre pourquoi la conexion n'a pas marché à l'instal de ma Deb-3.1
En fait, et si j'arrive à vivre jusqu'à ma mort, j'aurais tjrs à apprendre sur  Unix et Gnu/Linux.
Bon, allez, je vous barbe + avec mes considérations d'une autre époque!
Merci de m'avoir lu  jusque là ..   ;-))

#8 Re : -1 »  de la pédagogie de tutos en général, de la Débian-3.1 en particulier. » Le 08/07/2005, à 12:58

никополь
Réponses : 8

Ca y est me revoilà !
Bonjour tout le monde.

Non, je ne serais jamais un bon donneur de conseil, je ne suis pas assez fort pour ça.Mon peu de connaissances informatiques "de base", comme celles qu'on apprend à l'école en suivant un cursus dans cette branche, font que ,des fois, c'est plus la chance qui veille sur moi que Saint Bill ..
(non, cherchez pas, c'est un ange déchu)
Cela étant, l'adsl fonctionna sur ma deb-3.1: juste un problème de valeur au paramétrage.
Vu que ça marchait, je l'ai donc effacée de mon DD, ..., ainsi que la Mépis et Hoary.
Tant qu'à faire.
Criez pas: en ce moment je suis sur Hoary! Elle est revenue.
Du coup, j'ai réinstallé la deb-3.1, mais avec le mini cd de 108Mo.En me servant du bouquin LFS, j'ai installé les paquets qui me manquaient, et sur 800 Mo et 2 partitions, j'ai un super système avec xfce, Ooo, rox-filer, firefox et xmms,m'en faut pas plus pour m'amuser, le tout parfaitement fonctionnel.
Il me reste à installer le noyau-2.6.12.2, installer depuis les sources la dernière mouture de Kde, etc...!
Et la vie continue ainsi.
Ce qui me plait avec Hoary, c'est qu'elle est parfaite, presque dés l'install.C'est bien pour ça que je n'y touche pas !!
@+