Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  à quand un joli GRUB » Le 11/05/2014, à 07:32

mobile.bride
Réponses : 17

bonjour !
juste un petit mot pour dire que je confirme l'intérêt de quelques ubunteros pour ce thème... le grub n'est pas beau ! oui, il n'apparaît que quelques secondes, non ce n'est pas très important, mais... un joli écran d'accueil avec les logos bien propres de nos OS  serait apprécié !
bien cordialement.

#1 Re : -1 »  Upgrade vers 14.04 et meilleure durée de batterie ? » Le 24/04/2014, à 07:30

mobile.bride
Réponses : 4

Salut Pépito !

Je confirme ! Mon portable n'avait plus qu'une autonomie de +/- 45 minutes,à tel point que je songeais à investir dans une nouvelle batterie... et depuis 14.04, elle a retrouvé une seconde jeunesse : presque 2 heures !

Youpi !

cordialement.

#2 Re : -1 »  pb m6 replay » Le 15/12/2013, à 08:21

mobile.bride
Réponses : 7

bonjour !

c'est génial en quelques minutes ça marche :

http://www.omgubuntu.co.uk/2013/10/fixi … lash-13-10

encore bravo à tous et en particulier à SylvaiNN !

à plus

#3 Re : -1 »  [RESOLU] Impossible imprimer des pdf » Le 01/05/2013, à 06:43

mobile.bride
Réponses : 4

bonjour !

j'ai eu un problème similaire au tien et en fait je pouvais imprimer des photos, des documents libreoffice etc mais pas de pdf...
le problème venait de mon lecteur PDF (evince je crois) et en ouvrant les fichiers pdf dans firefox tout refonctionne !
problème d'impression
veux-tu essayer ?
cordialement

#4 -1 »  [résolu] pas de son » Le 24/04/2013, à 09:12

mobile.bride
Réponses : 4

coucou tous

je me suis lancé dans 13.04 et tout va presque bien... à mon avis une bonne évolution !
mais je "butte" sur le son: rien ne sort de mon pc
dans paramètres système / son / sortie, j'ai sortie factice ...
une idée ?
merci par avance

#5 Re : -1 »  [résolu] pas de son » Le 24/04/2013, à 09:43

mobile.bride
Réponses : 4

une mise à jour et ... résolu !!

#6 -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 22/04/2013, à 05:36

mobile.bride
Réponses : 9

chère communauté !
j'ai (encore !) besoin de vous ...
je n'arrive plus à imprimer. j'ai renoncer à utiliser HPLIP qui ne résout rien alors que mon imprimante est bien reconnue par l'utilitaire d'ubuntu (paramètres sytème - imprimantes):
imprimante réseau (mon imprimante est connectée sur ma livebox en wifi)
HP photosmart 6520
hôte 192.168.1.22
numéro de port 9100
pilote photosmart 7150 (recommandé) HP photosmart 7150 -CUPS + Guterprint v5.2.9 [en]
URI socket://192.168.1.22:9100
les pages de test s'impriment sans aucun problème ... mais après l'imprimante se met en état Inactif - waiting for printer to finish et ... plus rien
si je tente une impression d'un document .pdf par exemple, l'indicateur d'état se met en "traitement en cours - non connectée ?" et dans propriété de l'imprimante l'état est "Traitement en cours - Rendering completed"
et rien ne se passe ...
alors dans propriété de l'imprimante je désactive puis réactive l'imprimante, je relance une page de test et ça fonctionne !!!
puis elle se met dans l'état "Inactif - Waiting for printer to finish." à nouveau ...
ça m'agace !!! au secours !
par avance merci.

#7 Re : -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 22/04/2013, à 05:50

mobile.bride
Réponses : 9

encore un détail les amis :

sur l'imprimante : confirmation de la connection WIFI avec ma livebox

sur la livebox, dans visualiser les équipements, je retrouve mon imprimante avec wifi comme type d'accès mais statut "déconnecté"

ça aide ?

#8 Re : -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 23/04/2013, à 08:50

mobile.bride
Réponses : 9

tout le monde travaille sur 13,04 ?! pas de réponse ...
de mon côté retour par la case hplip après nettoyage complet (purge de tous les anciens fichiers hplip) et téléchargement de la dernière version de hplip.
imprimante détectée en bluetooth, envoi d'un document .pdf pour essai et ... état de l'impression: en attente, comme d'habitude rien ne sort !
et sur l'interface web de cups:

Photosmart_Premium_C309g-m (En cours d'impression, Accepte les tâches, Partagée)
Description:    Photosmart_Premium_C309g-m
Emplacement:   
Pilote:    HP Photosmart Premium c309g-m, hpcups 3.13.4 (color, 2-sided printing)
Connexion:    hp:/net/Photosmart_Premium_C309g-m?zc=HP69BE0A
Défauts:    job-sheets=none, none media=iso_a4_210x297mm sides=one-sided
Tâches

Rechercher dans Photosmart_Premium_C309g-m:

Affichage de 1 tâche active sur 1 .
▼ ID ▼    Nom    Utilisateur    Taille    Pages    État    Contrôle
Photosmart_Premium_C309g-m-122      Inconnu      Withheld      2083k      Inconnu      en cours d'impression depuis
Tue Apr 23 08:45:04 2013
"Rendering completed"    

la galère ... !

#9 Re : -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 24/04/2013, à 07:20

mobile.bride
Réponses : 9

merci de ton aide
j'ai suivi pas à pas ton lien et j'ai aussi mis ma livebox en désactivant le wifi n
mon imprimante est connectée et reconnue tant dans hplip que sur web cups
mais un esai d'impression donne ceci:
- dans l'état d'impression de hplip: temps en file d'attente il y a 4 minutes et état: traitement en cours
- dans web cups :
web cups
et toujours pas d'impression !
j'utilise essentiellement et quotidiennement mon pc au travail et parce que je ne peux pas imprimer je dois revenir à ... windows ... GRRRRR !
merci !

#10 Re : -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 24/04/2013, à 07:47

mobile.bride
Réponses : 9

oui à de multiples occasions ... dsl !

#11 Re : -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 24/04/2013, à 07:54

mobile.bride
Réponses : 9

j'ai trouvé un truc marrant ! :
j'ai toujours "en attente" mon document PDF que j'essaie d'imprimer pour faire un essai: donc attente.....et rien comme d'habitude !
en même temps dans web cups j'envoie une impression de page test: elle se met dans la file d'attente et toujours rien ...
j'arrête la tâche "impression" de mon document PDF via web cups  et .... la page d'essai s'imprime !!!
je n'y comprends rien !

#12 Re : -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 24/04/2013, à 07:58

mobile.bride
Réponses : 9

J'AVANCE !!!
j'ai essayer d'imprimer :
- 1 photo :OK !
- cette page Firefox : OK !
- un document Libreoffice : OK !
alors pourquoi pas un document PDF ?
je vais faire des recherches avec mon ami google
des idées ??

#13 Re : -1 »  [résolu] impression avec une HP photosmart sous 13.04 » Le 24/04/2013, à 08:16

mobile.bride
Réponses : 9

purée ... jamais je n'ai autant galéré avec Ubuntu ... mais ça y est !
le problème vient en fait de mon lecteur PDF
si j'ouvre mes documents avec Firefox je peux les imprimer parfaitement ...
que de temps passé !
merci encore à toute la communauté

#14 -1 »  [Résolu] migration ubuntu 12.10 32 vers 64 bits » Le 10/03/2013, à 08:44

mobile.bride
Réponses : 8

bonjour chère communauté !

j'ai une petite"colle" (pour moi !)à vous soumettre ...

suite à quelques malencontreuses manipulations et de toute façon souhaitant passer à une version 64 bits, j'ai lancé l'installation à partir d'un live cd de 12.10 en 64 bits en choisissant de conserver mon "home". tout c'est parfaitement passé et je n'ai d'ailleurs perdu aucun fichier. juste quelques logiciels à recharger.

MAIS ... !:

au démarrage de l'ordi (HP Pavilion dv 7 proc i7) dans le grub le choix par défaut d'ubuntu, tout comme le choix dans le menu des autres versions d'ubuntu avec n'importe lequel des noyaux (3.5.0.26, 3.5.0.24, ...) donne un écran violet figé avec juste le voyant de la touche "maj lock" qui clignote !
seul le démarrage avec le noyau 3.5.0.17 fonctionne et là tout ce lance parfaitement.
si j'essaie n'importe lequel des "recovery mode" j'ai une foultitude de lignes qui défilent puis celle-ci qui tourne en boucle:
udevd[352]: timeout: killing 'sbin/modprob-bv pci v00001002d00006740sv0000103Csd00003389bc03sc00i00'[357]
le menu de 'recovery" apparaît brièvement mais est masqué par l'affichage récursif de ce message... impossible d'aller plus loin !

j'ai fait boot repair et voici sa conclusion:

http://paste.ubuntu.com/5601106/

enfin j'ai voulu suivre les conseils de boot info en créant une partition comme indiqué à partir de gparted lancé sur un live cd mais pour l'instant ce logiciel me refuse le déplacement de la partition placée en début de disque sdb et là je ne suis pas encore allé plus loin...

une idée les amis ???

#15 Re : -1 »  [Résolu] migration ubuntu 12.10 32 vers 64 bits » Le 10/03/2013, à 08:55

mobile.bride
Réponses : 8

oui je suis passé de 12.10 32 bits à 12.10 64 bits.
comment je fais pour voir les noyaux présents stp ?

#16 Re : -1 »  [Résolu] migration ubuntu 12.10 32 vers 64 bits » Le 10/03/2013, à 08:56

mobile.bride
Réponses : 8

il faut que je m'émancipe un peu !!

manu@manu-HP-Pavilion-dv7-Notebook-PC:~$ dpkg -l | grep -Ei "linux-headers|linux-image"
ii  linux-headers-3.5.0-17                    3.5.0-17.28                               all          Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-25                    3.5.0-25.39                               all          Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-25-generic            3.5.0-25.39                               amd64        Linux kernel headers for version 3.5.0 on 64 bit x86 SMP
ii  linux-headers-generic                     3.5.0.25.31                               amd64        Generic Linux kernel headers
ii  linux-image-3.5.0-17-generic              3.5.0-17.28                               amd64        Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-3.5.0-25-generic              3.5.0-25.39                               amd64        Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-extra-3.5.0-17-generic        3.5.0-17.28                               amd64        Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-extra-3.5.0-25-generic        3.5.0-25.39                               amd64        Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-generic                       3.5.0.25.31                               amd64        Generic Linux kernel image
manu@manu-HP-Pavilion-dv7-Notebook-PC:~$

voilà ça aide?

#17 Re : -1 »  [Résolu] migration ubuntu 12.10 32 vers 64 bits » Le 10/03/2013, à 08:58

mobile.bride
Réponses : 8

et si avec boot info, dans options avancées, je faisais
options de GRUB
purger les kernels puis réinstaller le dernier kernel ??

#18 Re : -1 »  [Résolu] migration ubuntu 12.10 32 vers 64 bits » Le 10/03/2013, à 11:18

mobile.bride
Réponses : 8

j'ai résolu le problème, tout seul, comment je suis fier !!!

pour info voici comment:

boot repair, options détaillées, menu grub, purger les kernels et installer la dernière version de kernel
aller dans le répertoire /boot, repérer tous les fichiers correspondant à des noyaux différents de celui que j'utilise (à savoir le3.5.0-25)
changer leurs droits (en console sudo chown nom d'utilisateur nom du fichier) et les mettre à la corbeille
en console faire sudo update-grub
relancer et tout fonctionne !

encore merci à tous et à bientôt pour maprochaine fausse manip !

#20 Re : -1 »  [Résolu] reconnaissance des empreintes digitales sur HP pavilion dv7 » Le 28/02/2013, à 07:46

mobile.bride
Réponses : 23

ok là ça marche...donc pour la compilation tout va bien;
mais quand je fais fprint_demo, j'ai status: no devices found"
je crois que je vais abandonner.

#21 Re : -1 »  [Résolu] reconnaissance des empreintes digitales sur HP pavilion dv7 » Le 28/02/2013, à 07:55

mobile.bride
Réponses : 23

correction: après mise à jour via le gestionnaire j'ai:
Validity VFS2011
Status; could not open device

pfffffffff

#22 Re : -1 »  [Résolu] reconnaissance des empreintes digitales sur HP pavilion dv7 » Le 06/03/2013, à 07:49

mobile.bride
Réponses : 23

ça marche
maintenant, à moi de savoir ce que je vais en faire !!
merci

#23 Re : -1 »  [Résolu] reconnaissance des empreintes digitales sur HP pavilion dv7 » Le 07/03/2013, à 15:35

mobile.bride
Réponses : 23

ce "truc" là a été une catastrophe pour moi ....
comme toi il n'a su reconnaître qu'une seule fois mes empreintes !
à force de modifications malencontreuses j'ai même planté l'identification dans le root, impossible de me reconnecter l'horreur ! (en fait il y avait une inversion entre maj et min)
donc ré-installation de tout ubuntu (l'occasion de passer en 64 bits), stress +++ en me disant que j'allais perdre toutes mes données (en fait non !) et remise en ordre de ma configuration ...
donc maintenant j'oublie ce scan !!!
bonne continuation ! et merci encore

#24 Re : -1 »  [Résolu] reconnaissance des empreintes digitales sur HP pavilion dv7 » Le 10/03/2013, à 08:48

mobile.bride
Réponses : 23

bonjour Samhe G !

je poste encore dans ce forum ! pas doué le garçon ...

comme tu m'as l'air sympa et débrouillard (oui, je suis doué pour la flagornerie ) peux-tu jeter un coup d'oeil là dessus stp ?:

http://forum.ubuntu-fr.org/viewtopic.ph … #p12851961

si tu peux bien sûr !

merci et à plus.