Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Jurisprudence : « Vapoter » n’est pas fumer » Hier à 17:43

abecidofugy
Réponses : 5

C'est cancérigène yikes

#2 -1 »  Système de tag sous Chromium, compatible avec les marque-page Firefox » Le 23/01/2015, à 02:29

abecidofugy
Réponses : 0

Salut,

Je pense basculer vers Chromium car je le trouve plus rapide que Firefox pour les rendus jQuery, et plus globalement pour l'affichage des pages web. Aussi, ma seule réticence serait au niveau des marque-pages. Sous Firefox, je ne les ai pas mis dans des dossiers, mais j'ai utilisé le système de free tagging. Je cherche donc un moyen de récupérer mes tags sous Chromium, avec les marques-pages, ou pouvoir avec une extensions Firefox, transformer d'un coup les tags en dossier de marque-pages.

Merci de votre aide.

#3 Re : -1 »  Je m'interroge au sujet de l'informatique » Le 11/01/2015, à 19:43

abecidofugy
Réponses : 29

Perso j'ai un Windows 8.1 avec assez de ram pour virtualiser une Kubuntu : le tout est très fluide et je bénéfice du meilleur des deux mondes (pour pouvoir bosser mes images avec la suite Adobe). Mais force est de constater que Windows me demande plus d'énergie question administration. Je ne vais pas m'étendre sur tout ce qui est mal fait sous Windows, comme tu as la même expérience que moi concernant cet OS.

Mac amène également son lot de problèmes : incompatibilités d'une version à l'autre, lenteurs, etc.

Non sérieux, pour quelqu'un qui ne fait pas d'imagerie, ou qui ne joue pas, Linux est le mieux. Pour moi Kubuntu est la meilleure des distros !

#4 -1 »  [Résolu] Ressource à entrer pour les contacts pour Owncloud » Le 21/01/2015, à 01:52

abecidofugy
Réponses : 1

Salut,

Je voulais savoir quelle ressource je devais créer pour utiliser les contacts dans Kontact (Kadressmachinchose) avec mon hébergement Owncloud.

Merci de votre aide.

#5 Re : -1 »  [Résolu] Ressource à entrer pour les contacts pour Owncloud » Le 21/01/2015, à 02:04

abecidofugy
Réponses : 1

C'est bon j'ai trouvé, Carddav et l'url du carnet est tout en bas de la colonne de gauche dans Owcloud.

#6 -1 »  Problème de montage de disque usb » Le 16/01/2015, à 14:42

abecidofugy
Réponses : 12

Salut,

J'avais une erreur lorsque je branchais un disque usb externe et cliquait sur la partition pour la monter :
    wrong fs type, bad option, bad superblock on /dev/sdb1,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail  or so […]

J'ai donc fait un : sudo fsck.ext4 /dev/sdc1

J'arrive à présent à monter mon disque, mais il semble être en lecture seule : je ne peux pas déplacer de fichier en local par exemple. J'ai vérifié mes droits sur les fichiers.

Merci de toute aide.

#7 Re : -1 »  Problème de montage de disque usb » Le 16/01/2015, à 16:11

abecidofugy
Réponses : 12

C'est une partition ext4

Voilà mon fstab :

cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda5 during installation
UUID=92362d08-a7c0-48a3-adb9-8c0cbd0e4374 /               ext4    errors=remount-ro 0       1
# /dataz was on /dev/sdb1 during installation
#UUID=4889B9BF4BDC37CF /mnt/dataz          ntfs    defaults,umask=007,gid=46 0       0
UUID=4889B9BF4BDC37CF /mnt/dataz        ntfs    rw,user,auto,gid=100,uid=1000,nls=utf8,umask=002        0       0         
192.168.1.3:/mnt/sauvegarde     /mnt/sauvegarde nfs defaults,user,auto,noatime,intr 0 0
192.168.1.3:/home       /mnt/homepoussiere nfs defaults,user,auto,noatime,intr 0        0


# /home was on /dev/sda7 during installation
UUID=334c43c3-af81-4490-9aca-f51680a03f69 /home           ext4    defaults        0       2
# /windows was on /dev/sda1 during installation
UUID=C6CC9DADCC9D97EF /mnt/windows        ntfs    defaults,umask=007,gid=46 0       0
# swap was on /dev/sda6 during installation
UUID=b6bc7215-8283-41b0-a74b-2f997bbb1bbc none            swap    sw              0       0
#192.168.1.86:/volume2/Vdc /mnt/diskstation nfs defaults,user,auto,noatime,intr 0 0
192.168.1.86:/volume2/Vdc       /mnt/diskstation  nfs rw,_netdev 0 0
#//192.168.1.86/volume2/Vdc /mnt/diskstation cifs _netdev,credentials=/root/.nfscredentials,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
192.168.1.86:/volume1/Download       /mnt/Download  nfs rw,_netdev 0 0
192.168.1.86:/volume1/Tutorials       /mnt/Tutorials  nfs rw,_netdev 0 0

C'est un disque ubs externe, je le rappelle, donc je ne le monte pas par le fstab. J'ai fait un : sudo mount -t ext4 /dev/sdc1 /media/minipousse

#8 Re : -1 »  Problème de montage de disque usb » Le 16/01/2015, à 16:24

abecidofugy
Réponses : 12

De plus lorsque je démonte la partition (via Dolphin) je suis obligé de faire un : sudo fsck.ext4 -f -y /dev/sdc1   à nouveau si je souhaite remonter la partition.

La partition se monte dans /media/monutilisateur/minipousse au lieu de /media/minipousse

En fait le vrai message d'erreur est ça lorsque je clique sur la partition sur Dolphin :

Une erreur est survenue en accédant à « minipouce ». Le système a répondu :The requested operation has failed: Error mounting /dev/sdc1 at /media/monuser/minipouce: Command-line `mount -t "ext4" -o "uhelper=udisks2,nodev,nosuid" "/dev/sdc1" "/media/monuser/minipouce"' exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/sdc1, missing codepage or helper program, or other error In some cases useful info is found in syslog - try dmesg | tail or so

mount me donne :

/dev/sdc1 on /media/monuser/minipouce type ext4 (rw,nosuid,nodev,uhelper=udisks2)

Malgré le rw, je ne peux pas créer de nouveau fichier, en déplacer, ou faire un chmod.

#9 Re : -1 »  Problème de montage de disque usb » Le 16/01/2015, à 17:27

abecidofugy
Réponses : 12
sudo umount /dev/sdc1
démontage : /media/monuser/minipouce : périphérique occupé.
       (Dans certains cas, des infos sur les processus l'utilisant
        sont récupérables par lsof(8) ou fuser(1))

Je ne comprends pas, j'ai fermé Dolphin. Je n'ai aucun fichier ouvert empêchant le démontage.

#10 Re : -1 »  Problème de montage de disque usb » Le 16/01/2015, à 17:34

abecidofugy
Réponses : 12

dmesg  | tail -40
[   21.814342] NET: Registered protocol family 31
[   21.814344] Bluetooth: HCI device and connection manager initialized
[   21.814352] Bluetooth: HCI socket layer initialized
[   21.814354] Bluetooth: L2CAP socket layer initialized
[   21.814359] Bluetooth: SCO socket layer initialized
[   21.830479] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   21.830482] Bluetooth: BNEP filters: protocol multicast
[   21.830490] Bluetooth: BNEP socket layer initialized
[   21.955713] Bluetooth: RFCOMM TTY layer initialized
[   21.955724] Bluetooth: RFCOMM socket layer initialized
[   21.955730] Bluetooth: RFCOMM ver 1.11
[   22.031516] type=1400 audit(1421425848.855:8): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=1171 comm="apparmor_parser"
[   22.031524] type=1400 audit(1421425848.855:9): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/cupsd" pid=1171 comm="apparmor_parser"
[   22.031937] type=1400 audit(1421425848.855:10): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=1171 comm="apparmor_parser"
[   22.178988] type=1400 audit(1421425849.003:11): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/sbin/dhclient" pid=1231 comm="apparmor_parser"
[   22.281358] init: cups main process (1178) killed by HUP signal
[   22.281369] init: cups main process ended, respawning
[   22.972989] init: samba-ad-dc main process (1292) terminated with status 1
[   23.016556] NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
[   23.044629] NFSD: starting 90-second grace period (net ffffffff81cda780)
[   23.165401] audit_printk_skb: 108 callbacks suppressed
[   23.165405] type=1400 audit(1421425849.991:48): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/mysqld" pid=1540 comm="apparmor_parser"
[   23.188724] init: kdm main process (1342) killed by TERM signal
[   23.296951] vboxdrv: Found 2 processor cores.
[   23.304953] vboxdrv: fAsync=0 offMin=0x1a0 offMax=0x700
[   23.305143] vboxdrv: TSC mode is 'synchronous', kernel timer mode is 'normal'.
[   23.305145] vboxdrv: Successfully loaded version 4.3.10_Ubuntu (interface 0x001a0007).
[   23.325458] vboxpci: IOMMU not found (not registered)
[   29.187968] init: plymouth-upstart-bridge main process ended, respawning
[   29.196043] init: plymouth-upstart-bridge main process (1889) terminated with status 1
[   29.196056] init: plymouth-upstart-bridge main process ended, respawning
[   52.124148] type=1400 audit(1421425878.950:49): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=3051 comm="apparmor_parser"
[   52.124156] type=1400 audit(1421425878.950:50): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=3051 comm="apparmor_parser"
[   52.124569] type=1400 audit(1421425878.950:51): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=3051 comm="apparmor_parser"
[  116.811053] end_request: critical target error, dev sdc, sector 0
[  116.811061] JBD2: recovery failed
[  116.811066] EXT4-fs (sdc1): error loading journal
[  202.143247] end_request: critical target error, dev sdc, sector 0
[  202.143255] JBD2: recovery failed
[  202.143258] EXT4-fs (sdc1): error loading journal

#11 Re : -1 »  Problème de montage de disque usb » Le 16/01/2015, à 18:30

abecidofugy
Réponses : 12

Oui j'ai rebooté l'ordi. Pour remonter la partition, je dois retaper le fdisk. Ensuite je peux redémonter la partition sans souci. Mais si je souhaite la remonter, je dois relancer le fdisk. Je tourne en rond. Je précise que je fais tout par Dolphin. En ligne de commande c'est pareil pour le mount et l'umount.

#12 Re : -1 »  Problème de montage de disque usb » Le 16/01/2015, à 19:30

abecidofugy
Réponses : 12
Bougron a écrit :

Tu devrais regarder attentivement une réparation. Il y aura peut-être un message qui peut aiguiller sur une piste....

Je fais comment ? Merci.

#13 -1 »  [Résolu] Erreur avec backup-manager » Le 13/01/2015, à 04:42

abecidofugy
Réponses : 1

Salut,

J'ai une erreur lorsque je lance manuellement backup-manager sur mon serveur dédié.

sudo backup-manager
Error reported by backup-manager-upload for method "ftp", check "/tmp/bmu-log.cKvkwC".
sudo cat /tmp/bmu-log.cKvkwC
unable to create directory /var/archives/uploads in FTP mode: 0 Kbytes used (0%) - authorized: 102400000 Kb
The upload transfer "ftp" failed.

Que faire svp ? Merci.

#14 Re : -1 »  [Résolu] Erreur avec backup-manager » Le 13/01/2015, à 05:32

abecidofugy
Réponses : 1

Bon j'ai créé manuellement les répertoires en me connectant en ftp, et tout marche bien.

#15 Re : -1 »  Passage de Xubuntu 1402 LTS à Xubuntu 1404 LTS : premières impressions » Le 09/01/2015, à 14:16

abecidofugy
Réponses : 3

Le nombre de paquets n'est un pas un indicateur pour la lourdeur un système. C'est l'occupation disque, et surtout l'occupation mémoire wink

#16 -1 »  Impossible de retrouver une discussion sur le forum » Le 11/01/2015, à 12:24

abecidofugy
Réponses : 3

Salut,

Avec le fait que certaines sections sont à présent cachées de Google, on ne peut plus chercher et trouver une discussion sur le forum car le formulaire de recherche passe par Google.

Exemple : j'ai cherché le topic : "Le racisme qui vient" et il n'est pas listé.

Merci de trouver une solution, c'est pénible wink

#17 Re : -1 »  Impossible de retrouver une discussion sur le forum » Le 11/01/2015, à 12:34

abecidofugy
Réponses : 3

Oui mais FluxBB n'a pas de moteur de recherche interne ? Ça serait trop lourd pour les serveurs de passer par une solution comme ça ?

#18 -1 »  Avec-vous déjà rêvé d'informatique ? » Le 09/01/2015, à 14:09

abecidofugy
Réponses : 4

Salut,

Mon dernier rêve, je ne parle pas d'un rêve éveillé, c'était de jouer avec une tablette. Je vais finir par mon prendre une. J'espère que Morphée n'a pas d'action chez Android et que ce n'est pas un coup fourré de la société de consommation avec un spot subliminal ^^

Par contre dans mon rêve je m'installais un système Linux sur la tablette wink

#19 Re : -1 »  Stop TAFTA » Le 11/01/2015, à 04:00

abecidofugy
Réponses : 12

Le FN pour le marché transatlantique ! yikes http://www.alterinfo.net/Bruno-Gollnisc … 74776.html

#20 Re : -1 »  Chrome va stigmatiser les sites non HTTPS » Le 09/01/2015, à 19:40

abecidofugy
Réponses : 52

Ah ok, donc il n'y aura pas de pop-up comme lorsqu'on a un certificat auto-signé ? Si c'est juste un cadenas ouvert par exemple dans la barre d'url, c'est acceptable wink

#21 Re : -1 »  KDE en VirtualBox...[semi-Résolu] » Le 06/01/2015, à 16:13

abecidofugy
Réponses : 65

@TNZ : alors, tu as eu un peu de temps depuis ces trois derniers mois ? (je ne lâche pas l'affaire tongue)

#22 -1 »  [Résolu]PDOException: SQLSTATE[HY000]: error: 2006 MySQL server has go » Le 05/01/2015, à 14:22

abecidofugy
Réponses : 3

Salut,

Sur une installation d'un lamp sur la dernière LTS, quand je cherche à mettre à jour ma base de donnée avec un script d'update, j'obtiens ce message :

PDOException: SQLSTATE[HY000]: General error: 2006 MySQL server has gone away

avec x autres lignes qui ne disent pas grand chose de plus que cette erreur : elle me casse ma base de donnée pour se répercuter par une erreur 500 sur le serveur. Heureusement j'avais un backup de la base, j'ai pu restaurer.

Ce qui me tue par contre, c'est que sur la dernière version d'Ubuntu, avec une autre version de MySql, l'update s'applique malgré tout, même si ça rame pas mal.

Mon my.cnf sur LTS (qui plante) :

[client]
port=3306
socket=/var/run/mysqld/mysqld.sock

[mysqld_safe]
socket=/var/run/mysqld/mysqld.sock

[mysqld]
user=mysql
pid-file=/var/run/mysqld/mysqld.pid
socket=/var/run/mysqld/mysqld.sock
port=3306
basedir=/usr
datadir=/var/lib/mysql
tmpdir=/tmp
lc-messages-dir=/usr/share/mysql
log_error=/var/log/mysql/error.log
max_connections=200
max_user_connections=30
wait_timeout=30
interactive_timeout=50
long_query_time=5
innodb_file_per_table
max_allowed_packet=500M
innodb_lock_wait_timeout=120

!includedir /etc/mysql/conf.d/

Je dois rajouter une autre ligne pour que ça passe ?

Merci de votre aide.

#23 Re : -1 »  [Résolu]PDOException: SQLSTATE[HY000]: error: 2006 MySQL server has go » Le 05/01/2015, à 14:38

abecidofugy
Réponses : 3
mysql> SHOW VARIABLES LIKE 'max_allowed_packet';
+--------------------+-----------+
| Variable_name      | Value     |
+--------------------+-----------+
| max_allowed_packet | 524288000 |
+--------------------+-----------+
1 row in set (0.00 sec)

#24 Re : -1 »  [Résolu]PDOException: SQLSTATE[HY000]: error: 2006 MySQL server has go » Le 06/01/2015, à 09:23

abecidofugy
Réponses : 3

WOW, je me demande d'où me vient cette ligne là, j'ai dû la copier bêtement d'un tuto parce que je doute que ça soit dans la config par défaut de la LTS. Je vais tenter la màj avec la modif.

Merci bruno wink