Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 10

#0 -1 »  Problème authentification pour packet proxy » Le 27/11/2012, à 11:52

jgj12
Réponses : 0

Bonjour,
j'ai actuellement un problème avec Kde, en effet celui-ci m'affiche sans cesse un message : "Authentification is required to set the network proxy used for downloading packages PolicyKit1-KDE".
J'essaie de marqué mon mot de passe session ou root mais celui si ne marche pas. Je ne comprends pas, je peux absolument tout faire et accéder à tout sauf faire ça.

Avez-vous une idée ?

Merci

#1 -1 »  Problème démarrage KDE » Le 16/11/2012, à 23:05

jgj12
Réponses : 1

Bonjour, j'ai récemment installer Kde sur ma version d'opensuse, tout se passait bien jusqu'a aujourd'hui ou quand je boot, j'ai trois "dclock" qui s'ouvre, trois terminal qui s'ouvre et ainsi que trois ns_xm.
Je n'ai rien dans le dossier Autostart. Je ne sais pas du tout comment régler ce problème, si vous pouviez m'aider ?

Merci

#2 -1 »  Gnome-terminal se rétrécit à chaque nouvelle fenêtre » Le 15/11/2012, à 21:21

jgj12
Réponses : 1

Bonjour,
comme le dit le titre à chaque ouverture de fenêtre, gnome-terminal se rétrécit, Y a t'il un moyen de corriger ce problème ?

Merci

#3 -1 »  mot de passe root » Le 10/11/2012, à 18:59

jgj12
Réponses : 7

Bonjour, je viens d'installer Ubuntu, et Kde plasma dessus en virtual machine sur mon laptop.
Quand j'essaie d'installer un soft avec sudo tout se passe bien mais quand j'essaie de lancer un script avec bash, il me dit que je dois être en root.
Donc je fais un "su" puis mon mot de passe mis à l'installation mais il me dit mot de passe incorrecte.
Pourriez-vous m'aider ?

Merci.

#4 Re : -1 »  mot de passe root » Le 10/11/2012, à 19:03

jgj12
Réponses : 7

Petit correction : " This script must be run as root" ...

#5 Re : -1 »  mot de passe root » Le 10/11/2012, à 19:18

jgj12
Réponses : 7

Merci beaucoup de ton aide, pourrais-tu me dire comment lancer le script : mon script à pour nom "script.sh*" et quand je fais un bash ".." il me dit introuvable ..

#6 Re : -1 »  mot de passe root » Le 10/11/2012, à 19:34

jgj12
Réponses : 7

Oui ça y es, ça marche les options étaient juste pas mises. Merci beaucoup bonne soiré à toi wink

#7 -1 »  Emacs directement dans Xterm » Le 10/11/2012, à 18:21

jgj12
Réponses : 3

Bonsoir,
Je viens à demander votre aide car, depuis le début, je code sur xterm avec emacs directement intégré dans la console, c'est à dire que des que je fais un
$> emacs test.c
ou
emacs ne se lance pas comme un second software mais directement sur ma console. Malheuresement depuis que j'ai installé KDE, lorsque j'ai installer "emacs" et "emacs24"  (pour testé), emacs ne se lance pas dans la console mais extérieurement.
Quelqu'un pourrait-il me donner un moyen de faire comme je faisais avant avec openSUSE.

Merci beaucoup.

#8 Re : -1 »  Emacs directement dans Xterm » Le 10/11/2012, à 18:37

jgj12
Réponses : 3

$> sudo apt-get install emacs-nox

impossible de trouver le paquet .. hmm

#9 Re : -1 »  Emacs directement dans Xterm » Le 10/11/2012, à 18:39

jgj12
Réponses : 3

Pardon je test pour emacs24-nox ça y es ça marche, t'es le meilleur tu m'as grave sauvés mon pote et moi wink
A plus !