Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Live Voyager » Le 04/05/2012, à 08:11

Supergrim13
Réponses : 2524

Merci Rodofr (et ta moitié) pour ton magnifique boulot.

Je crois que je vais basculer ma session par défaut de LM11 à Voyager 12.04 qui sera ma première distrib XFCE !!

Et bonne vacances.

#1 Re : -1 »  Voyager 12.04 » Le 29/04/2012, à 18:20

Supergrim13
Réponses : 645

Salut,

Moi je suis à 88%...

mad

#2 Re : -1 »  Voyager 12.04 » Le 29/04/2012, à 18:49

Supergrim13
Réponses : 645

Aaarghh, ça bloque à 98% !!!!

#3 Re : -1 »  Voyager 12.04 » Le 29/04/2012, à 18:54

Supergrim13
Réponses : 645

Ah y est 100% !!!

#4 Re : -1 »  Voyager 12.04 » Le 29/04/2012, à 20:23

Supergrim13
Réponses : 645

Juste un petit test en live usb...

Ca a l'air pas mal du tout. Par contre je n'ai pas vu le gestionnaire de conky...

demain je fais un test en dur.

#5 Re : -1 »  Voyager 12.04 » Le 29/04/2012, à 21:43

Supergrim13
Réponses : 645

OK Fraide, je teste ça demain.

Merci

#6 Re : -1 »  Voyager 12.04 » Le 30/04/2012, à 21:06

Supergrim13
Réponses : 645

Après quelques heures sur DD, mes premières impressions sont très bonnes.

Un grand bravo à Rodofr.

Quelqu'un sait comment on accède aux paramètres du son?

P.S. : j'ai trouvé pour le son. Les réglages se font dans multimedia.

#7 Re : -1 »  Voyager 12.04 » Le 01/05/2012, à 17:52

Supergrim13
Réponses : 645

Salut,

Un petit problème persiste. J'utilise mon laptop avec un support logitech lapdesk N700 qui fait office de haut-parleurs externes. Sous LinuxMint aucuns problèmes le son passe bien et les boutons du lapdesk fonctionnent (vol+, vol- et mute). Là sous voyager impossible de régler correctement pulseaudio : le lapdesk est reconnu mais je ne trouve pas la bonne config...

#8 -1 »  (résolu) Problème utilisation Logitech Lapdesk N700 » Le 02/05/2012, à 18:03

Supergrim13
Réponses : 3

Salut,

Après installation de Xubuntu 12.04, un petit problème persiste. J'utilise mon laptop (Asus X66IC) avec un support logitech lapdesk N700 qui fait office de haut-parleurs externes. Sous LinuxMint aucuns problèmes le son passe bien et les boutons du lapdesk fonctionnent (vol+, vol- et mute). Là sous voyager impossible de régler correctement pulseaudio : le lapdesk est reconnu mais je ne trouve pas la bonne config (le son passe mais les boutons de réglages sont inactifs)...

Merci d'avance

#9 Re : -1 »  (résolu) Problème utilisation Logitech Lapdesk N700 » Le 02/05/2012, à 20:17

Supergrim13
Réponses : 3

Salut Uploader,
Je vais comparer les modules pulse audio.
En tout cas pour les noyaux LM11 est en 2.39 et Xubuntu 12.04 en 3. quelquechose.
Merci de ton aide
Pulse audio est en 1.09.22 sur LM11 et 1.1.1 sur Xubuntu.

Peut-on downgrader PulseAudio?

#10 Re : -1 »  (résolu) Problème utilisation Logitech Lapdesk N700 » Le 04/05/2012, à 08:07

Supergrim13
Réponses : 3

J'ai résolu mon problème en installant jackd. J'ai pu sélectionner mon lapdesk comme sortie.

#11 Re : -1 »  [RESOLU]network manager disparaît subitement.Atheros9285 » Le 14/04/2012, à 17:37

Supergrim13
Réponses : 14

As-tu essayé ça :

sudo rmmod -f ath9k
sudo modprobe ath9k nohwcrypt=1

si ça fonctionne et pour rendre la manip permanente :
gksudo gedit /etc/modprobe.d/ath9k.conf
une page blanche s'ouvre
ajoutes
options ath9k nohwcrypt=1
enregistre et quittes gedit

Je suis obligé de faire cela depuis la 11.10

#12 -1 »  '(résolu) fichier de configuration du diaporama de Kscreensaver » Le 21/02/2012, à 20:17

Supergrim13
Réponses : 1

Bonsoir,

Je teste LM12 KDE que je trouve pas mal du tout.

Par contre le diaporama de l'économiseur d'écran fait des transitions aléatoires et on se retrouve des fois avec des transitions qui durent plus d'une minute alors que les photos sont sensées changer toutes les 10s. On a des transitions par "paquets de pixels" qui sont très désagréables.
Seulement on ne peut pas régler les transitions du diaporama dans les réglages de "Affichage et moniteur".
Il doit exister un fichier diaporama.desktop ou quelque chose de ce style que je n'arrive pas à trouver. Dans usr/share/applications/screensaver il y a pleins de fichiers desktop mais aucun qui ne s'appelle diaporama ou autre chose s'en approchant.

Quelqu'un a une piste?

#14 Re : -1 »  'résolu) affichage nom de fichier economiseur ecran "dossier d'images" » Le 24/10/2011, à 18:59

Supergrim13
Réponses : 8

Salut, je déterre le sujet.

Xscreensaver permet maintenant d'avoir le nom des fichiers sur la plupart des écrans de veille qui utilisent des photos.

Attention il faut d'abord virer gnome-screensaver avant de l'activer.

#15 Re : -1 »  (résolu) Probleme wifi 10.10 et 11.04 » Le 29/06/2011, à 19:10

Supergrim13
Réponses : 15

C'est bon cela venait bien du noyau.
Le 2.6.39 corrige cette erreur de wifi pour les portables.

#16 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 13/06/2011, à 15:41

Supergrim13
Réponses : 25

fdisk -l ne fonctionne pas :
Unable to seek on /dev/sda

#17 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 13/06/2011, à 15:43

Supergrim13
Réponses : 25

La suite dans testdisk :

Disk /dev/sda - 500 GB / 465 GiB - CHS 60801 255 63
     Partition               Start        End    Size in sectors
* Linux                    0  32 33  2446 124 22   39300776
P Linux                 2446 129 52  3721  84 11   20480000 [_Fedora-15-x86_6]
P Linux                 4718  61 16 14444  91 47  156250112
L FAT12                15043  69  3 15043 101 34       2048 [RESIZE_ME]
L Linux                18623 154 28 36859 234 47  292966400
L Linux                38989  97 21 41420 183 43   39059456
L Linux                43849  32 24 49929 103 38   97679688
L Linux                49929 130 58 52364 205  1   39122944
L Linux                52365   1  1 53760 254 58   22426672
L Linux Swap           58687  38 40 59320 252 52   10182640


Structure: Ok.  Use Up/Down Arrow keys to select partition.
Use Left/Right Arrow keys to CHANGE partition characteristics:
*=Primary bootable  P=Primary  L=Logical  E=Extended  D=Deleted
Keys A: add partition, L: load backup, T: change type, P: list files,
     Enter: to continue
EXT4 Large file Sparse superblock Recover, 80 GB / 74 GiB

#18 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 14/06/2011, à 06:29

Supergrim13
Réponses : 25

Bonjour rmy,

Merci de ta réactivité

Le problème est que je n'arrive pas à voir le contenu de la partition qui m'intéresse avec "P". Il me dit que les fichiers ont du être endommagés.
Je suis en train de faire une recherche approfondie pour voir si c'est mieux.

#19 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 14/06/2011, à 06:31

Supergrim13
Réponses : 25

Le message exact est :
No file found, filesystem seems damaged.

#20 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 14/06/2011, à 11:56

Supergrim13
Réponses : 25

Bonne nouvelle, avec la recherche approfondie, à partir du CD live d'ultimate boot, j'ai accès aux fichiers que je veux sauver en priorité.

Je pense qu'il vaut mieux les copier à partir de testdisk avant de tenter de restaurer la partition ?

#21 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 14/06/2011, à 12:37

Supergrim13
Réponses : 25

j'ai démarré les copie dossier par dossier et a priori tout fonctionne.

Après la partition "Home" je la mets en Primaire ?

#22 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 14/06/2011, à 14:05

Supergrim13
Réponses : 25

Je pensais qu'une partition de données était systématiquement en primaire (mon home n'est pas sur la même partition que ma racine).
Là il est toujours en train de copier mon répertoire photo (depuis 13h00, c'est long!!!).

#23 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 15/06/2011, à 08:30

Supergrim13
Réponses : 25

Bon après mes sauvegardes, j'ai réécrit la table et cela m'a permis de monter les partitions dans un navigateur alors que gparted disait toujours que l'espace était non alloué.

Du coup j'ai fait des sauvegardes supplémentaires (j'avais pas forcément récupéré les bons dossiers avec testdisk, n'ayant pas compris qu'il fallait prendre prioritairement les dossiers en blancs plutôt que les rouges) puis j'ai formaté le disque et fait une réinstall propre.

Voilà, merci pour votre aide.

Une dernière question : j'ai sauvegardé le dossier .mozilla et je voudrais récupérer les mots de passe et login sauvegardés, quel est le fichier à copier ?

#24 Re : -1 »  (résolu) formatage de mon disque par erreur » Le 16/06/2011, à 19:05

Supergrim13
Réponses : 25

J'ai trouvé pour mozilla sur le forum. Il y 2 fichiers à récupérer pour les mots de passe et un pour les formulaires.

Merci beaucoup rmy et bravo pour ton implication.