Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [résolu] akamaihd ralentit le chargement facebook » Le 24/01/2014, à 16:26

fidji44
Réponses : 2

Bonjour à tous,

Je voudrais savoir pourquoi, après avoir rentré le mail et le mdp facebook, la page met du temps à charger, en indiquant "en attente de fb-static.akamaidh". J'utilise chromium. Sur firefox, je n'ai pas ce ralentissement ce qui me paraît d'autant plus bizarre.
D'après ce que j'ai pu lire sur google, ce serait normal car facebook sous-traite les fichiers de stockage à cette société. D'autres pistes disent que c'est un virus, proposent de télécharger ccleaner (gconf cleaner l'équivalent sous linux que j'ai installé, mais qui n'a pas résolu ça). D'autres disaient de voir du côté des extensions de chrome, mais aucune n'est installée.
...

Merci, et bonne fin de journée!!

#1 Re : -1 »  [résolu] akamaihd ralentit le chargement facebook » Le 27/01/2014, à 12:53

fidji44
Réponses : 2

D'accord, j'hésitais à installer ad block plus sous kubuntu, car sous windows, il ne fait que ralentir le navigateur. C'est dommage, je trouvais que l'interface de chromium était plus agréable que celle de firefox.
Merci de ta réponse en tout cas.
Adblock semble faire ce qu'il faut.
Bonne journée

#2 -1 »  association linux montpellier » Le 19/09/2013, à 22:54

fidji44
Réponses : 11

Bonsoir tout le monde!!

Récemment arrivé sur Montpellier je cherche l'asso linux qui est montpel-libre apparemment. J'aimerais savoir si les rencontres qui d'après le calendrier se déroulent le mercredi sont au cowork'in ou bien dans un autre endroit de la ville, et à quelle heure?

Merci

#3 Re : -1 »  association linux montpellier » Le 19/09/2013, à 23:53

fidji44
Réponses : 11

Je viens tout juste de le faire, mais en attendant, c'est bien cet endroit? A quelle heure?
Je peux aussi me servir de la mailing liste mais bon ce serait demander une 2ème fois la même chose.
Les commandes de ta page perso sont bonnes à savoir à l'occasion, mais ton lien parrain linux ne fonctionne pas par contre

#4 Re : -1 »  association linux montpellier » Le 20/09/2013, à 10:59

fidji44
Réponses : 11

Le dernier évènement organisé date du 16 septembre. Ce qui m'intéresse se trouve au niveau de la section GNU/linux et d'après le calendrier, les rencontres se font tous les mercredis mais il n'y a pas possibilité d'avoir les horaires et le lieu. J'ai juste ce lien pour info mais qui date de 2010.

#5 Re : -1 »  association linux montpellier » Le 20/09/2013, à 12:50

fidji44
Réponses : 11

autant pour moi merci. J'avais uniquement cliqué sur le lien qui renvoie vers le calendrier. Il y a combien de personnes généralement?

#6 Re : -1 »  association linux montpellier » Le 20/09/2013, à 22:27

fidji44
Réponses : 11

Eh oui, j'ai eu plus de difficultés pour trouver ls infos pour l'asso de Montpellier que pour celle de Rennes (Gulliver) c'est comme ça.
Bref, j'ai eu l'info et c'est le principal.
Bonne soirée les gars

#7 -1 »  lecteur carte pas reconnu sous portable acer » Le 26/05/2013, à 15:25

fidji44
Réponses : 13

Bonjour à tous,

Le lecteur carte fonctionne pas sur mon portable (caractéristiques plus bas), lorsque j'insère une carte sd 2 go. Aucun souci sous seven de ce côté là.
Voici le retour des 2 commandes qui sont systématiquement demandées:

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation Panther Point USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation Panther Point MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation Panther Point USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation Panther Point High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 1 (rev c4)
00:1c.2 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 3 (rev c4)
00:1c.3 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation Panther Point USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Panther Point LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation Panther Point 6 port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation Panther Point SMBus Controller (rev 04)
01:00.0 3D controller: NVIDIA Corporation Device 1140 (rev a1)
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5289 (rev 01)
03:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 0a)
04:00.0 Network controller: Atheros Communications Inc. AR9462 Wireless Network Adapter (rev 01)

et lsusb:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 002: ID 1bcf:2c17 Sunplus Innovation Technology Inc.

Vous me dites si je me trompe, mais le nom du lecteur serait celui-ci: Realtek Semiconductor Co., Ltd. Device 5289 (rev 01)
Déjà, ça me rassure de ne pas voir "ENE technology" car pour cette marque, aucun pilote n'existe d'après les sujets que j'ai vus.

Les commandes proposées par ce sujetne fonctionnent pas dans mon cas (je ne peux pas continuer au-delà de la commande "sudo modprobe rts_bpp" car la carte sd une fois insérée n'est tjrs pas reconnue). il s'égissait du même nom à la différence que c'était "Device 5229" alors que le mien est "device 5289"...

Sinon, y'avait aussi cette solution qui revenait aussi: en exécutant ces 2 commandes

sudo modprobe tifm_sd et sudo modprobe mmc_core

puis en éditant le fichier /etc/modules, mais sans succès.

Voilà tout, si vous avez une piste...
Merci, et bon week-end

#8 Re : -1 »  lecteur carte pas reconnu sous portable acer » Le 30/05/2013, à 20:21

fidji44
Réponses : 13

je l'ai fait, mais la carte n'est tjrs pas reconnue...

#9 Re : -1 »  lecteur carte pas reconnu sous portable acer » Le 31/05/2013, à 16:26

fidji44
Réponses : 13

ayant vu un post lors des recherches qui proposait de démarrer le pc en mettant dès le début une carte dans le lecteur interne, y'a pas d'amélioration.
Le pc est un acer aspire v5 531 series.

jajaX a écrit :

le mien n'est reconu que si je rajoute une ligne dans un fichier ...

De quelle ligne et de quel fichier il s'agit? Ce sera  peut-être ça la solution (en mettant aussi la carte dès le démarrage)

#10 Re : -1 »  lecteur carte pas reconnu sous portable acer » Le 01/06/2013, à 12:56

fidji44
Réponses : 13

Dans mon cas, ce fichier ne contient aucune, et si je rajoute toutes les lignes (en mettant la version du noyau correspondant à la place), ou que je mette uniquement la ligne en question (pcie...), est-ce qu'il y a un risque que le grub ne boot plus?

#11 Re : -1 »  lecteur carte pas reconnu sous portable acer » Le 01/06/2013, à 18:38

fidji44
Réponses : 13

Les 2 posts parlent de soucis d'installation d'ubuntu et de win8, mais pas de mon problème. Mais merci de m'avoir donné ces pistes. Quelqu'un peut me garantir qu'éditer le grub ne le fera pas déconner?
Sinon, je verrai ac l'asso Gulliver vendredi, enfin j'aurais peut-être trouvé d'ici là

#12 Re : -1 »  lecteur carte pas reconnu sous portable acer » Le 09/06/2013, à 13:04

fidji44
Réponses : 13

Dsl pour la réponse un peu tardive. J'ai essayé comme indiqué, en mode graphique, mais cela n'a rien changé, à part mettre en caractère + gros les indications du grub lors du démarrage du pc.

#13 Re : -1 »  lecteur carte pas reconnu sous portable acer » Le 11/06/2013, à 12:56

fidji44
Réponses : 13

Cool on est 2:), mais fais un post à part par contre

#14 -1 »  [résolu] impossible d'éteindre le pc sous kubuntu 12.04 » Le 16/02/2013, à 16:43

fidji44
Réponses : 6

Bonjour à toute la communauté du libre!!

J'ai installé hier avec l'association Gulliver de Rennes, la version 12.04 sur mon pc portable, en parallèle à win 7.
Mais je me suis rendu compte que le pc ne s'éteignait plus: quand je clique sur le bouton éteindre, le pc s'éteind normalement mais se rallume tout seul 3 sec après environ.
J'ai essayé l'extinction en mode terminal (sudo su puis password puis sudo poweroff) mais c'est pareil
Même résultat en essayant ls différentes propositions de ce sujet, à savoir exécuter la commande "swapon -a", la proposition d'insérer cette ligne dans le fichier /etc/init.d/halt: le résultat est le même.
Aucun problème du côté du contenu et existence de ces 2 fichiers comme suggéré: cat /etc/default/grub et cat /etc/X/etc/X11/xorg.conf.
La solution de lynn (page 2 post 45) n'a pas fonctionné (enfin me concernant, j'ai essayé l'inverse de ce qui était proposé car ds le fichier sudo nano /etc/default/halt, c'était écrit "HALT=poweroff"" et du coup j'ai modifié en "HALT=halt")

La commande cat /proc/swaps, pour savoir si le swap est activé me renvoie ça
filename: /dev/sda/6 (nom de la partition de linux swap, ma partition linux en tant que tel est /dev/sda/5)
Type: partition
Size: 3980284 (3.80Go d'après le gestionnaire de partitions de kubuntu)
Used: 0
Prority: -1

Voilà tout. Vu que j'habite pas tout près du lieu de l'asso, je pense pas y retourner avt 2 semaines, et rester tout ce temps là avec ce pb, c'est pas l'idéal. Je poste le topic dans cette section car apparemment, c'est pas exclu que ça vienne de la carte graphique.
Les détails du pc sont plus bas.

Merci de m'éclairer smile

Bon week-end

#15 Re : -1 »  [résolu] impossible d'éteindre le pc sous kubuntu 12.04 » Le 17/02/2013, à 01:23

fidji44
Réponses : 6

ça ne résout pas le pb, faire une commande avec halt ou shutdown ne change rien malheureusement

#16 Re : -1 »  [résolu] impossible d'éteindre le pc sous kubuntu 12.04 » Le 02/03/2013, à 15:15

fidji44
Réponses : 6

...en créant un script pour l'automatiser, ce qui a été fait hier avec l'asso linux de Rennes. C'est sur ce lien qu'on a résolu le souci.
Merci d'avoir consacré de ton temps
On a tenté quelques trucs en suivant cette page (post #1 et #6) sans succès. Puis le même lien que celui de Vinvin2021 a été le bon.
Pour créer un nouveau script, ouvrir un terminal et passer en mode superutilisateur/ root. Entrer ces 2 commandes successivement:

cd /etc
ls rc*

Ce qui détaille les processus qui s'exécutent dans la phase d'allumage, d'extinction du pc... C'est la ligne "rc0.d" correspondant aux processus quand le pc s'éteint qui nous intéresse et qui doit ressembler à ça (excepté le processus "S01reb": il y sera quand on aura tout fini):

rc0.d:
K10unattended-upgrades  K73gpsd  README  S01reb  S20sendsigs  S30urandom  S31umountnfs.sh  S35networking  S40umountfs  S48cryptdisks  S59cryptdisks-early  S60umountroot  S90halt

Maintenant que ça c'est vu, entrer successivement

cd /etc/init.d
ls -l

Il va falloir maintenant créer un fichier, en se basant sur celui appelé "reboot".  Ce nouveau fichier s'appelle "reb" dans notre exemple donc entrer

cp -a reboot reb

et en faisant à nouveau la commande "ls -l", le nouveau fichier y sera (en-dessous "reboot"). Toutefois, vu que le fichier "reb" nouvellement crée est basé sur "reboot", il va falloir le modifier (ici, l'éditeur de fichiers est gedit mais il en existe d'autres). Donc quitter le mode root puis taper

sudo gedit /etc/init.d/reb

Puis tout supprimer SAUF la 1ère ligne, et ajouter la ligne qui résoudra le pb. Une fois que c'est fait, le contenu du fichier ressemble à ça:

#! /bin/sh

for i in /sys/bus/usb/devices/*/power/control; do echo on > $i ; done.

Puis enregistrer et fermer le fichier et repasser en mode root et entrer dans le répertoire via la commande

cd /etc/rc0.d

puis

ls -l

Et là, y'a une commande qui me manque, c'est celle qui permet de créer un fichier dans ce répertoire (ici, il s'appelle "S01reb", indiqué en gras), ce qui donne ça:

lrwxrwxrwx 1 root root  29 févr. 15 20:56 K10unattended-upgrades -> ../init.d/unattended-upgrades
lrwxrwxrwx 1 root root  14 févr. 15 20:56 K73gpsd -> ../init.d/gpsd
-rw-r--r-- 1 root root 353 juil. 26  2012 README
lrwxrwxrwx 1 root root  15 mars   1 22:19 S01reb -> /etc/init.d/reb
lrwxrwxrwx 1 root root  18 févr. 15 20:56 S20sendsigs -> ../init.d/sendsigs
lrwxrwxrwx 1 root root  17 févr. 15 20:56 S30urandom -> ../init.d/urandom
lrwxrwxrwx 1 root root  22 févr. 15 20:56 S31umountnfs.sh -> ../init.d/umountnfs.sh
lrwxrwxrwx 1 root root  20 févr. 15 20:56 S35networking -> ../init.d/networking
lrwxrwxrwx 1 root root  18 févr. 15 20:56 S40umountfs -> ../init.d/umountfs
lrwxrwxrwx 1 root root  20 févr. 15 20:56 S48cryptdisks -> ../init.d/cryptdisks
lrwxrwxrwx 1 root root  26 févr. 15 20:56 S59cryptdisks-early -> ../init.d/cryptdisks-early
lrwxrwxrwx 1 root root  20 févr. 15 20:56 S60umountroot -> ../init.d/umountroot
lrwxrwxrwx 1 root root  14 févr. 15 20:56 S90halt -> ../init.d/halt

Après, retourner dans

cd /etc/init.d

Afin que le pc, à chaque extinction, fasse le lien entre le fichier "reb" (crée dans cd /etc/init.d) et le fichier "S01reb" (crée dans le répertoire cd /etc/rc0.d, entrer

ln -s /etc/init.d/reb S01reb

Au passage, quand la modification du fichier "reb" a été faite un peu avant, un fichier "reb~" s'est crée (constat en rentrant la commande "ls -l")mais c'est bien le fichier "reb" qui a été modifié. Donc pour éviter toute confusion, supprimer le fichier "reb~" via cette commande:

rm /etc/init.d/reb~

Fermer le terminal et éteindre le pc qui s'éteindra correctement. J'attends vos remarques ou questions si besoin, surtout que j'ai pas l'habitude de faire ce genre d'explications.

Bonne fin de week-end

#17 Re : -1 »  [résolu] impossible d'éteindre le pc sous kubuntu 12.04 » Le 04/03/2013, à 17:20

fidji44
Réponses : 6

vu comme ça c'est beaucoup + simple, y'a 2 fois moins de commandes:o Mais, au moins avec celles de vendredi, je sais exactement maintenant où trouver le fichier du script et où ce dernier s'exécute

L'explication est bonne, sans aucun message d'erreur, j'ai fait la manipulation à l'instant.
Bon apm.

#18 Re : -1 »  [résolu]lignes de commande impossibles: aucun privilège administrateur » Le 03/11/2012, à 00:39

fidji44
Réponses : 18

Mais comment rentrer ds ce fichier?
On me demande un mdp et le seul que j'ai choisi ne fonctionne pas
C'est pourtant bien la commande sudo gedit /etc/sudoers qu'il faut exécuter?
(quand je rentre en mode dépannage juste " /etc/sudoers" ça me renvoie "permission non autorisée")
merci

#19 Re : -1 »  [résolu]lignes de commande impossibles: aucun privilège administrateur » Le 03/11/2012, à 14:33

fidji44
Réponses : 18

là franchement, c'est la vrai galère
sudo less /etc/sudoers

me renvoie ça:

http://www.envoyercefichier.com/files/F … 45957.html

#20 Re : -1 »  [résolu]lignes de commande impossibles: aucun privilège administrateur » Le 03/11/2012, à 18:23

fidji44
Réponses : 18

J'avais pas fini d'écrire la réponse, suis parti en cours de route tongue
mais franchement, c'est la vrai galère

sudo less /etc/sudoers

me renvoie ça:
119764DSC00287.jpg

et lorsque j'essaie de rentrer quelque chose tout de suite après "/etc/sudoers", quel que soit la 1ère touche (sauf "q" qui me remet en console root de base ce qui est normal), ça me met soit

954776DSC00288.jpg  (à partir de la ligne en-dessous de celle où c'est marqué "% admin ALL...")

soit les deux petits points après cette même ligne:

765506DSC00289.jpg

Quand j'entre

sudo gpasswd -a romain admin

, ça me renvoie ça

798775DSC00290.jpg

...

#21 Re : -1 »  [résolu]lignes de commande impossibles: aucun privilège administrateur » Le 09/11/2012, à 19:27

fidji44
Réponses : 18

dsl pour la réponse tardive, mais je n'ai accès à l'ordinateur que le week-end, en période de cours. Voici ce que me dit le terminal (mode dépannage/ restauration si ce sont bien 2 synonymes):

la commande "sudo groupadd -r admin" me renvoie ça

groupadd: cannot lock /etc/group; try again later

et sudo gpasswd -a romain admin me renvoie ça:

gpasswd: groupe 'admin' does not exist in /etc/group

Le nombre de mises à jour s'accumule et apparemment, skype plante 1 fois sur 2 mais ce n'est peut-être pas lié au pb de mises à jour qui se font pas du fait du mot de passe root incorrect.

#22 Re : -1 »  [résolu]lignes de commande impossibles: aucun privilège administrateur » Le 10/11/2012, à 13:42

fidji44
Réponses : 18

mêmes réponses

et je peux tjrs pas m'inscrire sur le forum kubuntu c'est dingue, même si c'est une distrib' dérivée d'ubuntu, on m'indiquerait peut-être mieux la démarche à suivre

#23 Re : -1 »  [résolu]lignes de commande impossibles: aucun privilège administrateur » Le 10/11/2012, à 15:31

fidji44
Réponses : 18

J'avais vu ça qqle part églement sans en tenir trop commpte. Voilà la rép du terminal:

romain@romain-PG144AA-ABF-m1080-fr:~$ grep "admin\|sudo" /etc/group
sudo:x:27:
lpadmin:x:109:romain

ça m'étonnerait que mon compte fasse partie du groupe sudo, d'après cette commande:

et sudo gpasswd -a romain admin me renvoie ça:

    gpasswd: groupe 'admin' does not exist in /etc/group

..à moins que ce ne soit pas la bonne commande à exécuter

#24 Re : -1 »  [résolu]lignes de commande impossibles: aucun privilège administrateur » Le 10/11/2012, à 16:05

fidji44
Réponses : 18

c'était bien cette commande, c bon.
Merci à toi et nesthib pour votre aide
Bon week-end!!