Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [Résolu] Route et passerelle - Obligatoire ? » Le 17/06/2014, à 08:57

kerkael
Réponses : 8

Résolu en apprenant ce qu'est un réseau, une IP, et les VLAN !

#1 -1 »  [Résolu] error while loading shared libs 32b/64b » Le 09/10/2012, à 14:42

kerkael
Réponses : 7

Bonjour,
Problème déjà vu dans d'autre sujets mais je trouve pas la soluce.
Sur Ubuntu 12.04 64b, j'essaye d'installer l'appli FNAC de création d'album photo.
Quand je lance l'executable :

$ ./Atelier\ Photo\ FNAC 
./Atelier Photo FNAC: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory

J'ai installé libstdc++6, mais le message est le même

$ sudo apt-get install libstdc++6
$ sudo find / -name libstdc++.so.6
/usr/lib/x86_64-linux-gnu/libstdc++.so.6

Alors je tente cela :

$ LD_LIBRARY_PATH=/usr/local/lib
$ export LD_LIBRARY_PATH
$ ./Atelier\ Photo\ FNAC
./Atelier Photo FNAC: error while loading shared libraries: libstdc++.so.6: wrong ELF class: ELFCLASS64

Qu'est-ce que je fais mal ?
Pourquoi une erreur d'ELF class 64, alors que je suis bien en 64b ? Est-ce que c'est l'appli FNAC qui supporte pas ls 64b ? J'ai trouvé qu'une version linux à downloader sur fnac.com. (désolé pour la pub).

Merci

#2 Re : -1 »  [Résolu] error while loading shared libs 32b/64b » Le 10/10/2012, à 15:03

kerkael
Réponses : 7

J'avais vérifié que LD_LIBRARY_PATH était vide avant de l'exporter.
Le problème semble plutôt venir de la version ELF64, non ?
merci

#3 Re : -1 »  [Résolu] error while loading shared libs 32b/64b » Le 13/10/2012, à 14:38

kerkael
Réponses : 7

ok, merci ... le résultat est pas joli :

$ file Atelier\ Photo\ FNAC 
Atelier Photo FNAC: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.8, stripped
$ ldd Atelier\ Photo\ FNAC 
        linux-gate.so.1 =>  (0xf7760000)
        libIccProfLib.so.0 => /media/home//Fnac/./libIccProfLib.so.0 (0xf76e2000)
        libCWImageLoader.so.0 => /media/home//Fnac/./libCWImageLoader.so.0 (0xf76ac000)
        libCWGUIWidgets.so.0 => /media/home//Fnac/./libCWGUIWidgets.so.0 (0xf764c000)
        libexiv2.so.6 => /media/home//Fnac/./libexiv2.so.6 (0xf74a3000)
        libhunspell-1.2.so.0 => /media/home//Fnac/./libhunspell-1.2.so.0 (0xf7463000)
        libssl.so.0.9.8 => /media/home//Fnac/./libssl.so.0.9.8 (0xf7419000)
        libcrypto.so.0.9.8 => /media/home//Fnac/./libcrypto.so.0.9.8 (0xf72c3000)
        libQtWebKit.so.4 => /media/home//Fnac/./libQtWebKit.so.4 (0xf62c1000)
        libQtXmlPatterns.so.4 => /media/home//Fnac/./libQtXmlPatterns.so.4 (0xf5eaa000)
        libQtSvg.so.4 => /media/home//Fnac/./libQtSvg.so.4 (0xf5e53000)
        libQtXml.so.4 => /media/home//Fnac/./libQtXml.so.4 (0xf5e0c000)
        libQtGui.so.4 => /media/home//Fnac/./libQtGui.so.4 (0xf53a3000)
        libQtNetwork.so.4 => /media/home//Fnac/./libQtNetwork.so.4 (0xf527e000)
        libQtCore.so.4 => /media/home//Fnac/./libQtCore.so.4 (0xf4ff9000)
        libpthread.so.0 => /lib32/libpthread.so.0 (0xf4fcb000)
        libstdc++.so.6 => not found
        libm.so.6 => /lib32/libm.so.6 (0xf4f9f000)
        libgcc_s.so.1 => not found
        libc.so.6 => /lib32/libc.so.6 (0xf4df8000)
        libz.so.1 => /media/home/laurent/Fnac/./libz.so.1 (0xf4de2000)
        libX11.so.6 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libexpat.so.1 => /media/home/laurent/Fnac/./libexpat.so.1 (0xf4dba000)
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libdl.so.2 => /lib32/libdl.so.2 (0xf4db4000)
        libXrender.so.1 => not found
        libfontconfig.so.1 => not found
        libfreetype.so.6 => not found
        libXext.so.6 => not found
        libX11.so.6 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libfreetype.so.6 => not found
        libSM.so.6 => not found
        libICE.so.6 => not found
        libXrender.so.1 => not found
        libfontconfig.so.1 => not found
        libXext.so.6 => not found
        libX11.so.6 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found
        librt.so.1 => /lib32/librt.so.1 (0xf4da5000)
        /lib/ld-linux.so.2 (0xf7761000)
        libstdc++.so.6 => not found
        libgcc_s.so.1 => not found

Qu'est-ce qu'il faut qu'je fais (en plus d'apprendre le subjonctif) ?

#4 Re : -1 »  [Résolu] error while loading shared libs 32b/64b » Le 15/10/2012, à 09:35

kerkael
Réponses : 7

Ah, super ! Ça marche. Merci.
j'ignorais tout de ces problèmes de librairies 32b nécessaires.
Je clos.

#5 -1 »  munin version différente en apt-get, software center et tar.gz » Le 27/09/2013, à 15:35

kerkael
Réponses : 1

Salut,
sur mon ubuntu 12.10 à la maison l'apt-get m'a installé la version 2.0.16 de munin
sur mon ubuntu 12.04 au boulot
- c'est la version 1.7 que je pioche  par apt-get
- version 1.4.6 par le software center
et sur le web, la version 2.0.16 et 17 dispo

Je ne comprends pas pourquoi je n'arrive pas à installer la 2.x sur mon ubuntu 12.04 sad
Est-ce que je dois updater mes repository pour que la 12.04 trouve la même version que la 12.10 ?

Merci de votre aide, à vo't'bon coeur

#6 -1 »  lxc - container dead après host reboot » Le 20/09/2013, à 23:42

kerkael
Réponses : 1

Salut,
Je découvre lxc, et je trouve ça fascinant, et tellement plus facile à utiliser que vbox ou vmware. J'ai conscience que les besoins ne sont pas forcément les mêmes, mais voilà : je me dis que je peux créer et lancer plusieurs containers pour me faire un environnement de test de plusieurs machines.

Une question d'abord : comment faire démarrer tous mes containers lorsque l'host reboote ? Je n'ai pas trouvé cette information, ni personne qui se posait la question. Est-ce que je fais un script de démarrage dans mon /etc/rc.local ?

Et le problème : je voulais voir si mon premier container démarrait avec le boot de l'host, et la, c'est la cata ...

~$ sudo lxc-list
RUNNING

FROZEN

STOPPED
  test

~$ sudo lxc-checkconfig -n test
Kernel config /proc/config.gz not found, looking in other places...
Found kernel config file /boot/config-3.5.0-40-generic
--- Namespaces ---
Namespaces: enabled
Utsname namespace: enabled
Ipc namespace: enabled
Pid namespace: enabled
User namespace: missing
Network namespace: enabled
Multiple /dev/pts instances: enabled

--- Control groups ---
Cgroup: enabled
Cgroup clone_children flag: enabled
Cgroup device: enabled
Cgroup sched: enabled
Cgroup cpu account: enabled
Cgroup memory controller: enabled
Cgroup cpuset: enabled

--- Misc ---
Veth pair device: enabled
Macvlan: enabled
Vlan: enabled
File capabilities: enabled

~$ sudo lxc-start -n test
lxc-start: failed to attach 'vethAPcLpQ' to the bridge 'lxcbr0' : No such device
lxc-start: failed to create netdev
lxc-start: failed to create the network
lxc-start: failed to spawn 'test'
lxc-start: No such file or directory - failed to remove cgroup '/sys/fs/cgroup/cpuset//lxc/test'

Bon, effectivement, pas de bridge 'lxcbr0' alors qu'il était là avant le reboot, donc je comprends que la veth ne puisse pas se connecter ... mais que fais-je, alors ?

Je vais pas recréer tous mes containers à chaque reboot, quand même ?

Merci de votre aide.

#7 Re : -1 »  Màj Ubuntu -> containers LXC ne start plus ! » Le 21/09/2013, à 08:34

kerkael
Réponses : 1

De manière générale je note peu de réponses sur les questions à lxc sur le forum france sad
Apparemment ça ne séduit pas grand monde, par rapport aux machines virtuelles.
Le concept de container doit être incompris, ou vu comme inutile par la masse .... tout cela mériterait un vrai tuto avec doc. Qui s'y colle ?

#8 Re : -1 »  [Tuto] SMTP en ligne de commande SIMPLEMENT » Le 21/09/2013, à 08:31

kerkael
Réponses : 32

Personnellement je n'utilise jamais le mode édition de crontab : crontab -e
C'est une Bonne Pratique en milieu professionnel de ne pas prendre le risque de corrompre toute la programmation d'un serveur de production :)

Toujours renvoyer le contenu vers un fichier, puis réinjecter ... ainsi on garde un backup :

crontab -l > macrontab.madate

Apporte les modifs qui t'intéressent :

vi macrontab.madat

réinjecte ta nouvelle cron :

crontab macontrabe.madate

#9 Re : -1 »  Préselection après "Ouvrir le dossier contenant le fichier" de Firefox » Le 15/10/2012, à 11:11

kerkael
Réponses : 4

Salut,
J'en rajoute une couche, mais je suis sous kubuntu : quand je vais ouvrir le dossier contenant le fichier (depuis la fenêtre de téléchargement), aucun dossier ne s'ouvre.
A la place, je dois choisir l'application permettant d'ouvrir le fichier.
Je suis sûr que nos deux problèmes sont liés smile

#10 -1 »  Outil pour une carte d'environnement IT ? » Le 28/11/2012, à 15:28

kerkael
Réponses : 4

Tchuss à tous,

Est-ce que vous connaissez un outil qui premet de créer une carte d'environnement IT ... par exemple pour une VMware Farm (recherche google images) ou une Citrix Farm ?
J'aimerais vraiment pouvoir construire rapidement et facilement ce genre de diagramme pour n'importe quel environnement, pas seulement VMware ou Citrix, mais aussi Cisco et ses routers ... un ensemble de serveurs de sauvegarde, un SAN, un NAS ...

Ca existe ? En mode gratuit ? Pas forcément sous Ubuntu ; je suis prêt à utiliser Windows si personne n'a porté ça sous Linux smile

Merci de vos avis éclairés.

#11 Re : -1 »  Outil pour une carte d'environnement IT ? » Le 28/11/2012, à 18:32

kerkael
Réponses : 4

Merci. Je regarde ... (j'aimerais bien avoir la possibilité de mettre mes idées en forme dans un espace en 3D, mais la construction est assez lourde dans les outils classiques de dessin 3D. C'est pas vraiment fait pour tirer les câbles avec le déplacement des objets ...)
La réalité virtuelle en 3D, on nous l'avait promise dès les années 80, et malgré la puissance démultipliée de nos machines et de nos cartes graphiques, on manque toujours de cerveaux pour développer des trucs vraiment interactif.
Je rêve du gant de Tom Cruise dans Minority Report (hum ... hors contexte ça fait pas trop scabreux, j'espère)

#12 Re : -1 »  Outil pour une carte d'environnement IT ? » Le 05/12/2012, à 15:25

kerkael
Réponses : 4

Pas mal kivio. Merci.
En fait, je pensais aussi à imaginer comment telle ou telle solution repose sur des machines hardware interconnectées, avec une visibilité supplémentaire de la couche virtualisée. Bon, c'est vraiment dans ma tête que je me représente ces machines qui s'empilent, et je voulais pouvoir représenter les 'n' aspects de ces empilements aussi clairement que dans ma tête .... quand c'est vraiment clair dans ma tête smile.
Je crois qu'il va falloir que je dessine tout ça avec un AutoCad ou google sketchup, comme je le pensais au départ, mais quand on duplique ou ajoute un élément (genre un gros serveur), la connexion ne se fait pas toute seule, et sketchup n'est pas fait pour tirer des cables, mais bien pour faire des batiments...
Je cherche toujours smile

#13 Re : -1 »  Screencast problèmes enregistrement + enregistrer son ordi ET micro » Le 01/12/2012, à 16:54

kerkael
Réponses : 21

Pareil, Fraps est parfait sous winwin, mais payant. Impossible de le faire fonctionner sous Wine sad.
J'ai lu la doc ici présente pour RecordItNow, mais j'arrive pas à capturer le son.
Et la qualité de l'image est médiocre, même avec 30FPS, aussi bien avant avoir encodé qu'après.
Un vrai tuto me sauverait ma vie ...

#14 -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 26/10/2012, à 14:17

kerkael
Réponses : 12

Toute installation de paquet, et tentative de compilation plante pour cause de dépendance :
compilation de pwsafe :

./configure
...
configure: error: libreadline can't be found

Vérification des paquets libreadline :

sudo dpkg -l |grep libread
iU  libreadline-dev                      6.2-2ubuntu1                            GNU readline and history libraries, development files
ii  libreadline5                         5.2-11                                  GNU readline and history libraries, run-time libraries
ii  libreadline6                         6.2-8                                   GNU readline and history libraries, run-time libraries
iU  libreadline6-dev                     6.2-2ubuntu1                            GNU readline and history libraries, development files

Correction des dépendances : (parce que j'ai eu des messages qui me disaient de faire ça)

sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  libreadline-dev libreadline6-dev
Les paquets suivants seront mis à jour :
  libreadline-dev libreadline6-dev
2 mis à  jour, 0 nouvellement installés, 0 à  enlever et 55 non mis à  jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/265 ko dans les archives.
Après cette opération, 45,1 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
dpkg : des problèmes de dépendances empêchent la configuration de libreadline6-dev :
 libreadline6-dev dépend de libreadline6 (= 6.2-2ubuntu1) ; cependant :
  La version de libreadline6 sur le système est 6.2-8.
 libreadline6-dev dépend de libncurses5-dev ; cependant :
  Le paquet libncurses5-dev n'est pas installé.
dpkg : erreur de traitement de libreadline6-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à  un échec précédent.
                                                                                                                               dpkg : des problèmes de dépendances empêchent la configuration de libreadline-dev :
 libreadline-dev dépend de libreadline6-dev (= 6.2-2ubuntu1) ; cependant :
 Le paquet libreadline6-dev n'est pas encore configuré.
dpkg : erreur de traitement de libreadline-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à  un échec précédent.
                                                                                                                               Des erreurs ont été rencontrées pendant l'exécution :
 libreadline6-dev
 libreadline-dev
E: Sub-process /usr/bin/dpkg returned an error code (1)

Il semble que : libreadline ne soit pas bien installé  ; je ne peux pas les supprimer ; je ne peux pas les mettre à jour ; j'en ai besoin pour tout nouveau paquet à installer.

Si vous pouvez me guider, je suis preneur.

Merci (kubuntu 12.04)

#15 Re : -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 27/10/2012, à 13:48

kerkael
Réponses : 12

Merci. Je vais me laisser guider pas à pas smile

sudo apt-get install libncurses5-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libreadline6-dev : Dépend: libreadline6 (= 6.2-2ubuntu1) mais 6.2-8 devra être installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

C'est cette histoire de versions 6.2-2 vs 6.2-8 qui me semble problématique, mais rien ne peut être viré.

#16 Re : -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 29/10/2012, à 10:06

kerkael
Réponses : 12

Tiens, je suis plutôt surpris par l'absence de réponse sad
A croire que c'est le K devant Ubuntu qui fait peur ...
je vais quand même pas réinstaller ??? C'est pour éviter les méthodes de résolution à la Microsoft que je suis passé sous Ubuntu, moi !

#17 Re : -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 29/10/2012, à 16:27

kerkael
Réponses : 12

Ah on m'a déplacé vers kubuntu forum. Merci smile
Philip, voici :

~$ sudo dpkg --audit
Les paquets suivants ont été dépaquetés mais ne sont pas configurés. Ils
doivent être configurés en utilisant dpkg --configure ou l'option configure
du menu de dselect pour pouvoir fonctionner :
 libreadline-dev      GNU readline and history libraries, development files
 libreadline6-dev     GNU readline and history libraries, development files
~$ sudo dpkg --configure libreadline-dev
dpkg : des problèmes de dépendances empêchent la configuration de libreadline-dev :
 libreadline-dev dépend de libreadline6-dev (= 6.2-2ubuntu1) ; cependant :
 Le paquet libreadline6-dev n'est pas encore configuré.
dpkg : erreur de traitement de libreadline-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libreadline-dev
~$ sudo dpkg --configure libreadline6-dev
dpkg : des problèmes de dépendances empêchent la configuration de libreadline6-dev :
 libreadline6-dev dépend de libreadline6 (= 6.2-2ubuntu1) ; cependant :
  La version de libreadline6 sur le système est 6.2-8.
 libreadline6-dev dépend de libncurses5-dev ; cependant :
  Le paquet libncurses5-dev n'est pas installé.
dpkg : erreur de traitement de libreadline6-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libreadline6-dev

#18 Re : -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 29/10/2012, à 20:54

kerkael
Réponses : 12

Alors en fait au départ c'était pour compiler pwsafe. Mais le problème c'est que je ne peux même plus installer un paquet par Muon (interface graphique) ou par dpkg ou apt-get install ... tout est bloqué par cela.

~$ sudo apt-cache policy libreadline6
libreadline6:
  Installé : 6.2-8
  Candidat : 6.2-8
 Table de version :
 *** 6.2-8 0
        500 http://fr.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
        100 /var/lib/dpkg/status
~$ sudo apt-cache policy libncurses5-dev
libncurses5-dev:
  Installé : (aucun)
  Candidat : 5.9-4
 Table de version :
     5.9-4 0
        500 http://fr.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages

Je sais pas si libreadline et libreadline6 et libreadline6-dev c'est pareil. Dans le doute :

~$ sudo apt-cache policy libreadline-dev
libreadline-dev:
  Installé : 6.2-2ubuntu1
  Candidat : 6.2-8
 Table de version :
     6.2-8 0
        500 http://fr.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
 *** 6.2-2ubuntu1 0
        100 /var/lib/dpkg/status
~$ sudo apt-cache policy libreadline6-dev
libreadline6-dev:
  Installé : 6.2-2ubuntu1
  Candidat : 6.2-8
 Table de version :
     6.2-8 0
        500 http://fr.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
 *** 6.2-2ubuntu1 0
        100 /var/lib/dpkg/status

#19 Re : -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 30/10/2012, à 18:05

kerkael
Réponses : 12

sudo: aptitude: command not found

C'est bien une install from scratch de la v 12.04 en kde.
J'en avais marre de ubuntu Unity, et je pensais que le mieux c'était de passer en KDE. Je regrette un peu sad

#20 Re : -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 04/11/2012, à 18:53

kerkael
Réponses : 12

impossible d'installer quelque paquet que ce soit, dont aptitude.
Je me suis dit que j'allais migrer vers ubuntu ... mais l'installation de ubuntu-desktop est aussi impossible. Il me faut écraser mon install par une autre. C'est lourd. Je me croyais efficace, mais là je me demande bien comment faire sans tout réinstaller.
Pas d'autre idée pour voir les paquets gênants ?

#21 Re : -1 »  [Non-Résolu] Je ne peux plus installer aucun paquet (kubuntu 12.04) » Le 08/11/2012, à 15:58

kerkael
Réponses : 12

J'abandonne. Je répasse sous Ubuntu en installant via le netboot.
Voilà, c'est fait. Plus de problème de paquets ... so far.
Merci pour l'aide apportée.
(J'aime po Kubuntu !)

#22 -1 »  configure: error: openssl (libssl) is required - Alors que c'est là » Le 15/10/2012, à 11:06

kerkael
Réponses : 1

Bonjour,
J'essaye d'installer pwsafe-0.2.0 mais il faut le compiler.
Quand je lance configure, après les checking, j'obtiens ça:

...
checking for working memcmp... yes
checking for X... no
checking for SHA1_Init in -lcrypto... no
configure: error: openssl (libssl) is required
~/Téléchargements/pwsafe-0.2.0$ sudo apt-get install openssl
[sudo] password for myself: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
openssl est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 23 non mis à jour.

Donc je comprends pas, puisque mon openssh server et client sont bien installés et fonctionnels.
S'il y a une autre manière que de compiler, et qu'une version de pwsafe est dispo, je suis preneur.

Merci de votre aide

#23 -1 »  touche Fin inactive sur clavier 101 PC » Le 15/10/2012, à 11:18

kerkael
Réponses : 0

Bonjour,
La touche Fin du petit pavé de 6 touches (inser, début, page préc; Suppr, Fin, Page Suiv) n'est pas active sur mon Kubuntu 12.04 64b.
En revanche, la touche Fin du pavé numérique sous le 1, lorsque je n'active pas le pavé numérique fonctionne bien.

Le clavier fonctionne bien par ailleurs sur tout autre OS/machine.

Est-ce que j'ai un moyen de réactiver cela ?

Merci

#24 -1 »  Mise à jour de glib facilement » Le 29/09/2012, à 14:07

kerkael
Réponses : 0

Bonjour à tous,

J'ai installé Amanda 3.3.0 sur mon ubuntu 12.04, depuis la biliothèque ubuntu, et à la première vérification j'ai ceci :
** (process:5013): CRITICAL **: GLib version too old (micro mismatch): Amanda was compiled with glib-2.32.3

Il se trouve que j'ai bien téléchargé la glib 2.32.3 et que je croyais l'avoir correctement installée, mais quand je fais ceci :
sudo apt-cache show libc6
J'obtiens

Package: libc6
Priority: required
Section: libs
Installed-Size: 10404
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
Architecture: amd64
Source: eglibc
Version: 2.15-0ubuntu10.1
Replaces: belocs-locales-bin, libc6-amd64
Provides: glibc-2.13-1
Depends: libc-bin (= 2.15-0ubuntu10.1), libgcc1, tzdata
Suggests: glibc-doc, debconf | debconf-2.0, locales

Donc j'ai l'impression que je suis en version 2.15 (ou en 2.13.1) d'où le message d'erreur d'Amanda.
Comment je vire la 2.13.1 de glib pour coller la 2.32.3 avec laquelle Amanda a été compilée ?

Merci