Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 8

#0 Re : -1 »  [Récupération de données] Aide et centralisation des cas » Le 22/09/2011, à 09:43

neodu06
Réponses : 301

Bonjour je post ici pour dire un grand Merci a Rmy

Grace a ton tuto j'ai pu recreer la table de partition avec testdisk et donc recuperer tout mon disque dur merci encore

#1 -1 »  [Résolu] pave tactile ne marche plus dans la session » Le 10/11/2011, à 08:16

neodu06
Réponses : 13

bonjour a tous

voici mon probleme, j'ai installer ubuntu 11.10 en dual boot sans aucun souci sur mon eeepc 1005HA

a la demande du mot de passe le pave tactile de la souris marche tres bien, par contre une fois le bureau le pave ne marche plus

si certaines connaissent la solution merci d'avance

#2 Re : -1 »  [Résolu] pave tactile ne marche plus dans la session » Le 10/11/2011, à 13:27

neodu06
Réponses : 13

Pas si con que ca car j'y ai penser aussi maintenant je ne pense pas avoir tester toutes les touches donc je vais essayer ca ce soir

par contre on m'a dit qu'il fallait peut etre le declarer le pave tactile, donc de choisir soit le tactile, soit la souris, soit les deux

est ce que ca te parle ??

#3 Re : -1 »  [Résolu] pave tactile ne marche plus dans la session » Le 10/11/2011, à 17:10

neodu06
Réponses : 13

autant pour moi effectivement c'etait pas bien compliquer a trouver pourtant j'avais fais une recherche avant de poster

j'essai et te tiens au courant, mais va falloir que je trouve une souris usb car pas facile avec le clavier sad

#4 Re : -1 »  [Résolu] pave tactile ne marche plus dans la session » Le 14/11/2011, à 10:15

neodu06
Réponses : 13

bon ben j'ai fait mon boulet et je m'en excuse

mon probleme c'est résolu avec la touche FN + la touche de mon eeepc

encore désolé et merci pour ton aide

#5 -1 »  [Résolu] recuperation de données » Le 20/09/2011, à 19:21

neodu06
Réponses : 3

bonjour a tous

je viens demander de l'aide sur votre forum car j'ai un souci avec un disque dur caviar green 1TO (WD10EARS)

Celui ci est formater en ext3 et lorsque je le monte sur mon ubuntu celui si me reconait bien le disque dur mais pas les partitions

ma question est : Y a t il comme sous windows une commande pour reparer le MBR si ca viens bien de la ou comment puis je faire pour deja essayer de voir les partitions ???

En vous remerciant par avance et je vous precise que je debute totalement dans ubuntu donc si vous pouvez donner des explications simple ou si possible de détaillé au maximum les manip que je dois faire

Pour info : je suis sur un double boot windows 7 et ubuntu et etant actuellement sur mon win7 je ne peux vous donner ma version ubuntu si ce n'est que normalement c'est la version 11.04 que j'ai recuperer sur ce forum ici meme

http://ubuntu-fr.org/telechargement

EDIT : je suis preneur aussi si quelqu'un connait un programme qui tourne sous ubuntu pour recuperer des données, car actuellement je fais le test depuis windows mais il ne me reconnait que 124GO sur 1TO

#6 Re : -1 »  [Résolu] recuperation de données » Le 20/09/2011, à 19:30

neodu06
Réponses : 3

ok merci pour l'info

#7 Re : -1 »  [Résolu] recuperation de données » Le 22/09/2011, à 09:39

neodu06
Réponses : 3

Bonjour a tous

Pour vous signalez que mon probleme est résolu, en fait il n'y avait pas grand chose, car c'etait juste ma table de partition qui avait sauter donc :

Avec Testdisk j'ai scanner mon disque dur, il m'a retrouvé les partitions et a réécrit les tables
Ensuite avec terminal j'ai remis les droits en place car j'avais eu un souci la dessus