Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Desinstallation ubuntu propre » Le 21/12/2011, à 21:54

toniovip
Réponses : 1

Salut à tous.

J'ai actuellement un pc avec 2 OS : ubuntu pour le travail, et windows pour tout ce qui est jeux/multimédia.

Je viens d'acquérir un nouveau pc qui ne contient que ubuntu.
J'ai donc voulut supprimer la partition ubuntu sur le premier PC, histoire d'avoir un système par PC.
J'ai lancé un live CD et j'ai supprimé la partition linux, mais quand j'ai relancé, impossible de lancer windows. J'ai supposé que le problème venait du fait que, comme j'ai tout supprimé la partition linux, le problème venait de grub (ça buguait juste avant le choix de l'OS).

Pour palier à se problème j'ai dû réinstaller un petit ubuntu et accéder au choix de l'OS.

Ma question est la suivante : comment je dois faire pour désinstaller cette partition proprement, et qu'au redémarage, mon PC boot directement sous Windows ?

Merci d'avance.

#1 -1 »  Grub ne detecte plus ubuntu depuis la màj 11.04 » Le 25/05/2011, à 23:59

toniovip
Réponses : 4

Salut à tous.

Je pense que tout est dans le titre, depuis que j'ai mis à jour mon ubuntu vers la 11.04, seul mon windows 7 est détecté (ce qui est assez embêtant).

Je voudrais savoir comment je devais m'y prendre pour régler ça (live CD ou autre ?).

Merci d'avance,

Bonne nuit.

#2 Re : -1 »  Grub ne detecte plus ubuntu depuis la màj 11.04 » Le 26/05/2011, à 13:27

toniovip
Réponses : 4

Salut.

Merci de ta réponse.

Je n'ai pas bien saisi si tu souhaite l'affichage de la console ou le contenu du fichier, du coup je te met les deux ici :


Affichage console :

ubuntu@ubuntu:~$ sudo bash Téléchargements/boot_info_script.sh 

boot_info_script version: 0.60        [17 May 2011]


"gawk" could not be found, using "busybox awk" instead.
This may lead to unreliable results.

Identifying MBRs...
Computing Partition Table of /dev/sda...
Computing Partition Table of /dev/sdb...
Searching sda1 for information... 
Searching sda2 for information... 
Searching sda3 for information... 
Searching sda4 for information... 
Searching sdb1 for information... 
Searching sdb2 for information... 
Searching sdb5 for information... 
Searching sdb3 for information... 

Finished. The results are in the file "RESULTS.txt"
located in "/home/ubuntu/Téléchargements/".

Le contenu du fichier results :

                  Boot Info Script 0.60    from 17 May 2011


============================= Boot Info Summary: ===============================

 => Grub2 (v1.99) is installed in the MBR of /dev/sda and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and uses an 
    embedded config file:
    
    ---------------------------------------------------------------------------
    search.fs_uuid 97faf36d-e794-422a-833b-a5f731f2e9b1 root 
    set 
    prefix=($root)/boot/grub---------------------------------------------------
    -----------------------------.
 => Grub2 (v1.99) is installed in the MBR of /dev/sdb and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (,msdos1)/boot/grub on this drive.

sda1: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows Vista/7
    Boot sector info:   No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /bootmgr /Boot/BCD

sda2: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows Vista/7
    Boot sector info:   No errors found in the Boot Parameter Block.
    Operating System:  Windows 7
    Boot files:        /bootmgr /boot/BCD /Windows/System32/winload.exe

sda3: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows Vista/7
    Boot sector info:   No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /bootmgr /boot/bcd

sda4: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  Unknown
    Boot sector info:   No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

sdb1: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  Grub2 (v1.99)
    Boot sector info:   Grub2 (v1.99) is installed in the boot sector of sdb1 
                       and looks at sector 283455 of the same hard drive for 
                       core.img. core.img is at this location and looks for 
                       (,msdos1)/boot/grub on this drive.
    Operating System:  Ubuntu 11.04
    Boot files:        /boot/grub/grub.cfg /etc/fstab /boot/grub/core.img

sdb2: __________________________________________________________________________

    File system:       Extended Partition
    Boot sector type:  -
    Boot sector info:  

sdb5: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info:  

sdb3: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows Vista/7
    Boot sector info:   No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disque /dev/sda: 640.1 Go, 640135028736 octets
255 têtes, 63 secteurs/piste, 77825 cylindres, total 1250263728 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1    *          2,048       409,599       407,552   7 NTFS / exFAT / HPFS
/dev/sda2             409,600 1,214,488,575 1,214,078,976   7 NTFS / exFAT / HPFS
/dev/sda3       1,214,488,576 1,250,050,047    35,561,472   7 NTFS / exFAT / HPFS
/dev/sda4       1,250,050,048 1,250,261,679       211,632   c W95 FAT32 (LBA)


Drive: sdb _____________________________________________________________________

Disque /dev/sdb: 640.1 Go, 640135028736 octets
255 têtes, 63 secteurs/piste, 77825 cylindres, total 1250263728 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sdb1                  63   246,437,099   246,437,037  83 Linux
/dev/sdb2       1,232,169,435 1,250,258,624    18,089,190   5 Extended
/dev/sdb5       1,232,169,498 1,250,258,624    18,089,127  82 Linux swap / Solaris
/dev/sdb3         246,437,100 1,232,169,434   985,732,335   7 NTFS / exFAT / HPFS


"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/loop0                                              squashfs   
/dev/sda1        F4DEE3B5DEE36DF4                       ntfs       SYSTEM
/dev/sda2        7C648E95648E51B6                       ntfs       OS
/dev/sda3        BEF013C9F01386B5                       ntfs       RECOVERY
/dev/sda4        A2DC-EFA3                              vfat       HP_TOOLS
/dev/sdb1        97faf36d-e794-422a-833b-a5f731f2e9b1   ext4       
/dev/sdb3        45469D72580BF9F7                       ntfs       
/dev/sdb5        ccc42180-06a5-4560-85c0-cd362e2ef8e5   swap       

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/loop0       /rofs                    squashfs   (ro,noatime)
/dev/sr0         /cdrom                   iso9660    (ro,noatime)


=========================== sdb1/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
  insmod vbe
  insmod vga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_msdos
insmod ext2
set root='(hd1,msdos1)'
search --no-floppy --fs-uuid --set=root 97faf36d-e794-422a-833b-a5f731f2e9b1
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
fi
terminal_output gfxterm
insmod part_msdos
insmod ext2
set root='(hd1,msdos1)'
search --no-floppy --fs-uuid --set=root 97faf36d-e794-422a-833b-a5f731f2e9b1
set locale_dir=($root)/boot/grub/locale
set lang=fr_FR
insmod gettext
if [ "${recordfail}" = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30; then
  clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux_proxy ###
### END /etc/grub.d/10_linux_proxy ###

### BEGIN /etc/grub.d/30_os-prober_proxy ###
menuentry "Windows 7 (loader) (on /dev/sda1)" {
    insmod part_msdos
    insmod ntfs
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root F4DEE3B5DEE36DF4
    chainloader +1
}
### END /etc/grub.d/30_os-prober_proxy ###
--------------------------------------------------------------------------------

=============================== sdb1/etc/fstab: ================================

--------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sdb1 during installation
# Commented out by Dropbox
# UUID=97faf36d-e794-422a-833b-a5f731f2e9b1 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb5 during installation
UUID=ccc42180-06a5-4560-85c0-cd362e2ef8e5 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
UUID=7C648E95648E51B6   /media/OS     ntfs    rw,user,auto,gid=100,uid=1000,nls=utf8,umask=002      0    0
UUID=97faf36d-e794-422a-833b-a5f731f2e9b1 / ext4 errors=remount-ro,user_xattr 0 1
--------------------------------------------------------------------------------

=================== sdb1: Location of files loaded by Grub: ====================

           GiB - GB             File                                 Fragment(s)

   0.135188580 = 0.145157632    boot/grub/core.img                             1
  10.600646496 = 11.382357504   boot/grub/grub.cfg                             1
   1.359752178 = 1.460022784    boot/initrd.img-2.6.31-22-generic-pae          1
   2.638831615 = 2.833423872    boot/initrd.img-2.6.32-28-generic-pae          2
  25.054717541 = 26.902298112   boot/initrd.img-2.6.35-25-generic-pae          2
  25.261638165 = 27.124477440   boot/initrd.img-2.6.38-8-generic-pae           2
   0.493964672 = 0.530390528    boot/vmlinuz-2.6.31-22-generic-pae             1
   1.363639355 = 1.464196608    boot/vmlinuz-2.6.32-28-generic-pae             1
   0.676028728 = 0.725880320    boot/vmlinuz-2.6.35-25-generic-pae             1
  23.312957287 = 25.032097280   boot/vmlinuz-2.6.38-8-generic-pae              1
  25.261638165 = 27.124477440   initrd.img                                     2
  25.054717541 = 26.902298112   initrd.img.old                                 2
  23.312957287 = 25.032097280   vmlinuz                                        1
   0.676028728 = 0.725880320    vmlinuz.old                                    1

======================== Unknown MBRs/Boot Sectors/etc: ========================

Unknown BootLoader on sda4

00000000  eb 58 90 4d 53 44 4f 53  35 2e 30 00 02 02 ca 19  |.X.MSDOS5.0.....|
00000010  02 00 00 00 00 f8 00 00  3f 00 ff 00 00 40 82 4a  |........?....@.J|
00000020  b0 3a 03 00 1b 03 00 00  00 00 00 00 02 00 00 00  |.:..............|
00000030  01 00 06 00 00 00 00 00  00 00 00 00 00 00 00 00  |................|
00000040  80 00 29 a3 ef dc a2 4e  4f 20 4e 41 4d 45 20 20  |..)....NO NAME  |
00000050  20 20 46 41 54 33 32 20  20 20 33 c9 8e d1 bc f4  |  FAT32   3.....|
00000060  7b 8e c1 8e d9 bd 00 7c  88 4e 02 8a 56 40 b4 41  |{......|.N..V@.A|
00000070  bb aa 55 cd 13 72 10 81  fb 55 aa 75 0a f6 c1 01  |..U..r...U.u....|
00000080  74 05 fe 46 02 eb 2d 8a  56 40 b4 08 cd 13 73 05  |t..F..-.V@....s.|
00000090  b9 ff ff 8a f1 66 0f b6  c6 40 66 0f b6 d1 80 e2  |.....f...@f.....|
000000a0  3f f7 e2 86 cd c0 ed 06  41 66 0f b7 c9 66 f7 e1  |?.......Af...f..|
000000b0  66 89 46 f8 83 7e 16 00  75 38 83 7e 2a 00 77 32  |f.F..~..u8.~*.w2|
000000c0  66 8b 46 1c 66 83 c0 0c  bb 00 80 b9 01 00 e8 2b  |f.F.f..........+|
000000d0  00 e9 2c 03 a0 fa 7d b4  7d 8b f0 ac 84 c0 74 17  |..,...}.}.....t.|
000000e0  3c ff 74 09 b4 0e bb 07  00 cd 10 eb ee a0 fb 7d  |<.t............}|
000000f0  eb e5 a0 f9 7d eb e0 98  cd 16 cd 19 66 60 80 7e  |....}.......f`.~|
00000100  02 00 0f 84 20 00 66 6a  00 66 50 06 53 66 68 10  |.... .fj.fP.Sfh.|
00000110  00 01 00 b4 42 8a 56 40  8b f4 cd 13 66 58 66 58  |....B.V@....fXfX|
00000120  66 58 66 58 eb 33 66 3b  46 f8 72 03 f9 eb 2a 66  |fXfX.3f;F.r...*f|
00000130  33 d2 66 0f b7 4e 18 66  f7 f1 fe c2 8a ca 66 8b  |3.f..N.f......f.|
00000140  d0 66 c1 ea 10 f7 76 1a  86 d6 8a 56 40 8a e8 c0  |.f....v....V@...|
00000150  e4 06 0a cc b8 01 02 cd  13 66 61 0f 82 75 ff 81  |.........fa..u..|
00000160  c3 00 02 66 40 49 75 94  c3 42 4f 4f 54 4d 47 52  |...f@Iu..BOOTMGR|
00000170  20 20 20 20 00 00 00 00  00 00 00 00 00 00 00 00  |    ............|
00000180  00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00  |................|
*
000001a0  00 00 00 00 00 00 00 00  00 00 00 00 0d 0a 52 65  |..............Re|
000001b0  74 69 72 65 7a 20 6c 65  20 64 69 73 71 75 65 ff  |tirez le disque.|
000001c0  0d 0a 45 72 72 2e 20 64  69 73 71 75 65 ff 0d 0a  |..Err. disque...|
000001d0  50 72 65 73 73 65 7a 20  75 6e 65 20 74 6f 75 63  |Pressez une touc|
000001e0  68 65 20 70 6f 75 72 20  72 65 64 82 6d 61 72 72  |he pour red.marr|
000001f0  65 72 0d 0a 00 00 00 00  00 ac c0 ce 00 00 55 aa  |er............U.|
00000200


=============================== StdErr Messages: ===============================

unlzma: Decoder error
unlzma: Decoder error
unlzma: Decoder error

J’espère que c'est bien ce que tu souhaitais wink

#3 -1 »  Connection désactivés » Le 27/01/2011, à 17:13

toniovip
Réponses : 4

Bonjour à toute la communauté !

J'en viens à consulter votre aide car j'ai actuellement un petit soucis.
Je suis sous ubuntu 10.10 et par moment, mes connexions à internet sont désactivé (ce qui est écrit lorsque je clique sur l'icône réseaux)
Le truc c'est que des fois ça marche, des fois ça marche pas, ou des fois seulement le wi-fi fonctionne et pas l'Ethernet, ou inversement.

Je ne vois pas du tout à quoi ça peut être lié (j'ai essayé différents câbles rj45, et j'ai vérifié avec d'autres pc pour voire si le problème venait pas de ma box)

Si vous avez une réponse, je suis preneur wink

@++ et bonne journée

#4 Re : -1 »  Connection désactivés » Le 30/01/2011, à 15:09

toniovip
Réponses : 4

Personne pour m'aider ?

#5 Re : -1 »  Connection désactivés » Le 31/01/2011, à 22:14

toniovip
Réponses : 4

Déjà fait ifconfig et route
C'est pas ça qui bloque.

Je vais aller voir chez mon FAI, peut être que, comme tu dis, c'est ma box qui bloque

#6 -1 »  [RESOLU] gparted - Redimensionnement impossible » Le 31/01/2011, à 19:38

toniovip
Réponses : 3

Bonsoir à tous.

J'ai actuellement deux DD de 500Go, un premier avec windows seven, et un deuxième avec Ubuntu.

Le problème étant que j'ai affecter les 500Go du 2ème disque pour ubuntu, et le voilà maintenant inaccessible via 7.

Étant donné que ce qui me prend le plus de place sur mon ordi est le contenu multimédia (qui se doit d'être accessible via les 2 OS) et les jeux, j'ai besoin de reduire ma partition ext4 où se trouve Ubuntu.

Le problème, c'est que gparted me grise l'option Redimensionner/Déplacer.

Comment faire pour pouvoir réduire ma partition du coups ?

#7 Re : -1 »  [RESOLU] gparted - Redimensionnement impossible » Le 31/01/2011, à 22:15

toniovip
Réponses : 3

Ah bah non ça vient de là.

Merci, c'était tout bête, mais j'y pensait pas.

Merci --> Résolu

#8 -1 »  [Résolu]Plus de fond d'ecran » Le 09/03/2010, à 22:56

toniovip
Réponses : 2

Bonjour à tous.

Tout à l'heure je suis tombé sur une doc d'ubuntu qui montrait une commande qui permettait de changer le wallpaper via la console. Curieux, j'ai donc essayé, et mon wallpaper à de suite disparue (maintenant je n'ai qu'une simple couleur).

Je suis donc aller dans Système -> Préférences -> Apparence, mais ce dernier refuse de se lancer.

J'ai lancer gconf  editor et suis aller voir à desktop -> app -> background, et j'ai bien le bon chemin de mon image, draw-background a true, et l'opacité à 100.

J'ai aussi redémarrer mon px au cas où.

Je suis donc maintenant à cours d'idées, et je ne suis pas spécialement un pro non plus, et ça m'énerve d'avoir pour seul fond d'écran possible que cet horrible orange/rouge :s.

Quelqu'un aurait une solution a ce (gênant) problème ?

#9 Re : -1 »  [Résolu]Plus de fond d'ecran » Le 09/03/2010, à 23:04

toniovip
Réponses : 2

plop.

C'est bon le probleme est resolu, j'ai installer drapes (en voulant ne mettre qu'un wall pour qu'il soit fixe) et ça à résolu mon pb.

Pour info, la commande était :

gconftool -s -t string /desktop/gnome/background/picture_filename chemin/imageAchanger.extension

Merci quand même wink

#10 -1 »  Connexion à un site via terminal » Le 12/02/2010, à 20:08

toniovip
Réponses : 6

Salut à tous !

Voilà je voulait savoir s'il était possible de se connecter à un site directement via le terminal.

Je m'explique :
J'ai besoin de me connecter à un site, mais le logiciel est long à se lancer, etc (et je suis impatient et surtout flemmard ^^) donc j'ai juste à lancer le terminal, je rentre une commande qui permettrait, avec mon login et mdp, de me connecter à ce site (avec pourquoi pas un retour pour savoir si la connexion à réussi ou échoué).

Pensez vous que c'est possible ?

#11 Re : -1 »  Connexion à un site via terminal » Le 14/02/2010, à 15:48

toniovip
Réponses : 6

Salut, merci de vos réponses, je vais jeter un coup d'oeil aux liens que vous m'avez donnés wink

#12 Re : -1 »  Problème avec grub » Le 25/11/2009, à 21:33

toniovip
Réponses : 51

Sa y est, sa marche,e je ne sais pas comment, mais sa marche (a force de bidouiller les options du bios ^^)

Par contre, encore un petit soucis :s :

Je lance l'install de XP, et là il me dit qu'il n'a détecté aucun lecteur de disque dur ou quelque chose du genre.
Vous savez d'où ça peut venir ?

#13 Re : -1 »  Problème avec grub » Le 26/11/2009, à 14:07

toniovip
Réponses : 51

Salut.

il n'y a rien dedans, j'ai juste creer une partition ntfs pour acceuillir xp.

La commande renvoie ce resultat:

Disque /dev/sdb: 73.5 Go, 73508513792 octets
255 têtes, 63 secteurs/piste, 8936 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x2527a2c7

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb3               1        8936    71778388+   7  HPFS/NTFS

Disque /dev/sda: 73.5 Go, 73508513792 octets
255 têtes, 63 secteurs/piste, 8936 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x90859085

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        8567    68814396   83  Linux
/dev/sda2            8568        8936     2963992+   5  Etendue
/dev/sda5            8568        8936     2963961   82  Linux swap / Solaris

#14 Re : -1 »  Problème avec grub » Le 26/11/2009, à 17:39

toniovip
Réponses : 51

Je fait ça en sélectionnant mon /dev/sdb/ ?
Sa n'effacera pas mon /dev/sda/ ?

#15 Re : -1 »  Problème avec grub » Le 26/11/2009, à 21:33

toniovip
Réponses : 51

Je vien d'essayer, mais ça me met toujours le même message sad

#16 Re : -1 »  Problème avec grub » Le 26/11/2009, à 22:18

toniovip
Réponses : 51

Il sort du site de microsoft (partenariat avec mon iut) et il marche puisque je l'ai installé sur un vieux pc déjà, ainsi que via virtualbox

#17 Re : -1 »  Problème avec grub » Le 27/11/2009, à 18:27

toniovip
Réponses : 51
jeanjd63 a écrit :

Salut

Si tu veux installer Xp sur un disque, il faut qu'il soit déclaré premier disque de boot dans le bios, que la partition NTFS si présente soit bootable. Dans Gparted tu peux gérer le "drapeau" de la partition et  la rendre bootable.

Je ne peut pas, ma partition est de type msdos (du fait de la manip indiqué par faustus) et c'est grisé.

#18 Re : -1 »  Problème avec grub » Le 27/11/2009, à 18:54

toniovip
Réponses : 51
fabux a écrit :

Tu as formaté tout /dev/sdb ou tu as créé dessus une partition supplémentaire en NTFS? De mémoire, il me semble que windows à besoin d'être sur la première partition.
Exemple, en gros sur le même disque (ici sdb), si ta première partition est en ext et ta deuxième en NTFS, le cd windows ne verra pas la partoche en NTFS.

Si tu as tout mis en NTFS, je n'en sais rien.

Pour mon sdb il est entierrement vide, comme dit faustus, c'est comme s'il sortait de l'usine.
Il reste mon sda qui est en ext3 et qui contient ubuntu.
C'est peut etre pour ça qu'il le voit pas, il faut donc que je desinstalle aussi ubuntu pour le reinstaller après ??

@faustus: oui j'ai reessayer wink

#19 Re : -1 »  Problème avec grub » Le 27/11/2009, à 21:56

toniovip
Réponses : 51

Re.
J'ai debranché mon disque qui contenait ubuntu pour faire l'install d'xp, mais ya rien a faire, il me met toujours le même message d'erreur.
J'ai aussi essayé ce que disait jeanjd63, l'histoire de drapeau dans gparted pour mettre sdb sur "boot", ça ne change rien du tout.

#20 Re : -1 »  Problème avec grub » Le 03/12/2009, à 15:52

toniovip
Réponses : 51

Salut, tu parle bien des cavaliers situé entre le câble d'alim et la nappe ?
Si c'est le cas, bah je n'ai pas de cavaliers, et ce sur aucun de mes deux disques !
Est-ce normal ?

#21 Re : -1 »  Problème avec grub » Le 03/12/2009, à 19:10

toniovip
Réponses : 51

Oui j'y avait pensé aussi a faire ça.
Je vais aussi trouver des cavalier et tester ce que tu m'avais dit.
Je vous tient au courant.

#22 Re : -1 »  Problème avec grub » Le 03/12/2009, à 20:28

toniovip
Réponses : 51

ça tombe bien, mes disques sont des IDE

#23 Re : -1 »  Problème avec grub » Le 04/12/2009, à 15:16

toniovip
Réponses : 51

Re.
J'ai reussi a denicher des cavaliers, mais comme le dit fabux, ça n'as pas l'air d'avoir d'importance vu que ça change rien.

Oui oui mon disque est bel et bien reconnu par le bios, c'est ça qui est etrange.

#24 Re : -1 »  Problème avec grub » Le 04/12/2009, à 15:33

toniovip
Réponses : 51

Je viens d'essayer d'installer un ubuntu, et ça marche (règle l'hypothèse du lecteur cd)
Pour l'hypothèse du cd corrompu, ça ne peut être possible vu que j'ai installer une virtualbox ainsi qu'un autre pc via ce cd (d'ailleurs Windows 7 m'indique la même erreur)