Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Service orange incompatible avec Linux » Le 15/06/2016, à 20:48

renaud07
Réponses : 9

Pipelight fonctionne très bien smile

#1 Re : -1 »  Attention !! - WD Caviar Green problèmes de parquages sous linux. » Le 09/11/2015, à 22:24

renaud07
Réponses : 553
JLK a écrit :

Le problème concerne-t-il les portables ou les ordinateurs de bureau ?

Les deux malheureusement, au début le parcage était spécifique aux 2,5" à cause des chocs et vibrations inhérent aux PC portables (risque que les têtes se cashent sur les plateaux). Mais maintenant qu'ils ont compris qu'en mettant cette m**** sur les 3,5" ça usaient plus vite pour nous en faire racheter plus souvent, il ne vont pas s'en priver !

#2 Re : -1 »  Attention !! - WD Caviar Green problèmes de parquages sous linux. » Le 09/11/2015, à 22:41

renaud07
Réponses : 553
Bluelazer a écrit :

A savoir aussi que je rencontre des parcages répétés sur un seagate barracuda 3,5" 1 To récemment acheté

Purée... que reste t-il?
Les RED sont ils "malade" également?

Sinon petit HS, il existe des disque nommé "NAS" ou "surveillance" dans certaines marques. A quoi cela correspond il?

merci smile

Les red sont aussi malades car ils sont "intellipower" (5400tr/min) comme les green. D'après mes dernières recherches, l'utilitaire WDIDLE3 fonctionne avec les RED voir ici et .

Sur ce même topic on apprend que WD a sorti un nouvel utilitaire destiné aux RED, par contre il modifie juste le timer à 300s apparemment,(pour la mauvaise série produite en 2013 qui avait un timer à 8s) il n'est pas possible de le désactiver, seul wdidle3 peut le faire. Bref, j'ai pas l’impression qu'il serve à grand chose du coup vu que wdidle3 fait le même travail et même plus  roll

Le compteur, qui est à 8s sur les green, est à 300s sur les RED, donc ils s'usent en théorie moins vite. Mais vu que l'utilitaire fonctionne vaut mieux désactiver tout ça.

Pour les gammes dédiées à la surveillance et autre, je me demande ce qu'ils ont de plus par rapport aux autres... Des matériaux plus costaux peut-être ? Car ils parlent de vibration, chaleur, sollicitation permanente... après ils peuvent bien dire ce qu'ils veulent pour vendre...

Sinon il existe aussi les RED PRO, ceux là sont en 7200tr/min, par contre je ne sais pas s'ils sont affectés également.

Ce qu'il reste en DD non affecté ? Je pense les caviar black, en plus ils ont la plus longue garantie (5 ans). Donc je dirais qu'ils sont à privilégier. Perso, j'en ai un acheté en 2010 il fonctionne toujours très bien + de 12h par jour.

#3 Re : -1 »  Ça y est, je l'ai fait !!!! » Le 11/04/2016, à 20:37

renaud07
Réponses : 9

Salut,

Pour augmenter ton upload à moindre frais tu as l'overTheBox d'OVH. Avec tu peux agréger jusqu'à 4 connexions, peu importe le type.

Tu peux donc prendre une seconde ligne ADSL, ça te reviendra moins cher que du SDSL. Et si tu es couvert en 4G tu peux même t'en servir (genre free avec 50 Go).

Sinon chez OVH le SDSL est un peu moins cher : 120€ TTC par mois par contre les frais d'installation sont de 360€ !

Le mieux est d'être couvert en fibre, mais mis à part dans les grandes villes on peut attendre longtemps... Chez moi c'est pas avant 2020, et encore... sad

#4 Re : -1 »  Ça y est, je l'ai fait !!!! » Le 12/04/2016, à 03:38

renaud07
Réponses : 9
GhostSpirit a écrit :

heu , j'ai qu'une seule ligne moi ! Mais l'info est intérressante, merci

Ben oui je m'en doute tongue il faut en ouvrir une deuxième Voir ici pour les tarifs selon l'opérateur

Le moins cher pour une seconde ligne c'est free ou OVH (29,99 contre 30,99 pour bouygues ou SFR suite aux hausses de prix ce ces jours-ci), Orange est le plus cher avec 33,99.

L'accès au service OTB coûte 12€. Le mieux est d'installer soit même le bouzin sur un PC, ça évite d'acheter le NUC configuré (180€ !)

Tu auras donc l'ouverture de ligne + 71€/mois au minimum (oui je sais c'est assez élevé juste pour avoir  2mb/s d'upload, mais t'auras beaucoup plus de down aussi). Mais bon ça donne aussi l'occasion de frimer devant les copains en se faisant passer pour le mec super calé en réseau big_smile Alors qu'en fait c'est pas vrai, tout se fait sans toucher le moindre fichier de conf lol

#5 -1 »  Alimentation PC : une bien curieuse panne » Le 14/02/2016, à 04:30

renaud07
Réponses : 6

Bonsoir,

Contexte : Depuis quelques mois un des DD de mon serveur présentait des signes de faiblesses (secteurs réalloués), je le surveillais donc régulièrement, et puis hier, plus rien : plus d'état SMART, erreurs entrées/sorties lors de l'accès aux fichiers, bref, il est bel et bien mort après 40 000 heures de service.

Je démonte tout et je remplace par un disque neuf. Puis j'arrive à la phase de formatage du DD et là vers la fin du processus, paf, le PC s'éteint brusquement, puis se rallume et reboot. Je recommence donc le formatage, et rebelote au même endroit ça s'éteint. Vraiment bizarre... Serait-ce l'OS qui envoie une commande d'extinction ? Je débranche donc le DD et je laisse uniquement le SSD (système) et là j'ai à peine le temps de voir le menu de grub, que ça s'éteint de nouveau et ça se rallume, ça se re-éteint, etc.

Là y'a vraiment un gros soucis... Je débranche tout et je laisse uniquement la CM branchée, j'allume et là ça reste allumé. Je me dis donc qu'il doit y avoir peut-être un court-circuit ou autre au niveau des prises, j'en essaie plusieurs mais rien à faire ça fait la même chose.

Je décide donc, une fois allumé, de brancher un DD et là à peine 2 sec après l'avoir branché ça s'éteint...

Du coup, j’essaie avec une autre alim et là tout fonctionne.

C'est donc l'alim qui ne supporte pas le pic de courant au démarrage, vraiment bizarre vu ce que consomme un DD... De même en temps normal, la config entière ne tire même pas 40w... 'me demande bien comment ça a pu affecter une alim qui est censée sortir 400w... Cela dit, elle n'est plus toute jeune (2005-2006) à mon avis, un truc a lâché à l’intérieur, mais c'est pas suffisamment grave au point qu'elle ne fonctionne plus...

Un avis sur cette panne étrange ? En l'état je pense qu'elle peut aller à la poubelle, non ? Dommage c'était une  Antec Neo HE 430 très silencieuse et modulaire...

#6 Re : -1 »  Alimentation PC : une bien curieuse panne » Le 14/02/2016, à 17:11

renaud07
Réponses : 6

Merci pour la réponse.

Me concernant, l'alim n'est pas no name, et était à la base garantie pendant 5 ans. Pas vraiment le truc bas de gamme, je dirais même plutôt haut de gamme. Mais bon au bout de 10 ans, je veux bien qu'elle commence à s'essouffler un peu. Je vais donc la laisser tranquille et en racheter une autre, vu que de tout façon je pense pas que j'arriverais à trouver la panne.

#7 Re : -1 »  Alimentation PC : une bien curieuse panne » Le 24/02/2016, à 19:47

renaud07
Réponses : 6

@ares : Merci pour la réponse.

J'ai déjà démonté des alim HS pour récupérer des condos pour en réparer une spéciale, mais sans succès pour le moment, car les fameux condos que je veux récupérer sont pris dans cette espèce de colle jaune et je ne suis pas arrivé à faire fondre les soudures, sans doute trop vieilles. Il me faudrait du flux de soudure mais je n'en ai pas...

Je crois que je suis bon pour en acheter directement, ça ira plus vite.

Pour la dangerosité, il suffit de décharger les condos en touchant avec un tourne vis (de préférence isolé) les 2 pattes et normalement  c'est bon. Ou alors la laisser un bon moment débranchée. Je comprends pas pourquoi tout le monde en fait tout un foin. Suffit de se renseigner un minimum.

Sinon j'ai déjà résolu le problème en achetant une autre alim la semaine dernière (une Corsair VS350) et en plus d'être aussi silencieuse que la première, elle a aussi bien fait baisser la consommation. Avec la Antec j'étais à 35w au repos, avec la Corsair je suis passé à 20w ! Pile ce que j'avais calculé.

#8 Re : -1 »  Alimentation PC : une bien curieuse panne » Le 25/02/2016, à 04:52

renaud07
Réponses : 6
ares a écrit :

Exacte !
Et si la carte epoxy est pré-imprimé la zone "secteur" est bien indiqué.
Comme c'est un "gros" composant si il est HS c'est visible à l’œil nu smile

Je ne pensais pas aux "condos" après redressement, mais à ou deux condos qui servent à alimenter le circuit (veille) de commande de puissance.
C'est des "électrolytiques" et il deviennent HS assez facilement avec une résistance de forte valeur ohmique...

Je l'ai démontée et après un examen visuel, tout semble normal, pas de condo gonfé (même le super gros qui fait donc sans doute partie de la partie puissance) ou de zone noire/cramée, à partir de là ça va être difficile de savoir d'où ça vient. De plus, la plupart sont du côté de la sortie des fils et certains sont cachés dessous, donc pas facile à voir, mais pour les autres je n'ai rien noté d'anormal. Après j'ai lu aussi qu'ils peuvent être nickel d'aspect mais ne plus fonctionner... Je vais donc laisser tomber à mon avis.

ares a écrit :

Cause probable : la soudure utiliser en électronique doit être de type "sans plomb".
La soudure sans plomb nécessite une température de panne plus élevée (330 à 390 degrés), car le point de fusion est plus élevé.
(DIRECTIVE ROHS 2002/96/CE DU 27/01/03)

J'ai pourtant pu dessouder des composants d'autres circuits, qui sont aussi ROHS (des contacts de bouton de souris dans mon cas) ou alors vu que les soudures étaient un peu grosses peut-être que ça n'arrivait pas à chauffer correctement (mon fer monte à 350°C normalement).

#9 Re : -1 »  Peut-on avoir une connexion performante à la campagne? » Le 03/02/2016, à 19:51

renaud07
Réponses : 18

J'habite aussi en Ardèche et j'ai vu récemment que Free avait couvert ma commune en 4G. Il est probable que tu y soit aussi éligible. Pour ça tu peux aller vérifier sur la carte de couverture de free en cochant seulement la 4G.

Tu peux aussi aller faire un tour sur le site cartoradio de l'ANFR pour voir l'emplacement exact des antennes.

Sinon tu t'es trompé sur les débits, 5Mb/s ne fait pas 150 ko/s mais 625 ko/s (5000kb/8) et pour regarder des vidéos en HD c'est tout à fait jouable. J'étais jusqu'à y'a pas longtemps à 6Mb/s et ça passait plutôt bien.

#10 Re : -1 »  4 ans sous Ubuntu, 3 ans sous Linux Mint, mon avis, mon verdict. » Le 25/01/2016, à 04:42

renaud07
Réponses : 10
Mudochon a écrit :

Salut, témoignage intéressant wink
Pour ma part j'utilise Ubuntu depuis 2009.
Contrairement à toi mes versions préférées de cette distribution sont anciennes : je suis nostalgique en particulier de la version 10.10
Ce n'était pas une version LTS malheureusement, donc elle n'a pas vécu longtemps !
Mais de façon étonnante sur mes PC de l'époque elle tournait de façon absolument parfaite cool

Tiens moi aussi la version 10.10 était ma préférée. Et elle tournait très bien sur mon premier portable (livré directement avec Ubuntu 8.04, merci l'époque vista cool) C'est un Dell inspiron, celeron 2,13 Ghz mono cœur, 1 Go de RAM ; qui n'est donc pas un foudre de guerre. Et puis les différentes versions ont passées et ça devenait de plus en plus lourd... Du coup aujourd'hui je ne peux y faire tourner que Xubuntu ou Lubuntu de façon fluide.

Gnome 2 a été et restera toujours le meilleur environnement que j'ai connu. Maintenant je tourne avec XFCE et Cinnamon.

#11 Re : -1 »  Raspberry pi pour contrôler un PC ? » Le 22/01/2016, à 19:04

renaud07
Réponses : 6

Sinon pourquoi ne pas tout simplement partager le dossier sur le PC windows contenant les images et utiliser le Rpi avec une visionneuse d'images DICOM ?

Pour la visionneuse il existe ce logiciel : http://aeskulap.nongnu.org/index.html

Il est fourni dans les dépôts de debian/ubuntu. Un simple apt-get install aeskulap devrait suffire.

Si ton logiciel métier permet d'exporter les radios en jpeg ou autre format image standard tu peux aussi utiliser cette option et dans ce cas il n'y a rien à installer.

Si tu as quand même besoin de contrôler le PC à distante, tu peux utiliser TeamViewer qui est bien plus rapide pour l'affichage, de même tu n'as pas besoin de rediriger quelque port que ce soit sur la box/routeur du cabinet si tu veux par exemple y accéder depuis chez toi. En fait le logiciel établit une connexion sortante vers les serveurs de Teamviewer (comme le fait un navigateur) ce qui explique qu'il n'y ai pas besoin de toucher aux redirections de ports contrairement à VNC qui établit une connexion entrante (le serveur VNC se trouve derrière la box), De même VNC n'est pas sécurisé ce qui dans ce cas est quand même gênant. Alors qu'avec Team la connexion est chiffrée en AES (si je me rappel bien).

#12 -1 »  Un routeur au firmware bizarre... » Le 21/01/2016, à 04:12

renaud07
Réponses : 3

Bonsoir,

Aujourd'hui je suis allé faire un tour dans un magasin d'occasion style esaycash, et en plus de déposer les articles que j'avais à vendre, j'en ai profité pour faire le tour des rayons et j'ai déniché un netgear JWNR2010v5 à 9€ (un routeur entrée de gamme vendu 15 à 20€ neuf). Etant donné le faible prix je ne risque pas grand chose, donc je l'ai pris.

Une fois chez moi j'allume le bouzin et quel ne fut pas ma surprise quand j'ai vu s'afficher "lenovo wireless router R3250" WTF ?? Mais bizarrement l'interface est bien celle de netgear avec le bandeau du haut remplacé par celui de lenovo...

Voici un petite capture  :
1453342169.png
1453342280.png

La vraie interface :
http://support1.gearguy.com/useruploads … %20mtu.png

En cherchant la référence de ce routeur lenovo, je tombe sur des photos au design assez similaire au netgear (les ports, les antennes).

Alors je me dit la chose suivante :  peut-être que le précédent propriétaire a flashé le firmware de lenovo sur le netgear, mais pour faire quoi exactement ? (car il se peut que netgear fabrique un routeur sur la même base pour lenovo pour le marché asiatique)... Ni une ni deux je vais faire un tour sur le site de netgear pour mettre à jour le FW vers la dernière version ( qui est donc le FW officiel)

Tout ce passe bien, ça s'installe sans problème, mais le bandeau de Lenovo est toujours là ! Apparemment il y a une partie du FW qui ne se modifie pas.

Comment expliquer ça ? Est-ce une contre-façon ? Pourtant ça ne me parait pas être le cas, il y a toutes les infos d'origines de la bête sur l'étiquette collé dessous...

#13 Re : -1 »  Un routeur au firmware bizarre... » Le 21/01/2016, à 05:04

renaud07
Réponses : 3

Après un factory reset via le bouton physique (après avoir flashé le dernier firmware), l'interface d'origine est revenue ! Par contre elle ne correspond toujours pas au bon modèle... elle m'affiche le WNR2020 (qui semble être le successeur du JWNR2010, car il a a peu près la même tronche sauf qu'il est blanc).

En tout cas c'est déjà mieux que lenovo ! Du coup je ne sais vraiment pas comment ça a pu arriver...

#14 Re : -1 »  Un routeur au firmware bizarre... » Le 22/01/2016, à 19:40

renaud07
Réponses : 3

Intéressant.

Donc l'ancien proprio aurai acheté ce routeur chez Lenovo qui a customisé le FW à sa sauce, c'est pas impossible. De toute façon je ne peux pas le savoir avec certitude vu qu'il n'y avait même pas la boîte avec.

#15 Re : -1 »  [Résolu] OpenDNS sur Bbox » Le 15/01/2016, à 22:46

renaud07
Réponses : 16

Voici un routeur : TP-Link TL-WR841N Vraiment pas cher pour le coup.

En plus il fait aussi wifi, si tu as des PC portables ou autres tu pourras connecter tout le monde wink

Il faut donc brancher la partie WAN (port bleu) sur la bbox et le switch sur un des jaunes où tu peux relier les PC aussi bien évidemment.

Ne pas oublier comme l'a dit smokeh de rediriger tous les ports sur le TP link en créant une DMZ sur la bbox vers l'ip du routeur (le mieux c'est de mettre une ip fixe).

Exemple :
-ip : 192.168.1.2
-masque : 255.255.255.0
-passerelle : 192.168.1.254 (la bbox)

Pour le routeur tu peux utiliser le réseau 192.168.2.x avec 192.168.2.1 comm ip LAN du routeur et mettre un DHCP entre 192.168.2.10 et 192.168.2.50 par exemple. Ce qui te fais 40 PC possible, après faut augmenter si y'en a plus.

#16 Re : -1 »  [Résolu] OpenDNS sur Bbox » Le 18/01/2016, à 14:56

renaud07
Réponses : 16

Pour bloquer les autres DNS c'est possible mais il faut que le routeur ai un pare-feu personnalisable. Mais ce n'est pas le cas de celui-ci. Néanmoins, il propose un contrôle parental, et je pense que tu peux t'en servir comme bloqueur.

Par contre il faut renseigner l'adresse MAC de chaque PC, j'espère que c'est les mêmes personnes qui viennent car si c'est des différentes à chaque fois, ça va être impossible de gérer ça.

Une fois les adresses MAC renseignées, tu peux bloquer soit une ip (dans ce cas il va falloir bloquer la plupart des DNS connus) soit un nom de domaine.

Sinon tu peux t'en servir directement, comme ça, peu importe les DNS que mettent les personnes, le routeur les bloquent quoi qu'il arrive.

Les deux solutions fonctionnent, à toi de choisir.

Mais si la liste des sites bloqués est conséquente et que c'est déjà paramétré sur openDNS, je pense que la première solution est la plus rapide.

Il n'est pas nécessaire de bloquer les DNS des autres FAI, vu qu'ils sont restreints aux abonnés dudit FAI (par exemple un abonné orange ne pourra pas utiliser ceux de SFR). Il faut s'occuper seulement des DNS public, comme ceux de google, openNIC... Je vais essayer de faire une liste.

#17 Re : -1 »  Mini PC de bureau ? » Le 03/01/2016, à 20:44

renaud07
Réponses : 30
Mudochon a écrit :

Et le processeur ?

Il est intégré à la CM (soudé).

EDIT : grilled

[My life on]
Et en parlant de CM fanless, je me suis pris une ASRock Q1900-ITX (celeron j1900) pour mon serveur, qui remplace un vieux celeron qui bouffait pas moins de 80w au repos, là avec 1 SSD et 2 seagate 3,5" ça fait 35w et je suis assez déçu finalement, sachant que je l'estimais à environ 20-25w (10w pour la CM, 4w par DD et 2w pour le SSD)  peut-être l'alim joue-elle aussi dans l'équation ? C'est une "vieille" (2006) Antec Neo 430 HE. Les 10w supplémentaires peuvent-ils venir de là ?
[/My life off]

#18 Re : -1 »  Mini PC de bureau ? » Le 03/01/2016, à 23:44

renaud07
Réponses : 30
alius a écrit :

Pour tout ce qui est montage de PC je conseille comme référence ce fou furieux du bricolage playlist youtube ya quelques pépites dans tout ce bazard et puis le personnage est assez intéressant

+1 J'adore ses vidéos. On apprend plein de choses. Perso j'en loupe pas une !

#19 Re : -1 »  Mini PC de bureau ? » Le 03/01/2016, à 23:51

renaud07
Réponses : 30
chinois02 a écrit :

Ce n'est pas impossible. Avec ma QC 5000 ITX wifi, 1DD mécanique et 1 SSD je suis à 25W (alim bequiet 300w bronze+)

Je viens de calculer les économies réalisées, avec 35w c'est 4,088 € par mois (0,16€ Kwh heures pleines, donc le plus cher) et avec 25w : 2,92 €.

Ce qui fait 1,16€ d’économisé par mois, bref, je pense pas que ça vaille bien le coup d'investir dans une alim plus récente...

#20 Re : -1 »  Instalation de Win 10 sur clé USB sous Ubuntu 15.10, pas sous XP !!!! » Le 22/12/2015, à 22:13

renaud07
Réponses : 28

Quel est le processeur qui équipe le PC sous XP ? S'il est uniquement 32 bits c'est normal que ça ne démarre pas. Pour savoir clic droit sur le poste de travail -> propriétés.

#21 Re : -1 »  Instalation de Win 10 sur clé USB sous Ubuntu 15.10, pas sous XP !!!! » Le 27/12/2015, à 21:05

renaud07
Réponses : 28

Je crois avoir trouvé la source du problème : la clé USB a été créée avec quel outil ? Car il y a deux méthodes de création : BIOS et UEFI. Si la clé a été créée en mode UFEI et vu que je suis quasiment sûr que la carte mère du PC XP possède un BIOS classique, du coup ce n'est pas reconnu, malgré que le processeur soit bien un 64 bits.

Il faudrait donc essayer de recréer la clé avec l'outil Windows USB/DVD Download Tool

#22 Re : -1 »  Vos retours d'expérience sur Raspberry » Le 24/11/2015, à 20:47

renaud07
Réponses : 6

Je me suis acheté un Rpi en attendant de changer de serveur pour continuer d'avoir un service minimum et il tourne très bien, il est un peu lent mais je pense que c'est dû à ma carte SD recyclée (elle était dans mon smartphone avant et encore avant dans un autre téléphone) donc elle est un peu fatiguée à mon avis.

Sinon j'ai testé un temps en tant que media center, ça fonctionne aussi, bien qu'il faille y aller doucement pour éviter les blocages, encore une fois ça doit venir de la SD.

Son plus indéniable c'est sa consommation ridicule, de l'ordre de 5w, ce qui revient s'il tourne H24 à en gros moins de 10€ par an d’électricité.

#23 Re : -1 »  Les joies du dual-boot : un nouveau cadeau de m$ » Le 05/11/2015, à 03:27

renaud07
Réponses : 3

Il faut faire attention à la MAJ KB3035583, elle est facile à reconnaitre dans la liste car la taille est "687 ko - 786 ko" alors que les autres sont simples :

1446686696.png

Sur mon portable Dell elle est déjà passée dans la catégorie importante (alors qu'elle était dans facultative avant) et elle est cochée par défaut, donc un seul mot : prudence. Désactivez les MAJ automatiques et vérifiez à chaque fois ce que vous installez.

#24 Re : -1 »  réseaux wifi public » Le 04/11/2015, à 04:27

renaud07
Réponses : 8

Ah d'accord... c'est assez curieux quand même... la carte est récente, tu as une antenne externe...

Et si tu essaies de brancher juste l'antenne sur la carte sans rallonge ? Peut-être que la rallonge affaiblit encore plus le signal...

Il faudrait que tu testes dans cette configuration en déplaçant le PC (là où le portable captait le plus), car par exemple chez moi il suffit que je me déplace d'un ou deux mètres et la réception change pas mal. Et pourtant je n'ai que des murs en placo chez moi, alors imagines quand c'est de la brique ou pire du béton là l'emplacement est très important d'autant plus que le signal est faible.

Si tu as toujours le portable que tu as mentionné (ou même si tu as ton propre portable) tu peux t'aider du logiciel Vistumbler pour déterminer le niveau de réception. Une fois le logiciel ouvert y'a qu'à cliquer sur "scan APs" et ça devrait t'afficher tous les réseaux aux alentours. Et en te déplaçant tu pourras déterminer le meilleur emplacement. Tu peux bien sûr l'installer sur le PC fixe pour comparer les niveaux de réception.