Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Plus de réseaux wifi disponible » Le 20/07/2015, à 13:41

$c0ubid0u
Réponses : 4

Bonjour,

Depuis peux je n'ai plus de réseaux wifi sur mon ordinateur. J'ai regardé quelques forums pour trouver une solution. J'ai fini par modifier le grub de manière temporaire en y ajoutant ceci:
acpi="copy_dsdt"
Depuis à chaque boot sur le splash screen j'ai un message qui m'indique que l'ordi configure le réseau , suivie d'un échec de cette configuration.
Peux de tant après je me suis aperçu qu'il s'agissais d'un problème matériel ( antenne débranché )
Cependant la modif du grub ma fait pt le wifi. Comment annuler cette modif ?

Merci par avance.

#1 Re : -1 »  Plus de réseaux wifi disponible » Le 28/07/2015, à 12:58

$c0ubid0u
Réponses : 4

Le Grub a déjà était remis a la normal, je l'ai édité a la base grâce à la touche "e". Le problème c'est que la commande "acpi="copy_dsdt" " a modifié le system je pense.

#3 Re : -1 »  Nvidia-setting vide » Le 25/10/2014, à 15:49

$c0ubid0u
Réponses : 14

J'ai le même problème que toi, sauf que après plusieurs redémarrage, toujours rien...

#4 Re : -1 »  Nvidia-setting vide » Le 25/10/2014, à 18:14

$c0ubid0u
Réponses : 14

Installé oui, utilisé comment je vérifie ca ?

#5 Re : -1 »  Nvidia-setting vide » Le 25/10/2014, à 19:38

$c0ubid0u
Réponses : 14

Voici les retours :

~|⇒  dpkg -l | grep nvidia
rc  nvidia-304                                            304.117-0ubuntu1                                    amd64        NVIDIA legacy binary driver - version 304.117
rc  nvidia-331                                            331.38-0ubuntu7.1                                   amd64        NVIDIA binary driver - version 331.38
ii  nvidia-331-updates                                    331.38-0ubuntu7.1                                   amd64        NVIDIA binary driver - version 331.38
ii  nvidia-common                                         1:0.2.91.7                                          amd64        transitional package for ubuntu-drivers-common
ii  nvidia-cuda-dev                                       5.5.22-3ubuntu1                                     amd64        NVIDIA CUDA development files
ii  nvidia-cuda-doc                                       5.5.22-3ubuntu1                                     all          NVIDIA CUDA and OpenCL documentation
ii  nvidia-cuda-gdb                                       5.5.22-3ubuntu1                                     amd64        NVIDIA CUDA GDB
ii  nvidia-cuda-toolkit                                   5.5.22-3ubuntu1                                     amd64        NVIDIA CUDA toolkit
rc  nvidia-current                                        304.117-0ubuntu1                                    amd64        Transitional package for nvidia-current
rc  nvidia-libopencl1-304                                 304.117-0ubuntu1                                    amd64        NVIDIA OpenCL Driver and ICD Loader library
rc  nvidia-libopencl1-331                                 331.38-0ubuntu7.1                                   amd64        NVIDIA OpenCL Driver and ICD Loader library
ii  nvidia-opencl-dev:amd64                               5.0.35-7ubuntu1                                     amd64        NVIDIA OpenCL development files
rc  nvidia-opencl-icd-304                                 304.117-0ubuntu1                                    amd64        NVIDIA OpenCL ICD
ii  nvidia-opencl-icd-331                                 331.38-0ubuntu7.1                                   amd64        NVIDIA OpenCL ICD
ii  nvidia-prime                                          0.6.2                                               amd64        Tools to enable NVIDIA's Prime
ii  nvidia-profiler                                       5.5.22-3ubuntu1                                     amd64        NVIDIA Profiler for CUDA and OpenCL
ii  nvidia-settings                                       331.20-0ubuntu8                                     amd64        Tool for configuring the NVIDIA graphics driver
ii  nvidia-visual-profiler                                5.5.22-3ubuntu1                                     amd64        NVIDIA Visual Profiler
~|⇒  /usr/lib/nux/unity_support_test -p
OpenGL vendor string:   Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile 
OpenGL version string:  3.0 Mesa 10.1.3

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes
~|⇒  glxinfo | grep "direct rendering"
direct rendering: Yes

#6 Re : -1 »  Nvidia-setting vide » Le 26/10/2014, à 01:32

$c0ubid0u
Réponses : 14

J'ai une erreur sur le dist-upgrade :

~|⇒  sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libav-tools libavdevice53 libavfilter3 libavresample1 primus-libs
  primus-libs:i386 primus-libs-ia32:i386 socat
Use 'apt-get autoremove' to remove them.
Les paquets suivants seront ENLEVÉS :
  ocl-icd-libopencl1
Les NOUVEAUX paquets suivants seront installés :
  nvidia-libopencl1-331
Les paquets suivants seront mis à jour :
  ap-hotspot nvidia-opencl-dev pulseaudio-equalizer
3 mis à jour, 1 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 38,2 ko/55,6 ko dans les archives.
Après cette opération, 13,3 ko d'espace disque supplémentaires seront utilisés.
Do you want to continue? [Y/n] Y
Réception de :1 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/ trusty/main pulseaudio-equalizer all 2.7.0.2-3~webupd8~trusty1 [12,5 kB]
Réception de :2 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/ trusty/main ap-hotspot all 0.3-1~webupd8~2 [5 012 B]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu/ trusty/multiverse nvidia-opencl-dev amd64 5.5.22-3ubuntu1 [20,7 kB]
38,2 ko réceptionnés en 0s (99,4 ko/s)       
(Lecture de la base de données... 309999 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../nvidia-opencl-dev_5.5.22-3ubuntu1_amd64.deb ...
Décompactage de nvidia-opencl-dev:amd64 (5.5.22-3ubuntu1) sur (5.0.35-7ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/nvidia-opencl-dev_5.5.22-3ubuntu1_amd64.deb (--unpack):
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/libOpenCL.so », qui appartient aussi au paquet ocl-icd-libopencl1:amd64 2.1.3-4
E: Sub-process /usr/bin/dpkg returned an error code (1)

#8 -1 »  Nvidia-Prime et conflit... » Le 28/10/2014, à 16:34

$c0ubid0u
Réponses : 4

Bonjour,

J'ai récemment migré sur la version 14.04 d'Ubuntu et supprimer bumblebee pour mettre les drivers propriétaire de NVIDIA. Mais impossible de switcher sur la carte Intel car Nvidia-settings est vide. Après avoir taper la commande apt-get dist-upgrade j'ai repéré un problème de conflit pouvant être la cause de mon problème.

~|⇒  sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libav-tools libavdevice53 libavfilter3 libavresample1 primus-libs
  primus-libs:i386 primus-libs-ia32:i386 socat
Use 'apt-get autoremove' to remove them.
Les paquets suivants seront ENLEVÉS :
  ocl-icd-libopencl1
Les NOUVEAUX paquets suivants seront installés :
  nvidia-libopencl1-331
Les paquets suivants seront mis à jour :
  ap-hotspot nvidia-opencl-dev pulseaudio-equalizer
3 mis à jour, 1 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 38,2 ko/55,6 ko dans les archives.
Après cette opération, 13,3 ko d'espace disque supplémentaires seront utilisés.
Do you want to continue? [Y/n] Y
Réception de :1 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/ trusty/main pulseaudio-equalizer all 2.7.0.2-3~webupd8~trusty1 [12,5 kB]
Réception de :2 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/ trusty/main ap-hotspot all 0.3-1~webupd8~2 [5 012 B]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu/ trusty/multiverse nvidia-opencl-dev amd64 5.5.22-3ubuntu1 [20,7 kB]
38,2 ko réceptionnés en 0s (99,4 ko/s)       
(Lecture de la base de données... 309999 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../nvidia-opencl-dev_5.5.22-3ubuntu1_amd64.deb ...
Décompactage de nvidia-opencl-dev:amd64 (5.5.22-3ubuntu1) sur (5.0.35-7ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/nvidia-opencl-dev_5.5.22-3ubuntu1_amd64.deb (--unpack):
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/libOpenCL.so », qui appartient aussi au paquet ocl-icd-libopencl1:amd64 2.1.3-4
E: Sub-process /usr/bin/dpkg returned an error code (1)

Ce topic fait suite a ce post : http://forum.ubuntu-fr.org/viewtopic.php?id=1706551

Merci d'avance
Sébastien

#9 Re : -1 »  Nvidia-Prime et conflit... » Le 29/10/2014, à 12:27

$c0ubid0u
Réponses : 4

La suppression de Nvidia-Cuda-Toolkit a résolu mon problème de conflit.
La page qui m'a aidé a trouver cette solution : https://bugs.debian.org/cgi-bin/bugrepo … bug=755513

#10 Re : -1 »  Nvidia-Prime et conflit... » Le 29/10/2014, à 13:02

$c0ubid0u
Réponses : 4

Et bien pas totalement en réalité, Nvidia-settings est toujours vide. Mais je viens d'abandonné, mon PC chauffe trop alors je suis en train de repasser sur bumblebee...

#11 -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Le 24/10/2014, à 22:08

$c0ubid0u
Réponses : 11

Bonjour,

Ce soir j'ai décidé de mettre a niveau mon OS vers la versions 13.10. Cependant durant le M.A.J. celui-ci c'est bloquer lors du téléchargement de DropBox (Qui est arrivé a 100%). Cela fait mtn 1 heure que la M.A.J est bloquer comme sur le screen ci-dessous. est-ce que je peux arrêter la M.A.J. et la reprendre en ligne de commande ?

15d7w9t.jpg

Merci

Sébastien

#12 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Le 24/10/2014, à 22:22

$c0ubid0u
Réponses : 11

La 13.10 n'est plus supportée par Dropbox ? Ou il n'y a plus de support pour la 13.10 ?

Mon objectif est de passer de la version 13.04 a 14.04 sans perdre mes données/projets/BDD... Donc si tu me propose une réinstallation complète, cela ne résous pas mon problème.

#13 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Le 24/10/2014, à 23:09

$c0ubid0u
Réponses : 11

Peut être qu'une personne pourra quand même m'aider, même si "officiellement" il n'y a plus de support, les serveurs sont encore la et la communauté aussi...

J'ai interrompue la migration et tenté les commandes suivantes pour reprendre la MAJ :

sudo dpkg --configure -a 
sudo apt-get update
sudo apt-get upgrade
sudo  apt-get  install  -f
sudo apt-get dist-upgrade

Mais sans succes

#14 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Le 25/10/2014, à 00:28

$c0ubid0u
Réponses : 11

On voit bien sur le screen que les téléchargements ont bien était effectuer, et que ca en est a l’étape d'installation. Nautilus-dropbox a besoin pour X raison de dl dropbox pdt l'install. Les serveurs ont donc une autre adresse (server us peut etre ou autre...)

#15 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Le 25/10/2014, à 02:34

$c0ubid0u
Réponses : 11

La reprise de la mise a niveau avec la commande "sudo apt-get dist-upgrade" n'a pas fonctionné, j'avais tenté un "do-release-upgrade" avant de voir vos postes me recommandant de désinstaller dropbox.  "do-release-upgrade" a détecté le système en 13.10 d'installer et a donc fait la MAJ directement en 14.04.
Après un 1er reboot tous semble fonctionné...

PS : Propose les solutions radicale en dernier recourt jplemoine.

#16 -1 »  OpenVPN » Le 28/06/2014, à 21:35

$c0ubid0u
Réponses : 4

Bonjour,

J'ai configurer un serveur VPN sur un serveur OVH (debian 7). Il fonctionne très bien depuis déjà plus de 2 mois. j'utilisé jusqu’à présent le VPN sur une machine virtuel Windows XP. Aujourd’hui je me connecte a partir d'un portable sous Windows 7 avec les même fichiers de config, mais la pas d'internet une fois connecter... Je décide de créer de nouveaux fichier de config, mais sans succès car je n'arrive même pas a me connecter au serveur. Je décide donc de re-tester ma connexion sur la Machine virtuel. Mais la pouf ! Plus de connexion internet.

Le fait d'utiliser le même fichier de configuration d'OpenVPN sur 2 machine différente a différent intervalle, court-circuite t'il le VPN ?

#17 Re : -1 »  OpenVPN » Le 28/06/2014, à 23:34

$c0ubid0u
Réponses : 4

Comment activé cette option ?

#18 Re : -1 »  OpenVPN » Le 29/06/2014, à 00:29

$c0ubid0u
Réponses : 4

Un redémarrage du serveur a résolu mon problème. mais je suis tjrs intéresser par ton système de certificat unique.

#19 -1 »  Plus de son sur la sortie casque » Le 25/01/2014, à 23:09

$c0ubid0u
Réponses : 5

Bonjour,

Depuis peux je n'ai plus de son sur ma sortie casque. Je ne sais pas quoi faire.

Si quelqu'un peux me donner un coup de main a rétablir ca, ce serait cool.

Merci bien smile

Sebastien

---

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=13.04
DISTRIB_CODENAME=raring
DISTRIB_DESCRIPTION="Ubuntu 13.04"
cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC270
Codec: Intel PantherPoint HDMI
cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version k3.8.0-35-generic.
lspci|grep Audio
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
uname -a
Linux sebastien 3.8.0-35-generic #50-Ubuntu SMP Tue Dec 3 01:24:59 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

#20 Re : -1 »  Plus de son sur la sortie casque » Le 26/01/2014, à 15:14

$c0ubid0u
Réponses : 5

Oui, il s'agit de l'une des premières choses que j'ai faite.

Edit:
Je viens de me rendre compte que le s/pdif est a 0 et impossible de le modifier.

#21 Re : -1 »  Plus de son sur la sortie casque » Le 28/01/2014, à 18:33

$c0ubid0u
Réponses : 5

Le SPDIF est toujours sur MM et je viens de voir que le son fonctionne a nouveau, sans manipulation spécifique ><
Je comprend pas... C'est la deuxième fois que sa m’arrive.

#22 Re : -1 »  [HOWTO] Gestion de l'accélération matérielle de Flash » Le 11/11/2013, à 12:25

$c0ubid0u
Réponses : 6

Merci, le plein écran fonctionne a nouveau maintenant. Néanmoins, je remarque quelques crashs de temps en temps depuis ces manipulations.

#23 Re : -1 »  13.04 perdu le son » Le 10/10/2013, à 17:39

$c0ubid0u
Réponses : 7

Je vais suivre le sujet, j'ai le même problème...

#24 Re : -1 »  TP-LINK TL-WN321G ne fonctionne plus après mauvaise manipulation » Le 14/10/2013, à 19:53

$c0ubid0u
Réponses : 16

Ok, je comprend mieux.
Les deux cartes fonctionnai avant que je foute ma merde. Pourquoi je devrais faire un choix ?
Et pourquoi utiliser ndiswrapper, sachant que les pilotes sous linux existe.