Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Ordinateur qui en chie littéralement » Le 15/05/2014, à 13:09

captaineflam
Réponses : 32

Il faut de suite faire toutes les mises à jours, il m'est arrivé après installation que l'ordi ramait beaucoup et après les MAJ tout fonctionnait parfaitement.

#1 Re : -1 »  chromium ne lit pas certaines vidéos » Le 24/12/2013, à 13:57

captaineflam
Réponses : 24

Chromium a pas mal de problème de compatibilité, c'est pour cela que j'utilise chrome, si ça peut aider.

#2 -1 »  Mises à jour "cachées", "masquées"! » Le 02/10/2013, à 13:14

captaineflam
Réponses : 8

Bonjour,

sous mon Ubuntu 13.04, par le biais de notification, mon système m'annonce avoir des mises à jour disponibles et leur nombre. Quand je lance le gestionnaire de MAJ, celui-ci me dit que mon ordinateur est à jour, aucune MAJ ne s'affiche.
Cela se produit souvent après d'autres MAJ que je vois bien. Si je ne fais pas "installer" dans la fenêtre de notification, la notification reste. Il y a bien quelque chose de mis à jour puisque ça télécharge.

Quelqu'un connait ce problème?
Ne serait-ce pas des logiciels ou fichiers de piratage qui se mettent à jour après les MAJ?

#3 Re : -1 »  Mises à jour "cachées", "masquées"! » Le 02/10/2013, à 18:54

captaineflam
Réponses : 8

les MAJ de sécurité me sont bien affichées et sont bien sur "montrer" dans le paramétrage.
De plus, je connais ce problème, si ça en est un, que depuis quelques semaines! Avant je n'avais pas du tout cela.

#4 Re : -1 »  Mises à jour "cachées", "masquées"! » Le 09/10/2013, à 15:41

captaineflam
Réponses : 8

Quand je lance le gestionnaire de MAJ, celui-ci me dit que mon ordinateur est à jour, aucune MAJ ne s'affiche, même en cliquant sur vérifier.
Parcontre elles me sont proposées en notification mais pas dans la fenêtre de MAJ. Jai beau cliquer sur afficher MAJ ou voir MAJ, la fenêtre s'ouvre mais sans MAJ.
Tant que je n'ai pas fait installer, la notification est toujours là.
Même en redémarrant, etc, la notification de MAJ persiste et ce qui me laisse dire qu'il y a bien des MAJ de faites mais pas affichées, est que le nombre n'est jamais le même, le délais est similaire à une installation et j'ai bien l'impression que le téléchargement est bien effectué.

#5 Re : -1 »  Mises à jour "cachées", "masquées"! » Le 11/10/2013, à 13:28

captaineflam
Réponses : 8

le problème n'est pas là, elles sont faites. Il y en juste qui ne s'affichent pas et je me demande bien ce que c'est.

#6 Re : -1 »  Mises à jour "cachées", "masquées"! » Le 23/10/2013, à 13:21

captaineflam
Réponses : 8

Non, et quand j'active ces MAJ, elles apparaissent bien.
Par contre je vois que dans l'hitorique de la logithèque, les MAJ ou une partie de ces MAJ cachées y figurent une fois faites...

#7 Re : -1 »  Installer "Update Flash Player". » Le 30/08/2013, à 13:14

captaineflam
Réponses : 6

Salut.

APT avec apt get par exemple ou logithèque.

#8 Re : -1 »  [Résolu] Problème après installation Ubtunu 13.04 » Le 30/08/2013, à 13:09

captaineflam
Réponses : 10

Salut. Je pense que c'est le même problème que moi.
La parade que j'ai trouvé : j'attends un peu après l'allumage, je fais un appuie assez long sur le bouton d'allumage mais sans éteindre ( ce qui fait apparaitre le menu déconnexion mais tu ne le vois pas ), j'appuie sur entrée ( ce qui valide déconnexion ), en me reconnectant ça fonctionne.

#9 -1 »  lecteur cd-dvd xubuntu » Le 24/06/2013, à 23:56

captaineflam
Réponses : 6

Bonjour,

je ne vais pas vous cacher que je désespère un peu.
Je n'arrive pas à utiliser mon lecteur cd-dvd!
Celui-ci tourne bien quand j'insère un cd mais rien n'apparait sur mon bureau ni dans thunar ni dans /media/cdrom0. Mon fichier fstab est bien configuré apparemment :


# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=04fa364c-3a7f-4302-8617-2e08adcec16d /               ext4    errors=remount-ro 0       1
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0


les options de montage sont bien cochées dans thunar.
Par contre, quand j'essaie la commande mount, ça me dit que le périphérique /dev/hdc n'existe pas!
Je précise que j'étais sous Ubuntu 12.04 avant et il n'y a jamais eu de problème.

Si quelqu'un a une idée...

Merci.

#10 Re : -1 »  lecteur cd-dvd xubuntu » Le 25/06/2013, à 09:27

captaineflam
Réponses : 6

J'ai vu que mon périphérique avait des chances de s"appeler sda, j'ai donc essayé et ça marche, le lecteur apparait dans Thunar mais dès que je clique dessus : mount : dev/sda est déjà monté ou est occupé. Et évidemment il n'y a pas d'exécution automatique quand j'insère le cd.

#11 Re : -1 »  lecteur cd-dvd xubuntu » Le 25/06/2013, à 22:46

captaineflam
Réponses : 6

Je voudrais déplacer cette discussion vers configuration matérielle/autres types de matériels, comment faire?
Car ce problème n'est pas relatif à Xubuntu mais au matériel.
Merci.

#12 Re : -1 »  lecteur cd-dvd xubuntu » Le 26/06/2013, à 16:31

captaineflam
Réponses : 6

Ok, merci, c'est fait! J'espère avoir plus de résultats ici.

#13 Re : -1 »  lecteur cd-dvd xubuntu » Le 02/08/2013, à 15:43

captaineflam
Réponses : 6

Question : si je supprime la ligne du lecteur dvd dans fstab, sera-t-elle recréée lors de la mise à niveau de 13.04 à 13.10?

#14 Re : -1 »  installation ubuntu » Le 10/07/2013, à 13:39

captaineflam
Réponses : 16

J'ai un problème un peu similaire sur mon portable, j'ai réussi à contourner, peut-être que c'est quelque chose du même genre.
Quand mon ordi démarre, quasiment à chaque fois il démarre avec un écran noir et quelques parasites. Je fais un appui long sur le bouton d'alimentation ce qui ouvre le menu d'arrêt de ubuntu ( que je ne vois pas ) et je fais entrée, ce qui valide changer d'utilisateur. Je me reconnecte et là tout fonctionne correctement.
Essaie pour voir si c'est juste un problème d'affichage.

#15 -1 »  Créer/incruster sous-titres/texte sur videos » Le 27/06/2013, à 20:29

captaineflam
Réponses : 7

Bonjour,

je cherche un logiciel capable d'insérer du texte sur une vidéo. Par exemple incruster du texte de karaoké sur une vidéo instrumentale.

J'ai vu 3 logiciels mais je ne pense pas qu'ils fassent l'affaire : pitivi, avidemux et cinellera.

#16 Re : -1 »  Créer/incruster sous-titres/texte sur videos » Le 28/06/2013, à 09:37

captaineflam
Réponses : 7

Que veut dire local!?
C'est pour faire comme dans mon exemple. Incruster du texte sur des vidéos instrumentales que je récupère.

#17 Re : -1 »  Créer/incruster sous-titres/texte sur videos » Le 28/06/2013, à 09:39

captaineflam
Réponses : 7

Et sinon, comment :

1) Supprimer la voix d'un morceau sur fichier musique ou vidéo
2) en faire une vidéo pour y incruster un texte et faire un fichier karaoké?

Je ferais un nouveau sujet pour cela.

#18 Re : -1 »  Créer/incruster sous-titres/texte sur videos » Le 30/06/2013, à 21:39

captaineflam
Réponses : 7

Ok merci, je vais regarder Aegibus.

Pour supprimer une piste, il y en a bien qui y arrive, tu trouves des versions instrumentales sur Youtube.
Il n'y a pas une histoire du genre : il faut que ce soit enregistré en midi pour pouvoir supprimer la piste de la voix?

#19 Re : -1 »  Créer/incruster sous-titres/texte sur videos » Le 04/07/2013, à 15:09

captaineflam
Réponses : 7

Mais non, j'ai un pote qui le fait sous Windows pour ses playbacks guitares. Il prends les morceaux originaux enregistrés en midi où chaque instrument correspond à une piste et il coupe le son de la piste guitare.

#20 -1 »  Packard Bell EasyNoteTM81 et Ubuntu [Résolu] » Le 25/06/2013, à 22:51

captaineflam
Réponses : 5

Bonjour,

je voudrais installer Ubuntu sur cet ordinateur Packard Bell EsayNoteTM81 mais il n'y a aucune donnée dans la doc.
Est-ce que quelqu'un a déjà fait? 32bits ou 64 bits?
Bonne compatibilité?
Merci.

#21 Re : -1 »  Packard Bell EasyNoteTM81 et Ubuntu [Résolu] » Le 26/06/2013, à 09:39

captaineflam
Réponses : 5

Je teste avec Wubi, ça a l'air pas mal.

#22 Re : -1 »  Packard Bell EasyNoteTM81 et Ubuntu [Résolu] » Le 26/06/2013, à 16:30

captaineflam
Réponses : 5

Oui, c'est une version 64 qui est téléchargée, c'était écrit lors du téléchargement.

Quand tu es sous la session Ubuntu, l'ordi fonctionne intégralement sous Ubuntu? Car j'avais un problème de pilotes sur usb et dvd et sous Ubuntu le problème persiste. Ce qui voudrait dire que c'est le matériel lui-même qui a un problème, ce serait bizarre sur un ordi quasi neuf.

#23 Re : -1 »  Packard Bell EasyNoteTM81 et Ubuntu [Résolu] » Le 27/06/2013, à 11:29

captaineflam
Réponses : 5

Ok, tout fonctionne sous ubuntu sauf le lecteur dvd qui ne fonctionnait déjà pas sous windows

#24 Re : -1 »  Enlever anciens ppa après mise à niveau [Résolu] » Le 22/05/2013, à 17:39

captaineflam
Réponses : 2

Je comprends mieux pourquoi je ne trouvais pas dans la doc du gestionnaire de mises à jour!
Les solutions via le terminal ne fonctionne pas, il n' y a que celle qui consiste à supprimer directement les fichiers dans /etc/apt/sources.list.d