Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Script] pour renommer les fichiers avec problèmes d'accents » Le 11/01/2011, à 10:23

clarky
Réponses : 110

Hello et merci pour ce script sympa que je viens d'utiliser à l'instant : nickel smile

#1 Re : -1 »  Arte +7 recorder version 5 » Le 29/06/2011, à 11:16

clarky
Réponses : 812

merci +1 smile j'avais aussi le problème du flvstreamer buggé

#2 Re : -1 »  Arte +7 recorder version 5 » Le 25/01/2012, à 21:40

clarky
Réponses : 812

Un très grand merci Vincent : ton appli m'est devenue indispensable smile

#3 Re : -1 »  [Etherape] Message d'erreur. » Le 16/12/2010, à 12:33

clarky
Réponses : 7

Ouarf ! J'espère depuis le temps qu'il a résolu son problème big_smile

#4 Re : -1 »  Lecture divx, xvid, mkv etc saccadée avec karmic+vlc....[résolu] » Le 26/04/2010, à 09:42

clarky
Réponses : 10

Hello,
oui, tu peux installer smplayer qui marche bien, sinon il y a totem qui est déjà installé par défaut (il doit s'appeler "lecteur vidéo" dans le menu).
C'est peut-être aussi un problème de rafraîchissement que tu as. Essaye d'activer le "sync to vblank" depuis ton panneau de config nvidia => http://doc.ubuntu-fr.org/nvidia#nvidia-settings

#5 Re : -1 »  Lecture divx, xvid, mkv etc saccadée avec karmic+vlc....[résolu] » Le 26/04/2010, à 17:13

clarky
Réponses : 10

Faut voir aussi la résolution des vidéos que tu veux lire : si c'est du full-HD (1920x1080), et si à fortiori c'est en h264, il te faut un bon processeur, et c'est peut-être pour ça que ça saccade.
Sinon, tu peux éventuellement essayer avec des drivers plus vieux (version 173, voire 96).

#6 Re : -1 »  Lenteur en Ecriture » Le 25/03/2010, à 15:56

clarky
Réponses : 13
sephi2510 a écrit :

je pense que les tests sont positifs :

Timing cached reads:   14616 MB in  2.00 seconds = 7324.66 MB/sec
Timing buffered disk reads:  124 MB in  3.03 seconds =  40.95 MB/sec

euh ... bof

Timing cached reads:   3564 MB in  2.00 seconds = 1782.49 MB/sec
Timing buffered disk reads:  352 MB in  3.01 seconds = 116.76 MB/sec

sur ma machine qui n'est pas particulièrement rapide.

mais bon, c'est pas de là que vient la lenteur. Teste tes débits réseau avec iperf par exemple.

PS avec le lien iperf => http://doc.ubuntu-fr.org/iperf

PS2 Regarde quand même que ta carte ethernet est bien en full duplex avec mii-tool

#7 Re : -1 »  Lenteur en Ecriture » Le 25/03/2010, à 23:58

clarky
Réponses : 13
sephi2510 a écrit :

(nous sommes reliéd en réseau par une freebox)

En fait je comprends pas : ton entreprise est sur plusieurs sites reliés à l'aide de freebox (ce qui expliquerait la lenteur) ou bien ton serveur et tes clients sont sur le même réseau local (dans ce cas rien à f.. de la freebox pour enregistrer une image) ? Il faudrait que tu décrives correctement ton environnement sinon on pourra pas t'aider ...

#8 Re : -1 »  Lenteur en Ecriture » Le 26/03/2010, à 12:23

clarky
Réponses : 13

Euh, à moins d'avoir plusieurs sous-réseaux ou d'utiliser à outrance les DNS, je ne pense pas

#9 Re : -1 »  ubuntu et clonezilla server » Le 25/03/2010, à 16:33

clarky
Réponses : 10

si tu veux pas te prendre la tête, fais un lien symbolique entre le /home/partimag et le point de montage windows

#10 Re : -1 »  ubuntu et clonezilla server » Le 25/03/2010, à 16:50

clarky
Réponses : 10

mais non mais non tu n'es pas une buse wink

tu montes ton partage windows, puis tu fais (en root) :

ln -s /ton/montage/windows /home/partimag

évidemment ça va "écraser" ton /home/partimag (tu ne verras plus ce qu'il y avait dedans mais ça n'efface rien)

Si je suis pas clair, tu redemandes.

#11 Re : -1 »  ubuntu et clonezilla server » Le 25/03/2010, à 17:18

clarky
Réponses : 10

fais-le en ligne de commande avec rm pour être sûr de ce que tu supprimes
fais un ls -l avant pour confirmer que c'est bien un lien et non un fichier

#12 Re : -1 »  ubuntu et clonezilla server » Le 25/03/2010, à 17:19

clarky
Réponses : 10
alexity a écrit :

ca marche presque, en fait, j'ai bien mon répertoire mais il est maintenant comme sous dossier :

ce que j'ai maintenant :
/home/partimag/partimag/(mes fichiers image)

ce que je voudrais avoir :
/home/partimag/(mes fichiers image)

tu peux me coller la commande que tu as utilisée stp ?

#13 Re : -1 »  ubuntu et clonezilla server » Le 25/03/2010, à 23:51

clarky
Réponses : 10

Essaie d'écrire un fichier bidon sur /home/partimag : ça marche comme tu veux (tu le retrouve sur ton windows) ?

En fait c'est pas une super idée de mettre ton image sur un partage windows (en supposant que ton serveur n'a qu'une carte et ne soit que sur un seul réseau) : tes données (ton image) vont passer 2 fois sur le réseau :
1. de windows à ton serveur clonezilla
2. de ton serveur clonezilla à ta (tes) station(s)
=> ta restauration sera plus lente du coup
en plus, windows c'est même pas libre (t'appuie pas dessus, essaye plutôt de le virer wink)

Sinon, un chemin absolu, c'est un chemin en partant de la racine : /home/partimag est donc un chemin absolu
Essaye quand même de trouver ton image sur le disque (avec la commande find par exemple ou encore locate après avoir effectué un updatedb)

#14 Re : -1 »  Partition non trouvée » Le 25/03/2010, à 15:46

clarky
Réponses : 2

hello,
rajoute ta partition dans ton /etc/fstab
tu as une bonne doc sur ce site

PS je te mets même le lien wink http://doc.ubuntu-fr.org/mount_fstab#le_fichier_fstab

#15 Re : -1 »  [Résolu] Configuration d'un serveur mandataire » Le 25/03/2010, à 10:04

clarky
Réponses : 5

Hello,
un mois + tard (je me connecte pas trop souvent) ... si ça t'intéresse toujours

télécharge le fichier proxy.pac (avec wget par exemple), regarde ce qu'il y a dedans et récupère le proxy et port mentionnés pour ton export de variable http_proxy.
T'as peut-être aussi la soluce d'utiliser des sources en ftp, ça risque de passer en direct.

PS t'aurais peut-être du ouvrir un nouveau sujet, celui-ci étant déjà résolu

#16 Re : -1 »  Resolution ecran » Le 15/12/2009, à 19:30

clarky
Réponses : 62

Oki ... no stress cool

ben là ça devrait marcher

#17 Re : -1 »  Resolution ecran » Le 15/12/2009, à 19:31

clarky
Réponses : 62

Z'êtes trop rapides les mecs : le temps que j'écrive ma réponse, vous vous êtes déjà causé ... j'abandonne wink

#18 Re : -1 »  Resolution ecran » Le 16/12/2009, à 11:10

clarky
Réponses : 62

http://doc.ubuntu-fr.org/sudo
Tu vas dans la partie documentation et tu tapes ton mot-clef dans le champ idoine wink

Sinon, essaye d'éditer ton fichier xorg.conf de manière à ce qu'une partie ressemble à ça :

Section "Screen"
    Identifier    "Default Screen"
    Device        "CarteVideo"
    Monitor        "CRT"
    DefaultDepth    24
    SubSection "Display"
        Depth     24
        Modes    "1280x1024"
    EndSubSection
EndSection

Pour la doc, je te renvoie là-dessus : http://doc.ubuntu-fr.org/xorg
Oui, je sais, ça semble un peu compliqué quand on ne connait pas, mais, d'un autre côté, la liberté ça se mérite wink
Bon courage pour ton apprentissage cool

#19 Re : -1 »  Resolution ecran » Le 16/12/2009, à 17:42

clarky
Réponses : 62

Essaye de rajouter les quelques lignes que je t'ai données, ce qui donnera :

Section "Device"
    Identifier    "Configured Video Device"
EndSection

Section "Monitor"
    Identifier    "Configured Monitor"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Monitor        "Configured Monitor"
    Device        "Configured Video Device"
    DefaultDepth    24
    SubSection "Display"
        Depth     24
        Modes    "1280x1024"
    EndSubSection
EndSection

#20 Re : -1 »  Resolution ecran » Le 16/12/2009, à 21:30

clarky
Réponses : 62

t'as la poisse mon pauvre roll

tu pourrais nous donner les références exactes de ton écran stp (afin de trouver les infos sur les fréquences supportées) ?

en attendant, pour pouvoir rebosser en graphique, je te propose de lancer sudo dpkg-reconfigure -phigh xserver-xorg ou bien de virer les quelques lignes de plus que je t'ai donné.

#22 Re : -1 »  Resolution ecran » Le 18/12/2009, à 10:52

clarky
Réponses : 62

Re 0510 ... (c'est ton numéro de tél ? wink)

Maintenant que tu nous as donné le modèle de ton écran je peux te proposer le fichier xorg.conf suivant :

Section "Device"
    Identifier    "Configured Video Device"
    Driver        "nvidia"
    Option       "UseEDIDFreqs"	 "FALSE"
EndSection

Section "Monitor"
    Identifier    "Configured Monitor"
    HorizSync   "30-83"
    VertRefresh "56-76"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Monitor        "Configured Monitor"
    Device        "Configured Video Device"
    DefaultDepth    24
    SubSection "Display"
        Depth     24
        Modes    "1280x1024"
    EndSubSection
EndSection

pour le mettre en place :

sudo -s # tu ouvres un shell avec les droits root
cd /etc/X11/
mv xorg.conf xorg.conf.1 # copie du xorg.conf qui "fonctionne un peu", au cas où
gedit xorg.conf # tu colles le code que je t'ai donné et tu enregistres
tu fermes ta session, ça devrait relancer le X ; en espérant qu'au redémarrage, tu auras qque chose de correct smile

Sinon, je vois plus roll

#23 Re : -1 »  Resolution ecran » Le 18/12/2009, à 14:31

clarky
Réponses : 62

Bon, ben désolé neutral

Pour ton partitionnement, tu peux le faire avec l'outil proposé (les curseurs ?), ça ne pose pas de problème

Pour la sauvegarde du MBR, je pense que c'est pour ceux qui veulent restaurer comme avant l'install (encore faut-il savoir le faire correctement avec la commande dd) => pas la peine pour toi.

Je ne connais pas le mode recovery de la dernière Ubuntu, mais en général c'est un mode qui te permet d'accéder à un terminal (texte uniquement donc) afin de réparer des problèmes qui peuvent arriver.

Bonne install smile

PS Je n'y pense que maintenant, mais il existe des install parties où on pourra sûrement t'aider à résoudre d'éventuels problèmes, en plus, tu pourras rencontrer des gens intéressants wink
=> http://www.agendadulibre.org/

#24 Re : -1 »  uid précédé d'un espace ! » Le 16/12/2009, à 11:13

clarky
Réponses : 3

Ouarf ! J'en ai plusieurs dans le même cas sad