Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 12

#0 Re : -1 »  [Script] Réinstallation automatique des paquets sur un système neuf » Le 28/04/2009, à 19:55

Switchiro
Réponses : 79

Bonjour Nesthib !

j'ai ré-installé hardy sur mon ancienne config, mais je n'ai pas sauvegarder les paquets parce que mon /home était séparé de ma /.

je peux voir mes anciens dossiers des programmes mais je ne les ai plus dans mon menu.

Sais- tu si je peux les retrouver ou pas ?

merci pour ton aide !!

#1 Re : -1 »  [Script] Réinstallation automatique des paquets sur un système neuf » Le 28/04/2009, à 22:24

Switchiro
Réponses : 79

Merci Nesthib! pour ta réponse.

les dossiers qu'il me reste sont bien sans mon /home/àmoi. L'emmerdant c'est que j'avais pas mal de logiciel de jeux ou déjà configurés...ect.
j'ai essayé ton script pensant qu'il récupèrerait un log quelque part, mais c'est seulement utile si on sauvegarde la liste de ses paquets d'abord comme tu me l'expliques dans le même dossier.

Pour ton script j'ai tapé bash "tonscript.sh" en console et il semblait marcher mais pas dans mon cas.

enfin merci quand même. !!

#2 Re : -1 »  [Script] Réinstallation automatique des paquets sur un système neuf » Le 13/08/2009, à 20:27

Switchiro
Réponses : 79

SALUT NESTHIB,
Maréponse arrive tardive parce que je viens juste mettre à niveau ma distrib avec la Karmic Koala version alpha3 qui a résolu mes probleme de freeze oulag su rmon portable inspiron avec carte intel qui n'aimait pas trop la Jaunty Jactalope.

Bref, ton script semble fonctionné à merveille car je suis en train de réintallé mes vieux logiciels.
donc merci beaucoup tu as fais du bon boulot!
ps : il faut aussi corriger la ligne SRIPT_PATH=/proglist c'est vrai tu m'avais prévnu.

Encore merci!! lol

#3 Re : -1 »  [Resolu] supprimer interface reseau » Le 05/11/2008, à 18:38

Switchiro
Réponses : 14
HymnToLife a écrit :

Pas la peine de t'embêter avec iftab... Tu vas dans /etc/udev/rules.d/70-persistent-net.rules, tu commentes les règles existantes, tu rebootes et voilà .

Bonjour HymnToLife !

J'ai le même problème que citer précédemment, cependant je ne sais pas ce que je dois commenter dans le fichier que tu cites : /etc/udev/rules.d/70-persistent-net.rules .
j'ai commenter les lignes oû il y avait l' interface "eth1" qui me gène; mais maintenant j'ai une "eth3" qui m'est apparue  sous "iwconfig"

De plus pourrais-tu m'expliquer pourquoi il est différent quand je l'ouvre avec "sudo nano" et en mode graphique ?

Merci !!

#4 Re : -1 »  Problème d'installation directX9.0c avec Wine » Le 21/10/2008, à 12:50

Switchiro
Réponses : 14

Bonjour ttlmd !!
Je cherche aussi a installer directx pour wine.
J'ai essayé la méthode de  base DIRECTX.EXE et aussi avec Winetricks, mais tjs le même message d'erreur : " err:process:init_windows_dirs directory L"C:\\windows" could not be created, error 2 "
Apparemment impossible d'écrire dans ce répertoire ou wine ne le trouve pas !?

Si qqlun connait la solution, ce serait merveilleux !!

#5 Re : -1 »  Problème d'installation directX9.0c avec Wine » Le 22/10/2008, à 21:48

Switchiro
Réponses : 14

erci de me répondre abelthorne !!
Je pense avoir correctement installé wine ; mais peut-être mal configuré au niveau des lecteurs : Attribution de  la lettre "C:/" à ma partition Windows ?

J' ai bien un dossier .wine=>Programme file | Windows => system32 etc...

Je lance wine en normal. Je l'ai même utilisé pour certaines applications comme IE ou autres avec qlqs ralentissements voire bugs (dus aussi à compiz)

Mais en ayant suivi la doc officielle du site et un autre tuto d'installation http://howto.landure.fr/gnu-linux/insta … -avec-wine ;

--> j' ai des bugs quand je veux taper des commandes du type : "/usr/bin/regedit /tmp/audio.reg" ou "/usr/bin/regedit /tmp/directx.reg" et je vois pas ce qui cloche dans winecfg !!

Aurait-tu une idée ? Merci encore !!

#6 Re : -1 »  Problème d'installation directX9.0c avec Wine » Le 22/10/2008, à 22:35

Switchiro
Réponses : 14

Pour la partition C:  Je ne le savais pas quand j'ai activé wine car je voulais à l'origine me servir des librairies de mon XP.

Enfin j'ai quand même un dossier ~/.wine/drive_c/
et les droits du dossier .wine sont tels que : drwxr-xr-x je suppose que ce n'est pas suffisant pour le peu que je saches sur ":~$ chown" .

C'est un début d'explication, n'est-ce pas ? !!

#7 Re : -1 »  Problème d'installation directX9.0c avec Wine » Le 22/10/2008, à 23:54

Switchiro
Réponses : 14
abelthorne a écrit :

Certes, mais si Wine commence à bidouiller la base de registre de ton Windows réel, tu risques d'avoir des surprises, tu ne crois pas ?
Si tu veux utiliser des biblis de Windows, il vaut mieux les copier dans le dossier de Wine et les surclasser avec winecfg.

Effectivement j'ai sans le vouloir modifier mon boot sur XP et le bureau ne s'affiche plus directement; il faut que je lance "ctrl+alt+supr" ==> cmd ==> explorer.exe pour le faire apparaître. Pour l'instant c'est pas grave! big_smile

abelthorne a écrit :

Non, pas de souci à ce niveau-là : lecture pour tout le monde / écriture pour le proprio / exécution pour tout le monde. Ce sont les droits standards pour un dossier. À moins que tu ne sois pas le propriétaire du dossier (là, il y aurait un problème), tu peux écrire dedans, pas de souci.
Vérifie que c'est pareil pour ~/.wine/drive_c/windows, vu que c'est le dossier dans lequel DirectX veut écrire lorsque tu as un message d'erreur (sauf, bien sûr, si tu essayais d'installer DX et que tu avais le message en configurant C: sur ta partition Windows réelle).

Les droit de .wine/drive_c/windows sont les mêmes donc à priori c'est pas ça !!!:P

#8 Re : -1 »  Problème d'installation directX9.0c avec Wine » Le 05/11/2008, à 17:30

Switchiro
Réponses : 14

Salut cybx,

Peux-tu préciser oû je est-ce que je dois remplacer ces lignes parce là je suis pas; et pour règler quoi ?
Merci .


ps:dsl pour le délai de réponse.

#9 Re : -1 »  [Résolu] - Probleme instalation Wine .. » Le 21/10/2008, à 12:17

Switchiro
Réponses : 8

Bonjour UUBBUU_USER,
Sous Hardy 8.04, il me semble que tu as une version de wine pré-installer accessible depuis MenuK=>Paramètre du système=>avancé (onglet).
Si tu veux une version plus récente il faut peut-être que tu désinstalle totalement toute pré-version ?!
C'est une piste  : ici un lien de configuration de wine http://howto.landure.fr/gnu-linux/insta … -avec-wine

#10 Re : -1 »  Traduction Kexi » Le 11/10/2008, à 22:27

Switchiro
Réponses : 1

Bonjour Kloux,
Je m'intéresse aussi à ce programme, que j'ai installé en français version 1.1.3 avec KOFFICE 1.6.3, mais l'aide de KDE reste en anglais et difficille de trouver des tutos mis à part sur le site de KOFFICE.;)

#11 Re : -1 »  plus d'icone firefox 3 et en anglais » Le 11/10/2008, à 20:43

Switchiro
Réponses : 18
rpj a écrit :

icone: 32px x 32px .png

Merci pour la précision, apparemment c'était le détail qui tuait, parce que les icône que j'avais dans le dossier de Firefox 3 étaient soit trop grandes soit trop petites!! (16x16 à 128x...)

En revanche la définition de mon icône manque de netteté après l'avoir réduite sur Gimp. tongue mais le principal est fait.
Merci encore !