Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 6

#0 Re : -1 »  problème notifications jupiter » Le 01/02/2013, à 10:13

JekkuBattery
Réponses : 7

Ayant le même problème, j'ai trouvé une solution ici :
http://ubuntuforums.org/showthread.php?t=2080530

Un problème de décompte de temps apparemment...

Avec cette commande, tout rentre dans l'ordre, les notifications disparaissent au bout des quelques secondes :
sudo sed -i 's/-t [0-9]\+//g' /usr/lib/jupiter/scripts/notify

#1 Re : -1 »  Problème de trousseau avec Chromium » Le 15/08/2013, à 14:31

JekkuBattery
Réponses : 12

Salut,

Je ne sais pas si la personne qui à ouvert le tread à toujours le problème, mais comme j'avais le même et que je suis tombé ici en cherchant une solution, que j'ai trouvé, j'en profite pour partager.

Pour ma part, je suis sous Voyager 13.04, avec Chromium.
Je suis allé dans ~/dossier personnel/.config/chromium (faire apparaître les fichiers cachés avant).
Là il y a un répertoire "Default", je l'ai renommé en "Backup-Default" (mais n'importe quoi marche aussi).
Au prochain lancement de Chromium, le mot de passe du trousseau est demandé, comme si c'était le première fois, c'est à dire : "mot de passe" et "confirmation de mot de passe".
Ne rien mettre nul part et juste faire "Continuer".
Nouvelle fenêtre vous demander de confirmer, cliquez sur "OK" et c'est bon, plus de demande de mot de passe de trousseau.

#2 -1 »  [Résolu] Souris NZXT Avatar problème de clic » Le 21/05/2010, à 22:07

JekkuBattery
Réponses : 5

Bonjour,

Je viens d'installer Lubuntu 10.04 et je rencontre un problème avec ma souris NZXT Avatar
http://nzxt.com/new/products/gaming_mice/avatar
Tout fonctionnait très bien avant avec Ubuntu 10.04, mais maintenant avec Lubuntu, les boutons droit et gauche sont inversés à chaque nouvelle session. Je suis à chaque fois obligé d'aller dans "préférences des périphériques d'entrée" et de cocher la case "gaucher" pour la souris pour retrouver mon bouton droit à droite et mon bouton gauche à gauche.

Quelle serait la manip pour que tout rentre dans l'ordre une fois pour toute ?
Est-ce qu'il y a un gestionnaire de souris sous ubuntu qui n'est pas sous lubuntu ?

#3 Re : -1 »  [Résolu] Souris NZXT Avatar problème de clic » Le 22/05/2010, à 15:56

JekkuBattery
Réponses : 5

Hum...
Je n'ai aucun des fichiers dont tu parles :-(

#4 Re : -1 »  [Résolu] Souris NZXT Avatar problème de clic » Le 23/05/2010, à 19:35

JekkuBattery
Réponses : 5

Bon j'ai trouvé la solution...enfin une solution.
J'ai créé un lanceur au démarrage avec la commande :

xmodmap -e "pointer = 3 2 1"

De cette façon les boutons de ma souris sont automatiquement inversé au démarrage, donc remis dans le bon sens pour moi :-)
Merci wido

#5 Re : -1 »  [Résolu] Souris NZXT Avatar problème de clic » Le 24/05/2010, à 19:52

JekkuBattery
Réponses : 5

Oui, j'ai trouvé après.
Merci