Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  (résolu) gmusicbrowser modification des propriétés de chansons » Le 23/04/2016, à 15:28

Mandarlesour
Réponses : 1

Bonjour
Dans gmusicbrowser, l'accès à la modification des propriétés d'un ensemble de chansons (2, ou 10, ou 50) - par exemple artiste, ou album ou autre - nécessite maintenant un temps beaucoup plus long ( 2 minutes au moins voire plus) qu'il y a quelques mois avant de pouvoir cocher la case à modifier avant enregistrement.
Cette situation est peut être due à Nautilus mais je n'en sais rien. Je n'ai rien trouvé comme réponse sur le forum ou sur le web, ou je n'ai rien vu.

Je précise :
je sélectionne sur l'écran apparence/disposition - avec navigateur et file d'attente - un certain nombre de chansons dont je veux modifier  par exemple l'orthographe du nom de l'artiste. Il s'écoule un temps beaucoup plus long 2 voire 5 minutes avant que le logiciel ne me donne la main pour pouvoir cocher la case et faire la modification.
Ensuite même délai pour enregistrer.
L'annulation est également anormalement longue.

#1 Re : -1 »  (résolu) gmusicbrowser modification des propriétés de chansons » Le 21/07/2016, à 09:31

Mandarlesour
Réponses : 1

non résolu mais inutile de laisser à ce niveau depuis le changement d'ordinateur, la question ne se pose plus

#2 Re : -1 »  Ubuntu 16.04, j'ai toujours Ubuntu Software ? » Le 21/07/2016, à 00:01

Mandarlesour
Réponses : 4

Bonjour, heureux que ta logithèque fonctionne. Personnellement j'ai bien les deux logithèque sur la 16 04, l'ancienne et la nouvelle ultra rapide avec son étiquette bleue. Enfin j'avais car celle ne fonctionne pas comme indiqué dans un post que j'ai envoyé au forum. D'ailleurs mon intervention ici vient du fait que je cherche toujours la solution pour réinstaller ladite logithèque "Logiciels"

#3 -1 »  [up] Accès Ubuntu software center impossible » Le 16/07/2016, à 18:18

Mandarlesour
Réponses : 25

Bonjour
j'ai changé de machine, l'installateur a monté gnome shell 3 à ma demande sur Ubuntu 16 04.lts
j'avais donc 2 centres de distribution de logiciels,
- la logithèque ancienne de gnome 3,
- l' Ubuntu software center étiqueté "Logiciels" décrit dans la doc Ubuntu.
Concomitamment à une panne de Free alors que je lançais Ubuntu software, ce dernier s'est arrêté. Impossible de le lancer à nouveau, rien ne se passe en cliquant sur l'icône. Compte tenu de l'avenir prometteur de cette base de logiciels j'aimerais le réinstaller. Quelqu'un a-t-il un idée sur la marche à suivre n'ayant rien trouvé sur ce thème dans les différents sites et doc consultés sur internet. Merci d'avance de voler à mon secours.

#4 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 16/07/2016, à 22:11

Mandarlesour
Réponses : 25

merci de votre intérêt
commande copiée dans le terminal mais malheureusement cela n'a rien changé, le chargement semble se faire puis s'arrête de nouveau, même après reboot

#5 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 16/07/2016, à 22:30

Mandarlesour
Réponses : 25

voici le retour

ubuntu@ubuntu-W54-55SU1-SUW:~$ sudo apt update
[sudo] Mot de passe de ubuntu : 
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease        
Réception de:3 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Atteint:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease         
94,5 ko réceptionnés en 0s (233 ko/s)                                          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.
ubuntu@ubuntu-W54-55SU1-SUW:~$ 

#6 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 17/07/2016, à 08:44

Mandarlesour
Réponses : 25

bonjour, mon délai de réponse dû à free qui a encore cessé,
voici le retour

ubuntu@ubuntu-W54-55SU1-SUW:~$ software-center
/usr/bin/software-center:25: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, GObject
/usr/share/software-center/softwarecenter/ui/gtk3/views/purchaseview.py:29: PyGIWarning: WebKit2 was imported without specifying a version first. Use gi.require_version('WebKit2', '4.0') before import to ensure that the right version gets loaded.
  from gi.repository import WebKit2 as webkit
2016-07-17 08:41:02,036 - softwarecenter.backend.zeitgeist_logger - WARNING - Support for Zeitgeist disabled
/usr/share/software-center/softwarecenter/ui/gtk3/widgets/symbolic_icons.py:23: PyGIWarning: PangoCairo was imported without specifying a version first. Use gi.require_version('PangoCairo', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, Gdk, GLib, PangoCairo
2016-07-17 08:41:02,069 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2016-07-17 08:41:02,406 - softwarecenter.region - WARNING - failed to use geoclue: 'org.freedesktop.DBus.GLib.UnmappedError.GeoclueErrorQuark.Code1: Geoclue master client has no usable Address providers'
2016-07-17 08:41:02,634 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2016-07-17 08:41:02,635 - softwarecenter.plugin - INFO - activating plugin '<module 'webapps_activation' from '/usr/share/software-center/softwarecenter/plugins/webapps_activation.pyc'>'
2016-07-17 08:41:02,673 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()
2016-07-17 08:41:03,214 - softwarecenter.db.update - WARNING - failed to load file /var/lib/apt-xapian-index/cataloged_times.p: unsupported pickle protocol: 3
/usr/share/software-center/softwarecenter/ui/gtk3/widgets/videoplayer.py:29: PyGIWarning: Gst was imported without specifying a version first. Use gi.require_version('Gst', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gst
/usr/bin/software-center:184: Warning: Source ID 71 was not found when attempting to remove it
  Gtk.main()
/usr/bin/software-center:184: Warning: Source ID 121 was not found when attempting to remove it
  Gtk.main()
2016-07-17 08:41:05,897 - softwarecenter.db.update - WARNING - failed to load file /var/lib/apt-xapian-index/cataloged_times.p: unsupported pickle protocol: 3
2016-07-17 08:41:06,793 - softwarecenter.db.utils - INFO - software-center-agent finished with status 0
ubuntu@ubuntu-W54-55SU1-SUW:~$ 

et l'ancienne logithèque a été activée

#7 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 17/07/2016, à 09:24

Mandarlesour
Réponses : 25

voici

ubuntu@ubuntu-W54-55SU1-SUW:~$ sudo apt-get upgrade
[sudo] Mot de passe de ubuntu : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  akonadi-backend-mysql akonadi-server dkms easymp3gain-data
  kde-config-mailtransport kde-l10n-engb kde-l10n-fr kdepim-doc kdepim-runtime
  kdepimlibs-data kdepimlibs-kio-plugins kinit kio krecipes-data libaio1
  libastro1 libboost-thread1.58.0 libgconf2-4 libgkeyfile1.0-cil
  libgnome-keyring1.0-cil libgps22 libgrantlee-templates5
  libgrantlee-textdocument5 libgsoap8 libkf5akonadiagentbase5
  libkf5akonadicalendar5 libkf5akonadicontact5 libkf5akonadicore-bin
  libkf5akonadicore5 libkf5akonadimime5 libkf5akonadinotes5
  libkf5akonadiprivate5 libkf5akonadisearchpim5 libkf5akonadiwidgets5
  libkf5alarmcalendar5 libkf5calendarcore5 libkf5calendarsupport5
  libkf5calendarutils5 libkf5contacts-data libkf5contacts5 libkf5emoticons-bin
  libkf5emoticons-data libkf5emoticons5 libkf5eventviews5
  libkf5followupreminder5 libkf5gapi-data libkf5gapicalendar5
  libkf5gapicontacts5 libkf5gapicore5 libkf5gapidrive5 libkf5gapitasks5
  libkf5gpgmepp-pthread5 libkf5gravatar5 libkf5holidays-data libkf5holidays5
  libkf5identitymanagement5 libkf5imap5 libkf5incidenceeditorsng5
  libkf5itemmodels5 libkf5kdepimdbusinterfaces5 libkf5kdgantt2-5
  libkf5kiontlm5 libkf5kontactinterface-data libkf5kontactinterface5
  libkf5ldap5 libkf5libkdepim5 libkf5libkleo5 libkf5mailcommon5
  libkf5mailimporter5 libkf5mailtransport-data libkf5mailtransport5
  libkf5mbox5 libkf5messagecomposer5 libkf5messagecore5 libkf5messageviewer5
  libkf5mime5 libkf5newstuff-data libkf5newstuff5 libkf5notifyconfig-data
  libkf5notifyconfig5 libkf5pimcommon5 libkf5pimtextedit5 libkf5qgpgme5
  libkf5runner5 libkf5sendlater5 libkf5templateparser5 libkf5threadweaver5
  libkf5tnef5 libkf5webkit5 libkolab1 libkolabxml1v5 libmarblewidget-qt5-23
  libmono-accessibility4.0-cil libmono-data-tds4.0-cil libmono-ldap4.0-cil
  libmono-sqlite4.0-cil libmono-system-componentmodel-dataannotations4.0-cil
  libmono-system-data4.0-cil libmono-system-design4.0-cil
  libmono-system-enterpriseservices4.0-cil libmono-system-ldap4.0-cil
  libmono-system-numerics4.0-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil
  libmono-system-runtime-serialization4.0-cil
  libmono-system-servicemodel-internals0.0-cil
  libmono-system-transactions4.0-cil
  libmono-system-web-applicationservices4.0-cil
  libmono-system-web-services4.0-cil libmono-system-web4.0-cil
  libmono-system-windows-forms4.0-cil libmono-system-xml-linq4.0-cil
  libmono-webbrowser4.0-cil libnotify0.4-cil libqt5positioning5
  libqt5xmlpatterns5 libshp2 libtranslate0 libvncserver1 libxerces-c3.1
  linux-headers-4.4.0-21 linux-headers-4.4.0-21-generic
  linux-image-4.4.0-21-generic linux-image-extra-4.4.0-21-generic marble-data
  marble-plugins mysql-client-core-5.7 mysql-server-core-5.7 python-configobj
  python-liblarch python-simplejson qml-module-org-kde-runnermodel sqlite3
  thunderbird-locale-en thunderbird-locale-en-gb thunderbird-locale-en-us
  thunderbird-locale-fr virtualbox virtualbox-dkms
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
ubuntu@ubuntu-W54-55SU1-SUW:~$ 

#8 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 17/07/2016, à 09:33

Mandarlesour
Réponses : 25

oui, tout à fait, je n'ai pas installé de logiciel pour tester l'ancienne logithèque mais l'affichage jusqu'à la proposition d'installation ne pose pas de problème semble-t-il

#9 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 17/07/2016, à 09:40

Mandarlesour
Réponses : 25

j'avais déjà installé, j'ai revérifié,  Synaptic est présent

#10 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 17/07/2016, à 10:00

Mandarlesour
Réponses : 25

merci,
je suis un "aveugle" de la langue anglaise aussi, j'ai regardé mais n'ai rien compris.
dois-je lancer les deux commandes que tu as indiquées ?

#11 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 17/07/2016, à 10:12

Mandarlesour
Réponses : 25

saine attitude en effet, alors j'attends ce que toi ou un autre membre pourra m'apporter, en tous cas merci d'avance

#12 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 18/07/2016, à 08:54

Mandarlesour
Réponses : 25

bonjour cqfd93, de nouveau mon sauveur comme dans l'affaire du verrou dropbox, merci d'avance
voici le retour, très très curieux ::

ubuntu@ubuntu-W54-55SU1-SUW:~$ ubuntu-software
Le programme « ubuntu-software » n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt install ubuntu-software
ubuntu@ubuntu-W54-55SU1-SUW:~$ 

j'attends tes instruction mais j'ai bien envie de suivre cette instruction

#13 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 18/07/2016, à 09:10

Mandarlesour
Réponses : 25

1°) eh bien cela n'a rien changé :
voici le retour de la commande :

ubuntu@ubuntu-W54-55SU1-SUW:~$ sudo apt install ubuntu-software
[sudo] Mot de passe de ubuntu : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  akonadi-backend-mysql akonadi-server dkms easymp3gain-data
  kde-config-mailtransport kde-l10n-engb kde-l10n-fr kdepim-doc kdepim-runtime
  kdepimlibs-data kdepimlibs-kio-plugins kinit kio krecipes-data libaio1
  libastro1 libboost-thread1.58.0 libgconf2-4 libgkeyfile1.0-cil
  libgnome-keyring1.0-cil libgps22 libgrantlee-templates5
  libgrantlee-textdocument5 libgsoap8 libkf5akonadiagentbase5
  libkf5akonadicalendar5 libkf5akonadicontact5 libkf5akonadicore-bin
  libkf5akonadicore5 libkf5akonadimime5 libkf5akonadinotes5
  libkf5akonadiprivate5 libkf5akonadisearchpim5 libkf5akonadiwidgets5
  libkf5alarmcalendar5 libkf5calendarcore5 libkf5calendarsupport5
  libkf5calendarutils5 libkf5contacts-data libkf5contacts5 libkf5emoticons-bin
  libkf5emoticons-data libkf5emoticons5 libkf5eventviews5
  libkf5followupreminder5 libkf5gapi-data libkf5gapicalendar5
  libkf5gapicontacts5 libkf5gapicore5 libkf5gapidrive5 libkf5gapitasks5
  libkf5gpgmepp-pthread5 libkf5gravatar5 libkf5holidays-data libkf5holidays5
  libkf5identitymanagement5 libkf5imap5 libkf5incidenceeditorsng5
  libkf5itemmodels5 libkf5kdepimdbusinterfaces5 libkf5kdgantt2-5
  libkf5kiontlm5 libkf5kontactinterface-data libkf5kontactinterface5
  libkf5ldap5 libkf5libkdepim5 libkf5libkleo5 libkf5mailcommon5
  libkf5mailimporter5 libkf5mailtransport-data libkf5mailtransport5
  libkf5mbox5 libkf5messagecomposer5 libkf5messagecore5 libkf5messageviewer5
  libkf5mime5 libkf5newstuff-data libkf5newstuff5 libkf5notifyconfig-data
  libkf5notifyconfig5 libkf5pimcommon5 libkf5pimtextedit5 libkf5qgpgme5
  libkf5runner5 libkf5sendlater5 libkf5templateparser5 libkf5threadweaver5
  libkf5tnef5 libkf5webkit5 libkolab1 libkolabxml1v5 libmarblewidget-qt5-23
  libmono-accessibility4.0-cil libmono-data-tds4.0-cil libmono-ldap4.0-cil
  libmono-sqlite4.0-cil libmono-system-componentmodel-dataannotations4.0-cil
  libmono-system-data4.0-cil libmono-system-design4.0-cil
  libmono-system-enterpriseservices4.0-cil libmono-system-ldap4.0-cil
  libmono-system-numerics4.0-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil
  libmono-system-runtime-serialization4.0-cil
  libmono-system-servicemodel-internals0.0-cil
  libmono-system-transactions4.0-cil
  libmono-system-web-applicationservices4.0-cil
  libmono-system-web-services4.0-cil libmono-system-web4.0-cil
  libmono-system-windows-forms4.0-cil libmono-system-xml-linq4.0-cil
  libmono-webbrowser4.0-cil libnotify0.4-cil libqt5positioning5
  libqt5xmlpatterns5 libshp2 libtranslate0 libvncserver1 libxerces-c3.1
  linux-headers-4.4.0-21 linux-headers-4.4.0-21-generic
  linux-image-4.4.0-21-generic linux-image-extra-4.4.0-21-generic marble-data
  marble-plugins mysql-client-core-5.7 mysql-server-core-5.7 python-configobj
  python-liblarch python-simplejson qml-module-org-kde-runnermodel sqlite3
  thunderbird-locale-en thunderbird-locale-en-gb thunderbird-locale-en-us
  thunderbird-locale-fr virtualbox virtualbox-dkms
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  ubuntu-software
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 11,6 ko dans les archives.
Après cette opération, 174 ko d'espace disque supplémentaires seront utilisés.
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-software amd64 3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1 [11,6 kB]
11,6 ko réceptionnés en 0s (83,2 ko/s)    
Sélection du paquet ubuntu-software précédemment désélectionné.
(Lecture de la base de données... 303665 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ubuntu-software_3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1_amd64.deb ...
Dépaquetage de ubuntu-software (3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Paramétrage de ubuntu-software (3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1) ...
ubuntu@ubuntu-W54-55SU1-SUW:~$ 

2°) en attendant  dois-je exécuter la commande auto remove ?

#14 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 18/07/2016, à 17:49

Mandarlesour
Réponses : 25

l'auto remove a bien fonctionné et supprimé un certain nombre de paquets
par contre la commande ubuntu software n'a rien donné

ubuntu@ubuntu-W54-55SU1-SUW:~$ ubuntu-software

#15 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 18/07/2016, à 18:00

Mandarlesour
Réponses : 25

en donnant instruction de fermeture du terminal  celui indique  dans une fenêtre:
Il y a un processus actif dans ce terminal.
Fermer ce terminal l’interrompra.
j'ai quand même fermé ne voyant rien se passer au bout de quelques 3 minutes

#16 Re : -1 »  [up] Accès Ubuntu software center impossible » Le 19/07/2016, à 19:56

Mandarlesour
Réponses : 25

quelqu'un a une idée pour résoudre ce dysfonctionnement ?

#17 -1 »  (Résolu) Nautilus capricieux ? » Le 23/04/2016, à 14:39

Mandarlesour
Réponses : 4

bonjour,
j'espère poster dans la bonne rubrique,
j'ai un certain nombre de petites imperfections depuis longtemps que je crois tenir de Nautilus et dont je n'ai pas vu qu'elles aient été traitées antérieurement .

Ainsi :
1°) parfois le menu clic droit de Nautilus sur une série de fichiers de même nature indiquait en grisé certaines instructions telles que la mise à la corbeille ou le renommage de fichiers. En dehors de cet aspect visuel, la fonction s'exécute malgré tout.

2°) Parfois le redimensionnement des fenêtres fait bien apparaître les poignées – mais tellement subrepticement que je ne peux les utiliser – les poignées de redimensionnement aux 3 angles inférieurs et droit, seul celui de gauche accepte de rester suffisamment longtemps pour glisser le bord vers l'élargissement.

3°) A chaque sauvegarde avec Déja dup celui m'indique que les fichiers
home/mandar.../.config/nautilus-actions
et
home/mandar.../config/old.nautilus-actions
ne peuvent être sauvegardés

Ceci n'est pas dommageable mais le souci de niveler ces imperfections m'incite à interroger le forum, toujours efficace pour résoudre les problèmes. Merci d'avance
Si je dois écrire un post par problème, n'hésitez pas à me le dire, mais tout ceci m'est apparu être un cumul d'anomalies.

#18 Re : -1 »  (Résolu) Nautilus capricieux ? » Le 23/04/2016, à 16:20

Mandarlesour
Réponses : 4

merci de ton intérêt

voici le retour commande 1 :

mandarlinux@mandarlinux-Aspire-5532:~$ sudo chown $USER:$USER $HOME/.config/nautilus-actions
[sudo] password for mandarlinux: 
mandarlinux@mandarlinux-Aspire-5532:~$ 

commande 2

mandarlinux@mandarlinux-Aspire-5532:~$ sudo chmod 755 $HOME/.config/nautilus-actions
[sudo] password for mandarlinux: 
mandarlinux@mandarlinux-Aspire-5532:~$ 

commande 3

mandarlinux@mandarlinux-Aspire-5532:~$ sudo chown -R $USER:$USER $HOME/.config/nautilus-actions
[sudo] password for mandarlinux: 
mandarlinux@mandarlinux-Aspire-5532:~$ 

commande 4

mandarlinux@mandarlinux-Aspire-5532:~$ sudo chmod -R 755 $HOME/.config/nautilus-actions
[sudo] password for mandarlinux: 
mandarlinux@mandarlinux-Aspire-5532:~$ 

voilà j'ai passé les commandes mais les retours sont laconiques et je n'y comprends rien, y-a-t-il une commande ou une suite pour savoir si tout est rétabli ?
merci de ta réponse

#19 Re : -1 »  (Résolu) Nautilus capricieux ? » Le 23/04/2016, à 17:15

Mandarlesour
Réponses : 4

Déja dup ne me retourne plus que l'ancien nautilus actions :

>      /home/mandarlinux/.config/old nautilus-actions

j'ai mis à la corbeille ce répertoire marqué d'un X

pour le reste, j'ai noté le clic droit pour les fenêtres, en fait le alt clic déplace la fenêtre et le clic droit renvoie sur le menu avec proposition de redimensionnement par  AltF8

concernant les articles en grisé ci après

1°) parfois le menu clic droit de Nautilus sur une série de fichiers de même nature indiquait en grisé certaines instructions telles que la mise à la corbeille ou le renommage de fichiers. En dehors de cet aspect visuel, la fonction s'exécute malgré tout.

,je n'ai pas souvenir que les fichiers aient des droits différents,notamment des fichiers son par exemple mais comme finalement ce n'est pas grave on peut laisser de côté à moins que tu n'aperçoives une solution.

merci encore

#20 Re : -1 »  [résolu]Dropbox, une affaire de verrou » Le 23/04/2016, à 09:46

Mandarlesour
Réponses : 28

j'ai été trop rapide et j'ai déjà installé (ou tenté ) de réinstaller dropbox
résultat commande 1

mandarlinux@mandarlinux-Aspire-5532:~$ find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

/etc/apt/sources.list.d/yannubuntu-os-uninstaller-precise.list

     1	# deb http://ppa.launchpad.net/yannubuntu/os-uninstaller/ubuntu precise main
     2	# deb-src http://ppa.launchpad.net/yannubuntu/os-uninstaller/ubuntu precise main

/etc/apt/sources.list.d/tualatrix-ppa-precise.list

     1	deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main
     2	deb-src http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main

/etc/apt/sources.list.d/private-ppa.launchpad.net_commercial-ppa-uploaders_getting-started-with-ubuntu-12.04-e2-fr_ubuntu.list

     1	deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/getting-started-with-ubuntu-12.04-e2-fr/ubuntu precise main #Added by software-center; credentials stored in /etc/apt/auth.conf

/etc/apt/sources.list.d/yannubuntu-clean-ubiquity-precise.list

     1	deb http://ppa.launchpad.net/yannubuntu/clean-ubiquity/ubuntu precise main
     2	deb-src http://ppa.launchpad.net/yannubuntu/clean-ubiquity/ubuntu precise main

/etc/apt/sources.list.d/yannubuntu-boot-repair-precise.list

     1	deb http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu precise main
     2	deb-src http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu precise main

/etc/apt/sources.list.d/precise-partner.list

     1	deb http://archive.canonical.com/ubuntu precise partner #Added by software-center

/etc/apt/sources.list.d/private-ppa.launchpad.net_commercial-ppa-uploaders_xnviewmp_ubuntu.list

     1	deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/xnviewmp/ubuntu precise main #Added by software-center; credentials stored in /etc/apt/auth.conf

/etc/apt/sources.list

     1	# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release i386 (20120817.3)]/ precise main restricted
     2	
     3	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     4	# newer versions of the distribution.
     5	# deb cdrom:[Ubuntu-GNOME 14.10 _Utopic Unicorn_ - Release i386 (20141022.1)]/ utopic main multiverse restricted universe
     6	deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
     7	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
     8	
     9	## Major bug fix updates produced after the final release of the
    10	## distribution.
    11	deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
    12	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
    13	
    14	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    15	## team. Also, please note that software in universe WILL NOT receive any
    16	## review or updates from the Ubuntu security team.
    17	deb http://fr.archive.ubuntu.com/ubuntu/ precise universe
    18	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise universe
    19	deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe
    20	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe
    21	
    22	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    23	## team, and may not be under a free licence. Please satisfy yourself as to
    24	## your rights to use the software. Also, please note that software in
    25	## multiverse WILL NOT receive any review or updates from the Ubuntu
    26	## security team.
    27	deb http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
    28	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
    29	deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse
    30	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse
    31	
    32	## N.B. software from this repository may not have been tested as
    33	## extensively as that contained in the main release, although it includes
    34	## newer versions of some applications which may provide useful features.
    35	## Also, please note that software in backports WILL NOT receive any review
    36	## or updates from the Ubuntu security team.
    37	deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
    38	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
    39	
    40	deb http://security.ubuntu.com/ubuntu precise-security main restricted
    41	deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
    42	deb http://security.ubuntu.com/ubuntu precise-security universe
    43	deb-src http://security.ubuntu.com/ubuntu precise-security universe
    44	deb http://security.ubuntu.com/ubuntu precise-security multiverse
    45	deb-src http://security.ubuntu.com/ubuntu precise-security multiverse
    46	
    47	## Uncomment the following two lines to add software from Canonical's
    48	## 'partner' repository.
    49	## This software is not part of Ubuntu, but is offered by Canonical and the
    50	## respective vendors as a service to Ubuntu users.
    51	# deb http://archive.canonical.com/ubuntu precise partner
    52	# deb-src http://archive.canonical.com/ubuntu precise partner
    53	
    54	## This software is not part of Ubuntu, but is offered by third-party
    55	## developers who want to ship their latest software.
    56	deb http://extras.ubuntu.com/ubuntu precise main
    57	deb-src http://extras.ubuntu.com/ubuntu precise main
    58	
mandarlinux@mandarlinux-Aspire-5532:~$ 

commande 2

mandarlinux@mandarlinux-Aspire-5532:~$ sudo apt-get install gdebi
[sudo] password for mandarlinux: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  gdebi-core
Les NOUVEAUX paquets suivants seront installés :
  gdebi gdebi-core
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 185 ko dans les archives.
Après cette opération, 1 398 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise/universe gdebi-core all 0.8.5build1 [159 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ precise/universe gdebi all 0.8.5build1 [26,1 kB]
185 ko réceptionnés en 0s (528 ko/s)
Sélection du paquet gdebi-core précédemment désélectionné.
(Lecture de la base de données... 218067 fichiers et répertoires déjà installés.)
Dépaquetage de gdebi-core (à partir de .../gdebi-core_0.8.5build1_all.deb) ...
Sélection du paquet gdebi précédemment désélectionné.
Dépaquetage de gdebi (à partir de .../gdebi_0.8.5build1_all.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Paramétrage de gdebi-core (0.8.5build1) ...
Paramétrage de gdebi (0.8.5build1) ...
mandarlinux@mandarlinux-Aspire-5532:~$ 

commande 3

mandarlinux@mandarlinux-Aspire-5532:~$ uname -m
i686
mandarlinux@mandarlinux-Aspire-5532:~$ 

Alors ma réinstallation trop hâtive va-t-elle poser problème ?

#21 Re : -1 »  [résolu]Dropbox, une affaire de verrou » Le 23/04/2016, à 10:13

Mandarlesour
Réponses : 28

tu as un peu d'avance, tu rigoles
celle-la je ne l'aurais jamais trouvée tout seul
$ find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

#22 Re : -1 »  [résolu]Dropbox, une affaire de verrou » Le 23/04/2016, à 10:28

Mandarlesour
Réponses : 28

j'ai lancé les commandes # 13 je crois pensant que c'était la réinstallation de dropbox
sudo apt-get update
sudo apt-get dist-upgrade


voilà le retour dropbox status

mandarlinux@mandarlinux-Aspire-5532:~$ dropbox status
Le programme 'dropbox' n'est pas encore installé.  Vous pouvez l'installer en tapant :
sudo apt-get install nautilus-dropbox
mandarlinux@mandarlinux-Aspire-5532:~$ 

donc ce n'est pas encore installé
dois-je exécuter la commande conseillée ?

#23 Re : -1 »  [résolu]Dropbox, une affaire de verrou » Le 23/04/2016, à 11:15

Mandarlesour
Réponses : 28

j'ai fait la manipulation et relancé l'ordi
dropbox est maintenant un dossier qui réside dans mon home avec une association à mon email
Je vais me familiariser avec mais par contre si les manip décrites sont claires pour windows, mac et android, rien n'est dit sur Linux.
Dois-je considérer comme résolu la question du verrou et l'indiquer dans le titre ?

#24 Re : -1 »  [résolu]Dropbox, une affaire de verrou » Le 23/04/2016, à 11:39

Mandarlesour
Réponses : 28

Je ne peux pas terminer sans t'adresser mes remerciements sincères pour ce dévouement à notre cause Linux, dommage que la logithèque continue à propulser le dropbox dont l'installation n'est pas aussi efficace que les autres super logiciels gratuits et qui s'installent sans problème. Merci encore de ton assistance. J'observerai avec intérêt tous messages dans lesquels tu interviendras. Bonne fin de journée à toi aussi.