Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [BUNDLE] Humble Bundle (HB Revelmode + 2K) » Le 04/12/2013, à 02:03

gwado
Réponses : 638

NS2 marche pas chez moi (fenêtre noire qui disparaît dans la seconde)... j'aurais apprécié remplacer Tremulous. smile

#1 Re : -1 »  [BUNDLE] Humble Bundle (HB Revelmode + 2K) » Le 04/12/2013, à 17:08

gwado
Réponses : 638
JLK a écrit :
gwado a écrit :

NS2 marche pas chez moi (fenêtre noire qui disparaît dans la seconde)... j'aurais apprécié remplacer Tremulous. smile

TROLL : remplace Tremulous par Unvanquished (en version de test)... wink

Vais tester ça. smile

@abelthorne : Nvidia Gt 555m (avec Bumblebee d'installer).
Dans les logs (merci du lien, je les cherchais justement), j'ai un joli : Error: OpenGL version 3.1 is required

Date: 12/04/13
Time: 00:57:07:
--------------------------------------------------------------
Build 260
Ubuntu 13.04 x86_64
Steam initialized
Num displays: 1
Error: OpenGL version 3.1 is required
Error: Couldn't initialize the render device.

#2 Re : -1 »  [BUNDLE] Humble Bundle (HB Revelmode + 2K) » Le 05/12/2013, à 01:22

gwado
Réponses : 638

Si je lance un optirun steam, certaines parties de l'affichage de steam plante. Le jeu se lance mais bloque aussitôt après.
Si je lance Football Manager, ça plante aussi (alors que sans optirun, ça fonctionne (pas la 3d)).

La faute à nVidia Optimus encore...

#3 Re : -1 »  Virus mondialrelay??? » Le 17/01/2016, à 13:45

gwado
Réponses : 7

Il ne devrait pas y avoir de problème, effectivement.

Il faut TOUJOURS regarder les adresses mail (@machin.com) avant d'ouvrir les fichiers d'un mail non attendu (sauf si vous attendiez un colis, là...).
Quelle est l'adresse exacte du mail ?

#4 Re : -1 »  Virus mondialrelay??? » Le 19/01/2016, à 00:12

gwado
Réponses : 7

C'est peut-être un bug de leur côté qui a lié un fichier qui n'a pas lieu d'être. Je doute qu'une entreprise de ce genre ne sécurise pas l'envoi de mail avec son nom de domaine.
Pas grave en tout cas smile

#5 -1 »  [résolu]Thunderbird et lien symbolique » Le 16/01/2016, à 02:22

gwado
Réponses : 14

Bonjour,

je suis sous Ubuntu 15.10 (Unity).
Mon problème peut venir de Thunderbird, d'une gestion des droits (à mon avis c'est ça)... ? Je sèche de mon côté.

Depuis plusieurs années, j'ai l'habitude de séparer les dossiers d'importance de mon /home sur une autre partition/disque.

Disque 1 :
- /
- /home
  -> gwado/

Disque 2 :
- Données/
   -> gwado/
     --> .fonts/
     --> .steam/
     --> .thunderbird/
     --> Documents/
     --> Vidéos/
     --> etc

Je lie les dossiers Documents/Vidéos/etc dans le /home via un lien symbolique.
Tout à toujours fonctionné mais depuis quelques jours je me rends compte que le lien symbolique .thunderbird bugge (ou est-ce Thunderbird).

Je lie /home/gwado/.thunderbird (lien symbolique) à /media/donnees/gwado/.thunderbird
Mais quand j'ouvre Thunderbird :
- la configuration est déjà faîte (donc c'est que Thunderbird récupère bien ce qu'il faut)
- Thunderbird me créé un nouveau dossier dans /media/donnees/.thunderbird au lieu d'utiliser l'existant (la cible du lien symbolique)

Le dossier /media/donnees/gwado est en 775, tout comme /media/donnees/gwado/.thunderbird

Comment régler ce problème s'il vous plaît ?

#6 Re : -1 »  [résolu]Thunderbird et lien symbolique » Le 16/01/2016, à 17:00

gwado
Réponses : 14
Braun a écrit :

Bonjour,

gwado a écrit :

/media/donnees/gwado est en 775, tout comme /media/donnees/gwado/.thunderbird

Certes, mais qui est son propriétaire ?
Idem pour /media/donnees/.thunderbird.
Peux tu nous donner la réponse de  :

ls -al /media/donnees
gwado@gwado-PC:~$ ls -al /media/donnees
total 24
drwxrwxrwx  6 root  root  4096 janv. 16 01:21 .
drwxr-xr-x  4 root  root  4096 déc.  24 01:42 ..
drwx------  4 gwado gwado 4096 janv.  5 19:24 Downloads
drwxrwxr-x 47 gwado gwado 4096 janv. 16 01:14 gwado
drwx------  3 gwado gwado 4096 janv. 16 01:21 .thunderbird
drwx------  5 gwado gwado 4096 janv. 16 01:10 .Trash-1000

@jplemoine :
Je suis d'accord. Malheureusement, il n'est pas toujours possible de faire ce que tu proposes quand l'un des disques n'est pas encore disponible à l'installation. Peut-être que l'on peut faire ça après l'installation ? Via /etc/fstab ?

Toutefois mon problème n'a pas lieu d'être. Il ne s'agit que d'un lien symbolique. Pourquoi est-ce qu'un programme écrit ailleurs que dans le dossier qui lui est assigné ? C'est bizarre.

#7 Re : -1 »  [résolu]Thunderbird et lien symbolique » Le 16/01/2016, à 22:59

gwado
Réponses : 14

Oui.
En fait, j'utilise ce même système de liens symboliques pour Vidéos, Téléchargements, Documents et même un répertoire web (dont les permissions doivent être précises pour chaque dossier). Et tout ça fonctionne.

Ce n'est que Thunderbird. Peut-être devrais-je remonter l'info ?

#8 Re : -1 »  [résolu]Thunderbird et lien symbolique » Le 17/01/2016, à 13:42

gwado
Réponses : 14
Coeur Noir a écrit :

(à tout hasard)

Rien dans les paramètres des comptes (dans thunderbird) qui lui dirait d'enregistrer ses dossiers ailleurs ?

→ préférences → paramètres des comptes → paramètres serveur → répertoire local

C'est tout à fait ça !!

J'ai essayé de faire les changements via Thunderbird mais ça m'a perdu des messages (heureusement j'avais sauvegardé le dossier avant).
Du coup, j'ai fait des liens symboliques /media/donnees/.thunderbird/{profil}/Mail et ImapMail. En ouvrant Thunderbird, les chemins se sont modifiés tout seul (/media/donnees/gwado/...).
Sauf pour les fichiers locaux, là, je suis passé par les paramètres.
Ensuite, j'ai supprimé /media/donnees/.thunderbird et tout est ok maintenant.

Merci beaucoup !!



Pour répondre aux autres : merci également pour vos recherches de solutions d'abord !

@moko138
Ubuntu 15.10 est une installation toute fraîche.
/media/donnees est en root parce que l'idée est de pouvoir faire du multi-utilisateurs /media/donnees/gwado, /media/donnees/machin, etc
Le problème vient d'ailleurs de là, parce qu'auparavant j'associais toute la partition /media/donnees à un seul utilisateur. Sauf que Thunderbird retient le chemin entier (depuis /) des dossiers des comptes mails et non depuis le .thunderbird.
Je vais effectivement régler les permissions de /media/donnees correctement. En 750 ?

@Rufus T. Firefly  et Arbiel
Concernant la solution d'Arbiel, elle est moins pratique et rapide qu'un lien symbolique créé à la volée dans Nautilus.
Quelle est la différence entre ces deux solutions ?

#9 Re : -1 »  Civilization 5 » Le 11/06/2014, à 02:23

gwado
Réponses : 41

J'avais déjà le jeu. Donc Aspyr ne devrait pas récupérer mes quelques euros.
Dans tous les cas, quel pied, p***, quel pied !!
Civ5 et FM2014 <3
Manque un bon FPS pour me défouler, style bf3 (impossible puisque EA).

Valve avance petit à petit, c'est toujours très peu par rapport à l'univers des jeux sous Windows, mais il y a de superbes avancées !!! smile

#10 Re : -1 »  Ecouter Deezer sous Ubuntu 14.10 » Le 20/01/2015, à 17:00

gwado
Réponses : 6

Peut-être utilises-tu flashblock ?
Essaye avec toutes les extensions (pas plugins) firefox désactivées.

#11 -1 »  Suppression d'une séquence vidéo/audio récurrente » Le 29/10/2014, à 14:24

gwado
Réponses : 0

Bonjour,

je viens de ripper mes dvd de Kaamelott en mkv et j'aimerai supprimer cette séquence vidéo (ou au moins l'audio), celle-ci et quelques autres.
Ce sont des séquences qui reviennent régulièrement.

Mon idée :
- soit je supprime via un logiciel de traitement vidéo (openshot, pitivi...) ces séquences vidéos.
- soit j'extrais la bande son et je rends silencieux ces passages audio avec Audacity, puis je réintègre la bande son dans la vidéo.

Le problème est que je ne sais comment faire pour ne pas faire ceci à la main mais en utilisant une solution automatique : je sélectionne la partie que je souhaite supprimer et le logiciel cherche et supprime les séquences similaires.
La "réduction de bruit" d'Audacity ne fonctionne pas (ou si cela peut fonctionner, je veux bien un tuto).
Pourriez-vous m'aider, s'il vous plaît ?

#12 Re : -1 »  Installation sur Asus N55S » Le 05/10/2012, à 15:38

gwado
Réponses : 61
cdjklm a écrit :

bonjour cela fait pratiquement 1 an que j ai mon n55sf et je viens de remarquer qu avec l applet du processeur sur mon gnome panel celui ci ne monte qu a 2.2ghz i7 2670 QM alors qu en overclock il devrait aller jusqu a 3.1GHZ ,es ce normal?ou alor c est comme l optimus mon ubuntu 12.04 64 bits ne sait gérer cela?merci

Excepté si je me trompe, il n'y a pas de rapport entre Optimus (graphique) et l'overclocking (processeur).
Sous windows, il faut installer un Asus Powergear (un truc comme ça) sinon l'overclocking n'est pas possible. Il faut donc, à mon avis, un équivalent sous Ubuntu pour l'activer.
Je vais chercher...

#13 Re : -1 »  Installation Ubuntu sur mele A2000 » Le 21/09/2012, à 19:52

gwado
Réponses : 55

Les 512 de RAM sont suffisants pour un mediacenter.

Bah ça dépend de ce que tu veux vraiment.
Il faut être franc : vouloir mettre linux et lire des vidéos HD sur le Mele est un vrai parcours du combattant (même pas sûr que certains soient arrivés au bout). Alors que si tu installes android + MX Player, tu auras, certes avec un truc moins beau/souple/conviviale/ergonomique, l'essentiel.

Et oui, dans le futur (proche ou pas), on aura droit à des mediacenter peu chers et qui prennent en charge toutes les lectures de vidéos, mais il faut encore patienter. Ou mettre un peu plus d'argent avec un CuBox (de SolidRun à 99$) ou mieux (mais beaucoup plus chers) les Zotac.

Disons qu'avant un achat impulsif (ce qui est souvent le cas en tech), il faut bien penser à lire les articles d'utilisateurs et être certain que ce que l'on souhaite est faisable. Sinon on se retrouve très souvent avec un objet qui ne sert plus.

#14 Re : -1 »  Installation Ubuntu sur mele A2000 » Le 01/10/2012, à 15:25

gwado
Réponses : 55
linoll a écrit :

D'autant que désormais sur ARM tu as une autre dérivée ultralégère d'Ubuntu, plus intéressante que Lubuntu (plus fluide, plus ergonomique, plus jolie, plus astucieuse...) : Bodhi-Linux

Tu l'as testée sur le Mele ?

#15 Re : -1 »  Installation Ubuntu sur mele A2000 » Le 24/03/2014, à 20:32

gwado
Réponses : 55

Aucune idée. Il est rangé chez moi...
Un raspberry pi avec xbmc lié à mon synology me suffisent amplement.
Le Mele fut un achat totalement inutile.

#16 Re : -1 »  [résolu] LAMP / Apache / Erreur 403 » Le 29/08/2013, à 01:56

gwado
Réponses : 6

Même erreur aujourd'hui, mais résolue en ajoutant l'utilisateur www-data à mon groupe :

sudo adduser www-data $USER

#17 -1 »  Football Manager 14 en natif sous Linux » Le 27/05/2013, à 00:07

gwado
Réponses : 1

L'annonce du jour, de l'année même : la prochaine version de Football Manager tournera nativement sous Linux :
https://twitter.com/milesSI/status/338255384760430593

La pire chose qui pouvait arriver à notre vie sociale. Déjà que le développement...

Plus sérieusement, c'est une annonce absolument géniale pour l'avenir des jeux vidéos, et notamment AAA, sous GNU/Linux !

#18 -1 »  [résolu] Gnome-shell - désactivation du pavé tactile lors de la frappe » Le 13/11/2012, à 11:04

gwado
Réponses : 5

Bonjour,

je suis sous Ubuntu Gnome Remix 12.10 et j'ai un problème de désactivation du pavé tactile lors de la frappe.
Ça ne fonctionne tout simplement pas malgré la case cochée dans les paramètres.

#19 Re : -1 »  [résolu] Gnome-shell - désactivation du pavé tactile lors de la frappe » Le 13/11/2012, à 15:48

gwado
Réponses : 5

Ça ne fonctionne pas.

Étonnant tout de même car Ubuntu Gnome Remix est tout de même basé sur Ubuntu.

#20 Re : -1 »  [résolu] Gnome-shell - désactivation du pavé tactile lors de la frappe » Le 13/11/2012, à 18:33

gwado
Réponses : 5

Merci mais le fait de taper une commande pour désactiver puis une pour activer n'a pas la réactivité (et donc un intérêt pour moi) que je souhaiterai.

Merci quand même smile

#21 Re : -1 »  [résolu] Gnome-shell - désactivation du pavé tactile lors de la frappe » Le 21/11/2012, à 19:34

gwado
Réponses : 5

Donc... sujet clos puisque la désactivation du pavé tactile à changer. La souris bouge mais le clic n'est pas activé... ce qui n'était pas le cas avant où la souris restait immobile. neutral

#22 -1 »  Gnome-shell - mise en veille de l'écran » Le 13/11/2012, à 10:43

gwado
Réponses : 4

Bonjour,

je suis sous Ubuntu Gnome  12.10 et j'ai un problème de mise ne veille de l'écran.
Malgré avoir tout décoché ou avoir mis "jamais" à "éteindre l'écran si inactif", l'écran (pas l'ordi) se met en veille au bout d'un certain temps.
C'est assez gênant lors du visionnage d'un film, par exemple.

J'ai déjà pas mal cherché, notamment via l'extension "caffeine", mais je n'ai trouvé aucune solution.

Merci. smile

#23 Re : -1 »  Gnome-shell - mise en veille de l'écran » Le 15/11/2012, à 17:54

gwado
Réponses : 4

J'avais testé, mais non. Malheureusement.

Je viens de mettre "0" à org.gnome.settings-daemon.plugins.power.idle.dim.time via dconf editor.
On verra... smile