Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 11

#0 -1 »  arret trop rapide » Le 23/01/2013, à 13:40

psarazin
Réponses : 2

Bonjour à tous
Si certain se plaignent d’arrêt trop lent, le mien souffre je pense d'un arrêt trop rapide.
Je présume que certain fichier n'ont pas le temps d’être écris quand la coupure électrique intervient et de ce fait mon environnement  se dégrade rapidement.
je viens de tout réinstallé pour cause d'environnement KDE tout cassé, (problème aléatoire lors du redémarrage plusieurs reboot nécessaire pour obtenir la main...) Je pense que je vais avoir la même chose sous XFCE
y aurait il quelqu'un pour m'aider ?
Par avance Merci
P.Yves

#1 Re : -1 »  arret trop rapide » Le 24/01/2013, à 16:15

psarazin
Réponses : 2

l’alimentation du pc se coupe 4 secondes apres l'ordre (le clic) d'arret.

Et régulièrement je me retrouve avec des message d'erreur quand je redémarre  le pc le lendemain ou un écran figé après avoir ouvert le session.
le plus souvent il me faut prendre la main sur une autre session en ligne de commande et faire un reboot. Cette manip a fonctionné sous kde un certain temps puis je n'avais même plus la main pour pouvoir le faire.

régulièrement quand ma session est ouverte, j'ai le message l'application... (jamais la même) à mal a été interrompue voulez vousl envoyer .... je répond oui mais là pas assez d'élément pour le debugging.
Quelques année dans le monde Windows me laisse penser que l’arrêt de mon pc engendre des problèmes mais j'ai pas la connaissance en Linux pour le prouver
Donc si quelqu'un peu m'aider soit à ralentir ce shutdown soit à chercher avec moi, il est le bien venu

#2 -1 »  perte barre de titre sous KDE » Le 08/07/2012, à 11:16

psarazin
Réponses : 1

Bonjour à tous,

Je viens de lancer ma session Kubuntu 12.04 et la barre de titre de toutes mes fenêtres est absente.
Par conséquent, je n'ai pas accès aux boutons Maximiser, Minimiser, Fermer, ...

Par ailleurs, les fenêtres ne passent pas par-dessous quand elles perdent le focus !

Et il est difficile voire impossible de déplacer la moindre fenêtre :-(

je tourne comme comme carte 1 GFORCE 5500 lors de l'install j'ai découvert un probleme de lancement de l'interface graphique que j'ai résolu par 1 app-get -purge ndvivia-*

Je ne sais plus comment (je monte en compétence mais doucement) j'ai vue qu'aujourd'hui j'utilisais le driver nommé NOUVEAU


A l'aide !

P.Yves

#3 -1 »  ecran Noir puis de base qualité » Le 01/07/2012, à 19:42

psarazin
Réponses : 0

Bonjour à tous,
Je viens de passer sous la version 12.04 et j'ai 1 soucis avec ma carte Gforce fx5500 et KDE
apres l'install l'écran reste noir avec juste le curseur de la souris visible
j'ai obtenu le fichier kdm.log
=====
X.Org X Server 1.11.3
Release Date: 2011-12-16
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-29-server i686 Ubuntu
Current Operating System: Linux pcjonat 3.2.0-23-generic-pae #36-Ubuntu SMP Tue Apr 10 22:19:09 UTC 2012 i686
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.2.0-23-generic-pae root=UUID=36bdfc98-1bb9-40e6-ba77-1557f5bc4404 ro quiet splash vt.handoff=7
Build Date: 04 April 2012  11:58:38PM
xorg-server 2:1.11.4-0ubuntu10 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.24.4
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Jul  1 19:50:43 2012
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(EE) Failed to load module "nvidia" (module does not exist, 0)
(EE) Failed to load module "nv" (module does not exist, 0)
(EE) Failed to load module "nvidia" (module does not exist, 0)
(EE) Failed to load module "nv" (module does not exist, 0)
resize called 1280 1024
=====
J'en ai déduis 1 pb avec la carte, j'ai cherché et trouvé que je devais faire
apt-get purge nvidia-* suivit d'un reboot
ça à marché j'ai maintenant l'image mais pas moyen de déplacer les fenêtres ni de le redimensionner
quelqu'un aurait une idée ?
Je suis pas 1 spécialiste Linux...
D'avance merci....

#4 -1 »  access au bureau distant [résolu] » Le 29/05/2012, à 14:50

psarazin
Réponses : 3

Bonjour à tous
Je ne suis pas certain d’être sur le bon forum mon problème n'est pas vraiment réseaux mais plus sur le choix du logiciel à utiliser
je débute dans le monde d'Ubuntu, je viens du monde Windows
J'ai 2 pc
l'un sous Ubuntu 12.04 environnement  Gnome
l'autre sous Ubuntu 12.04 Env. KDE
Mon soucis est de me connecter depuis le KDE sur le Gnome mais avec le bureau et la souris...
J'ai déjà établie le lien SSH avec une clef j'ai donc le Texte, Il me manque plus que l'image et là ????
que faut il utiliser ??? où ??? sur quelle machine???

J'ai regarder les messages précédent et j'ai pas trouvé mon bonheur pour avoir une interface graphique

Merci pour votre aide

P.Yves

#5 Re : -1 »  access au bureau distant [résolu] » Le 29/05/2012, à 15:30

psarazin
Réponses : 3

Merci de ton retour
Mais n'y aurait il pas quelque chose avec du X11 router à travers le SSH? plus facile à lui faire passer les FW.... ainsi que les BOX

je cherche peut etre n'importe quoi, Je melange peut etre  sad

#6 -1 »  Pas de fichier Xorg.conf [Résolu] » Le 13/03/2011, à 19:44

psarazin
Réponses : 6

Bonsoir à tous
j'ai beau cherchez dans tous les coins, tous mes problèmes semblent venir du serveur X
mais quand je cherche à suivre la doc pour en générer un.
on me demande de faire un gdm service stop et là mon écran s'illumine avec de belle couleur et plus rien.
Je pense que le driver écran est peu être pas bon mais comment le savoir mystère et boule de gomme
Sur Windows je sais mais là ????
tout ce que je sais est que le retour de la commande lscpi |grep -i vga me retourne
VGA compatible controller: Matrox  Graphics , Inc MGA 550 AGP (rev01)

Maintenant j'en fais quoi:rolleyes:
Si quelqu'un pouvait m'aider ce serait super sympa
Par avance Merci

P.Yves

#7 Re : -1 »  Pas de fichier Xorg.conf [Résolu] » Le 14/03/2011, à 17:00

psarazin
Réponses : 6

j'ai la 10.10 toute fraiche avec les derniers correctifs maintenant n'étant pas encore un gourou du pingouin voire même l'inverse je ne  connais pas les commande qui me permettent de répondre plus finement
pour revenir
j'ai chercher sur /etc/X11 et sur /usr/share/X11/xorg.conf.d et malheureusement la réponse sudo find / -name -i xorg.conf ma retournée 0 fichier
mon soucis est que quand je veux faire sudo service gdm stop , mon ecran par en vrille j'ai de jolie couleurs et plus rien
tout comme quand je tente ctrl+ ALTF1...x

P.Yves

#8 Re : -1 »  Pas de fichier Xorg.conf [Résolu] » Le 31/03/2011, à 18:15

psarazin
Réponses : 6

question toute bête ne devrai-je pas mettre le driver Matrox ?

#9 -1 »  Ouverture de session impossible [Résolu] » Le 13/03/2011, à 17:27

psarazin
Réponses : 3

Bonjour à tous,
Je viens d'installer la version 10.10 d'Ubuntu hors-ligne sur un Pc car je suis en Wifi
ayant comme carte Vidéo une Matrox 7012-03 rev A

il m'est impossible d'ouvrir une session je rentre le pwd quand il est demandé et je reviens à la mire de login. ou j'ai créé plusieurs utilisateurs et pour chanqu'un rebelote....

j'ai essayé le Crtl ALT F1-F8 rien juste un bel arc en ciel sur l'ecran.
Je ne peux pas avoir acces aux logs
une idée?
Au fait sur Ubuntu je débute....
Merci de votre aide
PSarazin

#10 Re : -1 »  Ouverture de session impossible [Résolu] » Le 31/03/2011, à 18:13

psarazin
Réponses : 3

Merci pour les infos mais j'ai aussi des soucis sur un compte pour lequel je n'utilise pas de mot de passe
même pour lui je reviens à mon point de départ