Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 04/10/2012, à 10:00

pdm
Réponses : 1364

Hello,

la nouvelle version a l'air chouette même si je n'ai pas eu de projet à faire pour tester en profondeur. Mais j'aime bien les transitions qui s'alignent automatiquement sur le chevauchement des pistes, quel temps gagné !!!

Par  contre, chose a peu près accessoire mais quand je change de thème pour l'interface, seule la partie basse (les pistes et la timeline) change, le reste garde le thème GTK des fenêtres. Sur 12.04 64 bits, unity.

ça vous le fait aussi ? J'ai raté une astuce ?

En tout cas bravo aux devs, je m'amuse comme un petit fou avec ce truc et les films de famille en jettent un max (même s'il n'y a toujours pas de solution pour avoir un générique déroulant, il faut passer par Kino, cinelerra voire blender, mais c'est pas simple !).

#1 Re : -1 »  Picasa 3.9.0 dans wine : connexion à picasaweb impossible » Le 27/09/2012, à 18:27

pdm
Réponses : 38

Bonjour,

ça date un peu mais j'avais eu le même souci, que j'ai réglé en passant par playonlinux : j'ai installé picasa via playonlinux en créant un nouveau préfix wine, et j'ai installé DANS CE MÊME PREFIXE, internet explorer.

Avec ça j'ai pu retrouver la fenêtre gmail pour les envois de photos, je pense que c'est la même chose pour le chargement sur picasa web.

Désolé de n'avoir pas plus de détails sur la manip mais ça fait quelques mois. Par contre je ne me souviens pas d'avoir passé wine en 32 bits, mais c'est possible.

Après ça, tout fonctionne très bien et Madame a abandonné l'idée de me couper la tête.

#2 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 02/10/2013, à 14:26

pdm
Réponses : 39

Bonjour,

comment savoir si une application est dispo pour arm ? Perso j'aurais besoin de Xmind, Everpad, Firefox a minima.

Comment savoir quelles sont les applications installées avec Crouton ? Par exemple Evolution ou Korganizer sont-ils là ?

Sinon, j'imagine qu'on peut compiler tout ce qu'on veut, mais je n'ai pas encore cherché.

Dernière question : l'autonomie avec Crouton, ça donne quoi ?

En fait je cherche un truc pas cher et léger pour m'accompagner au boulot, avec donc un clavier, ça me paraît indispensable. Et aussi un accès à des outils hors ligne car je n'ai pas internet partout.

Merci pour vos retours !

pdm

#3 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 02/10/2013, à 21:34

pdm
Réponses : 39

Merci pour ta réponse mais... comment trouver les paquets armhf dans le site des packages ubuntu ? Parce que si je tape armhf ou armel dans la recherche, le résultat est faiblard... quant à Xmind il n'est pas dans les dépots. Il y a aussi vym qui fait la même chose mais pas de paquet arm. Freemind semble être empaqueté pour.

Everpad est dans un ppa, et pas pour arm.

Korganizer n'est pas empaqueté pour arm.

Bref ce qu'on dit est quand même vrai, les paquets pour arm sont rares et il faut se taper la compil.

On est encore loin d'avoir un ultraportable sous ubuntu à 250 euros parfaitement fonctionnel, à moins de se tourner vers une platerforme intel. Pendant ce temps Google rétablit le cap en proposant de plus en plus d'applis hors ligne. Et risque de faire gagner son OS.

#4 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 09/10/2013, à 16:47

pdm
Réponses : 39

Bonjour,

eh ben voilà, c'est malin, vous m'avez donné envie et j'ai passé le cap. J'ai donc ce boobook entre les mains, avec KDE installé via crouton. J'ai choisi KDE parce que c'est le DE que j'explore le plus en ce moment et qu'il est très configurable. Du coup, il me reste sûrement encore plein de choses à faire pour peaufiner le tout mais ce que je dois dire tout d'abord c'est que crouton :

- c'est hyper méga simple à installer
- ça marche !

on passe vraiment d'un environnement à l'autre immédiatement, comme si on changeait de bureau sous kde. Du coup, les applis web en plein écran c'est top sur chrome OS, le reste c'est top sur KDE !

Pas de souci de rapidité ou de fluidité, ça tourne bien. Il a fallu déconnecter et relancer le chroot deux ou trois fois pour prendre des modifs en compte (notamment pour que les applis installées se retrouvent dans le menu K), mais pour le reste c'est OK.

Il me reste à peaufiner :

- l'intégration libreoffice. Mais là c'est propre à KDE (ou plutôt c'est sale !). le paquet libreoffice-kde améliore bien sûr, mais c'est loin d'être parfait !

- Firefox est en anglais, mais je pense que le plugin de langue est dépendant de l'architecture (dans le ftp de Mozilla, les plugins sont classés sous i686 et adm64, mais pas arm...). De plus le module d'intégration KDE ne fonctionne pas, ça reste très moche, mais ça marche.

- Chromium-browser : un peu la même chose : les boites de dialogue sont "brutes de GTK", et malgré le choix du français, ça reste en anglais.

Mais je ne vais pas utiliser beaucoup les navigateurs sous KDE de toutes façons. Ils vont surtout me servir à zapper d'un compte google à l'autre pour les Drive, ce qui est plus compliqué sous Chrome OS (plusieurs profils à créer et donc déconnexion à chaque fois, pas top. Sous Firefox avec X-notifier pour switcher d'un gmail à l'autre, on accède aux Drive de chaque compte sans les problèmes liés au multicompte limité de google).

pour répondre à mes questions d'avant : Korganizer est installé nativement par crouton, donc pas de souci. Freemind fonctionne parfaitement.

Me voilà donc avec un outil de travail mobile qui répond à tout ce que je lui demande de façon rapide (sortie de veille immédiate, switch immédiat entre l'OS et le chroot, bref tout est immédiat !).

Une critique quand même, qui me fait bouillir : pourquoi avoir pondu un chargeur qui pèse presque autant que l'appareil ???? C'est un monstre ! il faut absolument que j'en trouve un léger, comme ceux qu'Asus mettait sur ses derniers eeepc par exemple. si vous avez une idée.

j'espère avoir apporté quelques éléments à ceux qui se poseraient des questions

pdm

#5 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 10/10/2013, à 16:54

pdm
Réponses : 39

Bonjour,

je vais essayer language-selector, merci pour l'info. Par contre pour l'habillage des applis gtk rien à faire. Aucun .gtkrc* n'est créé nulle part. Pas grave, ce n'est que de l'eye-candy. Mais comme tout bon manchot, je n'aime pas rester sur un échec...

le chargeur... c'est aussi un trois fils, avec terre. Je n'en trouve pas sur le net. je vais chercher sur la base de ses spécifications : 12V, 3,3A avec broche toute fine, on verra bien.

Quant au tap, c'est bien un clic. le tap à deux doigts donne donc bien un clic droit et heureusement sinon je n'aurais pas pu changer de fond d'écran !!!

#6 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 14/10/2013, à 09:14

pdm
Réponses : 39

Bonjour,

tiens, j'ai remarqué que lorsque le chroot est lancé, la mise en veille automatique est désactivée... une idée ?

#7 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 06/11/2013, à 23:58

pdm
Réponses : 39

Bonjour à tous,

toujours content de crouton avec kde, mais toujours assoiffé d'expérience... je n'arrive pas à trouver clairement s'il est possible (et comment) installer plusieurs environnements sur le même chroot. Apparemment il faut passer par l'argument -n, mais je ne suis pas sûr.

Et après, comment passer de l'un à l'autre ?

si quelqu'un a tenté l'expérience, merci d'avance !

pdm

#8 Re : -1 »  WD My book live : compatibilité WD 2go sous Linux » Le 01/08/2013, à 14:57

pdm
Réponses : 4

Bonjour,

oui le disque fonctionne parfaitement, je sais. C'est uniquement du logiciel WD2go dont je parlais. Mais il y a d'autres solutions pour partager son contenu en ligne, tout va bien.

pdm

#9 Re : -1 »  Logiciel de montage vidéo » Le 12/07/2012, à 13:27

pdm
Réponses : 53

Bonjour,

pour le problème des transitions qui se répètent ou commence après une saute d'image, je résoud le problème en créant une piste au dessus et en y mettant la séquence vers laquelle la transition se fait. En général ça fonctionne.

pour les modes de sortie, pour un dvd de salon j'utilise le profil DVD PAL Widescreen anamorphic. Pas de souci jusqu'à aujourd'hui sur plusieurs modèles.

pdm

#10 Re : -1 »  Logiciel de montage vidéo » Le 13/07/2012, à 11:51

pdm
Réponses : 53

Salut,

tant mieux si je peux aider ! quand je fais une transition je mets toujours la première séquence sur la piste du dessus et la deuxième sur la piste du dessous, avec une seconde ou deux de superposition. Je place la transition en calant bien le début et la fin sur cette zone où les deux séquences sont superposées. En général les transitions sont trop longue à mon goût, je les raccourcis à une seconde environ pour avoir un effet plus rapide. Avec une transition de type fractale c'est top !

pour le profil anamorphic, il faut choisir DVD PAL widescreen puis aller dans les options avancées, options vidéo et profil, là le profil anamorphic est juste en dessous du widescreen tout court.

Mais ce n'est pas ça qui va résoudre ton souci à mon avis. l'anamorphic permet juste d'avoir du 16:9 natif et désentrelacé. ça vaut quand même le coup d'essayer !

bon amusement !

#11 -1 »  MIXXX : invalid sample rate avec un casque logitech usb » Le 28/12/2012, à 16:04

pdm
Réponses : 0

Bonjour,

un problème récurrent et pas trouvé de solution sur le net : avec Mixxx je branche un casque logitech usb pour l'utiliser comme monitoring et Mixxx me renvoie l'erreur "invalid sample rate". Et ce bien sûr avec les trois taux d'échantillonage proposés par Mixxx.

Si quelqu'un a trouvé la solution, je suis preneur !

Merci,

pdm

#12 Re : -1 »  [Résolu]picasa et internet explorer (upload de photos) » Le 27/09/2012, à 18:30

pdm
Réponses : 8

Bonsoir,

essaie d'installer picasa via playonlinux dans un nouveau préfixe, puis ie8 via playonlinux toujours, dans le même préfixe (très important).

Chez moi ça a marché, quand l'install directe sous wine ne fonctionnait pas.

Bonne chance.

#13 Re : -1 »  [résolu] DVD AC/DC extraire juste le son svp ? » Le 27/09/2012, à 18:31

pdm
Réponses : 8

Bonsoir,

pour info, xfca fait ça très bien aussi, et très rapidement, dans plein de formats !

#14 Re : -1 »  gros gros probleme pour acceder au bureau » Le 26/07/2012, à 13:40

pdm
Réponses : 2

Bonjour,

Backbox c'est spécifique, même si c'est basé sur ubuntu.

Mais surtout ici c'est la section accessibilité : pour les malvoyants, handicapés, etc... donc poste sur la  bonne section et essaie de récupérer les logs pour que des plus spécialistes que moi puissent t'aider.

Bonne chance !

PS : tes données ne sont sûrement pas perdues quand l'OS ne boote pas. pas d'inquiétude à l'avance.

#15 Re : -1 »  12,04 affichage plein écran 16-9 un gros bogue » Le 03/08/2012, à 13:47

pdm
Réponses : 2

Bonjour,

d'abord, enlève le "résolu" de ton sujet parce qu'apparemment tu n'as pas résolu le problème. Faut être cohérent.

Ensuite, as-tu relancé plusieurs fois ta session ? (alt - syst - K pour tuer le serveur X et le relancer) ? As-tu le même souci dans une session unity 2D, gnome-classic, etc ?

#16 Re : -1 »  Cases a cocher grisées dans COMPIZ » Le 03/08/2012, à 13:49

pdm
Réponses : 2

Bonjour,

es-tu bien sous unity 3D ? As-tu lancer compiz après l'avoir installé ? (soit en ligne de commande "compiz --replace" soit en installant fusion-icon)

#17 Re : -1 »  problème avec clé 3G » Le 27/07/2012, à 17:20

pdm
Réponses : 4

Bonjour,

alors là mon ami si tu ne donnes pas plus d'indications on va avoir du mal à t'aider :

- quel modèle de clé 3G
- tu n'y arrives pas mais encore ? il se passe quelque chose ? ça clignote ? il y a des messages dans les logs ? la clé ne s'installe pas ou c'est la connexion qui ne se fait pas ?

Bref, aide nous d'abord ;-)

#18 Re : -1 »  Mixxx coupe le son lorsque je le lance » Le 27/07/2012, à 17:21

pdm
Réponses : 1

Bonjour,

chez moi ça a toujours fait ça. Il me semble que dans la doc de Mixxx il y avait quelque chose à ce sujet.

#19 Re : -1 »  Probleme micro sous skype » Le 26/07/2012, à 13:44

pdm
Réponses : 3

Bonjour,

tu devrais dire sous quel version d'ubuntu tu es, ça aiderait.

Sinon, installe pavucontrol

sudo apt-get install pavucontrol

que tu retrouveras dans audio et vidéo : contrôle du volume pulseaudio.

Lance-le, lance skype, lance un appel (au service echo par exemple) et va dans l'onglet périphérique d'entrée : tu verras skype et tu pourras choisir le bon micro si tu en as plusieurs (un interne, celui de ton casque...) et surtout pousser le volume.

Normalement, ton problème devrait être résolu à cet endroit, sinon fouille dans les onglets divers et variés, il y a des potards partout !

Bonne chance.

#20 Re : -1 »  Probleme micro sous skype » Le 27/07/2012, à 11:23

pdm
Réponses : 3

salut,

dans les options de Skype, il faut décocher "laisser skype régler les niveaux" ou quelque chose comme ça. Et mettre le son à donf partout.

Après je ne vois plus rien d'autre, à part essayer un autre casque pour voir si par hasard ça ne viendrait pas de lui.

Bonne chance.

#21 Re : -1 »  Lanceur en doublon dans le tableau de bord d'ubuntu 12.04 » Le 20/07/2012, à 11:47

pdm
Réponses : 6

Bonjour,

apparemment si je comprends bien, c'est dans le dash que ça apparaît.

plusieurs solutions possibles :

supprimer .config (ou plutôt renommer en .config_old pour pouvoir le remettre en cas de souci)
supprimer .cache (ou plutôt renommer en .cache_old etc.)
supprimer  ~/.local/share/zeitgeist/activity.sqlite (ou plutôt renommer... enfin tu as sûrement compris !)

avec tout ça ça devrait fonctionner.

#22 Re : -1 »  winff » Le 14/06/2012, à 11:20

pdm
Réponses : 10

Bonjour,

merci pour l'info, j e vais essayer ça dès que possible.

Par contre comment fais-tu pour modifier les presets ? C'est un fichier à remplacer quelque part ?

#23 Re : -1 »  winff » Le 17/06/2012, à 18:26

pdm
Réponses : 10

Coucou,

bravo, ça marche impeccable, merci beaucoup !!

#24 Re : -1 »  winff » Le 17/06/2012, à 19:34

pdm
Réponses : 10

J'ai parlé trop vite :

 video:664006kB audio:0kB global headers:0kB muxing overhead -100.000000%
*** glibc detected *** /usr/bin/avconv: corrupted double-linked list: 0x00000000012f5560 ***