Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 23

#0 -1 »  installation de s4a » Aujourd'hui à 00:02

paul18
Réponses : 0

Salut,

j'essaie d'installer s4a sur une 14.04 64 bits pour tester un module de pilotage d'une arduino avec le langage Scratch.

Le problème avec le 64bits est connu mais je ne trouve aucune solution ; j'ai bien les packages Scratch et Arduino d'installés - j'ai cependant toujours une erreur de type :

could not find module vm-sound-pulse
Aborted (core dumped)

J'ai cherché sur le net, mais je ne sais trop comment m'y prendre ; pourtant :
- vm-sound-pulse est bien dans /usr/lib/s4a/Plugin
- le script est le suivant dans /usr/bin/s4a

/usr/bin/s4a_squeak_vm \
-plugins /usr/lib/s4a/Plugins \
-vm-sound-pulse \
/usr/lib/s4a/S4A.image "${@}"

j'ai essayé de bidouiller le script, mais sans succès.

si je fais un squeak /usr/lib/s4a/S4A.image comme trouvé sur le net], j'ai bien une interface qui s'ouvre mais la carte n'est pas détectée - de toute façon je ne sais pas ce que je fais, alors ...

Quelqu'un a-t'il déjà solutionné le problème (ps: pas de post trouvé en lançant s4a)

Merci par avance

Paul

#1 -1 »  [résolu] ppa freecad » Le 25/07/2015, à 09:29

paul18
Réponses : 5

Salut

Nouveau sur Ubuntu, j'essaie de retrouver mes petits ; je cherche à installer une version plus récente de freecad que celle proposée par synaptic :
- j'ai essayé en suivant les instructions du site
- j'ai essayé en utilisant ppa-tool
- j'ai bien fait un "sudo apt-get update"

Dans tous les cas, pas de problème, sauf que freeCAD ne semble pas installé ; novice et par définition gros ignare, qu'est-ce que j'ai loupé ?

Merci

Paul
(ps: même topo avec openscad)

#2 Re : -1 »  [résolu] ppa freecad » Le 25/07/2015, à 12:20

paul18
Réponses : 5

je n'ai pas installé le paquet à partir de synaptic (freecad V13) alors que la dernière mouture est la V15 ; je pensais manifestement à tord que le ppa installerait justement la dernière version à jour ....

je n'ai pas vu l'info, mais j'ai certainement très mal cherché : dois-je d'abord installer la version en cours sur ubunto (apt-get install freecad) puis faire l'update ?

Paul

#3 Re : -1 »  [résolu] ppa freecad » Le 25/07/2015, à 17:44

paul18
Réponses : 5

@alca94 :
- de 1 je ne suis pas passé par la page en question,
- de 2 ce qui peut paraître évident aux uns ne l'est pas forcément aux autres, particulièrement à ceux qui mettent à peine un pied dans Ubuntu,
- de 3 ignare je reste mais moins à présent !

A la grosse, je viens de comprendre que l'installation du ppa + le update met à jour synaptique, et qu'il me reste juste à installer la dernière version de freecad depuis cet installateur.

Merci pour les aides

Paul

#4 Re : -1 »  [script] ppa-tool : gérer vos PPA en ligne de commande facilement » Le 25/07/2015, à 09:20

paul18
Réponses : 25

je viens d'arriver sur ubuntu donc certains de mes réflexes sont à revoir, mais j'ai pu installer ppa-tool :
- en récupérant le zip sur le site
- en décompressant et en lançant un dos2unix
- puis en lançant un bash install

.. et ça semble fonctionner

#5 Re : -1 »  export PATH / export LD_LIBRARY_PATH » Le 20/07/2015, à 23:22

paul18
Réponses : 3

effectivement les PATH y sont déclarés, mais quid des librairies ?

#6 -1 »  export PATH / export LD_LIBRARY_PATH » Le 20/07/2015, à 09:50

paul18
Réponses : 3

Salut,

Marre de l'ancien OS propriétaire, de ses lenteurs, des 5 minutes à l'allumage pour je ne sais quoi, j'ai installé Ubuntu ce WE sur mon ordinateur portable perso (accessoirement j'ai choisi Ubuntu parce qu'elle offre une bonne compatibilité avec les packages qui m'intéressent). Par ailleurs j'utilise une CentOS sur une autre machine (raisons plus professionnelles), ce qui risque de polluer un peu mon utilisation vis-à-vis d'Ubuntu.

Sur le thème donné dans le sujet, j'ai pour habitude de créer un fichier /etc/profile.d/custom.sh avec mes configs perso (fichier normalement lu à chaque ouverture d'un terminal); là il ne pointe pas sur le binaire défini dans le PATH, pourquoi ?

J'ai aussi essayé la même chose dans le .bashrc, mais il me dit que je n'ai pas les droits (je dirais que c'est normal puisque j'étais en Root que j'ai créé le custom.sh, ce qui doit être normalement le cas).

Donc autant bien faire les choses dès le départ : comment dois-je procéder ?

Merci par avance

Paul

#8 -1 »  [Résolu] dos2unix & sysutils » Le 16/07/2010, à 22:40

paul18
Réponses : 4

re-re-re,

je cherche à utiliser dos2unix ... dans la package sysutils d'après ce forum

mais ...

paul@paul-desktop:~/Téléchargements/Scilab$ sudo apt-get install sysutils
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet sysutils n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet sysutils


ben je fais comment ??????

Paul
(ce retour à linux/ubuntu ne se fait pas sans douleur big_smile:D:D)

#9 -1 »  problème création compte » Le 03/12/2011, à 18:49

paul18
Réponses : 3

Bonsoir,

Je viens d'installer kubuntu sur un portable ...
.. celui-ci sera partagé par la famille avec chacun son compte ; je me suis mis en super-utilisateur et j'ai créé lesdits comptes.

Le pb c'est que quand on veut y entrer pour la première fois, kubuntu demande à changer de mot de passe, autre que le temporaire que j'ai affecté (ok .. normal) -> mais là le clavier ne fonctionne plus et on ne peut rien saisir !!!!

A noter que clavier alphanumérique marche un coup, un autre pas si je me reloge sur mon compte su ...

comment faire ?

Merci par avance

Paul

#10 Re : -1 »  Quelle distrib & config pour les enfants (sur portable) » Le 03/12/2011, à 16:11

paul18
Réponses : 4

hummmmm,

les gamins semblent emballés par Unity ..... mais pas moi quand je vois les problèmes actuels avec gnome/unity (déconnections brutales / arrêts difficiles / etc...)

La dernière fois que j'ai utilisé Gnome il me planté le pc ... j'ai l'impression qu'il y a toujours de souscis !

Je pense que je vais rester sous kde ... ils seront un peu déçu tant pis

Paul

#11 -1 »  Quelle distrib & config pour les enfants (sur portable) » Le 03/12/2011, à 09:56

paul18
Réponses : 4

Bonjour,

Après quelques recherches rapides, je n'ai pas trouvé de réponse satisfaisant à la question suivante : quelle distribution / quel bureau - KDE - GNOME - autres  / etc. .. sont bien adaptés à des enfants ?

il faut bien entendu qu'il soit en français (firefox ou un autre navigateur particulièrement) !  je poserai plus tard la question du contrôle parental !

Le portable (64 bits) en question est sous Vista (OS de M.... ) et on envisage sérieusement de tout reformater pour passer sous linux ...
... perso je suis sous opensuse depuis plusieurs années mais je cherche une autre alternative !

Je cherche néanmoins une alternative attractive pour 2 enfants de 11 et 8 ans .... et puis d'aucuns diront que c'est le bon moment pour les former autre chose que Windows ...

Tous les  avis sont les bienvenus

Merci
Paul

Modération,
la section accessibilité est réservée au handicap. Dans le cas d'utilisations spécifiques ont peut laisser les sujets ici, mais là on ne parle ni d'ergonomie ni d'utilisations spécifiques.

#12 Re : -1 »  Quelle distrib & config pour les enfants (sur portable) » Le 03/12/2011, à 11:06

paul18
Réponses : 4

Bonjour,

sans tomber dans la question "éducation" pour laquelle je suis d'accord avec toi (pas de tv ni ordi dans les chambres ...pc(s) dans le bureau uniquement voire le salon en wifi), je cherche une distrib/config facile à utiliser pour des enfants, conviviale ...
... pour ce qui est du contrôle parental, le pb ne viens pas de mes enfants, mais lorsqu'ils font des recherches, se renseignent, je veux éviter que certaines pages puissent apparaitre (et éviter de les choquer) ... pour le reste il y a effectivement tout un travail de sensibilisation des risques et cela passe par des discussions, des exemples, etc. ...

Et puis  je peux pas non plus être chaque minute sur leur dos ...

... perso je suis sur opensuse où tout est en anglais ... il me faut ici une version tout en français !

kubuntu semble pas mal ... j'ai perdu de vu gnome depuis fort longtemps ... quant aux autres je ne connais pas !!!

Pour résumer, je cherche juste à profiter de l'expérience de certains qui ont déjà fait le parcours

Merci

Paul

PS : chose important : ce sont eux les demandeurs pour linux smile ...

#13 -1 »  script pour rogner des images » Le 12/11/2010, à 23:12

paul18
Réponses : 3

Bonsoir,

Je ne sais pas si c'est la bonne place ... mais voila j'ai des dizaines d'images jpeg & gif à rogner (on va dire quasiment toutes de la même façon) et je réfléchis à écrire un bout de code pour automatiser tout ça ...

mais comme je n'ai jamais fait ça je n'ai aucune idée de la complexité ...

Existe t-il des docs ? quelqu'un à des pistes ?

merci par avance

P

#14 -1 »  [Résolu] commande hg » Le 16/07/2010, à 17:08

paul18
Réponses : 6

Salut,

Lors d'une compile (peut-être la source de mes erreurs), j'ai le message suivant :

/bin/bash: hg : commande introuvable

A quoi cela correspond-il ? quel package me faut-il installer ?

Merci

Paul

PS : question bonus : quand je fais une make toto > mon_fichier, les warnings ne sont pas inscrits en dur dans la fichier ... je crois qu'on peut le faire mais je ne me rappelle plus comment ?

#15 Re : -1 »  [Résolu] commande hg » Le 16/07/2010, à 17:44

paul18
Réponses : 6

merci mais .....

abandon : There is no Mercurial repository here (.hg not found) !

????

#16 Re : -1 »  [Résolu] commande hg » Le 16/07/2010, à 21:53

paul18
Réponses : 6

la dernière .. la 10.04

pas de message d'erreur lors de l'install (?!?!?!)


paul@paul-desktop:~$ sudo apt-get install mercurial
[sudo] password for paul:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
mercurial est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-2.6.32-21-generic linux-headers-2.6.32-21
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 22 non mis à jour.
paul@paul-desktop:~$

#17 Re : -1 »  [Résolu] commande hg » Le 17/07/2010, à 20:32

paul18
Réponses : 6

Merci à tous 2 pour l'aide ...

Quant à Hg il est biien dans /usr/bin ...

... donc le pb ne vient pas de là !

Mais merci

#18 -1 »  Open64 / ACML en 64bits » Le 14/07/2010, à 10:41

paul18
Réponses : 0

Bonjour,

Quelqu'un a-t'il réussi à installer open64 (version juillet 2010) sur ubuntu 10.04 64 bits ?

(idem avec ACML dans un second temps)

Dans la cas d'open64, la compilation tourne mais l'installation ne se fait pas car il ne trouve pas les librairies fortan et autres (?!?!?) en plus il semblerait qu'il faille installer en 2 temps pour au final générer les librairies 64 bits

Intérêts : avoir des compilateurs et des librairies optimisées pour mon proc AMD.

Ca fait 2 soirs que je bute mais je ne sais pas où

Merci par avance

Paul

#19 -1 »  [Résolu] Boot windows par défaut » Le 09/07/2010, à 23:38

paul18
Réponses : 4

Bonsoir,

Cela fait plusieurs années que je n'ai plus utilisé linux (raisons professionnelles) ....

... je viens d'installer ubuntu10.04 sur le pc familiale et je souhaite modifier le boot par défaut (windows à la place d'ubuntu) : j'en étais resté au fichier /boot/grub/menu.lst à éditer mais POINT de fichier menu.lst

Donc les choses ayant changé, que dois-je éditer et les modifs à apporter ?

(désolé si le sujet a déjà été traité)

Merci par avance

Paul

#20 Re : -1 »  [Résolu] Boot windows par défaut » Le 10/07/2010, à 22:53

paul18
Réponses : 4

Merci ...

j'ai fait ça avec startupmanager et ça fonctionne

Merci

paul18

#21 -1 »  dualboot avec préférence windows » Le 25/12/2007, à 01:13

paul18
Réponses : 4

Bonsoir,

Vue l'heure, joyeux noà«l !

Bon après pas mal de temps sur d'autres distribs (j'ai commencé sur une Redhat  -> Fedora , c'est pour dire, puis la suse), j'ai décidé d'installer Ubuntu pour son cà´té minimaliste et parce qu'elle est basée sur la débian !

Pas de soucis me semble t'il pour l'install ; en revanche :
1- Comment spécifier à  grub de pointer par défaut sur windows ? c'est en principe le genre de chose qui est fait au cours de l'install (du moins sur d'autres distribs) ... ici ????? ....
2- est-il normal de ne pas pouvoir ouvrir de session root ? d'ailleurs aucun mot de passe ne m'a été demandé pendant l'installation ?


Dernière question : o๠peut-on trouver des packages dédiés Ubuntu ? je cherche par exemple g77, blas, lapack, atlas, etc. ... des packages développements (rpmfind ???)

Le premier contact est très positif ...

PS : la dernière suse que j'ai  intallée demandait 2.5 Go, ici c'est nettement moins ! dommage que les travers de Windows sont reproduits par beaucoup de distribs !

Merci

Paul

#22 Re : -1 »  dualboot avec préférence windows » Le 25/12/2007, à 16:31

paul18
Réponses : 4

Salut,

Merci à  tous 2, ça marche maintenant en ce qui concerne le démarrage !

Une dernière question :  pour installer le package g77 (gfortran est 2 fois moins rapide que g77), il me faut installer gcc3.4 en plus de la version par defaut (gcc4.1) ...

... comment cela va t'il se passer ? quels risques au niveau de l'incompatibilité ? ne 'est-il pas préférable de compiler gcc3.4 à  partir des sources ? ?

Nota : c'est vrai que Ubuntu a une approche différente de celle de la suse ou d'une fédora (su => sudo) ... à  voir à  l'usage !

Merci

Paul