Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Nouvelle Plateforme : merci à l'équipe support.... » Le 01/02/2016, à 21:10

eric63
Réponses : 16

salut
bon c'est pas de votre faute juste la mienne avant que je comprenne que la nouvelle connection sur le nouveau site ne pouvait se faire que depuis ubuntu-fr et pas de kubuntu-fr.
C'est que je l'aime bien mon kubuntu et ses couleurs.
Un petit message d'alerte en plus sur le mail de retour m'aurais fais un peu moins ramer, gagner des heures et enlever des angoisses.
Mais à quand la liaison avec les autres versions du forum ?

#1 Re : -1 »  plus de reseau filaire et wifi depuis MàJ » Le 05/02/2016, à 17:07

eric63
Réponses : 187

salut

j'ai un copain chez qui j'ai installé kubuntu 14.04 qui a perdu son wifi la connection par ethernet fonctionne
mais malgré votre aide précieuse je n'ai jamais pu lui faire redémarrer son wifi
la communication est très fastidieuse entre nous deux car je suis obligé de lui rentrer lettre à lettre les instructions du post #176
et encore quand il entend bien donc avec des phases de répétitions complète des lignes
il était connecté en wifi avec une livebox
les dépots proposed étaient activé et ont été désactivés
plusieurs questions
- faut il refaire la connexion wifi c'est a dire trouver un nouveau réseau et refaire le ssid et le mot de passe de connection ?
ou cela se fait il automatiquement ?
- vu que sa connexion ethernet filaire fonctionne (google est accessible on peut la considéré comme active) peut on se passer de la commande

sudo dhclient

- dans les précédent posts il n'est pas fait mention de la commande

apt-get clean

- les paquets libnl se termine par libnl-3-200=3.2.21-1 ubuntu-1 est ce normal et faut il en tenir compte
en plus je ne suis pas chanceux car la bascule du forum c'est faites au moment ou j'en avais le plus besoin et j'ai un peu galérer à retrouver le forum

#2 -1 »  [Résolu] des paquets défectueux sont en mode « garder en l'état » » Le 27/09/2015, à 18:06

eric63
Réponses : 2

Salut

je viens de me sortir d'une petite galère qui peut arriver à beaucoup d'impatients comme moi
erreur de base, mettre des PPA et mélanger les versions weekly, daily et unstable
un sudo apt-get install <le progamme>
casse le paquet
s'ensuit un naturel E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
solution d'abord ne garder que le PPA qui vous intéresse.
puis faire

sudo apt install <le paquet qui casse>

si cela ne fait rien

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get autoremove
sudo apt-get update
sudo apt-get upgrade
installer le paquet qui coince
sudo apt install <le paquet qui coince>

mais pour moi ça n'a pas marché non plus
après recherche je suis tombé sur cette solution
installer aptitude car il semble plus efficace que apt-get;
même ceux qui sont avec kde

sudo apt-get install aptitude
sudo aptitude install <le paquet qui coince>

là on va vous demander  d'accepter ou pas la solution proposée

Accepter cette solution ? [Y/n/q/?] ?
Les commandes suivantes sont disponibles :
  y: accepter les modifications proposées
  n: rejeter les modifications proposées et rechercher une autre solution
  q: abandonner et quitter le programme
  .: aller à la solution suivante
  ,: aller à la solution précédente
  o: basculer entre le contenu de la solution et une explication de la solution
  e: examiner la solution dans l'interface utilisateur visuelle
  x: abandon de la résolution automatique des dépendances ; il est nécessaire
     de résoudre les dépendances manuellement
  r (ID|ver paquet) ...: rejeter les versions données du paquet ; n'afficher
                 aucune solution dans laquelle elles apparaissent. Vous pouvez
                 indiquer UNINST à la place d'une version de paquet pour
                 rejeter la suppression de ce paquet. ID est l'entier
                 apparaissant à gauche de l'action.
  
  a (ID|ver paquet) ...: accepter les versions données du paquet ; n'afficher
                 que les solutions dans lesquelles elles apparaissent. Vous
                 pouvez indiquer UNINST à la place d'une version de paquet pour
                 accepter la suppression de ce paquet. ID est l'entier
                 apparaissant à gauche de l'action.
  
  <ID>: affiche des informations à propos de l'action étiquetée ID dans la
                 solution. L'étiquette est l'entier apparaissant à gauche de
                 l'action.
  
  <ACTION> paquet... : ajuster l'état des paquets affichés, où ACTION est l'une
     des suivantes :
  
  « + » pour installer des paquets
  « +M » pour installer des paquets et les marquer aussitôt comme ayant été
       installés automatiquement.
  « - » pour supprimer des paquets
  « _ » pour purger des paquets
  « = » pour figer des paquets
  « : » pour conserver les paquets dans leur état actuel sans les mettre dans
      l'état figé (« hold »)
  « &M » pour marquer des paquets comme ayant été installés automatiquement
  « &m » pour marquer des paquets comme ayant été installés manuellement

vous avez le choix
le fait de répondre n (non)
fait que Les paquets suivants vont être RÉINSTALLÉS à une VERSION ANTÉRIEURE :

il m'aura fallu cette solution pour décoincer mon problème

il vous faudra peut être aller plus loin si ça coince encore

#3 Re : -1 »  [Résolu] Installation d'une version oem » Le 20/11/2015, à 17:36

eric63
Réponses : 7

salut

qu'est ce que tu appelle une version oem ?
à quoi reconnais tu que c'est une version oem ?

bon à priori sans en connaitre davantage, il n'existe pas de version oem, on n'est pas sur windows, mais il est possible que tu n'ais pas tout ce que tu souhaites, au hasard version resté en anglais par exemple.
S'il te manque des logiciels (on dit paquets chez GNU/linux) il te faut aller dans la bibliothèque et choisir ce qui te convient ou bien installer des sources de paquets supplémentaires à télécharger pour l'agrandir.
tout cela est de base sur ton ordi.

#4 Re : -1 »  [Résolu] Installation d'une version oem » Le 20/11/2015, à 18:18

eric63
Réponses : 7

ha ben oui ça existe yikes
mille excuses mais bon je vois pas trop l'intérêt pour toi.
tu devrais graver sur dvd ou usb l' iso kubuntu 14.04 LTS ou 15.10
faire aussi 2 partitions (faire des partitions manuelles) une / de 10G et une /home pour le reste
comme ça tu seras assez tranquille si tu réinstalles dans le futur car tu n'auras qu'a formater la racine / et tes dossiers et réglages seront préservés sur /home qui n'a pas a être formatée ensuite.

#5 Re : -1 »  Nouvelle version 15.10 : pas terrible... » Le 28/10/2015, à 18:37

eric63
Réponses : 19

Salut Etiab

m' enfin les icônes, ça se change n'est il pas.
et tu retrouveras quasi les mêmes que 14.10.
Sinon oui dans l'absolu je trouve que le thème par défaut est disons flat de chez flat

#6 Re : -1 »  Nouvelle version 15.10 : pas terrible... » Le 30/10/2015, à 17:11

eric63
Réponses : 19

bon j'ai pas osé répondre parce que j'avais un doute que ça fonctionne avec 15.10 mais si c'est ok tant mieux

#7 Re : -1 »  KDE ubuntu 15.10 - icônes absentes dans le Menu des Applications » Le 02/11/2015, à 20:07

eric63
Réponses : 5

salut

je vous conseille de changer de thèmes d'icônes pour un thème plus fournit en icônes

#8 Re : -1 »  Trousseau de clé vide mais verouillé » Le 29/09/2015, à 17:53

eric63
Réponses : 11

salut
il me semble qu'il faut remplir ton trousseau avec ton mot de utilisateur afin qu'il soit identique et normalement le trousseau ne te rappelles plus (valable pour kde5 kdewalet.
c'est peut être pareil pour toi

#9 Re : -1 »  Impossible d'installer un Quelconque Plasmoïde Météo » Le 17/10/2015, à 18:40

eric63
Réponses : 2

Salut

n'insiste pas ni l'un ni l'autre ne fonctionne
seuls sont accessible yahoo weather widget et weather widget

#11 Re : -1 »  Impossibilité de créer lien PlayOnLinux via Firefox (RESOLU) » Le 05/10/2015, à 19:38

eric63
Réponses : 8

salut
2 questions pour l'instant
1  -tu as quelle version de ubuntu si c'est la 14.04 ou la 14.10 cette méthode ne marche pas
2  -pourquoi tu n'utilises pas l' autre méthode Par le dépôt playonlinux.com (recommandé) + paquet wine de la logithèque
celle de la logitheque est semble t il moins performante ou fonctionne moins bien d'après ma mémoire

#12 Re : -1 »  Impossibilité de créer lien PlayOnLinux via Firefox (RESOLU) » Le 05/10/2015, à 20:05

eric63
Réponses : 8

hé les gars soyez sympa il a attendu une semaine sans réponse et maintenant il se prend une modération (justifié) donc on répond à sa question même si la forme n'y était pas smile

#13 Re : -1 »  Impossibilité de créer lien PlayOnLinux via Firefox (RESOLU) » Le 07/10/2015, à 21:11

eric63
Réponses : 8

quand tu dis "documents enregistrés par windows" 
est ce que tu peux nous détailler le format de ces documents.
Le format est décrit par les trois ou quatre dernières lettres après le point de chaque document windows (exemple: document.doc; document.docx; document.pdf, images.jpeg etc ...)
ces formats peuvent être lu sans utiliser des logiciels windows. Libre office ouvre pas mal de format windows.
Le problème des carrés blancs est sûrement dû à une ouverture de fichier non conforme à cause de fonts (polices ) non reconnus ou incomplète ou exotique.
ou d'un logiciel inapproprié pour l'ouverture du fichier. (par exemple kate pour ouvrir une image)

#14 Re : -1 »  [Résolu] Problème pour monter disque dur freebox » Le 05/10/2015, à 21:13

eric63
Réponses : 6

salut
Si cela ne fonctionne pas avec mafreebox.freebox.fr (constaté depuis une mise à jour de la Freebox),
essayer avec freebox-server.local

#15 -1 »  plasma 5.4.x j'y suis j'y reste » Le 12/09/2015, à 20:28

eric63
Réponses : 4

salut à tous

suite à quelques posts sur plasma 5.4 qui m'ont semblé assez négatif dans l'ensemble
style "houlà c'est pas stable c'est trop dur c'était mieux avant j'y retourne"
Je me suis dit que l'essayer c'était un peu se rendre compte du problème.
surtout qu'il semble facile de revenir en arrière.
Donc passage à l'acte avec la source
http://ppa.launchpad.net/kubuntu-ci/unstable/ubuntu vivid main
et voili voilou et donc
Kubuntu 15.04
plasma 5.4.90
Qt 5.4.1
ben en fait c'est pas si désastreux que ça me semblait; c'est même super par rapport à plasma 5.1.
et je vous livre en vrac mes impressions

ce que j'adore
les alternatives proposées pour les plasmoids
c'est le menu dashboard très efficace, il manque juste l' apercu réel des fichiers concernés dans documents récents
le fait de pouvoir remettre mes thèmes d'icones oxygen
mon thème Qtcurve avec oxygen supertransparent comme Qt4
sa stabilité générale c'est très utilisable quotidiennement

ce que j'aime moins
bon les icones flat désolé mais c'est pas ma tasse de thé
le passage de 5.1 à 5.4 de kontact et kmail à été plus rude: impossible de se connecter à mon serveur et plus de contacts plus de groupes dans le carnet d'adresse mais il sont présents dans .local/contact sous forme de vcard ? ça me rappelle le passage de kde3 vers kde4. Le problème est récurrent avec kontact
je trouve qu'il pêche de ce coté là. La sauvegarde des groupes de contacts et des réglage serveur est brumeuse.
(remédier pour le moment avec thunderbird et reconstitution de mes contacts et groupes à la mano)
si vous avez des artefacts sur vos écrans essayer de virer vos plasmoids et de les remettre un à un
le plasmoid cwp non dispo pour la météo

Mais dans l'ensemble j'en suis fort satisfait et je lui accorde un 4 étoiles sur 5

je trouve qu'on ne voit pas beaucoup de post positif sur plasma 5 en général et que les infos des nouveautés sont surtout en anglais.
et vous vous aimez quoi dans votre plasma 5 ?
des trucs nouveaux a faire voir - envie ?

#16 Re : -1 »  plasma 5.4.x j'y suis j'y reste » Le 18/09/2015, à 08:52

eric63
Réponses : 4

je me doutais bien qu'à écrire ça je me verrais peut être prendre des tôles.
mais il y a des choses qui vont forcément moins bien c'est aussi pour ça que je voulais faire voir le "bon coté" des choses,
après tout c'est une version qui peut casser ton système comme il le souligne dans la doc ou j'ai récupéré le source instable (3 niveau d'instable: 1 doux weekly, 1 plus dur daily et 1 franchement hard unstable tout court)
devine lequel j'ai pris ?
le 5.1 ou 5.2 m'avais paru creux et plat il me manquait plein de choses graphiquement (peut être que je n' ais pas cherché au bon endroit)
avec le 5.4 j'ai retrouvé mes petits (qtcurve oxygen et supertransparence des fenêtres) mais bon j'en ais perdu d'autres: kmail, adressbook et kdeconnect pour les plus symboliques.

le démarrage après sddm est plus long avec un drôle d'écran noir (quelques secondes loooooongues pour la transition)
c'est vrai aussi que le passage de kde4 à kde5 est plein de surprises désagréables et qu'il me rapelle un peu moi aussi celui de kde3 à 4 qui était vraiment catastrophique.
je rêve d'un passage où kde te demanderais AVANT si tu veux garder tes serveurs de mail, tes contacts, tes groupes de contacts,si tu veux garder tes icones thèmes et autres couleurs, qu'il stockerait dans un fichier de ton choix et qu'il te restiturait pas à pas sur ton nouveau kde trop plat terne
Je demande peut être la lune
Je trouve dommage aussi que tout un tas de thèmes et d' icones ne soit plus compatibles. Quand on pense à la somme de travail qui se perd.
Je n'y connaîs rien, mais est ce si compliqué de passer un thèmes d'icones de qt4 à qt5 ?
Malgré tout ça je ne regrette plus d'avoir passée à 5.1 puis à 5.4 surtout et c'est pour ça que je ne reviendrais pas à kde4.

#17 Re : -1 »  [Résolu] mise à jour Kubuntu 14.04 et problème résolution d'écran » Le 12/09/2015, à 20:46

eric63
Réponses : 11

salut
en espérant que tu puisses accéder à tout ton écran
menu k
configuration système
affichage et surveillance
choisi ta résolution
il se peut que tu doives sélectionner une des icones situées sous le type de moniteur
voir ici pour approche visuelle

#18 Re : -1 »  [Résolu] mise à jour Kubuntu 14.04 et problème résolution d'écran » Le 13/09/2015, à 11:17

eric63
Réponses : 11

est ce que tu as essayé en ligne de commande

xrandr

lien sur ce post

#19 Re : -1 »  [Résolu] mise à jour Kubuntu 14.04 et problème résolution d'écran » Le 13/09/2015, à 13:29

eric63
Réponses : 11

est ce que xrandr te laisse voir plusieurs choix
j'ai ça chez moi

Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767
DP1 disconnected (normal left inverted right x axis y axis)
DP2 disconnected (normal left inverted right x axis y axis)
DP3 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
HDMI2 disconnected (normal left inverted right x axis y axis)
HDMI3 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 531mm x 299mm
   1920x1080      60.0*+   60.0     59.9  
   1920x1080i     60.1     50.0     60.0  
   1600x1200      60.0  
   1680x1050      59.9  
   1280x1024      75.0     60.0  
   1440x900       59.9  
   1280x960       60.0  
   1152x864       75.0  
   1280x720       60.0     50.0     59.9  
   1024x768       75.1     70.1     60.0  
   832x624        74.6  
   800x600        72.2     75.0     60.3     56.2  
   720x576        50.0  
   720x480        60.0     59.9  
   640x480        75.0     72.8     66.7     60.0     59.9  
   720x400        70.1  
VGA1 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)

si ça ressemble à ça
tu devrais t'inspirer du post 7 du dernier lien que je t'ai donné
et sur la deuxième image
il y a trois icones en bas de l'écran
il faut choisir l'icone de droite qui devrait te donner le choix entre différentes résolutions

#20 Re : -1 »  [Résolu] mise à jour Kubuntu 14.04 et problème résolution d'écran » Le 13/09/2015, à 20:19

eric63
Réponses : 11

ta résolution maxi peut être montée à 1280x1024
donc graphiquement tu dois pouvoir choisir cette résolution
1-menu k
2-configuration système
3-affichage et surveillance
4-configuration de l'affichage
5-là tu as un dessin de ton écran avec les 3 icones
6-choisi l'icone de droite
7-qui doit te donner les différentes résolutions disponibles
8-sélectionne une résolution et monte avec les touches flèchés haut ou bas ou avec la souris celle que tu désires
9-ok pour selectionner il doit y avoir un warning temporisé pour vérifier si la résolution te convient bien
10-re ok pour valider

je viens de trouver la formule magique avec xrandr pour modifier la résolution en ligne de commande
copie colle dans le terminal

xrandr -s 1280x1024

signale moi l'étape ou ça coince

#21 Re : -1 »  [Résolu] mise à jour Kubuntu 14.04 et problème résolution d'écran » Le 14/09/2015, à 19:41

eric63
Réponses : 11

alors là je sèche
il y a un truc bizarre c'est que ton post 7 donne une résolution maxi de 1280x1024
et qu'au post 9 le maxi est à 640x480

après recherche
j'ai une autre solution
dans un terminal

kdesudo kate

met ton mot de passe root
attention tu es en mode root et tu vas devoir modifier un fichier sensible
kate s'ouvre
ouvre le fichier /etc/default/grub
enlever le dieze devant la ligne

 #GRUB_TERMINAL=console

ce qui donne

GRUB_TERMINAL=console

sauvegarde le fichier
ferme kate
reviens sur le terminal et tape

sudo update-grub

reboot ton ordi

solution trouvé là

#22 Re : -1 »  [Résolu] mise à jour Kubuntu 14.04 et problème résolution d'écran » Le 14/09/2015, à 22:05

eric63
Réponses : 11

chouette je suis très content que ton problème soit solutionné et ça m'a permis moi aussi d'aller un peu plus loin dans des commandes inconnues.

#23 Re : -1 »  Comment activé les effets de bureau sous kubuntu 15.04 ? » Le 25/08/2015, à 21:02

eric63
Réponses : 17

salut
bon c'est bizarre votre truc parce que chez moi; même sur i915 j'ai toujours eut les effets kwin en open gl.
depuis que je suis sur plasma 5.3.2 j'ai même opengl 3.0.

lspci -nnk | egrep -iA3 "VGA"
00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0102] (rev 09)
        Subsystem: ASRock Incorporation Device [1849:0102]
        Kernel driver in use: i915
00:16.0 Communication controller [0780]: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 [8086:1c3a] (rev 04)
 
glxinfo | grep OpenGL
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Desktop 
OpenGL core profile version string: 3.3 (Core Profile) Mesa 10.5.2
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 10.5.2
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 10.5.2
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:
 

pour pouvoir comparer avec vos systèmes

#24 Re : -1 »  cellules protégées dans libre office calc » Le 24/08/2015, à 13:43

eric63
Réponses : 1

salut
il y a plusieurs explications
1- soit c'est un de tes fichiers que tu as protégé toi même et il faut que tu déprotèges ton fichier (je suis sur libre office mais cela devrait être à peu près pareil sur openoffice) menu - outils - protéger le document - feuille ou document
retrouver le mot de passe qui peut être vide
2 -soit c'est un fichier qui ne t'appartiens pas et là deux solutions
2.1 -tu le sauvegardes avec un autre nom dans un de tes dossiers puis tu ouvres ce fichier sauvegardé (l'autre est un fichier temporaire qui ne peut pas être modifier (typique d'une ouverture directement d'un mail)
2.2 -soit ce fichier est vraiment protégé et tu n'a pas de droits dessus.