Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Est-ce possible ? » Le 02/01/2013, à 09:36

toto1
Réponses : 7

Bonjour,

Pouvez-vous SVP m'indiquer si ces 2 scénarios sont possibles.

Les 2 scénarios concernent un réseau informatique composé de 30 PC reliés à un serveur.

Scénario 1
Linux est installé sur chaque PC ainsi qu'un logiciel de virtualisation (Virtualbox).
Une machine virtuelle sous linux est installée sur le réseau. Au démarrage, chaque PC
copie cette machine virtuelle si elle n'est pas présente sur son disque dur pour l'ouvrir
par la suite.
L'intéret est d'éviter de passer pc par pc, pour faire des modifications.

Scénario 2
Linux est installé sur chaque PC ainsi qu'un logiciel de virtualisation (Virtualbox).
Une machine virtuelle est installée sur le serveur. Celle-ci contient un windows très léger
(du style ceux qu'on retrouve dans des tablettes numériques). Au démarrage, chaque PC
ouvre la machine virtuelle sur le serveur.
L'intéret étant de payer une licence pour un réseau.

Merci, pou votre réponse.

#1 -1 »  Probleme Ricoh c420dn » Le 09/11/2012, à 10:52

toto1
Réponses : 0

Bonjour,

Depuis que je suis passé à la version 12.04, j'ai des problèmes d'impression.
L'installation de l'imprimante Ricoh c420dn se passe bien. J'arrive à imprimer une page test.
Cependant, de temps en temps, pour plusieurs fichiers, l'impression ne se produit pas.
Je peux observer en haut à gauche un message m'indiquant :
Erreur d'imprimante
Imprimante "Afico-SP-C20DN":
" connecting to device".

De plus j'ai l'impression que par moment Ubuntu "perd" le pilote de l'imprimante.
Je suis obligé de le réinstaller.

Je vous remercie pour votre aide.

info@info:~$ tail -n 100 -f /var/log/cups/error_log
W [09/Nov/2012:08:20:13 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-Gray..' already exists
W [09/Nov/2012:08:20:13 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-CMYK..' already exists
W [09/Nov/2012:08:20:13 +0100] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Aficio-SP-C420DN' already exists
W [09/Nov/2012:08:20:13 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-Gray..' already exists
W [09/Nov/2012:08:20:13 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-CMYK..' already exists
W [09/Nov/2012:08:20:13 +0100] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Aficio-SP-C420DN' already exists
W [09/Nov/2012:10:24:02 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-Gray..' already exists
W [09/Nov/2012:10:24:02 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-CMYK..' already exists
W [09/Nov/2012:10:24:02 +0100] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Aficio-SP-C420DN' already exists
W [09/Nov/2012:10:32:24 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-Gray..' already exists
W [09/Nov/2012:10:32:24 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-CMYK..' already exists
W [09/Nov/2012:10:32:24 +0100] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Aficio-SP-C420DN' already exists
W [09/Nov/2012:10:32:24 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-Gray..' already exists
W [09/Nov/2012:10:32:24 +0100] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Aficio-SP-C420DN-CMYK..' already exists
W [09/Nov/2012:10:32:24 +0100] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Aficio-SP-C420DN' already exists

#2 -1 »  Wine et Robotprog » Le 12/10/2012, à 15:10

toto1
Réponses : 0

Bonjour,

Je suis professeur de technologie et j'utilise Robotprog avec mes élèves de 3ème.
J'utilisais RobotProg à partir de Wine par le passé et tout fonctionnait a peu près bien. Depuis que je suis passé à Ubuntu 12.04, j'ai des problèmes.

Robotprog est un logiciel de programmation :
http://www.physicsbox.com/indexrobotprogfr.html

Pour effectuer des programmes on doit écrire dans des cases. Par exemple la commande "affectation" ( : = : ) permet de réaliser la commande x=0.

Il m'est aujourd'hui impossible d'écrire à l'intérieur de cette case.
J'ai essayé de passer à la version supérieur Wine 1.5 mais toujours le même problème.

Il y a-t-il une solution ?

Merci pour votre réponse.

#3 -1 »  stopper capture recordmydesktop » Le 27/09/2012, à 10:59

toto1
Réponses : 3

Bonjour,

Lorsque je lance une capture vidéo sur Recordmydesktop, je ne retrouve plus l'icône sur le tableau de bord permettant arrêter l'enregistrement.
J'ai essayé le raccourci clavier Crt+Alt+S mais cela ne fonctionne pas non plus.

J'ai Ubuntu 12.04 avec gnome classic.

Quelqu'un aurait-il une solution ?

Merci pour votre réponse.

#4 Re : -1 »  stopper capture recordmydesktop » Le 01/10/2012, à 15:57

toto1
Réponses : 3

Cela fonctionne. Merci

#5 -1 »  loupe pour malvoyant » Le 18/09/2012, à 07:16

toto1
Réponses : 2

Bonjour,

Je suis professeur de technologie et cette année j'ai un élève malvoyant.
J'ai installé Kmag, une loupe pour qu'il puisse travailler.
Cependant, il m'indique que ce logiciel n'est pas adapté. Il préfère une loupe qui se déplace en même temps que le curseur de la souris ("comme sous Window 7").
Existe-t-il ce type de logiciel sous Ubuntu ?

Merci pour votre réponse.

#6 Re : -1 »  loupe pour malvoyant » Le 23/09/2012, à 14:24

toto1
Réponses : 2

Merci beaucoup pour votre réponse très précise et détaillée.

#7 -1 »  Comment on fait ça sur Gnome 3 ? » Le 04/06/2012, à 17:49

toto1
Réponses : 12

Bonjour,

Je suis professeur de technologie et je m'occupe de l'informatique dans mon collège. J'avais pour habitude, sur Gnome 2, de bloquer ou modifier certaines parties d'Ubuntu pour le rendre plus simple ou pour éviter que les élèves en suppriment.
Je viens de passer sur Gnome-shell et là je suis perdu.

Savez-vous comment modifier le tableau de bord afin d'avoir uniquement l'icône du son, la date, le réseau et un bouton pour éteindre (sans le nom du PC) ?
Savez-vous comment supprimer la barre permettant de naviguer dans différents bureaux ?
Peut-on bloquer la barre favoris pour éviter qu'on ajoute ou supprime des icônes ?

Merci pour vos réponses.

#8 -1 »  installer ubuntu sans CD » Le 28/08/2011, à 18:44

toto1
Réponses : 3

Bonjour,

j'ai suivi les conseils situés dans cette page :
http://doc.ubuntu-fr.org/tutoriel/insta … tu_sans_cd

et j'obtiens comme message d'erreur :

error : no such partition
error : you need to load ther kernel first

Voila comment j'ai procédé :

1 j'ai formaté une clé usb et j'ai mis le fichier iso d'ubuntu 10.10
2 j'ai téléchargé les fichier vmlinuz et initrd.gz correspondant à ma version d'ubuntu
3 j'ai créé un dossier hd-media dans le dossier boot situé sur le disque dur de mon pc
4 j'ai placé les fichiers vmlinuz et initrd.gz dans /boot/hd-media
5 j'ai placé le code ci-dessous dans le fichier /etc/grub.d/40_custom

menuentry "hd-media" --class ubuntu --class gnu-linux --class gnu --class os {
  recordfail=1
  insmod ext2
  set root=(hd0,0)
  linux   /hd-media/vmlinuz root=/dev/ram0 ramdisk_size=13000
  initrd  /hd-media/initrd.gz
}

6 j'ai activé le grub

Mon erreur ne vient-il pas de hd0,0 ? Comment savoir sur quelle partition hd?,?

Merci pour votre réponse

#9 Re : -1 »  installer ubuntu sans CD » Le 29/08/2011, à 08:45

toto1
Réponses : 3

Bonjour,

Merci pour votre aide.
Cependant cela ne fonctionne pas. Je souhaite effectivement l'installer sur /dev/sda1.
J'ai changé hd0,0 par hd0,1.
Par la suite j'ai activé le grub.
Les messages d'erreur sont identiques.

Ps: je ne souhaite pas utiliser une clé USB live car le bios de certains PC ne peuvent pas démarrer dessus. Et la plupart des lecteurs de CD sont HS.
Merci

#10 Re : -1 »  wine et fichier executif creer par mediator (matchware) » Le 09/12/2010, à 11:49

toto1
Réponses : 14

Bonjour,

La gratuité est le plus gros avantage d'Ubuntu face à windows. C'est pour cela qu'il est installé de plus en plus dans les établissements scolaires. Cela permet d'éviter de payer la licence windows. Cependant, il n'a plus vraiment d'intéret d'installer windows à partir d'une machine virtuelle car l'établissement est obligé de payer cette licence.
Pour ce qui est de mediator. J'ai installé la version 9 sur mon PC personnel. Je crée des exercices interactifs en flash. Je peux par la suite les faire lancer par mes élèves sous Ubuntu.
Cependant, il a fallu tout de même que je reprenne exercice par exercice pour les modifier afin d'obtenir du flash au lieu d'un fichier exe. Ce qui m'a pris beaucoup de temps.

#11 Re : -1 »  wine et fichier executif creer par mediator (matchware) » Le 15/02/2011, à 15:53

toto1
Réponses : 14

Bonjour,

J'ai l'impression d'avoir une réponse d'un pro-Aubry pour un pro-DSK. Sache que je ne possède pas de carte de partie, ni chez linux ni chez microsoft. Tu t'es trompé d'ennemi !!!
"La gratuité est le plus gros avantage d'Ubuntu face à Windows" est une phrase que j'assume. Un chef d'établissement scolaire est un gestionnaire et non un informaticien. S'il prend le choix de linux, ce n'est donc pas pour des raisons informatiques.
Médiator est un logiciel que j'apprécie énormément. J'ai réalisé plein de petits programmes à partir de ce logiciel qui m'aident beaucoup pendant mes activités. Cependant, après affectation, je me suis retrouvé dans un autre établissement qui utilise Ubuntu. La question n'était en rien provocatrice, elle me permettait seulement de trouver une solution pour faire tourner mes applications.
Je suis cependant étonné de ton commentaire : "Quant à l'utilisation de logiciels propriétaires....ne saurais dire à quel point je trouve lamentable que certains de mes collègues "publient" des documents qui en sont issus".
Je tiens à te préciser qu'il existe des applications comme Wine, par exemple, qui ont été crées dans ce but. De nombreuses informations sont disponibles sur ce site
Faut-il encore que tu maîtrises la compétence C.4.3 !!!

#12 Re : -1 »  wine et fichier executif creer par mediator (matchware) » Le 10/04/2011, à 12:33

toto1
Réponses : 14

Bonjour,

Le problème est résolu comme je l'ai indiqué quelques topics plus haut. La solution consiste à créer les animations en HTML ou flash. Cela m'a tout de même pris des heures de travail car certaines fonctions du logiciel mediator ne sont pas pris en compte dans ces formats.
"Pour avoir de l'aide de la part d'une communauté, évitez de l'aborder en les traitant de gros nazes, ça aide ;-)" Je tiens à préciser que je n'ai traité personne de naze. Je me suis juste défendu d'une attaque non justifiée.
Je trouve ce forum très utile et il dépanne beaucoup de monde. Je sais qu'il y a beaucoup de personnes qui prennent de leur temps libre pour aider les autres. Je sais aussi que ces personnes croient en des valeurs nobles comme l'accès gratuit au monde de l'informatique.
Comme je l'ai indiqué, je ne suis pas un windosien ni un linuxien. Chaque système possède ses qualités et ses défauts.
Je tiens à préciser que je suis professeur de technologie et administrateur réseau. Notre établissement compte environs 50 PC sous ubuntu. Je vie donc les avantages et inconvénients de cet OS au quotidien. Ce site me permet de résoudre de nombreux problèmes et je ne me permettrais donc pas de cracher sur ceux qui m'ont aidé.

#13 -1 »  Plus de son sur Lucid » Le 09/01/2011, à 18:02

toto1
Réponses : 3

Bonjour,

Je suis passé de la version Karmic Koala à Lucid. Cela m'a permis de résoudre des problèmes avec ma carte graphique.
Cependant je n'ai plus de son sur ma prise casque. J'avais eu ce problème sur Karmic Koala mais résolu en bidouillant dans alsamixer.
Mais là pas moyen.
Or j'ai besoin de cette prise casque (beaucoup plus que la sortie située derrière).

info@ubuntu:~$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)

carte mère : asus P5KPL-AM

Merci d'avance.

#14 Re : -1 »  Plus de son sur Lucid » Le 12/01/2011, à 14:44

toto1
Réponses : 3

personne pour m'aider ?

#15 -1 »  reconnaissance vocale » Le 18/12/2010, à 13:53

toto1
Réponses : 1

Bonjour,

je cherche un logiciel gratuit qui permet de faire de la reconnaissance vocale sous ubuntu.
j'ai vu qu'il existait un logiciel : CMU Sphinx.
Je n'arrive pas à l'installer la doc ubuntu n'est pas compète. De plus le site internet du logiciel est en anglais.

Merci pour votre aide.

#16 -1 »  lecteur de cd s'ouvre tout seul » Le 20/10/2010, à 12:20

toto1
Réponses : 5

Bonjour,

Sous Ubuntu 9.10, j'ai depuis peu, 4 pc avec leur lecteur de cd qui s'ouvre tout seul.
Linux sans virus serait-il une légende ????

Merci pour votre aide.

#17 Re : -1 »  lecteur de cd s'ouvre tout seul » Le 20/10/2010, à 12:26

toto1
Réponses : 5

Dés le démarrage. Lorsque je ferme le lecteur de cd, il se rouvre automatiquement.
Ma salle dispose de 11 PC. 5 ont le problème (des ordinateurs de modèles différents).

#18 Re : -1 »  lecteur de cd s'ouvre tout seul » Le 20/10/2010, à 12:42

toto1
Réponses : 5

Je viens de faire la mise à jour sur un des pc qui pose problème et le problème est toujours là.
Oui il s'exécute dès le bios.
Je pensais que le problème venait du bios donc j'ai appuyé sur l'interrupteur de l'alim pour couper l'alimentation de carte mère. Mais le problème est encore là.

#19 -1 »  probleme plantage ubuntu ouverture d'une partition » Le 06/10/2010, à 13:33

toto1
Réponses : 1

Bonjour,

Depuis quelques jours, je ne peux plus monter une partition réseau ou mettre une clé USB.
Lorsque j'essaye, le sablier se met à tourner pendant 10 sec, puis les icônes sur le bureau disparaissent.

La partition de la clé USB est bien présente dans "Raccourcis" mais impossible d'y accéder sans planter.
Le même problème si j'essaye d'ouvrir le répertoire "média".

Merci pour votre aide.
J'ai ubuntu 9.10.

#20 -1 »  lecteur mp3 non reconnu » Le 24/09/2010, à 16:11

toto1
Réponses : 3

Bonjour,

J'ai acheté ce lecteur mp3 :
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=270620196132&ssPageName=STRK:MEWNX:IT

Je n'ai pas de partition montée lorsque je connecte mon lecteur mp3 sur un port USB.
Pourtant j'ai l'impression que Ubuntu le reconnait :

technologie@technologie:~$ lsusb
Bus 005 Device 002: ID 1bcf:0007 Sunplus Innovation Technology Inc.
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 10d6:1101 Actions Semiconductor Co., Ltd D-Wave 2GB MP4 Player / AK1025 MP3/MP4 Player
Bus 001 Device 002: ID 5986:0100 Acer, Inc Orbicam
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Comment faire pour accéder au disque ?
Merci pour votre réponse.

#21 Re : -1 »  lecteur mp3 non reconnu » Le 25/09/2010, à 06:58

toto1
Réponses : 3

Il n'apparait pas dans "Utilitaire de disque".

Et je n'arrive pas à le monter, pourtant j'ai essayé :
sudo mount /dev/sdb1 /media/cle
sudo mount /dev/sda1 /media/cle
sudo mount /dev/sda /media/cle

#22 Re : -1 »  [RESOLU] Probleme plugin java sous Firefox » Le 31/05/2010, à 17:36

toto1
Réponses : 9

Il y a-t-il une solution ?

#23 Re : -1 »  [RESOLU] Probleme plugin java sous Firefox » Le 31/05/2010, à 18:07

toto1
Réponses : 9

Sous IE 8 avec flash 9 cela fonctionne.
Sous Ubuntu, j'ai flash 10. Cela viendrait-il de là ?

#24 Re : -1 »  [RESOLU] Probleme plugin java sous Firefox » Le 01/06/2010, à 16:27

toto1
Réponses : 9

J'ai installé java en suivant l'installation manuelle. Tout fonctionne.
Merci.