Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [résolu]12.04 - impossible de se loguer avec mon compte en mode graphi » Le 03/05/2012, à 07:32

Grummfy
Réponses : 4

Bonjour,
je vient d'effectuer la mise à niveau de 11.10(64bit) -> 12.04(64bit), après plusieurs problème lié au fichiers /var/lib/dpkg/status et /var/lib/dpkg/available (résolu comme indiqué dans plusieurs sujet par une édition de celui-ci) il me reste un dernier problème : je n'arrive plus a me loguer avec mon compte peu importe le type de session utilisée par contre en mode invité ou en mode console (tty1->6) c'est bon.
Je soupçonne donc un problème de droit où une erreur suite à la mise à jour, mais je ne voix rien qui explique cela ...

Mon système :
64 bit
12.04
habituellement unity 2D (gnome donc)

Je suis preneur de tout aide.

Merci

edit:
J'ai oublié d'expliquer clairement  ce qu'il se passait :
- je me logue
- l'écran devient noir
- sur fond noir je voix ma souris
- l'écran devient noir
- écran de login

edit:
SOLUTION : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9231771
sudo chown YourUserName:YourUserName /home/YourUserName/.Xauthority

#2 Re : -1 »  [résolu]12.04 - impossible de se loguer avec mon compte en mode graphi » Le 03/05/2012, à 23:20

Grummfy
Réponses : 4

GDM fonctionnel. Je reeesayerait d'ici un mois de basculer a lightdm ..

merci

#3 -1 »  écran noir après déconnection d'une utilisateur » Le 26/09/2010, à 18:03

Grummfy
Réponses : 1

Bonjour,

Tout d'abord, j'ai parcouru de nombreux de sujet (sur ce forum) traitant du problème mais n'ai pas encore trouver de solution.

Le problème est lme suivant :
je me connecte avec l'utilisateur A, je verrouille l'écran, me connecte avec l'utilisateur B et puis me déconnecte de B. Là écran noir (l'écran reçoit un signal), rien ne s'affiche, impossible d'afficher les consoles (ctrl+alt+[1-6]) et le processus "/usr/bin/X ....." est a 100%.
Si par ssh je tue X là les session sont relancer et plus de problème jusqu'au moment où l'on réeffectue la même manipulation ...

Je suis sous Ubuntu 10.04, 64 bit, driver propriétaire de nvidiea et gdm en sélecteur de session.

Merci

#4 -1 »  libreoffice ne se lance pas » Le 19/11/2011, à 15:24

Grummfy
Réponses : 1

Hello,
depuis mon passage (assez récent) sous ubuntu 11.10 depuis ubuntu 11.04 et depuis impossible de lancer libreoffice.

j'ai essayer de le réinstaller via

sudo apt-get remove --purge libreoffice*
sudo apt-get autoremove
sudo apt-get clean
sudo apt-get autoclean
sudo apt-get install libreoffice

ou encore d'utiliser els package proposed, mais rien n'y fait.

dans les logs (dmesg) j'ai ceci  (une ligne = 1 lancement de libreoffice) :

console a écrit :

soffice.bin[21048]: segfault at 0 ip 00007ff9d7f21aba sp 00007fff6f9e52f0 error 4 in libsofficeapp.so[7ff9d7ef1000+6a000]
soffice.bin[21075]: segfault at 0 ip 00007f8578a82aba sp 00007fffb4e0d3f0 error 4 in libsofficeapp.so[7f8578a52000+6a000]
soffice.bin[21099]: segfault at 0 ip 00007fe4f80b8aba sp 00007fff458b1f50 error 4 in libsofficeapp.so[7fe4f8088000+6a000]

Certains d'entre vous rencontre t'il le problème?  Quelqu'un a une idée?

#5 -1 »  [java]odbc (jdbc) et mbd (fichier access) » Le 16/04/2009, à 03:18

Grummfy
Réponses : 3

hello,
je doit utiliser odbc en java pour accéder à une base de donnée access (fichier local).

cependant lorsque je test mon code j'ai une erreur :

		Class.forName("sun.jdbc.odbc.JdbcOdbcDriver");
		String url= "jdbc:odbc:Driver={Microsoft Access Driver (*.mdb)};DBQ=/media/data/my_documents/grummfy/Ecole/ti/ti2/java/labo/java0809/data/IntervMaint.mdb";
		Connection con = DriverManager.getConnection(url);

java.sql.SQLException: [unixODBC][Driver Manager]Data source name not found, and no default driver specified
    at sun.jdbc.odbc.JdbcOdbc.createSQLException(JdbcOdbc.java:6957)
    at sun.jdbc.odbc.JdbcOdbc.standardError(JdbcOdbc.java:7114)
    at sun.jdbc.odbc.JdbcOdbc.SQLDriverConnect(JdbcOdbc.java:3073)
    at sun.jdbc.odbc.JdbcOdbcConnection.initialize(JdbcOdbcConnection.java:323)
    at sun.jdbc.odbc.JdbcOdbcDriver.connect(JdbcOdbcDriver.java:174)
    at java.sql.DriverManager.getConnection(DriverManager.java:582)
    at java.sql.DriverManager.getConnection(DriverManager.java:207)

je sais que le problème est lié à linux car sous windows cela fonctionnait (enfin normalement).

Donc, fichier de configuration :
/etc/odbc.ini

[TEST]
Description = test
Driver = Microsoft Access Driver (*.mdb)
Database = /home/grummfy/Documents/Ecole/ti/ti2/java/labo/java0809/data/IntervMaint.mdb
Server = localhost
Username = ""
Password = ""

=> test concluant avec openoffice.

/etc/odbcinst.ini

[SQLite]
Description        = SQLite ODBC Driver
Driver        = /usr/lib/odbc/libsqliteodbc.so
Setup        = /usr/lib/odbc/libsqliteodbc.so
UsageCount        = 1

[SQLite3]
Description        = SQLite3 ODBC Driver
Driver        = /usr/lib/odbc/libsqlite3odbc.so
Setup        = /usr/lib/odbc/libsqlite3odbc.so
UsageCount        = 1

[MySQL]
Description        = MySQL Driver
Driver        = /usr/lib/odbc/libmyodbc.so
Setup        = /usr/lib/odbc/libmyodbc.so
FileUsage        = 1

[Microsoft Access Driver (*.mdb)]
Description        = Microsoft Access Driver (*.mdb)
Driver        = /usr/lib/libmdbodbc.so.0
Setup        = /usr/lib/libmdbodbc.so.0
UsageCount        = 2

j'ai rempli les fichiers de configuration un peu au hasard n'ayant pas trouver de doc un peu correcte (et surtout clair) sur le sujet

#8 Re : -1 »  Pour ou contre un "dé-MONO-isation » Le 10/05/2009, à 12:49

Grummfy
Réponses : 50

Mono est une adaptation libre au même titre que gnash ou icedtea de technologie propriétaire.

Étant donné que mono suit les spécification de .net (standardisation de l'ECMA) c'est aussi libre qu'un lecteur pdf libre ou qu'un moteur javascript par exemple... Puisque c'est STANDARDISER.

La différence essentiel de mono c'est que Microsoft à ouvert son code (c'est pas libre, on ne peux le modifier, ... mais on peux le regarder)


Si comme certain l'on énoncé ici, cela permet de faire tourner du propriétaire (payant) ici moi je dit oui... car cela amènera de la concurrence, plus de gens viendront sur linux, etc. Un Photoshop est différent d'un The Gimp car premièrement c'est payant (personnellement, et j'en connait d'autre dans le cas, si je suis passé à linux c'est pour deux raisons : liberté et légalité). Moi je n'utiliserait pas ces applications mais d'autres oui et ces autres se sera autant d'utilisateur linux...



Les technologies tel que C# et d'autre .net adaptable à linux ont des avantages en terme de facilité de programmation et c'est aussi cela qui en fait sont succès.

#9 Re : -1 »  how to fenêtre de dialogue » Le 08/05/2009, à 17:45

Grummfy
Réponses : 2

utilise par exemple glade ...cela simplifie la tache

#10 Re : -1 »  le point sur ce qui marche ou ce qui ne marche pas » Le 18/04/2009, à 03:10

Grummfy
Réponses : 39

Savage (le 1 passe nickel, le 2 pas encore tester mais cela devrait aller)
les autres jeux étant open-sources cela devrait aussi aller.
OOo fonctionne parfaitement, rhythmbox aussi, vidéo aucun problème

en gros perso je vient de passer au 64 bit après quelques essai  et franchement moi je n'ai rien trouver qui ne marchait pas .... et en cas de problème un petit tour par le wiki suffit bien souvent à savoir comment améliorer les choses

#11 Re : -1 »  Minix3 » Le 02/05/2009, à 02:10

Grummfy
Réponses : 12

Jamais testé mais fiable oui!

#12 Re : -1 »  eclipse est lent! » Le 26/04/2009, à 23:07

Grummfy
Réponses : 4

Pour cela il faudrait une version plus récente de eclipse car il y a amélioration de vitesse (entre la 3.2 et 3.4) ...
de plus, il y a une différence entre la vitesse de java sous linux et windows ...

bref au moins 2 raisons qui font que eclispe est plus lent ...

#13 -1 »  [résolu][dev]eclipse en version 3.4 et .deb » Le 26/04/2009, à 23:05

Grummfy
Réponses : 6

Hello,
quelqu'un sais où trouver des packages .deb pour eclipse dans sa version 3.4 car la 3.2 est toujours dans les dépots ubuntu ou debian et franchement vu la nette amélioration à la version 3.4 ...
- rapidité
- pdt instalalble sans  devoir tripatouiller dans les entrailles
- un certains nombres d'avancer dans la réactivité de l'interface et son positionnement
- ...

merci.

#14 Re : -1 »  [résolu][dev]eclipse en version 3.4 et .deb » Le 27/04/2009, à 14:00

Grummfy
Réponses : 6

hello,
qui dit deb, dit facilité de gestion, qui dit tar.gz dit impossible de géré des dépendances, de géré les mise à jour sans être barbare...

donc non un .tar.gz ne me convient pas!

#15 Re : -1 »  [résolu][dev]eclipse en version 3.4 et .deb » Le 27/04/2009, à 19:22

Grummfy
Réponses : 6
salv-ice a écrit :

Il n'y a rien de barbare la dedans, eclipse gère ses mises à jour tout seul et il n'a qu'une seule dépendance, un JDK à jour (1.5 ou 1.6)

C'est un EDI portable et c'est là un de ses grands avantages, tu compresse ton dossier eclipse et tu peux l'emporter pour l'utiliser sur n'importe quelle autre machine en gardant ta config, tes préférences, tes plugins,...

Si tu tiens absolument à utiliser un paquet .deb et à perdre cette portabilité, tu devra te contenter de la version 3.2...

Si c'est barbare dans le sens où tu a une distribution évoluée avec un système de packaging complexe fait pour évité ce genre de choses, si je ne voulait pas de système de gestion de dépendance et autres j'utiliserai un linux from scratch ...

Firefox est aussi disponible en version portable, pourtant qui dit portable dit pertes de plein de choses ....

Enfin voila ...


Merci à tous et en particulier à MeraK, je regarde cela de plus près.

#16 Re : -1 »  Cloner une configuration Ubuntu » Le 17/04/2009, à 15:58

Grummfy
Réponses : 6

en oubliant pas de sauver le /etc

#17 Re : -1 »  écran blanc puis noir après login » Le 17/04/2009, à 00:47

Grummfy
Réponses : 4

alors qu'as tu fait?
Mise à jour? Kde? Drivers? Compiz?
Changement des drivers vidéo?
Changement coté compiz?
Changement de matos?
...?

#18 Re : -1 »  Partition perdue aprés plantage (Filesystem unknown) [Résolu] » Le 18/04/2009, à 18:40

Grummfy
Réponses : 18

un petit tour de ce coté t'aidera peut-être : http://forum.ubuntu-fr.org/viewtopic.php?id=92840

#19 Re : -1 »  Firefox » Le 17/04/2009, à 19:20

Grummfy
Réponses : 17

A noté que ce qui est importe est d'où viennent les failles (interne, externe, etc) cela à été dit mais surtout leurs criticités et la vitesse de corrections de celle-ci .... or lorsque l'on regarde le rapport on remarque que firefox n'a pas tellement de faille critique ...

#20 Re : -1 »  la Release Candidate Ubuntu 9.04 ici... » Le 17/04/2009, à 17:17

Grummfy
Réponses : 4

dvd c'est déjà :
tout les cd ensemble (ubuntu +kubuntu, alternate, server, 64, ...) + quelques paquets.

#22 Re : -1 »  [résolu]partition et boot, systsème busy... » Le 17/04/2009, à 14:41

Grummfy
Réponses : 3

en principe, sur un raid on en touche pas à une partition précise, mais bon oki doki ... jsute que cela va me brouter de resyncroniser le tout après

edit :
vérifier et aucune erreur...

edit 2 :
cela fait pareil

edit 3:
résolution :
problème résolu via le chat jabber!
la solution est expliquer là : http://ubuntuforums.org/archive/index.php/t-339356.html
en gros un

sudo mv /etc/blkid.tab /etc/blkid.tab.baktimeofday && sudo reboot

et hop plus de problème.

wiki mis à jour

#23 Re : -1 »  Installation VLC et plus généralement programmes téléchargés » Le 16/04/2009, à 03:33

Grummfy
Réponses : 3

hello,

il arrive qu'une application ne soit pas traduite, cependant en cherchant sur ce forum tu pourrait trouve : http://forum.ubuntu-fr.org/viewtopic.php?id=305456

En gros c'est toujours mieux de passer via synaptic (Système > Administration > gestionnaire de paquet synaptic) ou via ajouter/supprimer (au final cela revient au même) pour installer une application, simplement pour une question de :
- respect du "standard" de la distribution
- être sûr que toutes les dépendances soit satisfaites
- être mis à jour automatiquement
- ...
Au passage, cela vaut la peine de regarder de ce coté : http://www.getdeb.net/

Si tu n'utilises pas le gestionnaire de de paquet, alors c'est un peu hard ...
Pour t'aider : http://doc.ubuntu-fr.org/installation_logiciel & http://doc.ubuntu-fr.org/installation_non_standard_de_logiciel

Donc en gros tu as décompresser le fichier archive de vlc, ensuite il te suffit de mettre les droits d'exécution( soit via une ligne de commande et chmod (je te laisse chercher sur le wiki) soit via l'interface graphique et un clique droit>propriété>permission sur le fichier. Vu que tu n'as pas d'installateur tu n'aura pas de prime abord un lien dans le menu, ... donc il te faut lancer l'éditeur de menu (clique droit sur Application (le menu ubuntu)> éditer les menus) et là tu ajoutes ton lien dans la catégorie voulue.

Pour ce qui est de l'emplacement des fichiers, soit tu les laisses là où tu as décompresser l'archive soit tu les mets, par exemple dans le dossier /opt qui est destiner à recevoir des application externe ou encore dans /usr/bin, ...

ps : je te conseil de découvrir ceci : http://doc.ubuntu-fr.org/debutant

#24 Re : -1 »  Installation VLC et plus généralement programmes téléchargés » Le 17/04/2009, à 00:44

Grummfy
Réponses : 3

oki, pense à mettre un résolu dans le titre de ce sujet ...
et n'oublie pas le wiki est une ressources inestimable mais cela peut aussi être modifié pour être adapter ou complété ...

a+