Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Live Voyager » Le 10/02/2012, à 13:39

TorrPenn
Réponses : 2507
rodofr a écrit :

TorrPen@ si j'ai bien compris ton problème "tu démarres en live cd et tu copie le home du cd que tu colleras sur ton home personnel" sauf les dossiers ou tu as tes documents. .Regarde page 38#948 ça déjà été fait mais je l'ai jamais essayé.

Quand tu es sur le live dvd ou usb tu ouvres le gestionnaire de fichier (thunar) allez dans Vues pour cocher "Montrer les fichiers cachés" et tu copies tout ce qu'il y a dedans sauf les dossiers visibles, documents vidéos etc sur le disque dur où tu as installé voyager dans ta home/ton login

Bonjour rodofr,

J'ai réalisé ta manip à l'instant. Cela marche (ou presque !), j'ai retrouvé le Voyager identique à celui du Live USB que je possède (thème, clic droit, etc) au détail que je ne peux plus me loguer sous ma session avec mot de passe: le mot de passe est accepté, mais je reviens ensuite sur le menu de choix utilisateur. J'ai vu que le problème a été soulevé aussi en page 39 par Tatonka sans avoir été répondu.

Ai-je oublié de faire quelque chose ?
Merci !

#1 Re : -1 »  Live Voyager » Le 18/02/2012, à 16:39

TorrPenn
Réponses : 2507
rodofr a écrit :

TorrPenn@ il faut que tu changes ton login à menu/système/utilisateurs et groupes puis ton mot de passe si cela passe pas. Commençons par le plus simple
doc ici

J'ai finalement dû réinstaller car cela ne fonctionnait pas. Même symptômes, impossible de me connecter à ma session. Par contre, le mot de passe administrateur fonctionnait correctement sur une autre session créée entre temps.

Cela fonctionne bien à présent. J'aurais cependant 2-3 questions (encore!) smile

- Lorsque j'utilise les touches Fn-F10 pour couper le son, cela marche bien. Par contre, quand je réutilise le même raccourci pour désactiver le mode muet, j'ai bien le pop-up qui apparaît mais je dois cliquer sur Non-Muet sur l'icône du volume pour que ce soit effectif. Ce bug est-il connu ?

- Y-a-t-il une liste des actions que l'on peut appliquer pour alléger Voyager niveau performances ? Je suis totalement néophyte en matière d'informatique sad J'ai bien vu le tutoriel pour Voyager-Minimal mais le look et la plupart des gadgets "utiles" me plaisent bien cependant.

Merci et beau boulot !

#2 Re : -1 »  Live Voyager » Le 14/03/2012, à 00:14

TorrPenn
Réponses : 2507

J'ai mis à jour Jupiter pour pyJupiter, on va voir ce que ça donne.
Les 9h de batterie sous WIndows de mon eeePc me manquent terriblement, espérons que j'obtienne mieux que les 5h actuelles ! T_T

#3 Re : -1 »  Live Voyager » Le 31/08/2012, à 12:14

TorrPenn
Réponses : 2507

Bonjour,

Bon j'ai dû faire une bêtise, parce qu'il paraît que l'ordinateur ne fait que refléter l'intelligence qu'il a en face de lui ...

Deux problèmes se posent:
1/ impossible d'utiliser mon microphone, l'entrée audio n'a pas l'air de fonctionner. Donc Skype inutile.
2/ je n'ai plus d'icône de contrôle de volume dans la barre des tâches en haut à droite, et impossible de la retrouver via les greffons. J'ai fait un Xfce défaut mais rien à faire.

Si quelqu'un pouvait m'aider, je lui en serais grandement reconnaissant.
Merci d'avance

#4 Re : -1 »  Live Voyager » Le 31/08/2012, à 12:35

TorrPenn
Réponses : 2507

Avec le greffon indicateur, les icônes wifi / cafeine / jupiter s'affichent, mais toujours pas de contrôle de volume

#5 Re : -1 »  Live Voyager » Le 31/08/2012, à 12:42

TorrPenn
Réponses : 2507

Autre question, j'ai lu qu'il y avait pas mal de problème en faisant une sauvegarde des fichiers perso avec deja-dup pour passer de la 11.10 à la 12.04. Qu'en est-il à présent. N'ayant pas de DD externe pour transférer mes données, je voulais savoir comment faire pour passer de la 11.10 à la 12.04 sans risquer de perdre des données et altérer Voyager. Merci d'avance

#6 Re : -1 »  Live Voyager » Le 31/08/2012, à 13:14

TorrPenn
Réponses : 2507

Merci enebre pour tes éléments de réponse. JE comprends donc que la solution la plus propre et la moins risquée reste de tout transférer sur un HD tierce et de reflanquer tout ça après un formatage et une installation des plus propres.

Concernant alsamixer, tout est activé (MicBoost et le micro avec capture affichée, mais cela ne fonctionne toujours pas, test effectué avec deux micro externes, ça ne réagit pas d'un poil.

#7 Re : -1 »  Live Voyager » Le 06/10/2012, à 08:38

TorrPenn
Réponses : 2507

Il me semble que le sujet avait été évoqué il y a quelques temps : y-aura-t-il une migration automatique de Voyager 12.04 à 12.10 ?

#8 Re : -1 »  Ipôd Nano 6G » Le 12/03/2012, à 15:38

TorrPenn
Réponses : 29

Salut,

Je relance le sujet pour savoir si qqn à trouver un moyen de jouer avec son iPod Nano 6G sans passer par Windows. J'ai le même problème sous Clementine, iPod reconnu mais impossible de synchroniser (à part les podcasts avec gpodder)

En attendant, je vais passer par WinXP via VirtualBox en utilisant MediaMonkey

#9 Re : -1 »  Ipôd Nano 6G » Le 22/06/2012, à 18:21

TorrPenn
Réponses : 29

Un petit up ! Cela me dirait bien de virer ce Windows que je n'utilise à présent que pour mettre à jour mon IPod. Merci !

#10 Re : -1 »  Ipôd Nano 6G » Le 31/08/2012, à 13:16

TorrPenn
Réponses : 29

Toujours pas de solution miracle ? T_T

#11 Re : -1 »  personnalisation de LXDE » Le 08/02/2012, à 15:35

TorrPenn
Réponses : 123

@ChristopheC
@Xalien
@theoLXDE

Le look que vous avez pu obtenir avec Lubuntu est très intéressant. Cet OS conviendrait pour mon eeePC-1000HE point de vue performances, le look me rebute un peu. Je n'ai pas encore le courage de mettre les mains dans le cambouis et j'aime bien l'aspect d'Ubuntu.

Pourriez-vous (ou y-aurait-il) un tutoriel pas-à-pas pour arriver au même résultat sans avoir à utiliser Cairo-Dock ou autre ?
J'ai tenté de reproduire celui de ChristopheC pour me faire la main mais je n'ai pas réussi à avoir cet effet de transparence.

Aussi, quels types de logiciels préconisez-vous d'installer / de remplacer dans Lubuntu afin qu'il soit plus complet sans pour autant dégrader les performances ? Je découvre Ubuntu et ne connais rien pour le moment hmm

Merci d'avance !

#12 Re : -1 »  Voyager 12.04 » Le 04/09/2012, à 11:03

TorrPenn
Réponses : 645

Salut à tous,

Je viens d'installer la 12.04 LTS Voyager sur mon eeePc 1000HE. Pas de problème rencontré, c'est fluide et bien fait (encore merci), un peu plus réactif que la 11.10 je dirais. Bon, si, je rencontre un problème : les touches supérieures du clavier (ESC-Fx-...-Del) ne sont pas opératives. Kezako ?

Merci d'avance si l'un d'entre vous a une petite idée (configuration clavier en Français Canada).

#13 Re : -1 »  Voyager 12.04 » Le 04/09/2012, à 18:44

TorrPenn
Réponses : 645

Bonjour,

Je continue de tester la version 12.04 que je viens d'installer. Je me permets de faire quelques remarques concernant quelques soucis rencontrés. Rodofr jugera s'il est utile à Voyager de faire quelque chose ou non.

Je voudrais afficher certains conkys (e.g. Date HD - 10) sans avoir la barre AWN qui la chevauche (elle reste fixe lorsque l'on affiche le bureau). Un moyen de la faire disparaître en "masquage intelligent" comme ça l'est lorsque des fenêtres sont au premier plan ?

Merci encore.
Je retourne m'amuser avec cette belle distro wink

#14 Re : -1 »  Voyager 12.04 » Le 05/09/2012, à 09:58

TorrPenn
Réponses : 645

Je viens de faire la mise à jour XFCE 4.10, aucun problème rencontré si ce n'est les deux points traités dans ton tuto (barre de lancement + menu paramètres). Nickel à part ça.

Sinon, en suivant ton tuto et modifiant le menu paramètres, j'ai eu ce message d'erreur/warning en ouvrant leafpad depuis le terminal :

(leafpad:2103): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : " equinox "

#15 Re : -1 »  Voyager 12.04 » Le 26/09/2012, à 18:14

TorrPenn
Réponses : 645

Bonjour à tous,

Je rencontre un petit problème depuis quelques jours.

A chaque fois que je démarre ma session, j'ai les conkys sélectionnés au démarrage ainsi que la barre AWN qui s'affichent mais sans transparence et sans masquage intelligent. La fenêtre de gestionnaire de MàJ se lance automatiquement, impossible d'utiliser les boutons agrandir/réduire (seul fermer fonctionne), plus possible de réduire le bureau et certains greffons s'affichent de façon erroné (e.g. espaces de travail), les raccourcis clavier ne fonctionnent pas non plus.

Le seul contournement que j'ai trouvé pour le moment en attendant de retrouver un comportement normal est d'utiliser la fonction "réparation aide" et de faire un "reset fenêtre xfce".
Aucun problème en lançant une session "utilisateur" déjà présente dans ma configuration.

Si quelqu'un peut me dire quelle est la cause du problème, je l'en remercie d'avance.
Je pourrais penser que cela soit survenu après des mises à jour de paquets via le centre de gestion des MàJ, mais sans grande conviction. Pas d'installation de logiciels effectués récemment ni de bidouille sur le PC, je suis simple utilisateur.

#16 Re : -1 »  Voyager 12.04 » Le 02/10/2012, à 15:00

TorrPenn
Réponses : 645
rodofr a écrit :

maan@ TorrPenn@
Je vous invite à faire une mise à jour vers xfce 4.08 à 4.10 qui corrige de nombreux problèmes et des problèmes d'applets lien ici

J'avais déjà effectué cette mise à jour il y a quelques semaines, pas de problème particulier rencontré à ce moment, si ce n'est quelques-uns résolus très rapidement grâce au tutoriel de rodofr sur ce même lien.

Y-a-t-il autre chose que je pourrais faire ?

#17 Re : -1 »  Voyager 12.04 » Le 04/10/2012, à 19:18

TorrPenn
Réponses : 645
TorrPenn a écrit :

Bonjour à tous,

Je rencontre un petit problème depuis quelques jours.

A chaque fois que je démarre ma session, j'ai les conkys sélectionnés au démarrage ainsi que la barre AWN qui s'affichent mais sans transparence et sans masquage intelligent. La fenêtre de gestionnaire de MàJ se lance automatiquement, impossible d'utiliser les boutons agrandir/réduire (seul fermer fonctionne), plus possible de réduire le bureau et certains greffons s'affichent de façon erroné (e.g. espaces de travail), les raccourcis clavier ne fonctionnent pas non plus.

Le seul contournement que j'ai trouvé pour le moment en attendant de retrouver un comportement normal est d'utiliser la fonction "réparation aide" et de faire un "reset fenêtre xfce".
Aucun problème en lançant une session "utilisateur" déjà présente dans ma configuration.

Si quelqu'un peut me dire quelle est la cause du problème, je l'en remercie d'avance.
Je pourrais penser que cela soit survenu après des mises à jour de paquets via le centre de gestion des MàJ, mais sans grande conviction. Pas d'installation de logiciels effectués récemment ni de bidouille sur le PC, je suis simple utilisateur.

Bon, j'ai réinstallé XFCE4.10 mais pas de changement pour ma session administrateur. Mon autre session utilisateur fonctionne toujours aussi bien, je suis perdu ^_^

#18 Re : -1 »  Voyager 12.04 » Le 05/10/2012, à 10:15

TorrPenn
Réponses : 645

Merci rodofr pour ton aide, j'ai utilisé le menu aide/réparation puis "suppression sessions". Pas de changement mais en me déconnectant, j'ai remarqué que l'option "enregistrer la session pour les prochaines connexions" était coché (mais décoché dans "paramétrage/session et démarrage/principal/enregistrer l'état de session automatiquement" » est-ce bien la même option?).

En refaisant "suppression de sessions" et en décochant la sauvegarde de sessions lors de la déconnexion, tout est revenu dans l'ordre.

Je surveille et je garde les manipulations suivantes en cas de problème. Merci encore !

#19 Re : -1 »  Live Voyager 12.10 » Le 12/11/2012, à 19:20

TorrPenn
Réponses : 1190

Bonjour,

Je suis confronté sans doute au problème de PAE d'après ce que j'ai pu lire, impossible de lancer une clé usb bootable avec Voyager 12.10 sur mon Asus eeePc 1000HE. Quand je tente via la VirtualBox, je suis bloqué à l'écran de chargement "Voyager 12.10" avec la barre de chargement qui défile.
Quelqu'un peut-il m'aider et me dire s'il est possible de remédier à ce problème ou s'il faut que je fasse une croix définitive à Voyager 12.10 ? Merci.

#20 Re : -1 »  Live Voyager 12.10 » Le 17/11/2012, à 19:29

TorrPenn
Réponses : 1190
soryne a écrit :

Salut Torrpenn: Je te recommande ce lien la Ijere m'a super bien guidé et j'ai ramé aussi je pense que pas mal de trucs vont pouvoir t'aider.

Salut,

En fait, je n'arrive même pas à faire booter ma cle usb sur mon eeePc 1000HE avec l'iso 32bits. Et il ne supporte pas le 64bits ...

#21 Re : -1 »  Live Voyager 12.10 » Le 01/04/2013, à 15:03

TorrPenn
Réponses : 1190

Bonjour rodofr,

Cette nouvelle version donne toujours envie. Y-aura-t-il les mêmes problèmes de noyau PAE qu'avec la 12.10 ?

#22 Re : -1 »  Lubuntu= légèreté + rapidité (basé sur ubuntu et LXDE) » Le 22/06/2012, à 18:27

TorrPenn
Réponses : 189

Bonjour à tous,

Existent-ils des distro Lubuntu personnalisées comme peut l'être Voyager sous Xubuntu ?
Merci d'avance

#23 Re : -1 »  Quel Ubuntu pour un Netbook ? » Le 08/02/2012, à 09:58

TorrPenn
Réponses : 50

Je viens de lire que la version UNE 10.04 était déjà obsolète bien qu'étant une LTS pour la version Desktop.
Qu'en est-il de la 10.10 ?
Où puis-je les télécharger ? Je ne les ai pas trouvé sur la page de téléchargement (c'est peut-être normal après tout)

Et savez-vous si une version récente Netbook ou tout du moins Lite est prévu prochainement pour les netbooks ?

Merci encore pour votre aide.

#24 Re : -1 »  Quel Ubuntu pour un Netbook ? » Le 08/02/2012, à 14:32

TorrPenn
Réponses : 50

J'ai fait mes premières installations avec un /home sur une partition séparée. Je vais pouvoir "m'amuser" à changer de distribution sans trop de problème (bien que ce soit le cas avec Voyager).

Si mon eeePC n'est pas à la pointe de l'innovation Ubuntu, ça ne me dérange pas trop, du moment que cela tourne sans à-coups. Je suis néophyte dans cette communauté et ne suis pas atteint par le syndrôme du canard big_smile

Y-a-t-il sinon une distribution alternative faite pour les netbooks qui est tenu à jour de temps en temps par quelques développeurs ? Je me pose la question notamment par rapport aux problèmes de capacités en ressources ainsi que de résolution d'écran et donc de taille de fenêtres que l'on peut rencontrer sur les netbooks.