Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
L'équipe de modération vous présente ses meilleurs vœux pour l'année 2016.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  logiciel diaporama » Le 24/01/2016, à 12:19

bishop
Réponses : 5

Salut juanito8300 !
Tu peux déjà avoir une idée en visitant Diaporama dans la documentation ubuntu-fr.

Précise si tu recherches un logiciel de "diaporama d'images/photos" ou de "diaporama d'images et vidéos".

#1 Re : -1 »  logiciel diaporama » Le 25/01/2016, à 07:57

bishop
Réponses : 5

Il y a longtemps que je n'ai pas fait de diaporama vidéo (uniquement photos).

J'utilisais principalement Imagination mais cet outil commence à dater et n'est plus mis à jour depuis 2011.

ffDiaporama semble disposer d'une communauté importante. Mais il semble y avoir des problèmes d'intégration avec les dernière versions Ubuntu (Wily).
Tuto sur http://serge.estay.perso.neuf.fr/ffDiap … teWeb.html

Concrètement ffDiaporama permet d'assembler des séquences vidéos constituées de titres (fixes ou animées), d'images ou de photographies (fixes ou animées), de clips vidéo et de musiques. Ces séquences sontassemblées en diaporama à l'aide de transitions de séquence pour constituer des vidéos complètes.

Site officiel ffDiaporama
Tuto au format pdf

Ces deux outils avaient la particularité d'être simple à utiliser, intuitif.


Maintenant il y a Pitivi et Openshot un peu plus difficile à prendre en main.
Il faut essayer... roll

#2 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 14/01/2016, à 00:11

bishop
Réponses : 1 400

Salut Jansma !
Installe python-setuptools :

sudo apt-get install python-setuptools

ET si ça ne fonctionne pas essaie avec python3-setuptools :

sudo apt-get install python3-setuptools

Tu as des infos sur Github (dépendances, installation) : https://github.com/OpenShot/openshot-qt

#3 Re : -1 »  PPA pour Digikam ? » Le 13/01/2016, à 08:31

bishop
Réponses : 4

Salut vincen !
Essaie celui-la : KDE Photo Applications for GTK Ubuntu en respectant les infos pour l'installation.

#4 Re : -1 »  [Résolu][Hardware bas-niveau] Samsung SSD EVO 850 M.2 / ASUS Rampage V » Le 29/12/2015, à 13:53

bishop
Réponses : 6

Salut taamer !
La mise à jour du BIOS est généralement recommandée :

Informations importantes
Une mise à jour du BIOS de votre carte mère peut s'avérer nécessaire pour vous permettre d'utiliser un processeur de dernière génération et/ou de palier à un conflit avec un composant majeur tel que la carte graphique, la mémoire ou encore le disque dur.

Utiliser la dernière mouture de Ubuntu (15.10 à ce jour) pour bénéficier de la prise en charge des composants matériels récents (noyau linux).

#5 Re : -1 »  [Résolu][Hardware bas-niveau] Samsung SSD EVO 850 M.2 / ASUS Rampage V » Le 29/12/2015, à 23:31

bishop
Réponses : 6

taamer écrit :
Quelle prochaine étape pour détecter ce que l'ordi trouve sur le port M.2?

Désolé ! Je ne connais pas suffisamment la technologie M.2 pour te renseigner.

Sur ce site, en bas de page, il y a un lien vers deux suites de tests "Phoronix Test Suite 6.0 (Stable)" ou "Phoronix Test Suite 6.2 (Development)" : http://www.phoronix-test-suite.com/?k=downloads.

Il m'est arrivé d'utiliser cette suite qui est relativement complète. Ce sont des tests en ligne de commande (les fichiers d'aide aux commandes sont très complets). Généralement la prise en charge des dernières technologies est rapidement assurée mais je ne te dirai pas si c'est fait pour les connecteurs M.2.

Quant au BIOS, les caractéristiques et les fonctionnalités dépendent du fournisseur et il est difficile de proposer une solution quand on est pas équipé du même BIOS.

#6 Re : -1 »  [Résolu][Hardware bas-niveau] Samsung SSD EVO 850 M.2 / ASUS Rampage V » Le 13/01/2016, à 15:14

bishop
Réponses : 6

Hé ben voilà... wink
Il fallait le savoir. Cool que tu ais résolu ton problème.

#7 Re : -1 »  [Résolu] Installation de Medusa 4 Version 5 » Le 05/01/2016, à 21:19

bishop
Réponses : 15

Salut Gossens Fanny !
Il y a cette erreur :

med/run/csginst: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

car il manque les librairies 32 bits.


Dans le tuto présenté en PDF : http://www.cad-schroer.fr/fileadmin/Dow … lation.pdf il est bien précisé :

MEDUSA4 Personal 5.2.1 est une application 32 bit. Elle  requiert des bibliothèques d'exécution 32 bits. Sous système d'exploitation LINUX 64 bits, ces bibliothèques sont habituellement installées par .l'utilisateur

Tu dois donc installer les librairies 32 bits nécessaires à Medusa (voir 4.1 Utiliser des programmes 32 bits sur Ubuntu 64 bits)

Essaie :

sudo dpkg --add-architecture i386
sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 libgl1-mesa-glx:i386

Pour info libgl1-mesa-glx:i386 contient la librairie libGL.so.1. On va certainement te proposer d'installer d'autres librairies et tu accepteras.


Ensuite tu reprends l'installation avec :

sudo sh medusa4_v5_2_1_linux_personal.sh

Et tu dis quoi... roll
Il sera peut être nécessaire d'installer d'autres librairies.

#8 Re : -1 »  [Résolu] Installation de Medusa 4 Version 5 » Le 06/01/2016, à 08:27

bishop
Réponses : 15

Ce n'est pas bien grave... roll
Les erreurs sont dues à des dépôts qui n'existent pas... mad

Peux-tu poster le contenu de ton sources.list :

gedit /etc/apt/sources.list

et :

ls /etc/apt/sources.list.d

#9 Re : -1 »  [Résolu] Installation de Medusa 4 Version 5 » Le 06/01/2016, à 17:51

bishop
Réponses : 15

Après quelques recherches il semble qu'il y a quand même quelque problème. Ces lignes :

Err http://be.archive.ubuntu.com trusty-updates/main armhf Packages           
  404  Not Found [IP : 91.189.91.23 80]
Err http://be.archive.ubuntu.com trusty-updates/restricted armhf Packages     
  404  Not Found [IP : 91.189.91.23 80]
Err http://be.archive.ubuntu.com trusty-updates/universe armhf Packages       
  404  Not Found [IP : 91.189.91.23 80]
... ... ...

suppose que tu as installé le support pour une architecture arm, une architecture très spécifique.

Qu'est-ce que tu utilises comme ordinateur ?


De plus les dépôts proposed sont activés :

deb http://be.archive.ubuntu.com/ubuntu/ trusty-proposed universe main multiverse restricted

Activer les dépôts proposed est une très mauvaise idée : ils contiennent des paquets en test qui peuvent mettre à mal votre système, leur stabilité n’ayant pas été vérifiée.

Avant de te proposer des solutions (qui n'aboutiront peut être pas) peux tu répondre à la question ci-dessus.


Note

Je fais mes premiers pas sur Unbutu 14 LTE 64 bits. A 65 ans, je fais tout simplement mes premiers pas en informatique. Oui j'entends déjà rire d'ici. Que ceux qui ont un sourire n'oublient pas ce que dit le dicton :" Ne te moques pas de ta mère qui ne sais pas se servir de son GSN, souviens toi qu'elle t'as appris à te servir d'une fourchette.

T'inquiète... On a le même age. cool

#10 Re : -1 »  [Résolu] Installation de Medusa 4 Version 5 » Le 06/01/2016, à 20:57

bishop
Réponses : 15

Avant de réinstaller on peut voir s'il est possible de remettre de l'ordre dans ton PC.

L'architecture arm n'a rien à faire sur ton PC, il faut la supprimer. Commence par :

sudo apt-get purge ".*:armhf"
sudo dpkg --remove-architecture armhf
sudo apt-get update && sudo apt-get dist-upgrade

Multiarch HOWTO


Peux-tu poster le résultat des commandes.
On voit la suite après... roll

#11 Re : -1 »  [Résolu] Installation de Medusa 4 Version 5 » Le 07/01/2016, à 18:10

bishop
Réponses : 15

C'est cool... cool

Note
Mais si tu as tapé cette commande :

Dans un premier temps j'ai entré cette commande dans le terminal :

apt-get install csh

Comme demandé dans la documentation de Medusa.

csh ne doit pas être installé.

Pour installer un paquet proposé dans les dépôts ubuntu tu dois utiliser sudo.
La commande est :

sudo apt-get install csh

#12 Re : -1 »  Installation de Zygrib sur Ubuntu » Le 04/01/2016, à 08:31

bishop
Réponses : 37

Salut jojodecompet !
C'est bizarre car Zygrib n'est pas dans les dépôts officiels pour Ubuntu Wily 15.10 mais seulement dans Precise,12.04, Trusty 14.04 et Vivid 15.04.


Peux-tu lancer Zygrib dans un Terminal :

zygrib

et poster le résultat.

#13 Re : -1 »  Installation de Zygrib sur Ubuntu » Le 04/01/2016, à 23:13

bishop
Réponses : 37

Sinon tu peux essayer la version pour Vivid 15.04, il ne devrait pas y avoir de problème de dépendances :

zygrib pour architecture 64 bits :
Page de téléchargement de zygrib_6.2.3-1_amd64.deb pour l'architecture AMD64

zygrib pour architecture 32 bits :
Page de téléchargement de zygrib_6.2.3-1_i386.deb pour l'architecture Intel x86

zygrib-maps pour 32 et 64 bits :
Page de téléchargement de zygrib-maps_6.2.3-1_all.deb

Tu installes les paquets avec GDebi par exemple en commençant par le paquet zygrib-maps_6.2.3-1_all.deb.
Et tu dis quoi... roll

#14 Re : -1 »  Installation de Zygrib sur Ubuntu » Le 05/01/2016, à 02:16

bishop
Réponses : 37

Tu as les dépendances ici : Paquet : zygrib (6.2.3-1) [universe]

Lien pour le "Paquet : libproj0 (4.8.0-5) [universe]" mais tu devras certainement installer le "Paquet : proj-data (4.8.0-5) [universe]" avant libproj0.

#16 Re : -1 »  PhotoFilmStrip » Le 28/12/2015, à 07:46

bishop
Réponses : 20

Salut !
Il y a aussi des PPAs qui permettent d'installer python-wxgtk3.0 sur Trusty 14.04... voir par exemple https://launchpad.net/~eldar/+archive/u … kicad-gost.

sudo add-apt-repository ppa:eldar/ppa-kicad-gost
sudo apt-get update

Pour l'installation de PhotoFilmStrip :

sudo apt-get install photofilmstrip

Pour la réinstallation de PhotoFilmStrip (si ce logiciel est déjà installé) :

sudo apt-get install --reinstall photofilmstrip

La dépendance python-wxgtk3.0 sera automatiquement installée.

#17 Re : -1 »  vlc ne se lance pas ubuntu 12.04 [RESOLU] » Le 22/12/2015, à 00:08

bishop
Réponses : 6

Salut laurent2a
Essaie :

rm -R /.config/vlc && rm -R /.local/share/vlc

Puis tu relances vlc.

#18 Re : -1 »  vlc ne se lance pas ubuntu 12.04 [RESOLU] » Le 22/12/2015, à 23:49

bishop
Réponses : 6

cqfd93 !
Merci d'avoir rectifié... J'ai zappé le ~.  roll


laurent2a !
Le problème que tu avais se situait dans la configuration de VLC. VLC était configuré pour utilisé l'interface lua (???). Les outils pour utiliser ce type d'interface ne sont pas installés par défaut. Supprimer les fichiers de configuration permet de restaurer la configuration par défaut et de surcroît l'interface par défaut.
Cool que ton PB soit résolu sans trop de prise de tête. cool

#19 Re : -1 »  [resolu] pb mise a jour VLC pour x265 » Le 22/12/2015, à 08:07

bishop
Réponses : 11
f.x0 a écrit :
Kerrigan a écrit :

Mauvaise idée, en ajoutant le ppa "trusty-media", ce n'est pas seulement vlc qui va être maj mais pleins d'autres logiciel lié au multimedia.

Oui, et alors ??? → cela fait + de 2 ans que j'ai ajouté ce PPA, et tout fonctionne nickel.

+1 cool

#21 Re : -1 »  Probleme dependence paquet vlc » Le 11/12/2015, à 08:16

bishop
Réponses : 18

Salut MedionSoul !
Tu n'es pas le seul à avoir ce problème ce qui ne te rassurera pas plus pour autant... wink
Peux tu poster le résultat de :

ls /etc/apt/sources.list.d

 
Essaie :

rm -R ~/.local/share/vlc
rm -R ~/.config/vlc
sudo apt-get -f remove --purge vlc*
sudo apt-get -f autoremove --purge
sudo apt-get -f install vlc

En dernier recours tu as cette solution qui a fonctionné pour moi et pour d'autres "https://forum.ubuntu-fr.org/viewtopic.p … #p20615391". Cette alternative t'installe la version 2.2.1 de VLC et te propose de nombreux codecs (ce PPA n'est valable que pour Ubuntu Trusty 14.04).

#22 Re : -1 »  Probleme dependence paquet vlc » Le 16/12/2015, à 16:33

bishop
Réponses : 18

Essaie l'alternative https://forum.ubuntu-fr.org/viewtopic.p … #p20615391. C'est la seule solution qui a fonctionné pour certains utilisateurs (dont moi).

#23 Re : -1 »  Probleme dependence paquet vlc » Le 16/12/2015, à 18:13

bishop
Réponses : 18

À vrai dire je ne sais pas... mad
Ce problème de dépendance ne touche qu'une frange d'utilisateurs.
Pourquoi?
Je n'ai pas trouvé de réponse sur la toile.

Je ne sais pas si tu as fais la MAJ du système mais si ce n'est pas fait tu peux t'y atteler.

sudo apt-get update
sudo apt-get dist-upgrade

Pour info ce PPA contient une version récente de FFmpeg ainsi que des paquets qui permettent de lire les vidéos encodées en H265 (HEVC) avec VLC et aussi d'encoder en H265 avec Handbrake.
Si ça t'intéresse tu me dis... je te proposerai la liste des paquets à installer.

#24 Re : -1 »  Probleme dependence paquet vlc » Le 18/12/2015, à 13:14

bishop
Réponses : 18

MedionSoul !
J'avais pas vu que tu avais précédemment installé le ppa:videolan/stable-daily (poste 15).
Il faut que tu désinstalles ce PPA pour qu'il n'y ait pas de conflit entre les versions de VLC proposées sur ces PPA.

sudo add-apt-repository --remove ppa:videolan/stable-daily
sudo apt-get update && sudo apt-get upgrade