Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Erreur suite à màj Ubuntu 12.04 lts » Hier à 21:10

Claude LENDREVIE
Réponses : 11

La récente mise à jour a installé un nouveau noyau 3.2.0-68 qui perturbe totalement le fonctionnement de l'ordinateur par un affichage déficient qu'il est impossible de corriger sans reboot.
Pour l'instant, je n'ai d'autre solution que de choisir au démarrage le précédent noyau 3.2.0-67 (fonctionnement sans problème).
Question : comment effacer ce noyau 3.2.0-68 simplement, en redonnant la main automatique au précédent noyau 3.2.0-67 ?

ps : je connais l'utilisation d'ubuntu-tweak ... mais je n'ose commettre l'irréparable. Merci.

#1 Re : -1 »  Erreur suite à màj Ubuntu 12.04 lts » Aujourd'hui à 07:07

Claude LENDREVIE
Réponses : 11

Le retour des commandes lspci && lsusb donne ceci :

00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS400 Host Bridge (rev 01)
00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS4xx PCI Express Port [ext gfx]
00:11.0 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB400 Serial ATA Controller (rev 80)
00:12.0 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 Serial ATA Controller (rev 80)
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 USB Host Controller (rev 80)
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 USB Host Controller (rev 80)
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 USB2 Host Controller (rev 80)
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 SMBus Controller (rev 82)
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 IDE Controller (rev 80)
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] IXP SB4x0 PCI-PCI Bridge (rev 80)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF119 HDMI Audio Controller (rev a1)
02:02.0 Ethernet controller: Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless (rev 03)
02:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 046d:0825 Logitech, Inc. Webcam C270
Bus 001 Device 004: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
Bus 002 Device 002: ID 046d:c52f Logitech, Inc. Wireless Mouse M305

Puisque c'est essentiellement une dégradation de mon affichage qui survient avec ce nouveau noyau, je soupçonne une incompatibilité "nvidia" !

#2 Re : -1 »  Erreur suite à màj Ubuntu 12.04 lts » Aujourd'hui à 07:51

Claude LENDREVIE
Réponses : 11

Merci PPdM de t'investir sur mon problème.
Aussitôt après avoir installé cette carte Nvidia -récupérée sur un précédent micro et qui fonctionnait parfaitement- suite à un dysfonctionnement du chip graphique installé d'origine sur ma CM, j'avais appliqué à la lettre les bons conseils diffusés par la communauté Ubuntu. Et jusqu'à ce jour, et avec tous les noyaux précédents, tout fonctionnait à merveille.
Quand je reboote en appliquant le précédent noyau 3.2.0-67, tout fonctionne.
Avoue que c'est pénible d'être sanctionné, dégradé par la simple installation d'une mise à jour du système !

#3 Re : -1 »  Erreur suite à màj Ubuntu 12.04 lts » Aujourd'hui à 08:31

Claude LENDREVIE
Réponses : 11

Voici le retour de la commande exécutée sur le nouveau noyau 68 à problème d'affichage :

sudo apt-get update && sudo apt-get dist-upgrade -f

0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour
(le pb persiste)

#4 Re : -1 »  Erreur suite à màj Ubuntu 12.04 lts » Aujourd'hui à 09:54

Claude LENDREVIE
Réponses : 11

J'avais fort bien compris ta demande. Mais au vu de la réponse finale qui confirmait que rien n'avait été réalisé, je me suis contenté de te fournir ce seul compte rendu final.

Voici le retour de ta dernière commande :

claude@claude-System-Name:~$ sudo apt-get remove --purge nvidia*
[sudo] password for claude: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de nvidia-180-libvdpau-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-173-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-185-libvdpau-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-310-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-173-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-persistenced pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libvdpau-ia32 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-debugger pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libvdpau1 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-185-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-173 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-304 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-310 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-96-updates-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-319 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-331 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-304-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-185-libvdpau pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-185-kernel-source pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-vdpau-driver pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-96-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-opencl-profiler pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cg-toolkit pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-96 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libvdpau1-ia32 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-96-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-173-updates-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-331-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-96-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-331-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-experimental-304 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-experimental-310 pour l'expression rationnelle « nvidia* »
Note : sélection de libkwinactivenvidiahack4 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-173 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-180 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-185 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-prime pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-180-modaliases pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-profiler pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-binary pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-kernel-common pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-opencl-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current-updates-dev pour l'expression rationnelle « nvidia* »
Note : sélection de libkwinnvidiahack4 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-opencl-icd pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libvdpau pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-304-updates-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-319-updates pour l'expression rationnelle « nvidia* »
Note : sélection de boinc-nvidia-cuda pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-compute-profiler pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-331-uvm pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-96 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-331-updates-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-experimental-304-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-304 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-310 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-313 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-319 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-331 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx-180-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-va-driver pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current-modaliases pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-173-modaliases pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-185-modaliases pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-319-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-texture-tools pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-304-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-common pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-tegra pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-96-kernel-source pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-319-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-331-updates-uvm pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-doc pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-173-kernel-source pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-gdb pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-304-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-experimental-310-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-180-kernel-source pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-toolkit pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libvdpau-dev pour l'expression rationnelle « nvidia* »
Note : sélection de libgl1-nvidia-alternatives pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-96-modaliases pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-driver-binary pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-glx pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-experimental-304 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-experimental-310 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-173-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-319-updates-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-180-libvdpau pour l'expression rationnelle « nvidia* »
Note : sélection de « libnvtt-bin » au lieu de « nvidia-texture-tools »
Note : sélection de « vdpau-va-driver » au lieu de « nvidia-va-driver »
Note : sélection de « nvidia-settings-331 » au lieu de « nvidia-settings-binary »
Le paquet nvidia-96-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-96-updates-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-cg-toolkit n'est pas installé, et ne peut donc être supprimé
Le paquet libkwinactivenvidiahack4 n'est pas installé, et ne peut donc être supprimé
Le paquet libkwinnvidiahack4 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-prime n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-304-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-319-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-experimental-304 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-experimental-310 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-173 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-173-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-173-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-173-updates-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-304-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-304-updates-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-319-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-319-updates-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-331-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-331-updates-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-331-updates-uvm n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-331-uvm n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-96 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-96-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-current-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-current-updates-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-experimental-304 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-experimental-304-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-experimental-310 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-experimental-310-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-updates n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-compute-profiler n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-cuda-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-cuda-doc n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-cuda-gdb n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-cuda-toolkit n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-opencl-dev n'est pas installé, et ne peut donc être supprimé
Le paquet boinc-nvidia-cuda n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-current-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-304-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-310 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-310-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-310 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-313 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-319 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-319-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-319 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-persistenced n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-331 n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-331-dev n'est pas installé, et ne peut donc être supprimé
Le paquet nvidia-settings-331 n'est pas installé, et ne peut donc être supprimé
Les paquets suivants seront ENLEVÉS :
  nvidia-304* nvidia-common* nvidia-current* nvidia-settings*
  nvidia-settings-304*
0 mis à jour, 0 nouvellement installés, 5 à enlever et 0 non mis à jour.
Après cette opération, 112 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 278147 fichiers et répertoires déjà installés.)
Suppression de nvidia-current ...
Purge des fichiers de configuration de nvidia-current ...
Suppression de nvidia-304 ...
Removing all DKMS Modules
Done.
update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/mesa/ld.so.conf » pour fournir « /etc/ld.so.conf.d/i386-linux-gnu_GL.conf » (i386-linux-gnu_gl_conf) en mode automatique.
INFO:Disable nvidia-304
DEBUG:Parsing /usr/share/nvidia-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/nvidia-common/quirks/put_your_quirks_here
DEBUG:Parsing /usr/share/nvidia-common/quirks/lenovo_thinkpad
update-initramfs: deferring update (trigger activated)
Purge des fichiers de configuration de nvidia-304 ...
update-initramfs: deferring update (trigger activated)
Suppression de nvidia-common ...
Purge des fichiers de configuration de nvidia-common ...
Suppression de nvidia-settings-304 ...
Suppression de nvidia-settings ...
Purge des fichiers de configuration de nvidia-settings ...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « initramfs-tools »...
update-initramfs: Generating /boot/initrd.img-3.2.0-68-generic
Traitement des actions différées (« triggers ») pour « ureadahead »...
ureadahead will be reprofiled on next reboot
claude@claude-System-Name:~$

#5 Re : -1 »  Erreur suite à màj Ubuntu 12.04 lts » Aujourd'hui à 13:20

Claude LENDREVIE
Réponses : 11

à PPdM
J'ai appliqué à 9h ce matin ce que tu me suggérez, à savoir l'effacement de mes pilotes nvidia. Et je t'ai posté comme demandé (cf. ci-dessus) le compte rendu de la commande indiquée.
Maintenant, je reste dans l'attente de la suite, à savoir ce que je dois faire pour faire fonctionner à nouveau ma carte graphique Geforce GT 610.
A cet instant, mon écran reste noir quand je reboote et je ne peux rien faire avec le dernier noyau 3.2.0-68.
Merci de m'indiquer la suite !

#6 Re : -1 »  Erreur suite à màj Ubuntu 12.04 lts » Aujourd'hui à 17:09

Claude LENDREVIE
Réponses : 11

Merci bien sincèrement seelord.

#7 Re : -1 »  Manque de place pour une mise à jour???[résolu] » Aujourd'hui à 10:12

Claude LENDREVIE
Réponses : 9

Note que tu possèdes une solution excellente et simple pour un non informaticien. De temps en temps, et surtout après une mise à jour qui t'a installé un nouveau noyau (mais après avoir bien vérifié pendant quelques jours que ce nouveau noyau marche bien), applique ceci :

- ouvre un terminal (applications -> accessoires > terminal)
- tape la commande :
ubuntu-tweak
et pense à appuyer ensuite sur la touche "entrée" de ton clavier !
- clique sur "noyaux"
et nettoie les anciens noyaux.
Cette méthode est plus rapide et plus conviviale que toutes ces commandes manuelles.

#8 -1 »  Conversion d'un fichier "pdf" en "rtf" (ou "doc, dot") » Le 29/05/2014, à 10:19

Claude LENDREVIE
Réponses : 4

Quel outil disponible sous Ubuntu permet de convertir un fichier "pdf" en fichier "rtf, doc ou dot" ?
J'ai tenté d'utiliser OCRfeeder, mais il semble peu adapté à des documents de n pages (bien lent pour analyser chaque page importée du pdf).

#9 Re : -1 »  Conversion d'un fichier "pdf" en "rtf" (ou "doc, dot") » Le 29/05/2014, à 11:09

Claude LENDREVIE
Réponses : 4

Merci Brunod, mais je connaissais déjà cette remarque. Et j'ai déjà équipé ma version de Libre Office du module complémentaire permettant l'import d'un fichier pdf : et il ne fonctionne effectivement que pour des fichiers pdf directement issus d'une saisie et non pas scannés.
Je sais qu'il existe sur Windows quelques outils OCR très performants pour traiter cette conversion pdf en rtf ... et je cherche l'équivalent sur Ubuntu !

#10 Re : -1 »  Conversion d'un fichier "pdf" en "rtf" (ou "doc, dot") » Le 29/05/2014, à 11:30

Claude LENDREVIE
Réponses : 4
serged a écrit :

Un tour dans la doc peut-être ?

J'avais bien commencé par ceci : mais je n'ai trouvé que l'outil OCRfeeder ... bien insuffisant pour un "bon" travail !

#11 -1 »  [résolu] Gestionnaire de mise à jour inopérant » Le 06/05/2014, à 15:36

Claude LENDREVIE
Réponses : 11

Environnement Ubuntu 12-04 lts
Depuis ce jour, il m'est impossible de mettre à jour la liste proposée par le Gestionnaire de mise à jour : très rapidement, j'ai un message système m'alertant que la tâche ne peut être surveillée car le "démon" est inopérant. Et refus total de mise à jour !
J'ai tenté de recharger le démon par : sudo apt-get xxxx . La manipulation a semblé bien fonctionner. Mais le problème demeure identique : pas de mise à jour possible, toujours ce démon "mort" !
Merci aux spécialistes pour leur aide bien nécessaire.

#12 Re : -1 »  [résolu] Gestionnaire de mise à jour inopérant » Le 06/05/2014, à 16:00

Claude LENDREVIE
Réponses : 11

Je viens d'appliquer ta suggestion : mais rien n'y fait ! Je reçois bien la notification de Mise à jour disponible et les détails de celle ci, mis impossible de l'exécuter (démon "mort").

#13 Re : -1 »  [résolu] Gestionnaire de mise à jour inopérant » Le 06/05/2014, à 20:53

Claude LENDREVIE
Réponses : 11

Merci  vraiment pour ton aide. Mais malheureusement, le mal persiste toujours avec l'application de cette nouvelle solution. Même message d'erreur concernant le "daemon" mort !

#14 Re : -1 »  [résolu] Gestionnaire de mise à jour inopérant » Le 07/05/2014, à 06:52

Claude LENDREVIE
Réponses : 11

A chacune de ces commandes, on me répond :
"apt-get : aucun processus trouvé"
"dpkg : aucun processus trouvé"

Décidément, c'est pas simple cette histoire. Et je reste avec plus de 260 mo de mises à jour en souffrance !
ps : c'est le seul souci que je rencontre

#15 Re : -1 »  [résolu] Gestionnaire de mise à jour inopérant » Le 07/05/2014, à 07:14

Claude LENDREVIE
Réponses : 11

Merci Olive F-13. Mais "attendre qui, quoi ?"
Quelqu'un travaille sur ce problème du côté du serveur ?

#16 Re : -1 »  [résolu] Gestionnaire de mise à jour inopérant » Le 08/05/2014, à 11:39

Claude LENDREVIE
Réponses : 11

C'est effectivement ok depuis hier soir. Tout s'est remis en route normalement : c'était donc bien un problème de serveur.
Merci !

#17 -1 »  Comment modifier un fichier "pdf" ? » Le 12/11/2013, à 18:57

Claude LENDREVIE
Réponses : 5

Je tourne sous Ubuntu 12.04lts.
Comment est-il possible de modifier le contenu d'un fichier de type "pdf" ?
J'utilise principalement "libre office". Mais je suis surpris de constater qu'il ne sait pas importer un pdf, ce qui aurai bien solutionné mon problème.
nb : les quelques logiciels trouvés dans la Logithèque Ubuntu sont peu, voire pas satisfaisants. Seul master-pdf-editor peut permettre de toutes petites modifications. Mais, dès qu'il s'agit de composer un petit paragraphe en insertion dans une partie de l'existant ... c'est rapidement la corvée !
Merci pour vos conseils.

#18 -1 »  Webcam Logitech Quickcam Pro 5000 » Le 21/10/2013, à 21:52

Claude LENDREVIE
Réponses : 0

N'arrivant pas à faire fonctionner ma webcam sous Skype et Ubuntu 12.04lts, j'ai découvert dans la Documentation Ubuntu que ce dysfonctionnement est bien référencé.
J'ai suivi les conseils invitant à installer le paquet libpt x.x.x (j'ai installé le paquet le plus récent 10.x.x disponible).
Résultat : ma webcam fonctionne désormais sous Skype ... mais j'ai créé un problème majeur puisque mon système Linux "frezze" à tout va. Ce n'est donc pas une solution viable.

Qui aurait une solution pour faire fonctionner une webcam Quickcam Pro 5000 de Logitech sous Ubuntu ?
Merci à vous.

#19 -1 »  Compatibilité HP Envy h8-1540ef » Le 27/09/2013, à 11:23

Claude LENDREVIE
Réponses : 1

J'envisage l'achat d'un pc HP Envy h8-1540ef doté d'un disque SSD de 16go.
Qui saurait me dire si ce SSD est conçu avec des puces SLC ou simplement MLC ? (mes recherches auprès de HP restant vaines).
Et plus généralement, quid de la bonne compatibilité de cet ensemble matériel avec Ubuntu 12.04lts ?
Merci pour votre aide.

#20 -1 »  Démarrage impossible Ubuntu 12.04 LTS » Le 15/03/2013, à 08:28

Claude LENDREVIE
Réponses : 7

Après des années de bonheur sous Ubuntu, je rencontre le pépin suivant :
quand je démarre mon pc, il tourne en rond en rebootant de lui-même dès apparition de l'écran du Bios, et après plusieurs tentatives infructueuses de bon démarrage il m'affiche à l'écran ceci :

grub rescue >

et il attend sans doute que je lui fournisse une commande. Mais laquelle ?

nb: je n'arrive même pas à démarrer à partir de mon CD original et officiel d'Ubuntu !

#21 Re : -1 »  Démarrage impossible Ubuntu 12.04 LTS » Le 15/03/2013, à 11:02

Claude LENDREVIE
Réponses : 7

Grand merci à vous deux.
En débranchant électriquement mon pc, il a daigné redémarrer proprement ensuite.
Et j'en ai profité aussitôt pour exécuter "boot-repair" ... et tout a bien fonctionné.
Bonne journée !

#22 Re : -1 »  Démarrage impossible Ubuntu 12.04 LTS » Le 15/03/2013, à 11:31

Claude LENDREVIE
Réponses : 7

Ok Malbo : je connais bien ce point final à ne pas omettre. Simplement, je vais attendre quelques jours pour voir si je ne vais pas rechuter et avoir encore besoin de vos aides sur ce même sujet.
Je n'oublierai pas de passer le sujet en [résolu].

#23 -1 »  [Résolu] Problème de fonctionnement "localhost" » Le 03/02/2013, à 10:43

Claude LENDREVIE
Réponses : 1

Je tourne sous Ubuntu 12.04 LTS depuis de nombreux mois, et je développe en local sur mon pc mes sites Internet.
Pour la 1ère fois ce matin, je n'ai nul accès à mon "localhost" : erreur système immédiate dès que j'invoque sous mon navigateur Firefox: localhost ! (message: Ereur de chargement de la page).
nb: je n'ai aucun problème de connexion Internet ou de défaut de fonctionnement du navigateur Firefox.
Merci pour votre aide !

#24 Re : -1 »  [Résolu] Problème de fonctionnement "localhost" » Le 03/02/2013, à 11:15

Claude LENDREVIE
Réponses : 1

Je viens de corriger ce problème :
en ajoutant dans le fichier /etc/apache2/httpd.conf la ligne suivante :

ServerName localhost

et en redémarrant apache !