Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 02/12/2014, à 16:37

pokexpert
Réponses : 566

Pas de jeux ultra interessants ces derniers temps, sauf Euro truck simulator 2, qui est une sacrée bombe.

On aura noté dans le meme bundle Grid et Grid 2.

#1 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 10/01/2015, à 18:59

pokexpert
Réponses : 566

Toujours pas de jeux super-interessants.
On attends un bundle avec the binding of isaac rebirth (que j'ai deja acheté)

#2 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 16/04/2015, à 00:25

pokexpert
Réponses : 566

A quand un bundle avec civ 5? Que je puisse avoir BNW a moindre frais tongue

A noter un bundle incroyable quand on possède windows.
200h de jeu a 5€, viva humble bundle!

#3 Re : -1 »  Les jeux (wine, natifs, emulateurs...) testés par les membres » Le 19/05/2014, à 16:58

pokexpert
Réponses : 800

Sur ma vieille bouse :

Urban terror 4.2 fonctionne bien de manière native, sauf les touches chifrées qui ne sont pas reconnues. La stabilité est exemplaire, et c'est le seul programme a ne pas me faire des erreurs de segmentation a tout bout de champ! (un topic est ouvert)

CS2D natif fonctionne bien, le son nescessite d'avoire installé openAL, mais le jeu ne se met pas en plein ecran en 32 bits : il faut le passer en 24.

Morrowind via wine me sort une erreur : "Render creation error : unknow frame buffer mode" et cela est probablment du a la vétusté de la configuration

OpenMW natif me fait une erreur de segmentation.

#4 Re : -1 »  FTL: Faster Than Light » Le 22/05/2014, à 19:31

pokexpert
Réponses : 50

J'ai pu jouer a l'extension et je n'ai toujours pas trouvé de lanius chez les vaisseaux ennemis big_smile et ils sont d'excellents combattants comme ils bouffent l'oxygène ils sont tres bon ^^
Le mind control est assez inutile dans l'absolu
Le drone hacking est assez limité...
La clone station est geniale :DD

#5 -1 »  [Debian] Touchpad qui fait n'importe quoi » Le 01/05/2015, à 11:36

pokexpert
Réponses : 1

Bonjour tout le monde, oui je pose un sujet pour un probleme de debian mais je vous connais bien, donc je reste smile

Mon petit dell inspiron mini 10v fraichement acheté a un petit souci : quand je laisse clic gauche enfoncé, je ne peux plus deplacer la souris (par contre le multipoint s'active)
Que puis-je faire?

Je vous remercie d'avance

#6 -1 »  [Prime] Plus d'affichage avec puce nvidia » Le 08/04/2015, à 12:32

pokexpert
Réponses : 5

Salut les gens!

J'ai un probleme sous mon laptop : quand j'utilise la carte nvidia (avec prime) , lightdm ne veut pas demarrer (could not complete job avec lightdm service start)

Ce probleme est arrivé hier, quand j'ai mis le nouveau driver intel graphics, avant je n'avais pas eu de probleme.

La carte intel marche sans problemes.

Merci de m'aider smile

#7 Re : -1 »  [Prime] Plus d'affichage avec puce nvidia » Le 16/04/2015, à 00:18

pokexpert
Réponses : 5

Pour la petite anectode je suis passé sous debian a cause de ça. Optirun et primusrun font le job.
désolé hmm

#8 Re : -1 »  [RESOLU] Plus d'interface graphique sur Lubuntu... » Le 07/04/2015, à 21:46

pokexpert
Réponses : 18

Je pense avoir le memem probleme, celui ci survient quand j'utilise la puce nvidia de mon laptop, depuis que j'ai nettoyé quelques paquets, plus d'interface graphique, jutse un underscore qui clignote

de memoire :

sudo lightdm service stop

stop : no instance

sudo lightdm service start

(apres 25 secondes) error while performing the job


voila voila...

#9 -1 »  Installation minimale => Aucun réseau ethernet » Le 24/02/2015, à 12:55

pokexpert
Réponses : 3

Salut les gens
apres avoir installé lubuntu en version minimale depuis l'alternate cd (en usb) je suis coince : je n'ai que le bureau de fonctionnel, car je n'ai aucune connection reseau, meme etehernet
Comment je peux faire pour activer ça, sans me farcir l'installation manuelle de 45 paquets a la main depuis ma clé usb alternate (contenant tout les paquets)
Help sad

#10 Re : -1 »  Installation minimale => Aucun réseau ethernet » Le 24/02/2015, à 13:16

pokexpert
Réponses : 3

Un grand merci, j'avais trouvé ça trois secondes avant que vous postiez big_smile
Maintenant comment je finalise mon installation avec un gestionnaire wifi?

#12 Re : -1 »  Warcraft 2 avec la DOSBox » Le 19/11/2014, à 22:37

pokexpert
Réponses : 5

J'avais trouvé une version de 14mo qui fonctionnait nickel sous dosbox sans setup ou rien. Par contre, niveau legalite...

#13 Re : -1 »  perte de données: partition NFTS passée en RAW sur un support externe » Le 21/05/2014, à 19:56

pokexpert
Réponses : 28

Heu, sous windows, tu peux essayer de lancer un chkdsk dessus?

#14 Re : -1 »  Comment installer un jeux windows en format .iso sur ubuntu ? » Le 19/05/2014, à 16:50

pokexpert
Réponses : 12

Huuum t'es sur que tu lances bien tes applications avec wine et non pas avec winecfg?

#16 Re : -1 »  Erreur de segmentation (core dumped) de partout! (non-developpeur) » Le 18/05/2014, à 18:02

pokexpert
Réponses : 19

50 minutes, il avait affiché "pass, press esc to exit" mais continuait a tourner

#17 Re : -1 »  Erreur de segmentation (core dumped) de partout! (non-developpeur) » Le 19/05/2014, à 16:24

pokexpert
Réponses : 19

Après 12h de memteest et 9 pass, aucune erreur sad
et j'en de plus en plus de crashs D: , sur toutes les applications (xorg,le selecteur de llangues...)  sauf sur... Urban Terror... Oo

#18 Re : -1 »  Erreur de segmentation (core dumped) de partout! (non-developpeur) » Le 20/05/2014, à 12:51

pokexpert
Réponses : 19

Salut tohubohu!

De mon coté, voici le gdb de openmw

Starting program: /usr/games/openmw 
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib/i386-linux-gnu/libthread_db.so.1".

Program received signal SIGSEGV, Segmentation fault.
0x00000000 in ?? ()
quit
A debugging session is active.

	Inferior 1 [process 4666] will be killed.

Quit anyway? (y or n) EOF [assumed Y]

Et comme c'est inutile comme log, j'ai fait du valgind :

Installing crash catcher
Loading config file: /home/baptiste/.config/openmw/openmw.cfg... done.
Loading config file: /etc/openmw/openmw.cfg... done.
Using default (English) font encoding.
==5942== Jump to the invalid address stated on the next line
==5942==    at 0x0: ???
==5942==    by 0x96D6FB9: Ogre::GLRenderSystem::initialiseContext(Ogre::RenderWindow*) (in /usr/lib/i386-linux-gnu/OGRE-1.9.0/RenderSystem_GL.so.1.9.0)
==5942==    by 0x96DDD24: Ogre::GLRenderSystem::_createRenderWindow(std::string const&, unsigned int, unsigned int, bool, std::map<std::string, std::string, std::less<std::string>, Ogre::STLAllocator<std::pair<std::string const, std::string>, Ogre::CategorisedAllocPolicy<(Ogre::MemoryCategory)0> > > const*) (in /usr/lib/i386-linux-gnu/OGRE-1.9.0/RenderSystem_GL.so.1.9.0)
==5942==    by 0x436D921: Ogre::Root::createRenderWindow(std::string const&, unsigned int, unsigned int, bool, std::map<std::string, std::string, std::less<std::string>, Ogre::STLAllocator<std::pair<std::string const, std::string>, Ogre::CategorisedAllocPolicy<(Ogre::MemoryCategory)0> > > const*) (in /usr/lib/i386-linux-gnu/libOgreMain.so.1.9.0)
==5942==    by 0x85446B9: SFO::SDLWindowHelper::SDLWindowHelper(SDL_Window*, int, int, std::string const&, bool, std::map<std::string, std::string, std::less<std::string>, Ogre::STLAllocator<std::pair<std::string const, std::string>, Ogre::CategorisedAllocPolicy<(Ogre::MemoryCategory)0> > >) (in /usr/games/openmw)
==5942==    by 0x820524F: OEngine::Render::OgreRenderer::createWindow(std::string const&, OEngine::Render::WindowSettings const&) (in /usr/games/openmw)
==5942==    by 0x84C71F4: OMW::Engine::prepareEngine(Settings::Manager&) (in /usr/games/openmw)
==5942==    by 0x84C7ED3: OMW::Engine::go() (in /usr/games/openmw)
==5942==    by 0x81FFF9A: main (in /usr/games/openmw)
==5942==  Address 0x0 is not stack'd, malloc'd or (recently) free'd
==5942== 


*** Fatal Error ***
!!! Failed to exec debug process
==5944== 
==5944== HEAP SUMMARY:
==5944==     in use at exit: 21,014,388 bytes in 8,453 blocks
==5944==   total heap usage: 37,388 allocs, 28,935 frees, 23,709,054 bytes allocated
==5944== 
==5944== LEAK SUMMARY:
==5944==    definitely lost: 0 bytes in 0 blocks
==5944==    indirectly lost: 0 bytes in 0 blocks
==5944==      possibly lost: 20,607,999 bytes in 4,652 blocks
==5944==    still reachable: 406,389 bytes in 3,801 blocks
==5944==         suppressed: 0 bytes in 0 blocks
==5944== Rerun with --leak-check=full to see details of leaked memory
==5944== 
==5944== For counts of detected and suppressed errors, rerun with: -v
==5944== ERROR SUMMARY: 1 errors from 1 contexts (suppressed: 2 from 1)
==5942== 
==5942== HEAP SUMMARY:
==5942==     in use at exit: 21,014,388 bytes in 8,453 blocks
==5942==   total heap usage: 37,388 allocs, 28,935 frees, 23,709,054 bytes allocated
==5942== 
==5942== LEAK SUMMARY:
==5942==    definitely lost: 0 bytes in 0 blocks
==5942==    indirectly lost: 0 bytes in 0 blocks
==5942==      possibly lost: 20,607,999 bytes in 4,652 blocks
==5942==    still reachable: 406,389 bytes in 3,801 blocks
==5942==         suppressed: 0 bytes in 0 blocks
==5942== Rerun with --leak-check=full to see details of leaked memory
==5942== 
==5942== For counts of detected and suppressed errors, rerun with: -v
==5942== ERROR SUMMARY: 1 errors from 1 contexts (suppressed: 2 from 1)
Erreur de segmentation (core dumped)

En esperant que je peux aider...

#20 Re : -1 »  Erreur de segmentation (core dumped) de partout! (non-developpeur) » Le 22/05/2014, à 19:02

pokexpert
Réponses : 19

En liveCd, pareil. Réinstallation ne change rien (meme sous windows)

#21 Re : -1 »  Erreur de segmentation (core dumped) de partout! (non-developpeur) » Le 20/05/2014, à 15:09

pokexpert
Réponses : 19
alx a écrit :

Bonjour,

C'est pas un pb opengl vu les traces de valgrind ? Que donne :

glxinfo | head

Est ce que glxgears fonctionne ?

baptiste@baptiste--VGN-FS415B:~$ glxinfo | head
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
server glx extensions:
    GLX_ARB_create_context, GLX_ARB_create_context_profile, 
    GLX_ARB_fbconfig_float, GLX_ARB_framebuffer_sRGB, GLX_ARB_multisample, 
    GLX_EXT_create_context_es2_profile, GLX_EXT_framebuffer_sRGB, 
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_EXT_visual_info, 

Et glxgears fonctionne, ce n'est pas un problème opengl puisque urban terror marche bien

#22 Re : -1 »  Erreur de segmentation (core dumped) de partout! (non-developpeur) » Le 22/05/2014, à 22:35

pokexpert
Réponses : 19

OK mais la question que je me pose est quand au composant qui m'envoie mes pointeurs sur l'adresse 0...

#23 Re : -1 »  Erreur de segmentation (core dumped) de partout! (non-developpeur) » Le 23/05/2014, à 17:23

pokexpert
Réponses : 19

Après m'etre renseigné auprès de mon père, ce pc a toujours fait des ecrans bleus sans erreurs sous windows, et meme lorsqu'il etait neuf, ou bien apres changement de ram et de HDD, ce qui me fait penser que ces erreurs sont dues a une sorte de tare de naissance de ce pc. Le plein de joie...

JE VEUX JOUER A OPENMW y-y

#24 Re : -1 »  problème trackmania forever sur playonlinux » Le 19/05/2014, à 16:49

pokexpert
Réponses : 2

si tu le lances dans un terminal, ça donne quoi?