Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  dd mac » Le 31/07/2014, à 20:16

jacobus77
Réponses : 1

Il faut que tu istalles la prise en charge de hfsplus le système de fichier utiliser par les macs :
hfsplus

#1 Re : -1 »  [Résolu] quand les oS de linux et de MINT seront obsolètes » Le 30/07/2014, à 22:12

jacobus77
Réponses : 3

Tu cherches le nom de la distribution + EOL (end of life ~= fin de support) et tu auras ta réponse wink

#2 Re : -1 »  Ajouter une carte nvidia » Le 29/07/2014, à 00:25

jacobus77
Réponses : 4

Oui si le pc à un port de libre pour l'acceuillir, pour les cartes graphiques c'est des ports pci-e 16x en général.

#3 Re : -1 »  [Résolu]CrossOver à vie ? » Le 29/07/2014, à 00:23

jacobus77
Réponses : 3

La question c'est surout pourquoi ne pas utiliser wine, crossover n'apporte pas grand chose pour linux, juste un peu de facilité d'utilisation. Si c'est ce que tu recherche playonlinux peut te servir comme assistant dans l'utilisation de wine.

#4 Re : -1 »  [RÉSOLU] Problème bête et méchant : disparition de la barre d'outils.. » Le 24/07/2014, à 22:58

jacobus77
Réponses : 2

Visiblement tu confonds la barre d'outils du gestionnaire de fichier thunar et le tableau de bord de xfce (xfce4-panel).
Pour thunar:
Si tu as choisit de cacher le menu de thunar tu peux le faire apparaître temporairemtn avec F10 aprés tu dois choisir dans sélecteur de chemin "Barre de cheminsé ou "Barre d'outils" qui sont deux options mutuellemtn exclusives.
Pour xfce4-panel:
Si tu as effacé ton tableau de bord tu peux le recréer "assez" facilement (paramètre->tableau de bord), si tu n'as pas modifier depuis l'installation tu as peut-être le modèle de base quelque part dans /usr/ mais je ne suis pas sûr.

#5 Re : -1 »  Carte son capricieuse... » Le 25/07/2014, à 22:40

jacobus77
Réponses : 2

J'avais eu le même type de problème,  je te mets le lien au cas où ça pourrait aider.
https://forum.ubuntu-fr.org/viewtopic.php?id=399875

Si je me rappelle bien c'était une histoire de conflit d'accés au pilote entre les différentes cartes sons

Si tu ne veux pas redémarrer tu peux relancer le service alsa mais au bout d'un moment ça lasse.

sudo alsa force-reload

#6 Re : -1 »  Ubuntu comme système hôte » Le 24/07/2014, à 23:13

jacobus77
Réponses : 2

J'aimerais savoir si beaucoup d'entre vous se servent d'Ubuntu en système hôte?

Steam, tu as moins de titre que sous windows, aprés ça dépend surtout de ta config.
Si tu n'as utilisé linux que dans une machine virtuelle tu devrais commencer par l'installer à côté de windows, ça te permettrait de tester steam et voir si tes logiciels Windows tournent sous wine (tu peux vérifier ici dans un premier temps https://appdb.winehq.org/).

#7 Re : -1 »  probleme lors de l'install ubuntu 14.04 sur dell vostro 1710 » Le 24/07/2014, à 23:02

jacobus77
Réponses : 2

Regardes les thread épinglés dans la section dédiée au cartes réseaux du forum. Mais bon si ton wifi et ton ethernet sont en rade c'est peut-être que le pb n'est pas du au matériel.

#8 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 07/07/2014, à 23:39

jacobus77
Réponses : 12

Si tu appuies sur Ctrl-Alt-F5 par exemple ça reste noir ?

#9 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 09/07/2014, à 21:23

jacobus77
Réponses : 12

Tu dois pouvoir relancer lightdm, ça t'évitera de redémarrer et peut-être t'aidera à trouver la source du problème.
Ca ferme ta session et en relance une nouvelle.
Dans l'invite de commande tu fais:

sudo service lightdm restart

Sinon pour moi désactiver light-locker dans les réglages d'économie d'énergie avait résolu le pb( xubuntu).

#10 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 18:43

jacobus77
Réponses : 12

@jacobus77 Ta commande ne résout rien. J'ai réinstallé lightdm carrément mais cela ne résout rien non plus (je ne sais pas comment le désactiver sans le désintaller, merci de m'indiquer la procédure). Je me demande aussi si y a une commande pour réinitialiser tous les paramètres au niveau du gestionnaire des paramètres.

L'unique but était de te redonner accés à  une session graphique, il s'agissait de redémarrer le service pas de le désinstaller...

#11 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 21:47

jacobus77
Réponses : 12

J'ai entrer ta commande et au bout de quelques secondes c'est tout le pc qui a redemarré,

... ça c'est un trés trés gros bug du driver nouveau, ça t'indique que le support de nouveau pour ta carte est à la ramasse
=> installe les drivers propriétaires nvidia wink (oups, pas catalyst )

#12 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 22:55

jacobus77
Réponses : 12

Si c'est juste l'écran de login qui est moche c'est "normal", une fois loggué par contre tu dois revenir à la bonne résolution.

#13 Re : -1 »  [Resolu] Problème au niveau de la mise en veille » Le 10/07/2014, à 23:47

jacobus77
Réponses : 12

Si je me souviens bien et si j'ai bien compris ce dont quoi tu parles c'est pour une histoire de sécurité liée au serveur d'affichage. Une fois que wayland sera adopté (dans 2-3 ans je pense) ça devrait être résolu. Sinon tu peux tester gnome-screensaver mais je ne suis pas sûr que ça résolve le pb de l'écran de login.

#14 Re : -1 »  instal W8 / Ubuntu sur Toshiba NB10 ? Questions d'un débutant. » Le 07/07/2014, à 23:37

jacobus77
Réponses : 4

ubuntu, xubuntu, kubuntu c'est un affiare de goût (plus qu'autre chose), testes les en live-usb.

Si je me souviens bien les portables windows8 ont uefi (et secure boot) si ils sont certifiés pour windows.

Tu peux installer à partir d'usb sans problèmes.

Malbo a fait un tuto détaillé :
http://forum.ubuntu-fr.org/viewtopic.php?id=1555511

Mais si tu n'es pas pressé ou que le tuto c'est un peu trop pour le moment,  je te renvoies à l'excellent conseil de mikedafunk

#15 Re : -1 »  pc ne s'arrête plus et redémarre » Le 20/06/2014, à 20:44

jacobus77
Réponses : 28

Quand tu dis "XP ne s'éreinds pas " ou ubunut ne démarres pas ça bloque à quel moment exactement, rien du tout, bootloader, écran de chargement à l'infini, impossiblité de se logguer ?
Tu as essayer de regarder les logs système pour voir si tu as des messages signalant des erreurs soit au démarrage soit le dernier log aprés un arrêt qui foire ?

Sinon u peux essayer la commande "shutdown"  manuellement pour voir si c'est un pb lié à ce qui est appelé quand tu choisit éteindre ou redémarrer.
P.ex. éteindre tout de suite:

sudo shutdown -h now

redémarrer:

sudo reboot

Si tu trouves une commande qui fonctionne tu dois pouvoir  changer ce qui est appeler lorsque tu sélectionnes éteindre par cette commande.

Sinon  tu peux essayer de passer des options au noyau lors du démarrage, essaies de voir les commandes liées à l'acpi.

#16 Re : -1 »  pc ne s'arrête plus et redémarre » Le 03/07/2014, à 01:39

jacobus77
Réponses : 28

Tu as bien essayé de changer les paramètres de boot? voici les options qui permettent de contourner les pbs les plus courants :
https://help.ubuntu.com/community/BootO … el_Options

#17 Re : -1 »  pc ne s'arrête plus et redémarre » Le 03/07/2014, à 22:09

jacobus77
Réponses : 28

Seul Windows XP démarre et s'éteind.

J'avais cru que c'était ok avec windows xp mis à part un conflit avec ta carte réseau, mais j'ai mal compris.

En fait tout marchait bien et sans que tu n'ai rien changé, depuis 2 mois : le démarrage des OS et l'extinction du pc se sont mis à dysfonctionner.

Du coup je suis plutôt d'accord avec PPdM.
Pour les voltage, tu as parfois un panneau qui indique ce qui est détecté par la carte mère dans le bios, je ne sais pas trop si c'est fiable mais si ça indique un pb au moins tu sera fixé.

Vu que tu décris un changement de comportement selon l'activation ou non de périphériques, je tenterais quand même de voir si ton bios te permet d'assigner les irq manuellement (vu que la carte mère est de 2005 c'est sans doute le cas).
Mais si ton problème est matériel, ça ne fera que contourner le problème (un peu comme les options de démarrage du noyau linux wink ).

#18 Re : -1 »  Problème de pilote avec carte graphique AMD Radeon HD 8240G » Le 03/07/2014, à 14:58

jacobus77
Réponses : 6

Si tu n'as essayé que les pilotes des dépôts essaies quand même de récupérer les drivers directement via le site d'amd, c'est parfois mieux.

#19 Re : -1 »  Problème de pilote avec carte graphique AMD Radeon HD 8240G » Le 04/07/2014, à 17:41

jacobus77
Réponses : 6

Oui je vois en gros 2 possibilités pour les pages qui se chargent lentement :
1/ tu n'as pas d'accélération graphique , tu peux le vérifier avec glxinfo (c'est fourni dans mesa-utils je pense), si c'est désactivé tu auras direct rendering à false Sinon tu peux vérifier avec /var/log/Xorg.0.log
2/ tu n'as pas calculé que le processeur de ce portable était à la ramasse et du coup tu es surpris que tout soit lent ?

Pour le pb de sortie de veille, j'avais le pb avec xubuntu 14.04 il faut désativé light-locker  dans les réglages (du à un conflit avec xscreeensaver) pour ubuntu je ne sais pas si tu peux avoir le même problème.

#21 Re : -1 »  Chiffrer /home dans un dual boot Windows 8.1/Ubuntu 14.04 » Le 01/07/2014, à 23:58

jacobus77
Réponses : 1

Si tu veux juste le répertoire "home" ça ne pose pas de pb.

#22 Re : -1 »  [Résolu] NUC et shell UEFI » Le 21/06/2014, à 19:09

jacobus77
Réponses : 2

bcfg ça dépend de ton shell efi, tu peux en récupérer un plus complet, le lancer et essayer la commande.
Vérifies quand même que les NUC n'utilises pas une configuration spécifique avant, histoire de pas tout casser.

#23 Re : -1 »  telephone: connection via pc » Le 17/06/2014, à 18:56

jacobus77
Réponses : 3

Tu veux faire du "reverse tethering", ça dépend surtout de ton téléphone: modéle, os...