Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Incapable d'installer fglrx sous ubuntu 14.10 » Le 28/10/2014, à 21:58

Bigfoot77210
Réponses : 1

Bonjour,

Je viens de faire la mise à jour de 14.04 vers 14.10 depuis impossible de faire fonctionner les pilotes propriétaires, que ce soit via l'interface Ubuntu ou manuellement.
Le résultat: je n'ai pas d'interface, juste un tiret blanc qui clignote en haut à gauche sur un fond noir des plus seyant.

Si je ne me contente pas des pilotes libres c'est que niveau jeu vidéos, l'expérience est meilleure, c'est ce que j'ai noté.

Voici le log donné par xorg, on y trouve un problème avec un certain "FireGL DRM library (libfglrxdrm.so)".

[    41.236] 
X.Org X Server 1.16.0
Release Date: 2014-07-16
[    41.236] X Protocol Version 11, Revision 0
[    41.236] Build Operating System: Linux 3.2.0-61-generic x86_64 Ubuntu
[    41.236] Current Operating System: Linux botteur-de-culs 3.13.0-37-generic #64-Ubuntu SMP Mon Sep 22 21:28:38 UTC 2014 x86_64
[    41.236] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.13.0-37-generic root=UUID=db2f8f73-b267-49f7-8f5d-bac94bc981e1 ro quiet splash nomdmonddf nomdmonisw nomdmonddf nomdmonisw vt.handoff=7
[    41.236] Build Date: 10 September 2014  01:10:01PM
[    41.236] xorg-server 2:1.16.0-1ubuntu1 (For technical support please see http://www.ubuntu.com/support) 
[    41.236] Current version of pixman: 0.32.4
[    41.236] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    41.236] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    41.236] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Oct 28 20:53:45 2014
[    41.236] (==) Using config file: "/etc/X11/xorg.conf"
[    41.237] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    41.237] (==) ServerLayout "X.org Configured"
[    41.237] (**) |-->Screen "aticonfig-Screen[0]-0" (0)
[    41.237] (**) |   |-->Monitor "aticonfig-Monitor[0]-0"
[    41.237] (**) |   |-->Device "aticonfig-Device[0]-0"
[    41.237] (**) |-->Input Device "Mouse0"
[    41.237] (**) |-->Input Device "Keyboard0"
[    41.237] (==) Automatically adding devices
[    41.237] (==) Automatically enabling devices
[    41.237] (==) Automatically adding GPU devices
[    41.237] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    41.237] 	Entry deleted from font path.
[    41.237] (**) FontPath set to:
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/Type1,
	built-ins,
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/Type1,
	built-ins
[    41.237] (**) ModulePath set to "/usr/lib/xorg/modules"
[    41.237] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    41.237] (WW) Disabling Mouse0
[    41.237] (WW) Disabling Keyboard0
[    41.237] (II) Loader magic: 0x7f46bc39dd80
[    41.237] (II) Module ABI versions:
[    41.237] 	X.Org ANSI C Emulation: 0.4
[    41.237] 	X.Org Video Driver: 18.0
[    41.237] 	X.Org XInput driver : 21.0
[    41.237] 	X.Org Server Extension : 8.0
[    41.238] (--) PCI:*(0:0:1:0) 1002:1313:1849:1313 rev 0, Mem @ 0xc0000000/268435456, 0xd0000000/8388608, 0xff700000/262144, I/O @ 0x0000f000/256, BIOS @ 0x????????/131072
[    41.238] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[    41.238] (WW) "xmir" is not to be loaded by default. Skipping.
[    41.238] (II) LoadModule: "glx"
[    41.238] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    41.239] (II) Module glx: vendor="X.Org Foundation"
[    41.239] 	compiled for 1.16.0, module version = 1.0.0
[    41.239] 	ABI class: X.Org Server Extension, version 8.0
[    41.239] (==) AIGLX enabled
[    41.239] (II) LoadModule: "fglrx"
[    41.240] (II) Loading /usr/lib/xorg/modules/drivers/fglrx_drv.so
[    41.260] (II) Module fglrx: vendor="FireGL - AMD Technologies Inc."
[    41.260] 	compiled for 1.4.99.906, module version = 14.30.4
[    41.260] 	Module class: X.Org Video Driver
[    41.260] (II) Loading sub module "fglrxdrm"
[    41.260] (II) LoadModule: "fglrxdrm"
[    41.261] (WW) Warning, couldn't open module fglrxdrm
[    41.261] (II) UnloadModule: "fglrxdrm"
[    41.261] (II) Unloading fglrxdrm
[    41.261] (EE) Can't load FireGL DRM library (libfglrxdrm.so).
[    41.261] (II) AMD Proprietary Linux Driver Version Identifier:14.30.4
[    41.261] (II) AMD Proprietary Linux Driver Release Identifier: UNSUPPORTED-14.301.1001              
[    41.261] (II) AMD Proprietary Linux Driver Build Date: Sep 15 2014 18:11:36
[    41.261] (++) using VT number 7

[    41.261] (WW) Falling back to old probe method for fglrx
[    41.268] (II) Loading PCS database from /etc/ati/amdpcsdb /etc/ati/amdpcsdb.default
[    41.271] (--) Chipset Supported AMD Graphics Processor (0x1313) found
[    41.271] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:1:1) found
[    41.272] (II) fglrx(0): pEnt->device->identifier=0x7f46bd0a7d20
[    41.272] (II) fglrx(0): === [xdl_xs115_atiddxPreInit] === begin
[    41.272] (II) fglrx(0): FB driver is enabled
[    41.272] (II) Loading sub module "vgahw"
[    41.272] (II) LoadModule: "vgahw"
[    41.272] (II) Loading /usr/lib/xorg/modules/libvgahw.so
[    41.272] (II) Module vgahw: vendor="X.Org Foundation"
[    41.272] 	compiled for 1.16.0, module version = 0.1.0
[    41.272] 	ABI class: X.Org Video Driver, version 18.0
[    41.273] (**) fglrx(0): Depth 24, (--) framebuffer bpp 32
[    41.273] (II) fglrx(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)
[    41.273] (==) fglrx(0): Default visual is TrueColor
[    41.273] (**) fglrx(0): Option "DPMS" "true"
[    41.273] (==) fglrx(0): RGB weight 888
[    41.273] (II) fglrx(0): Using 8 bits per RGB 
[    41.273] (==) fglrx(0): Buffer Tiling is ON
[    41.273] (II) Loading sub module "fglrxdrm"
[    41.273] (II) LoadModule: "fglrxdrm"
[    41.273] (WW) Warning, couldn't open module fglrxdrm
[    41.273] (II) UnloadModule: "fglrxdrm"
[    41.273] (II) Unloading fglrxdrm
[    41.273] (EE) fglrx: Failed to load module "fglrxdrm" (module does not exist, 0)
[    41.273] (EE) fglrx(0): Failed to load DRM library
[    41.273] (EE) fglrx(0): PreInit failed
[    41.273] (II) fglrx(0): === [xdl_xs115_atiddxPreInit] === end
[    41.275] (II) UnloadModule: "fglrx"
[    41.275] (II) UnloadSubModule: "vgahw"
[    41.275] (II) Unloading vgahw
[    41.275] (EE) Screen(s) found, but none have a usable configuration.
[    41.275] (EE) 
Fatal server error:
[    41.275] (EE) no screens found(EE) 
[    41.275] (EE) 
Please consult the The X.Org Foundation support 
	 at http://wiki.x.org
 for help. 
[    41.275] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    41.275] (EE) 
[    41.292] (EE) Server terminated with error (1). Closing log file.

Le xorg.conf utilisé:

Section "ServerLayout"
	Identifier     "X.org Configured"
	Screen      0  "aticonfig-Screen[0]-0" 0 0
	InputDevice    "Mouse0" "CorePointer"
	InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
	ModulePath   "/usr/lib/xorg/modules"
	FontPath     "/usr/share/fonts/X11/misc"
	FontPath     "/usr/share/fonts/X11/cyrillic"
	FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
	FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
	FontPath     "/usr/share/fonts/X11/Type1"
	FontPath     "/usr/share/fonts/X11/100dpi"
	FontPath     "/usr/share/fonts/X11/75dpi"
	FontPath     "built-ins"
EndSection

Section "Module"
	Load  "glx"
EndSection

Section "InputDevice"
	Identifier  "Keyboard0"
	Driver      "kbd"
EndSection

Section "InputDevice"
	Identifier  "Mouse0"
	Driver      "mouse"
	Option	    "Protocol" "auto"
	Option	    "Device" "/dev/input/mice"
	Option	    "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
	Identifier   "aticonfig-Monitor[0]-0"
	Option	    "VendorName" "ATI Proprietary Driver"
	Option	    "ModelName" "Generic Autodetecting Monitor"
	Option	    "DPMS" "true"
EndSection

Section "Device"
	Identifier  "aticonfig-Device[0]-0"
	Driver      "fglrx"
	BusID       "PCI:0:1:0"
EndSection

Section "Screen"
	Identifier "aticonfig-Screen[0]-0"
	Device     "aticonfig-Device[0]-0"
	Monitor    "aticonfig-Monitor[0]-0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

Par ailleurs, voici la liste des commandes que j'utilise pour nettoyer les pilotes quand tout va pour le pire.

## stops graphic server
sudo service lightdm stop
## remove FGLRX
sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx*
sudo apt-get remove --purge xserver-xorg-video-ati xserver-xorg-video-radeon  
## install radeon driver
sudo apt-get install xserver-xorg-video-radeon
sudo apt-get install --reinstall libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core
## reconfigure xorg
sudo dpkg-reconfigure xserver-xorg
sudo Xorg -configure
sudo cp xorg.conf.new /etc/X11/xorg.conf
sudo rm xorg.conf.new
## starts graphic server
sudo service lightdm start

dconf reset -f /org/compiz/

#1 Re : -1 »  Incapable d'installer fglrx sous ubuntu 14.10 » Le 03/11/2014, à 09:14

Bigfoot77210
Réponses : 1

J'ai réinstallé la 14.10 et ça marche. L'upgrade a du planter quelque part.

#2 Re : -1 »  Synchronisation android <-> Ubuntu » Le 10/09/2010, à 10:46

Bigfoot77210
Réponses : 36

Bonjour,

Je viens d'acheter un téléphone sous Android (LG GT540), pour essayer vu qu'il ne m'a coûté que 3€. Encore heureux, car je suis profondément déçu.
Comparé à mon vieux Sony Erricson K610i ce nouveau téléphone n'a:
- Pas de fonction SyncML via bluetooth
- Pas de fonction télécommande bluetooth
- Pas de Chronomètre, pas de minuteur…
Des fonctions nativement présentes sur mon ancien téléphone.

Cela pour mettre en évidence le ridicule des solutions proposées consistant à passer par Gmail ou par l'achat d'un programme supplémentaire. Comment peut on être sous Ubuntu et proposer à quelqu'un de synchroniser des données avec des logiciels fermés et payants ou de passer par un serveur Google en disant que c'est génial?
Au contraire, c'est d'une nullité qui relève presque de l'infamie. En gros, les fonctions basiques fournies par défaut sur de nombreux téléphones sont, ici, conditionnées à l'achat d'un programme supplémentaire. Serons nous bientôt obligés d'acheter une application en plus du téléphone pour… téléphoner?

Solutions de contournement:
- Dans mon cas, je suis préoccupé par la sauvegarde et la synchronisation de mes contacts.
- Pour la sauvegarde, il est possible d'envoyer les contacts par Bluetooth vers un ordinateur. Je n'ai pas encore essayé cette solution.
- Pour envoyer les contacts vers le téléphone, j'ai sauvegardé les contacts d'évolution dans un fichier VCF. J'ai ensuite envoyé ce fichier sur le téléphone par bluetooth. Le téléphone a automatiquement ajouté les contacts dans sa liste de contacts.
--> Défaut de cette technique:
* Pas de synchronisation
* Problème d'encodage des caractères, l'encodage n'est pas celui utilisé par Ubuntu. Cela ne doit pas être difficile à corriger. Mais je n'ai pas encore cherché l'encodage à utiliser.

Pour les autres fonctionnalités, je fouine… on verra bien ce que je trouve. Je me demande si SyncML peut être implémentée par Software, ce qui serait l'idéal.

#3 Re : -1 »  Pas mal de probleme avec la 10.04 » Le 08/05/2010, à 09:00

Bigfoot77210
Réponses : 8

Ça te fait la même chose depuis une session live?

#4 Re : -1 »  Pas mal de probleme avec la 10.04 » Le 08/05/2010, à 09:18

Bigfoot77210
Réponses : 8

Lorsque tu testes ubuntu depuis un liveCD.

Tu as déjà du le faire en installant ubuntu la première fois je pense. De cette façon, il est possible de tester ubuntu sans l'installer.

#5 Re : -1 »  Pas mal de probleme avec la 10.04 » Le 09/05/2010, à 14:05

Bigfoot77210
Réponses : 8

si tu essaies le live-CD tu n'as aucun problème?

Essaie aussi un live-CD 10.4 pour voir.

#6 Re : -1 »  Nautilus, tri manuel de fichier » Le 30/03/2010, à 15:23

Bigfoot77210
Réponses : 4

En gros, tu veux ranger tes fichiers d'un dossier ni par nom ni par date de modification ni part… mais avec ton propre système de tri.

Est ce que ce ne serait pas plus simple de changer le nom des fichiers de façon à ce qu'ils se rangent tout seuls?

Parce que le risque c'est quand même de bousiller ton trie au premier clique sur «Ranger les éléments». En d'autres termes, c'est fragile comme rangement.

#7 Re : -1 »  preserver repertoire de windows » Le 05/05/2010, à 12:58

Bigfoot77210
Réponses : 13

Lorsque l'on tient à quelque chose comme à la prunelle de ses yeux, on a des copies. Au prochain orage, elle pourrait bien s'amuser lol

Ou lorsque son disque dur flanchera. ou si elle chope un virus…

Bref, quand on tient à quelque chose, on en fait des sauvegardes!

#8 Re : -1 »  Démarrez Apache automatiquement au démarrage du serveur » Le 06/05/2010, à 08:02

Bigfoot77210
Réponses : 11
sudo /etc/init.d/apache2 restart

restart c'est pour redémarrer apache, il est donc déjà en route.
T'as vérifié qu'il n'était pas déjà en route?

#9 Re : -1 »  Lucid : livebox wifi impossible ? » Le 03/05/2010, à 18:18

Bigfoot77210
Réponses : 3

Salut,

Il semble qu'il y ait des régressions avec le wifi pour lucid lynx.
Quelle est ta carte wifi? et que retourne lsmod?

#10 Re : -1 »  lucid, j'ai plus de wifi » Le 03/05/2010, à 18:16

Bigfoot77210
Réponses : 3

Quelle carte wifi?

Sinon que renvoie lsmod?

#11 Re : -1 »  probleme avec mon telephone portable !! » Le 16/04/2010, à 12:47

Bigfoot77210
Réponses : 5

Salut,

please help !!! un portable de ouf où je peu mettre ni musique , ni video ca me sert à rien !!

Dis pas ça, le bon côté des choses c'est que tu peux quand même téléphonner!!

Je connais quelqu'un à qui c'est arrivé, exactement pareil mais pour un autre téléphone, nous avons sauvegardé les données du téléphone et demandé au tél de se formater. Ensuite on a tout remis, ça marchait bien. Peut être une corruption dans le système de fichiers? J'en sais rien. Je me demande si un check du disque pourrait résoudre plus efficacement le problème.

C'est aussi arrivé à quelqu'un sur une clef USB, voici le thread:
http://forum.ubuntu-fr.org/viewtopic.php?id=385914

#12 Re : -1 »  probleme avec mon telephone portable !! » Le 16/04/2010, à 14:43

Bigfoot77210
Réponses : 5

Eh bien, s'il y avait des transferts de fichiers à ce moment là, c'est possible.

Pour le reste, je ne sais pas.

77210 c'est un code postal wink il n'est plus d'actualité, mais bon… c'était question d'avoir un login.

#13 Re : -1 »  partage dossiers » Le 16/04/2010, à 12:58

Bigfoot77210
Réponses : 2

Tiens, c'est le tuto que j'ai utilisé pour partager mes fichiers entre mes ordinateurs, note, ça marche que de linux à linux. Il y a peut être des solutions pour intégrer windows là dedans, mais je ne sais pas du tout.

http://doc.ubuntu-fr.org/tutoriel/un_simple_partage_nfs

De façon générale, j'ai trouvé ça beaucoup plus stable que Samba… et plus efficace aussi.

#14 Re : -1 »  aide partitionnement à l'installation d'ubuntu 9.10 » Le 16/04/2010, à 12:25

Bigfoot77210
Réponses : 1

avant de diminuer la taille de la partition windows, tu l'as bien défragmentée?
Sauvegarde aussi tes données. C'est normalement sans risque, mais on ne sait jamais…

Ensuite, pour redimensionner la partition, il me semble qu'un menu le propose (clique droit sur la partition à modifier pour le faire apparaître).

#15 Re : -1 »  config de misère pour un pc puissant » Le 30/03/2010, à 15:25

Bigfoot77210
Réponses : 5

Tu utilises WINE ou un windows dans virtualbox?
Avec la seconde solution, je doute que tu arrives à jouer à des jeux de façon convenable.

#16 Re : -1 »  [Résolu] » Le 22/03/2010, à 17:36

Bigfoot77210
Réponses : 5

Sinon, utilise le live-CD pour sauvegarder tes données et réinstalle tout.

#17 Re : -1 »  Je ne peut plus copier des fichiers sur ma clé USB » Le 22/03/2010, à 17:52

Bigfoot77210
Réponses : 3

C'est arrivé récemment à quelqu'un que je connais. Dans ce cas il s'agissait de la carte mémoire d'un téléphone portable. Lorsque l'on voulait écrire sur la carte, le même message s'affichait.

Au final, le problème a été résolu en formatant la carte. S'agit-il d'une erreur d'écriture, d'une déconnexion barbare du téléphone, je ne sais pas, toujours est il que maintenant ça
marche.

Peut-être qu'un fsck pourrait résoudre le problème plus proprement. Quoi qu'il en soit, sauvegarde tes données avant toute opération.

#18 Re : -1 »  bluetooth et gnome-obex-server [résolu] » Le 30/11/2009, à 08:28

Bigfoot77210
Réponses : 15

J'espère que non, sinon niveau sécurité ça craint.

#19 Re : -1 »  bluetooth et gnome-obex-server [résolu] » Le 01/12/2009, à 10:35

Bigfoot77210
Réponses : 15

Tu veux dire que tu n'utilises pas de mot de passe pour ajouter le téléphone à tes périphériques? C'est louche. Si je passe à côté de toi je peux t'envoyer ce que je veux alors, tu risques de pas rigoler.

Sinon, une fois que les appareils sont appariés, tu peux échanger autant de fichiers que tu veux sans avoir à valider quoi que ce soit. (Il y a une fonction «toujours accepter les trucs venant de l'appareil bidule».

#20 Re : -1 »  boot impossible depuis mise a jour du kernel !!! (wubi) » Le 30/11/2009, à 08:27

Bigfoot77210
Réponses : 14

Oui c'est le live mode si tu veux sauf qu'il y a écrit «démarrer ubuntu sans rien changer à votre ordinateur».

Ben essaie de graver un CD. De toute façon on ne changera rien à ton PC donc tu ne prends pas de risque pour tes données.

#21 Re : -1 »  boot impossible depuis mise a jour du kernel !!! (wubi) » Le 01/12/2009, à 10:44

Bigfoot77210
Réponses : 14

Tu dois monter le root.disk pour pouvoir le lire.
Sous windows, le root.disk est dans quel dossier? (donne le nom complet)

Sous linux, quelle est la référence de la partition qui contient windows? (un truc du genre /dev/sd** ou chaque * représente un caractère).

#22 Re : -1 »  mon pc plante a l'ouverure du bureau » Le 30/11/2009, à 08:23

Bigfoot77210
Réponses : 7

C'est ce genre de truc, mais je préfère éviter de supprimer inutilement des dossiers.

Crée un nouveau compte utilisateur et regarde si pour ce compte, tout marche correctement.

#23 Re : -1 »  [recherche] Solution suivi d'intervention » Le 27/11/2009, à 13:34

Bigfoot77210
Réponses : 6

Bof, je comprends, mais tu faire comme ça:
Un dossier par serveur
Un tableur dans chaque dossier.
Dans chaque tableur, une ligne à chaque mise à jour de serveur avec un lien hypertexte vers un fichier qui explique la modif ou le fichier log des mises à jour.
Ces fichiers log, tu les garde dans le dossier du serveur.

Ça donne un truc comme ça
~/serveur_1
Tableur
fichier1.log
fichier2.log
modif_2009_11_27
~/serveur_2

Et dans le tableur du serveur 1:
01-01-2000    Bug de l'an 2000            lien vers fichier1.log
06-06-2006    Satan sort des enfers     lien vers fichier2.log
27-11-2009    Changement disque dur   lien vers modif_2009_11_27

#24 Re : -1 »  Probleme Serieux avec le noyau et perte d'espace disque dur » Le 27/11/2009, à 14:08

Bigfoot77210
Réponses : 2

En générale le noyau se met à jour en même temps que les autres mises à jour.
La différence c'est que lorsque cela se produit il te demandera de redémarrer (c'est l'un des seuls cas ou ça arrive).

Essaie un truc: quand le PC démarre il y a souvent un premier écran avec une image (un gros logo du fabricant du matériel). Lorsque cet écran change, genre 10 secondes après que tu ai allumé le PC, tu as peut être un menu qui apparaît, c'est le grub, ce menu permet de sélectionner le système à démarrer si plusieurs sont installés (genre si on a ubuntu et windows sur le même PC). Cependant il permet aussi de sélectionner le noyau à partir duquel démarrer. Si tu as fais les mises à jours, tu dois en avoir plusieurs. Là tu en choisi un plus ancien (le plus récent est tout en haut, ils sont classé par ordre chronologique).

Si ce menu n'apparaît pas au démarrage, il faut appuyer sur échap (je crois) après que le premier écran ai changé (l'image dont j'ai parlé au début).