Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Ejection de CD » Le 04/11/2008, à 22:39

jfb64
Réponses : 32

idem anzus

#1 Re : -1 »  [HOWTO] Installer une Canon Pixus iXXX Pixus/Pixma iPXXXX ou MP XXX » Le 02/01/2007, à 00:25

jfb64
Réponses : 162

merci michel 38 et les autres.

sur une installation du 1er janvier 07, seule la canon I865 était rétissante, un tour sur le forum et en lisant un post d'il y a plus de 6 mois ... la réponse est impeccable.

On verra à l'usage si la qualité est présente, mais pour ce soir c'est OUF !

bravo.

#2 -1 »  dell inspiron 12 : 9.04 et suivants... » Le 12/06/2009, à 09:55

jfb64
Réponses : 2

Bonjour,
ma fille est heureuse avec son mini 12 !
Mais moi moins !
Ca marche plutôt pas trop mal pour ses besoins, mais les logiciels fournis même mis à jour officiellement datent un peu (ooo, evolution, rythmbox...).
j'ai lu à droite à gauche que l'install de versions récentes pouvait poser quelques soucis. La question finalement est de savoir si pour les versions ultérieures, 9.10 etc, l'install sera plutôt simple et opérationnelle sans avoir à bidouiller, car pour l'instant j'ai l'impression de revenir quelques années en arrières avec des freezes, des xorg...

C'est dommage car plus le temps passe plus ubuntu me plait (même si je simplifie le système de base qui devient un peu lourd sur ma machine perso).

Egalement, certains savent-ils si DELL va proposer une mise à jour vers un système plus up to date que 8.04 ?

enfin, si l'on passe à une version ultérieure non estampillée DELL, comment peut-on garder le bureau fourni par DELL : inutile pour moi mais aux dires de ma fille vraiment très sympa.

merci des infos avisées de ceux qui savent.
Bonne journée.

#3 Re : -1 »  dell inspiron 12 : 9.04 et suivants... » Le 12/06/2009, à 19:47

jfb64
Réponses : 2

merci pour cette mine d'informations.
PPA me semblent tout à fait approprié pour le moment.

Une install complète attendra je pense une version ultérieure d'Ubuntu.

Existe-t-il un équivalent des PPA juste en .deb installable en double click?

Bonne fin de journée.

#4 Re : -1 »  aMule / alice / low id car ip en DHCP [RESOLU] » Le 06/06/2006, à 22:07

jfb64
Réponses : 19

salut CORTEX, il y a quelque temps tu m'avais aidé sur ce sujet, mais sans succès pour moi...
et la miracle tout y est pour configurer alice box, et le reste, je t'ai suivi quasi à la ligne et :
KAD/OK +high ID.
Merci

#5 -1 »  un moteur de recherche solidaire » Le 03/10/2007, à 19:30

jfb64
Réponses : 0

pour ceux que ça intéresse une alternative à google :
http://www.veosearch.com/

repéré sur le blog d'un gars bien :
http://ressacs.hautetfort.com/archive/2007/08/30/et-pan-sur-le-google.html

les marges sont reversées à des associations humanitaires.

amusez-vous !

#6 -1 »  installation avec disquette » Le 06/09/2007, à 20:35

jfb64
Réponses : 2

bonjour,
ayant parcouru le forum je ne trouve pas de réponse clair.
Voici mon problème :
comme beaucoup je souhaite installer ubuntu sur un vieux portable ayant :
un lecteur de disquette sur lequel je peux booter,
une prise usb non bootable
un lecteur de cd hservice
une liaison ethernet via alicebox opérationnelle
un disque dur ntfs non partitionné (et pas d'outil de partitionnement).

Est-ce possible d'arriver à une installation? Sachant que je dois booter sur la disquette !

Merci de vos conseils.
amicalement.

#7 Re : -1 »  installation avec disquette » Le 06/09/2007, à 22:36

jfb64
Réponses : 2

merci de ta réponse... toutefois ce tuto me parait bien confus.
mis à part la création de disquettes de boot pour debian, le reste du tuto me parait brouillon et je ne comprends pas à quel moment on bascule sur ubuntu.

#8 -1 »  ecran samsung SyncMaster 226 BW » Le 25/06/2007, à 18:56

jfb64
Réponses : 2

Bonjour,
je lorgne sur cet écran .

y a-t-il sur le forum quelqu'un qui l'utilise?
OK? des difficultés particulières (réglage xorg, résolution???)

Merci de vos remarques.

#10 Re : -1 »  Affichage des jeux sur deux écrans sans coupure. [Résolu] » Le 05/12/2006, à 22:52

jfb64
Réponses : 17

même soucis de jeux bien sûr.
La solution à l'air simple , mais je ne voudrais pas faire de trop grosses bétises ... alors si quelqu'un peut m'aider.

J'ai configuré mes deux écrans sur une nvidia en twinview avec nvidia setting.
les paramètres métamodes sont un peu complexes et je ne sais pas où positionner les "NULL".

voici mon XORG

XORG a écrit :

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder3)  Wed Nov  1 19:48:08 PST 2006

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "true"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
    Option         "XkbOptions" "lv3:ralt_switch"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Samsung SyncMaster"
    HorizSync       30.0 - 61.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7300 GS"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "metamodes" "CRT-0: 1024x768 +1280+0, CRT-1: nvidia-auto-select +0+0; CRT-0: 832x624 +0+0, CRT-1: nvidia-auto-select +832+0; CRT-0: 800x600 +0+0, CRT-1: nvidia-auto-select +800+0; CRT-0: 640x480 +0+0, CRT-1: nvidia-auto-select +640+0; CRT-0: 1024x768_75 +1280+0, CRT-1: 1280x1024_75 +0+0"
    SubSection     "Display"
        Depth       24
        Modes      "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

et merci d'avance.

#11 Re : -1 »  Affichage des jeux sur deux écrans sans coupure. [Résolu] » Le 07/12/2006, à 00:31

jfb64
Réponses : 17

Bonsoir RedMorgan,
tout d'abord un grand merci pour la précision et la "pédagogie" de ta réponse. Ce qu'il me faut bien sûr pour éviter de faire l'apprenti sorcier avec mon xorg. En reprenant tes propositions je me risque à développer et à te demander ton avis pour mettre à jour ma configuration.

Mon écran CRT-0 (1024x768) est à droite de mon bureau ... CRT-1 (1280x1024) à gauche.
Je souhaite (mes filles...) jouer (frozen bubble et supertux) sur CRT-1.

D'après ma compréhension du sujet les lignes de "métamodes" pourraient ressembler à ? 

CRT-0: 1024x768 +1280+0, CRT-1: nvidia-auto-select +0+0;
CRT-0: NULL, CRT-1: nvidia-auto-select +0+0;
CRT-0: 832x624 +832+0, CRT-1: nvidia-auto-select +0+0;
CRT-0: 800x600 +800+0, CRT-1: nvidia-auto-select +0+0;
CRT-0: 640x480 +640+0, CRT-1: nvidia-auto-select +0+0;
CRT-0: 1024x768_75 +1280+0, CRT-1: 1280x1024_75 +0+0;

J'ai mis en italique les valeurs me semblant peut-être peu cohérente?
Mais comment définir l'alignement de CRT-0 si mon CRT-1 est en auto-select. Le plus simple ne serait-il pas d'attribuer des valeurs fixes à CRT-1?

Si c'est trop complexe j'inverse la plce des écrans sur le bureau, cependant j'aimerai bien y arriver...


Sinon j'aurai encore 2 questions :

l'ordre de rédaction des configurations d'écran a-t-il une quelquonque importance? et éventuellement de quel ordre?

puis-je affiner mes fréquences de balayage (un écran en 60 et un écran en 75 Hz, voire les deux en 60);  sachant que je suis configuré en "twinview" avec 2 écrans de tailles différentes et de fréquence de balayage différentes? Quand j'utilise l'utilitaire NVIDIA les seules fréquences de balayage proposées (avec l'icône résolution d'écran) sont 50 ou 54 Hz ce qui est rudement faible et vraiment fatiguant sur un écran.

D'avance merci de votre attention.

#12 Re : -1 »  Affichage des jeux sur deux écrans sans coupure. [Résolu] » Le 13/12/2006, à 21:30

jfb64
Réponses : 17

merci x3 RedMorgan.
Pour le temps que tu m'accordes (pour moi et les autres)
pour les explications
et les propositions.

Je ne souhaite plus m'embêter et attends avec impatience des Drivers mieux intégrés, alors la solution du moment qui fonctionne :
CRT-0: 1024x768_75 +1280+0, CRT-1: 1280x1024_60 +0+0;CRT-0:*, CRT-1:640x480

j'ai beaucoup gagné en confort visuel et les jeux que mes filles utilisent fonctionnent en plein écran !
que demander de plus pour l'instant.

Ah oui peut-être ...

pour mes fréquences de balayages puis-je spécifier précisément des fréquences horizontales et verticales du type :    1024_*x768_*   ?

A bientôt

FBubble sur le net c'est sympa...

#13 -1 »  SKYPE 1.3BETA et webcam logitech 4000 pro » Le 25/09/2006, à 20:48

jfb64
Réponses : 2

Bonsoir,
même s'il n'y a pas de support webcam sur la dernière version de skype, peut-on faire au moins fonctionner le micro de la cam? Est-elle compatible avec SKYPE, ?

Je ne connais pas grand chose au son sous linux, j'ai essayé 2 ou 3 réglages, mais sans succès.
Alors si quelqu'un sait faire fonctionner cette cam ou une autre,je suis preneur .

A bientôt sur le forum et d'avance merci.

#15 Re : -1 »  [Résolu] Affichage mauvaise qualité ooo edgy » Le 05/12/2006, à 20:57

jfb64
Réponses : 7

merci +1

c'est tout de même beaucoup plus confortable pour travailler.

#16 Re : -1 »  Skype 1.3 » Le 06/10/2006, à 22:44

jfb64
Réponses : 9

pour la première fois ça marche chez moi.
Reconnaisssance du micro de ma webcam.
Communication quasi fluide (un peu d'echo de ma voix).

Pour moi c'est vraiment mieux.

#17 -1 »  ni installation, ni mise à jour possible » Le 19/08/2006, à 00:03

jfb64
Réponses : 7

bonsoir,
que j'utilise la console, synaptic ou le gestionnaire de mise à jour, pour installer un nouveau logiciel, en mettre un à jour ou désinstaller et quelque soit le paquet sélectionné, je me heurte au même message d'erreur:
/var/cache/archives/libkrb53_1.4.3-5ubuntu0.1_i386.deb : files list file for package 'libxine-extracodecs' is missing final newline

Je ne comprends pas ce que cela veut dire, j'ai essayé de réinstaller libxine-extracodecs, mais j'ai le même message d'erreur!

merci de vos avis.
bonne soirée

#18 Re : -1 »  ni installation, ni mise à jour possible » Le 19/08/2006, à 00:19

jfb64
Réponses : 7

question idiote :
Quel fichier?
le libkrb53_1.4.3-5ubuntu0.1_i386.deb ?

et à quoi ça va servir?

bon je me lance.

#19 Re : -1 »  ni installation, ni mise à jour possible » Le 19/08/2006, à 00:48

jfb64
Réponses : 7

j'ai modifié le fichier

dans synaptic je desinstalle libxine extracodec et message d'erreur.

Le même que précédement en remplaçant libk... par libxine-extracodecs.

j'ai rebooté pour voir et là, erreur de segmentation à l'extinction.
J'ai redemarré et le fichier libkrb53_.... s'est regénéré.

Je tourne un peu en rond.

#20 Re : -1 »  ni installation, ni mise à jour possible » Le 19/08/2006, à 01:01

jfb64
Réponses : 7

à la commande

famille@ubuntu:~$ sudo apt-get clean
W: Verrou non utilisé pour le fichier /var/cache/apt/archives/lock en lecture seule


qu'est-ce qui se passe?

(en tout cas merci de ton aide)

#21 Re : -1 »  ni installation, ni mise à jour possible » Le 19/08/2006, à 01:17

jfb64
Réponses : 7

je jette l'éponge pour cette nuit.

en cliquant (gnome) sur système administration les différentes options me répondent un message d'erreur dans une fenêtre vide  icône synaptic idem...

#22 Re : -1 »  dapper refuse de s'arrêter » Le 02/06/2006, à 10:56

jfb64
Réponses : 12

en fait ça freeze pour toutes les fonctions du menu arrêter : changer d'uyilisateur, redémarrer ...

#23 Re : -1 »  dapper refuse de s'arrêter » Le 04/06/2006, à 15:30

jfb64
Réponses : 12

tant mieux pour toi, mais moi je suis sous gnome.

après reconfig de xorg.conf, ça marche si et seulement si je n'active pas la 3D.
Donc sans 3D pas de problème.

J'avais installé la 3D comme préconisé dans la doc et depuis synaptic. ça marche super, saur pour éteindre...

#24 -1 »  wine dvd shrink commande pour création lanceur » Le 12/06/2006, à 22:40

jfb64
Réponses : 0

bonsoir,
je lis bien (et il marche impec) dvd shrink lancé depuis un terminal avec wine (dans ma partition windows), mais seulement quand quand je me mets dans le bon répertoire.

je voudrais créer un lanceur mais ne sais pas quelle commande écrire...
...ça doit être simple mais je n'y arrive pas... parce que je ne sais pas.

merci d'avance

Ma commande dans un terminal :
famille@ubuntu:/media/hda2/Program files/DVD Shrink$ wine DVD\ Shrink\ 3.2.exe