Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Minidlna - Problème de permission » Le 18/01/2015, à 01:22

jajaX
Réponses : 6

salut,

tu peux copier/coller le message d'erreur stp ?

#1 Re : -1 »  Minidlna - Problème de permission » Le 19/01/2015, à 00:08

jajaX
Réponses : 6

ton "chemin" est "bizarre" : /media/cedrik/e9ea93c5-4113-4392-83aa-6b04178d7e0c/home/cedrik/Musique

enfin c'est pas grave si c'est le bon wink

j'avais un soucis similaire avec mes fichiers et le fait que j'utilise Owncloud sur mon petit serveur. du coup, tous les fichiers appartiennent à "www:data" (user et groups).

pour résoudre ce soucis, j'ai, comme indiqué dans la doc (ici), modifier le fichier "/etc/default/minidlna".

donc pour toi, il faut savoir qui a accès à ton dossier et faire la modif dans le même fichier que moi. ensuite, tu redémarres minidlna wink

#2 Re : -1 »  Minidlna - Problème de permission » Le 20/01/2015, à 09:39

jajaX
Réponses : 6

je ne sais pas trop mais je ne pense pas que les flac soient la cause. plutôt un soucis de port de je pense.

pour tester, essaie de mettre un fichier autre que du flac et/ou essai un autre port.

#4 Re : -1 »  freebox v6/lecture fichier PC » Le 20/01/2015, à 00:12

jajaX
Réponses : 53
patacoincoin a écrit :

et pour jajaX,
si j'ai bien compris ta solution renvoie vers ce doc d'ubuntu où il demande d'ajouter la ligne :
GROUP="user"
Mon user est blackmamba donc j'avais mis cela au début

oui je te envoie à la doc comme cité par notre ami mais je modifie un AUTRE fichier moi ""/etc/default/minidlna" et pas "minidlna.conf"

mis je vois que tu as un soucis de droit sur tes dossiers/fichiers. je les autres t'aider pour le moment wink

#5 Re : -1 »  freebox v6/lecture fichier PC » Le 21/01/2015, à 00:11

jajaX
Réponses : 53

non pas besoin de rédémarrer la box wink

patacoincoin : regarde dans minidlna.conf si tu as bien les lignes =>

# Path to the directory that should hold the database and album art cache.
db_dir=/var/cache/minidlna

# Path to the directory that should hold the log file.
log_dir=/var/log

edit : même si tu as suivi les conseils donnés ici, essaie avec la config par défaut déjà....

#6 Re : -1 »  freebox v6/lecture fichier PC » Le 21/01/2015, à 09:33

jajaX
Réponses : 53

normal, car notre ami erresse, dans le post #16 (page 1), il te dit de mettre

# set this if you would like to specify the directory where you want MiniDLNA to store its database and album art cache
db_dir=/home/blackmamba/MiniDLNA

# set this if you would like to specify the directory where you want MiniDLNA to store its log file
log_dir=/home/blackmamba/MiniDLNA/log

mais ça passe pas/plus.

#7 Re : -1 »  freebox v6/lecture fichier PC » Le 22/01/2015, à 00:13

jajaX
Réponses : 53

ok regarde (encore) ça wink

#8 Re : -1 »  freebox v6/lecture fichier PC » Le 22/01/2015, à 18:14

jajaX
Réponses : 53

ok, change la ligne

    # User and group the daemon should run as
    USER="minidlna"
    GROUP="users"

tu remplaces "minidlna" et "users" par ton nom d'utilisateur (2 fois donc) et redémarre minidlna

#9 Re : -1 »  freebox v6/lecture fichier PC » Le 22/01/2015, à 23:46

jajaX
Réponses : 53

arfff, sympa les espaces !! big_smile

t'as redémarré la TV ?? non j'rigole wink

heu ben là, je ne sais pas trop.

essaie plutôt ça

sudo /etc/init.d/minidlna stop

et

sudo /etc/init.d/minidlna start

#10 -1 »  boite de dialogue énorme ! » Le 22/01/2015, à 18:20

jajaX
Réponses : 4

salut,

depuis un certains temps mes boites de dialogues KDE (4.12.2) sont énormes !!!

z'avez-vous comment les réinitialiser ?

c'est sur mon 8930G !

#11 Re : -1 »  boite de dialogue énorme ! » Le 23/01/2015, à 09:41

jajaX
Réponses : 4

salut,

merci de ta réponse mais je ne vais pas casser tout mon kde pour ça. j'ai trop de données dedans.

bon, j'avance un peu. apparemment cela ne concerne QUE konqueror. en fait, boite de la dialogue d'ouverture de fichiers ou d'enregistrement.... à la même taille que la fenêtre de konqueror... je vais poster un rapport de bug !!

#12 Re : -1 »  boite de dialogue énorme ! » Le 23/01/2015, à 10:10

jajaX
Réponses : 4

j'ai pas envie quand même wink

konqueror est seul en cause.

j'ai ouvert un rapport de bug ici.

#13 Re : -1 »  KDE Framework 5 en production » Le 20/01/2015, à 10:07

jajaX
Réponses : 10

salut,

j'ai testé hier la 14.10 plasma 5 edition et là je me teste la 15.04 alpha1, ça roxe !!! bon je suis en liveusb pour les 2 mais ça m'a l'air pleinement fonctionnel. du coup, je me tâte pour mettre à jour mon 5610 sur lequel j'ai testé les 2 distribs mais ce qui m'ennuie c'est justement le ppa.... vaudrait refaire une install fraîche. je vais plutôt attendre la 15.04 je pense.

#14 Re : -1 »  KDE Framework 5 en production » Le 20/01/2015, à 16:34

jajaX
Réponses : 10

aucune idée pour les 2 questions vu que

1/ je n'ai pas regardé les versions

2/ je n'avais pas testé la 5.1...

#15 Re : -1 »  KDE Framework 5 en production » Le 22/01/2015, à 00:12

jajaX
Réponses : 10

avec la alpha 1, j'ai eu des soucis avec mon liveusb au boot. ça démarre sur une espèce de  menu. j'ai taper "help". sur l'autre écran en mode texte, j'ai vu "tape "enter" to boot" (ou un truc du genre). j'ai donc fait "entrée" et ça a démarré....

testé sur mon 5612 de 2007 aussi donc ça explique peut être cela....

#16 Re : -1 »  [résolu / trouvé tout seul] FreeMi 2 » Le 09/01/2015, à 22:04

jajaX
Réponses : 7

ça intéresse du monde que je fasse un tuto ?

#17 Re : -1 »  [résolu / trouvé tout seul] FreeMi 2 » Le 19/01/2015, à 00:11

jajaX
Réponses : 7

salut,

ok je vais voir pour faire un tuto alors...

avec cette version, il n'y a plus d'icône dans le systray. c'est réservé aux windowsiens ça.... pour savoir si ça fonctionne, allume le préiphérique à qui tu destine Freemi wink

#18 Re : -1 »  [résolu / trouvé tout seul] FreeMi 2 » Le 20/01/2015, à 00:14

jajaX
Réponses : 7

je ne saurais pas de te le dire sur ubuntu vu que j'utilise Kubuntu. help les autres ?

merci pour lui wink

#19 Re : -1 »  [Resolu] Freebox OS 3.0 et plugin VLC ? » Le 17/01/2015, à 00:06

jajaX
Réponses : 30

salut,

sur le site de free (enfin plutôt sur le site de "dev" ici), en faisant une recherche ya rien...

je vous laisse regarder sur le site de VLC. j'ai quand même trouver ça qui montre bien que c'est possible. l'option qui va bien a peut être était oublié tout simplement...

#20 -1 »  [résolu] owncloud webdav vs Samba » Le 15/01/2015, à 00:04

jajaX
Réponses : 2

salut,

sur mon Aspire One j'ai mis une kubuntu dont j'ai finalement désactivé le démarrage de kde pour m'en service QUE à distance (via ssh). jusque la tout va bien.

je ne sais pas encore le faire en ssh pour le moment donc je fais mes copies avec le webdav de owncloud que je me suis installé. quand le fichier est assez imposant, on va dire >1 Go, j'ai droit à un message "la connexion webdav s'est réinitialisée" ! avec des fichiers plus "petits" ça passe....

je tente via un partage samba pour la même machine et le même fichier, ça marche....

une idée ?

note : j'ai testé via l'interface web de owncloud. l'upload se fait bien mais pas de fichier après...

#21 Re : -1 »  [résolu] owncloud webdav vs Samba » Le 15/01/2015, à 21:46

jajaX
Réponses : 2

salut,

merci de ta réponse déjà wink

c'est pas un soucis de taille vu que je suis passé de la limite de 512 Mo à 10Go. je ne vois pas trop le problème pour le webdav.
mais bon, c'est pas grave, j'ai réussi comme pour le webdav avant, à rajouter un lien "réseau" en ssh vers mon petit serveur. vu la rapidité (car ça ramait déjà en webdav), je pense que c'est bon.

je viens d'ailleurs de tester avec le fichier qui posait problème et ça marche !!

donc résolu.
merci encore wink

#22 -1 »  [résolu] 2 commandes au démarrage de mon petit serveur » Le 09/01/2015, à 00:34

jajaX
Réponses : 4

salut,

bon j'ai testé quelques trucs et ça marche pas comme je veux. vu l'heure et mes vieux yeux fatigués, je vous demande de l'aide pour continuer demain matin wink

je veux passer mon petit serveur (l'Acer Aspire One) en "mode console". j'ai stoppé le démarrage du serveur. ça c'est fait. merci la doc !!!

1/ mon première soucis concerne l'écran. vu qu'en le rabattant, le portable se met en veille, j'utilise "fn" + "F6" pour éteindre l'écran. mais comme le rétroéclairage ne s'arrête pas, j'ai trouvé 2 commandes dans la doc ici.

j'aimerais soit que l'on me donne la méthode pour que le portable ne se mette pas en veille quand je rabats l'écran soit le moyen de lancer les 2 commandes au démarrage de l'ordi

2/ j'essaie de m'installer freemi 2.0.8 version ligne de commande (voir mon sujet ici). j'ai réussi la configuration des dossiers mais freemi ne démarre pas avec l'ordi.

j'ai pourtant créer un "script" que j'ai nommé "freemi" (exécutable évidement) que j'ai mis dans /etc/init.d

mon fichier contient

#!/bin/sh
mono FreeMi.Console.exe &

merci de m'aider à configurer tout ça wink

su ce, bonne nuit à celui qui me lira !!

#23 Re : -1 »  [résolu] 2 commandes au démarrage de mon petit serveur » Le 09/01/2015, à 10:09

jajaX
Réponses : 4

salut,

merci de ta réponse. effectivement ça marche mieux avec les chemins complets. Freemi démarre !!

par contre, j'ai virer mon "script" dans init.d et plutôt fais la modif dans "rc.local".

je continue à chercher pour ne pas que mon ordi se mette en veille quand je rabats l'écran.

#24 Re : -1 »  [résolu] 2 commandes au démarrage de mon petit serveur » Le 09/01/2015, à 17:01

jajaX
Réponses : 4

effectivement, j'ai décommenté la ligne "HandleLidSwitch" dans le fichier "/etc/systemd/logind.conf". j'ai modifié comme suit

HandleLidSwitch=ignore

et redémarrer.

ça démarre. je bascule en tty2. ferme le capot. L'écran s'éteint et le pc ne s'éteint pas.

mega cool.

un grand merci serged wink