Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 13

#0 -1 »  Installation de linuxcnc (résolu) » Le 16/02/2012, à 21:44

nitrog
Réponses : 4

Bonjour à tous,
je viens d'intaller ubuntu 10.04 lts et je cherche à installer linuxcnc pour faire fonctionnr ma cnc mais je ne sais pas ou aller pour charger le programme, je ne veux pas le cd mais une installation depuis internet.

Merci pour votre aide

Nitrog

#1 Re : -1 »  Installation de linuxcnc (résolu) » Le 17/02/2012, à 09:51

nitrog
Réponses : 4

Hello,

Super merci ça fonctionne

Nitrog

#2 -1 »  pas de wifi (résolu) » Le 09/02/2012, à 21:20

nitrog
Réponses : 15

Hello tous,
Je suis un immense débutant sur linux ubuntu et je trouve génial, j'ai installer la version 10.04 pour pouvoir activer LinuxCNC, un programme super pour ceux qui gère une fraiseuse cnc, jusqu'la je n'est pas de problème. Mais je désir mettre a jour ce programme et me brancher sur internet.

J'ai installé une carte Edimax Wireless 802.11b/g/n 32-bit pci adapter en demandant au vendeur si elle était compatible linux, en effet il y a le driver linux.
J'ai regardé et imprimé des pages pour arriver à comprendre comment on fait depuis plus d'une semaine !!!
Mais rien de rien, autant je m'amusais avec le "dos" il y a au moins 30 ans, mais win m'a fait perdre tout ce savoir.
Pourriez-vous m'indiquer commet installer le driver pour cette carte
Cordialement

Nitrog

#3 Re : -1 »  pas de wifi (résolu) » Le 11/02/2012, à 13:14

nitrog
Réponses : 15

Bonjour,

Voilà les données demandées ci-dessous. Ma carte est une Edimax wirelesss 802.11b/g/n 32-bit PCI adapter / EW-7711in / EW-7722in, la disquette fournie donne ce fichier 2010_07_16__RT3062_linux_sta_v2.4.0.0
Merci pour votre aide

dan@dan-desktop:~$ [cat /etc/lsb-release]
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.04
DISTRIB_CODENAME=lucid
DISTRIB_DESCRIPTION="Ubuntu 10.04.1 LTS"
dan@dan-desktop:~$ [lusb]
No command 'lusb' found, did you mean:
 Command 'lush' from package 'lush' (universe)
 Command 'lsusb' from package 'usbutils' (main)
lusb: command not found
dan@dan-desktop:~$ [lspci]
00:00.0 Host bridge: Intel Corporation 82875P/E7210 Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82875P Processor to AGP Controller (rev 02)
00:06.0 System peripheral: Intel Corporation 82875P/E7210 Processor to I/O Memory Interface (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R350 [Radeon 9800 Pro]
01:00.1 Display controller: ATI Technologies Inc Radeon R350 [Radeon 9800 Pro] (Secondary)
02:00.0 Multimedia audio controller: Creative Labs [SB Live! Value] EMU10k1X
02:00.1 Input device controller: Creative Labs [SB Live! Value] Input device controller
02:01.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
02:01.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)
02:03.0 Network controller: RaLink Device 3060
02:08.0 Ethernet controller: Intel Corporation 82562EZ 10/100 Ethernet Controller (rev 02)
dan@dan-desktop:~$ lspci -nn | grep -i net
02:03.0 Network controller [0280]: RaLink Device [1814:3060]
02:08.0 Ethernet controller [0200]: Intel Corporation 82562EZ 10/100 Ethernet Controller [8086:1050] (rev 02)
dan@dan-desktop:~$ [sudo lshw -C network]
[sudo] password for dan: 
  *-network:0 UNCLAIMED   
       description: Network controller
       product: RaLink
       vendor: RaLink
       physical id: 3
       bus info: pci@0000:02:03.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: latency=64 maxlatency=4 mingnt=2
       resources: memory:fe8f0000-fe8fffff
  *-network:1
       description: Ethernet interface
       product: 82562EZ 10/100 Ethernet Controller
       vendor: Intel Corporation
       physical id: 8
       bus info: pci@0000:02:08.0
       logical name: eth0
       version: 02
       serial: 00:0c:f1:9d:62:b6
       size: 10MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e100 driverversion=3.5.24-k2-NAPI duplex=half firmware=N/A latency=64 link=no maxlatency=56 mingnt=8 multicast=yes port=MII speed=10MB/s
       resources: irq:20 memory:fe8ef000-fe8effff ioport:cf40(size=64)
dan@dan-desktop:~$ [ismod]
No command 'ismod' found, did you mean:
 Command 'insmod' from package 'module-init-tools' (main)
 Command 'lsmod' from package 'module-init-tools' (main)
ismod: command not found
dan@dan-desktop:~$ [iwconfig]
lo        no wireless extensions.

eth0      no wireless extensions.

dan@dan-desktop:~$ [ifconfig]
eth0      Link encap:Ethernet  HWaddr 00:0c:f1:9d:62:b6  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:120 erreurs:0 :0 overruns:0 frame:0
          TX packets:120 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:9280 (9.2 KB) Octets transmis:9280 (9.2 KB)

dan@dan-desktop:~$ [sudo iwlist scan]
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

dan@dan-desktop:~$ [uname -r -m]
2.6.32-122-rtai i686
dan@dan-desktop:~$ [cat /etc/network/interfaces]
auto lo
iface lo inet loopback

dan@dan-desktop:~$ [nm-tool]

NetworkManager Tool

State: disconnected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            e100
  State:             unavailable
  Default:           no
  HW Address:        00:0C:F1:9D:62:B6

  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Properties
    Carrier:         off


dan@dan-desktop:~$ [sudo rfkill list]
dan@dan-desktop:~$

#4 Re : -1 »  pas de wifi (résolu) » Le 11/02/2012, à 18:49

nitrog
Réponses : 15

Oui, mais je ne sais pas faire ça, j'ai parcouru tout le disque, internet depuis ce matin et rien, tout ce que je fais c'est tourner en rond, je n'arrive pas à installer ce P---in de driver
Au secour je vais peter un plomb

Merci pour votre aide

Nitrog

#5 Re : -1 »  pas de wifi (résolu) » Le 14/02/2012, à 18:25

nitrog
Réponses : 15

Bonjour, j'ai un cd d'intallation avec les drivers linux, sur de cd j'ai des répertoires / 2010_07_16_RT3062_linux_STA_v2.0.0 / après les répertoire suivants chips - Common - Include - Os - Sta - Tools, j'ai tout essayé mais rien  de rien

La je je ne sais plus, j'ai essayé la procédure avec ndiswrapper, mais ça ne marche pas  ?

Merci pour votre aide, dite moi ce que je peux vous indiquer pour vous aidez

Nitrog

#6 Re : -1 »  pas de wifi (résolu) » Le 14/02/2012, à 19:33

nitrog
Réponses : 15

Hello chibbata, je viens d'installer le paquet résultat rien

#7 Re : -1 »  pas de wifi (résolu) » Le 14/02/2012, à 19:38

nitrog
Réponses : 15

Re, avec ifconfig je reçois ce message
dan@dan-desktop:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0c:f1:9d:62:b6 
          inet adr:192.168.1.43  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::20c:f1ff:fe9d:62b6/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:2007 erreurs:0 :0 overruns:0 frame:0
          TX packets:1319 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:1423120 (1.4 MB) Octets transmis:165471 (165.4 KB)

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:12 erreurs:0 :0 overruns:0 frame:0
          TX packets:12 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:720 (720.0 B) Octets transmis:720 (720.0 B)
et avec iwconfig
dan@dan-desktop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.
je sais pas si ça peux aider

#8 Re : -1 »  pas de wifi (résolu) » Le 14/02/2012, à 19:57

nitrog
Réponses : 15

Hello, y quelqu'un pour m'aider SVP je ne sais plus ce que je dois faire

#9 Re : -1 »  pas de wifi (résolu) » Le 16/02/2012, à 11:21

nitrog
Réponses : 15

Merci chibbata,
J'essaie ça ce soir en arrivant et je te redonne des nouvelles et cette fois on dit que ça va fonctionner

Super merci

Nitrog

#10 Re : -1 »  pas de wifi (résolu) » Le 16/02/2012, à 18:23

nitrog
Réponses : 15

Salut chibbata,

Sa fontionne les lumières clignotes et je vois mon réseau  "génial, super"  big_smilelol:lol: mais quand il me demande la clé j'ai le message suivant :

Le trousseau de connection n'a pas été déverrouillé lors de votre connection à cet ordinateur ???

Tu peux encore me donner un coup de main

Merci d'avance Nitrog

#11 Re : -1 »  pas de wifi (résolu) » Le 16/02/2012, à 18:55

nitrog
Réponses : 15

Re,

Youpy j'ai trouvé est ça fonctionne super bien

Encore un grand merci
Nitrog

#12 Re : -1 »  Activation de carte wifi » Le 09/02/2012, à 19:40

nitrog
Réponses : 1

Hello tous,
Je suis un immense débutant sur linux ubuntu et je trouve génial, j'ai installer la version 10.04 pour pouvoir activer LinuxCNC, un programme super pour ceux qui gère une fraiseuse cnc, jusqu'la je n'est pas de problème. Mais je désir mettre a jour ce programme et me brancher sur internet.

J'ai installé une carte Edimax Wireless 802.11b/g/n 32-bit pci adapter en demandant au vendeur si elle était compatible linux, en effet il y a le driver linux.
J'ai regardé et imprimé des pages pour arriver à comprendre comment on fait depuis plus d'une semaine !!!
Mais rien de rien, autant je m'amusais avec le "dos" il y a au moins 30 ans, mais win m'a fait perdre tout ce savoir.
Pourriez-vous m'indiquer commet installer le driver pour cette carte
Cordialement

Nitrog