Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Live Voyager » Le 31/10/2012, à 01:11

afigiboto
Réponses : 2493
rodofr a écrit :

Ils s'imagent qu'il y a derrière une grosse équipe

Corto Maltesse est une grosse équipe à lui tout seul ...
Rodofr devoir assumer avatar ... ;-)

#1 -1 »  Wifi sur portable Dell Inspiton 17 » Le 07/11/2013, à 19:08

afigiboto
Réponses : 8

Bonjour,

Tout est dans le titre ...
Je viens d'installer ubuntu 12.04 sur cet ordinateur neuf. Mais la carte wifi n'est pas reconnue :Carte Dell™ Wireless 1705 802.11b/g/n avec Bluetooth v4.0
Sur le site de Dell, je n'ai pas trouvé de pilote.
Quelqu'un sait-il où se trouvent ces pilotes ?

Merci

#2 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 07/11/2013, à 23:31

afigiboto
Réponses : 8

Merci pour la réponse. Les lien sur la page précédente n'existe plus.
J'ai retrouvé le driver là : http://askubuntu.com/questions/227394/l … in-upgrade

Je l'ai installé mais ça ne fait rien ...
Réseau wifi invisible.

#3 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 08/11/2013, à 00:07

afigiboto
Réponses : 8

Chez Dell, il y a ce pilote : http://www.dell.com/support/drivers/fr/ … goryId=NI#
Le problème c'est que c'est un fichier exe windows qui ne fonctionne pas avec wine ...

#4 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 08/11/2013, à 00:59

afigiboto
Réponses : 8

la solution est là : http://ubuntuforums.org/showthread.php?t=2172044

La carte est une athéros QCA9565 / AR9565

#5 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 15/11/2013, à 15:11

afigiboto
Réponses : 8

Voilà, ça a marché une semaine ... mais nouveau soucis

La connection est active, le wifi fonctionne puisque je communique avec la box. Mais Firefox et Thunderbird ne fonctionnent pas.

#6 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 20/12/2013, à 12:19

afigiboto
Réponses : 8

Marre de marre de chez marre !!!!
Une mise à jour et plus de wifi ! C'est lourdingue !!!!

Mon pilote additionnel est bien installé et actif.
Dans Connexions réseau, ma livebox est installée.

Par contre les connexions réseau sans fil ne se lancent pas au démarrage.
iwconfig me donne :
lo no wireless extensions
eth0 no wireless extensions

Je suis obligé de me retaper toute l'installation citée plus haut ...

#7 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 24/12/2013, à 12:16

afigiboto
Réponses : 8

Merci Epehj, je vais tester cette solution à ma prochaine MAJ.
Pour l'instant, j'ai désactivé les mise à jour.

#8 -1 »  Corruption de police MAN 13.04 --> 13.10 » Le 04/11/2013, à 14:18

afigiboto
Réponses : 4

Bonjour,

Je viens de faire la mise à niveau de 13.04 vers 13.10. Bien sur ça a planté !!!!
Je dis bien sur car ce n'est pas la première fois que je me fais avoir à faire une mise à niveau en octobre et que ça plante ... Pour info, mon plantage est dû à la présence d'un second disque SATA. Solution trouvée, bien sur, sur ce forum !!!! ;-)

J'ai encore un petit soucis : sur Thunderbird, Firefox, Openoffice, etc .... j'ai des lettres qui se brouillent. Sur un écran entier j'ai une lettre, dans un mot, qui est brouillée ou complètement effacée.
Est-ce un problème suite à la mise à niveau ? Est-ce un virus ? Est-ce mon écran qui bugg ?

Je suis dans le flou le plus total. Si quelqu'un a une piste ... Merci beaucoup.

#9 Re : -1 »  Corruption de police MAN 13.04 --> 13.10 » Le 04/11/2013, à 15:12

afigiboto
Réponses : 4

Quoi !!!! La police est corrompue ?! Quel scandale ! sad

Merci pour la réponse, ça semble fonctionner.
Il faut penser à redémarrer le pc pour que ce soit pris en charge parfaitement..

#10 Re : -1 »  Corruption de police MAN 13.04 --> 13.10 » Le 04/11/2013, à 19:25

afigiboto
Réponses : 4

Ah ben non, ça ne fonctionne pas encore tout à fait.
Il y a du mieux, certes, mais j'ai encore des lettres masquées. Quand je mets la souris dessus, alors elles apparaissent.

#11 Re : -1 »  Corruption de police MAN 13.04 --> 13.10 » Le 12/11/2013, à 10:00

afigiboto
Réponses : 4

Un petit up !
Je n'ai toujours pas trouvé de solution à ce problème.

#12 -1 »  Lexmark X4650 pour Ubuntu 64bit » Le 09/01/2013, à 14:56

afigiboto
Réponses : 3

Bonjour,

J'ai un problème pour installer une imprimante Lexmark X4650.
Le driver proposé sur la site Lexmark est 32bit et l'installation d'ubuntu est en 64.
Y'a-t-il une solution ?

Merci

#13 -1 »  [RESOLU] Remplacer Ubuntu par xubuntu » Le 20/03/2013, à 17:01

afigiboto
Réponses : 5

Bonjour,

J'ai un vieux portable encore en état de fonctionnement que je souhaiterai reconfigurer.
J'ai dessus un Ubuntu 9.04 et je souhaiterai le remplacer par xubuntu 12.10 ou 12.04.

Petits problèmes :
- Le lecteur de CD est HS.
- Il ne boote pas sur clé USB.
-Je n'ai pas de lecteur disquette.

Y'a-t-il une solution via internet ?

Merci pour votre réponse.

#14 Re : -1 »  [RESOLU] Remplacer Ubuntu par xubuntu » Le 20/03/2013, à 20:36

afigiboto
Réponses : 5

Merci pour vos réponses, je vais déjà tenter la proposition d'aglesia.
Sauf que je me suis planté, j'ai une version 8.10 et il refuse de m'installer xfce et de me mettre à niveau vers la 9.04.
Je cherche ...

#15 Re : -1 »  [RESOLU] Remplacer Ubuntu par xubuntu » Le 20/03/2013, à 23:47

afigiboto
Réponses : 5

Effectivement, impossible de faire la mise à niveau. J'ai suivi la recommandation de carld2010.
Après nettoyage de la lentille, installation poussive mais réussie !!!

Merci beaucoup.

#16 -1 »  [RESOLU] Krita sous ubuntu » Le 28/12/2012, à 17:20

afigiboto
Réponses : 2

Bonjour,

Est-ce que quelqu'un a réussi à installer krita 2.5 sous ubuntu/Unity  ?

J'essaye par les dépôts ou par la méthode donnée sur krita.org et je n'arrive qu'à installer krita 2.4.

Merci pour votre aide éventuelle.

#17 Re : -1 »  [RESOLU] Krita sous ubuntu » Le 28/12/2012, à 19:56

afigiboto
Réponses : 2

Merci papy88140], mon erreur est que je n'avais pas fait :

sudo apt-add-repository ppa:kubuntu-ppa/backports

Je croyais que ça ne concernait que les utilisateurs de KDE ...
Si j'aurai su, j'aurai travaillé en anglais à l'école !

#18 Re : -1 »  pb avec la corbeille » Le 27/11/2012, à 21:46

afigiboto
Réponses : 11

C'est un problème récurrent et c'est bien dommage que ce bug ne soit pas résolu au fur et à mesure des versions.
Pour moi, le "renomage" du dossier n'a rien changé.
On m'a donné une solution : http://forum.ubuntu-fr.org/viewtopic.php?id=1113881
Vivement qu'il soit intégré dès le départ qu'on puisse aussi avoir besoin de la corbeille en live usb.

#19 Re : -1 »  pb avec la corbeille » Le 28/11/2012, à 17:32

afigiboto
Réponses : 11

C'est un problème que j'ai eu par deux fois dès l'installation en LIVE USB sans n'avoir rien bricolé. Jamais eu de soucis en installation en dur.
J'ai eu le même problème avec Voyager 12.04 et donc Thunar.

#20 -1 »  [RESOLU] Problème de corbeille - Xubuntu sur clé USB » Le 22/11/2012, à 21:56

afigiboto
Réponses : 5

Je me décide enfin à poster un SOS pour essayer de résoudre un problème que je traîne depuis quelques temps et quelques installations.

J'ai installé Xubuntu 12.04 sur une clé USB. Il s'agit d'une clé 16 Go que j'ai partitionné en 2 : 4Go pour Xubuntu et 12 Go pour stocker mes documents.
Je ne peux pas utiliser la corbeille du répertoire d'installation et je ne peux supprimer aucun fichier qui sont sur cette partition. Pas de soucis pour la partition 12 Go.
J'avais une installation (Voyager 12.04) qui s'est retrouvée complètement saturé et j'ai dû tout réinstaller. Je n'ai pas remis Voyager mais Xubuntu ... et même problème.
J'ai essayé ce que j'ai pu trouver sur le forum (comme créer des répertoires expunged, files et infos dans .Trash) mais sans succès.

Par ailleurs, je n'arrive pas à localiser les fichiers que je souhaite supprimer quand je branche ma clé sans booter dessus. S'agissant d'une installation USB, l'architecture des répertoires n'est pas accessible.

Je suis coincé ... et j'avoue que ça commence à me prendre la tête !

Merci pour votre aide.

#21 Re : -1 »  [RESOLU] Problème de corbeille - Xubuntu sur clé USB » Le 25/11/2012, à 18:08

afigiboto
Réponses : 5

Oui, c'est une clé avec persistance. Et je peux t'assurer qu'elles persistent, les données.
Ah ça oui, pour persister, elles persistent !!!
Il faudrait pouvoir créer une clé avec persistance des données et aussi suppression des données.

#22 Re : -1 »  [RESOLU] Problème de corbeille - Xubuntu sur clé USB » Le 26/11/2012, à 19:13

afigiboto
Réponses : 5

Merci beaucoup Babdu89 ! Ta méthode fonctionne pour accéder à l'architecture des fichiers et aussi pour supprimer ce qu'on veut. Pour info, il faut lancer nautilus en sudo car ce qui est monté est verrouillé.

Pour la technique de binnette, il me semblait avoir essayer et que ça n'avait pas fonctionné.

Un petit résolu car mon problème est réglé ... ceci étant dit, il est surprenant que la corbeille ne fonctionne pas en mode persistant. Un bug !

#23 Re : -1 »  Recherche distribution LiveUSB » Le 25/11/2012, à 18:06

afigiboto
Réponses : 8

Finalement, xubuntu me convient bien. C'est léger et complet.
Mais je ne peux pas encore mettre un résolu car GROS problème avec xubuntu (et voyager) : impossible d'utiliser la corbeille.

#24 Re : -1 »  Recherche distribution LiveUSB » Le 26/11/2012, à 18:55

afigiboto
Réponses : 8

Je l'ai téléchargé par ce site ... mais en torrent. Et ça a été très rapide.