Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [info] Aspirer un site avec wget » Le 27/06/2007, à 20:58

Polo
Réponses : 54

euh en fait il y a un programme fait exprès pour l'aspiration de sites...

c'est httrack.

httrack www.votresite.com

, et votre site est sauvegardé...
Bon, comme l'a dit roicominutsoup, ca chope le résultat des pages dynamiques.... (donc pas le code php par exemple)

#1 Re : -1 »  [Tuto] Rapatrier un site web entier en UNE ligne de commande » Le 10/01/2008, à 12:04

Polo
Réponses : 164

ouai tout ça c'est bien, mais pourquoi ne pas passer par un logiciel fait exprès pour l'aspiration de sites ?

Je pense surtout à  http://www.httrack.com/

Ce qui est mieux, c'est qu'il y a toute une tripotée d'arguments pour paramétrer l'aspiration. De plus, dans des sites compliqués, il change les liens pour pointer vers la copie sur le disque (ils réorganisent la structure de la page), je sais pas si wget le fait...

Sinon, le principe est le même je pense...

#2 Re : -1 »  Chiffrer des documents simplement avec Encfs » Le 13/01/2007, à 01:19

Polo
Réponses : 43

j'avais le même problème. J'ai viré les repertoires créés (.coffre et coffre_open dans le tuto), j'ai redémarré, et puis j'ai refait la manip 'encfs /home/<user>/.coffre .... ', et la ca a marché.


très bon ce tuto !! merci cep

#3 Re : -1 »  [HOWTO] WMware, lancer un windows installé "physiquement" » Le 12/11/2006, à 11:55

Polo
Réponses : 769

une petite question :
est-ce que ca ne fout pas la merde dans l'installation de windows?
je veux dire que vmware émule du matos qui n'est pas forcément dans ton pc, donc la config est différente.. Rien que pour la carte graphique il installe un pilote a lui (normal en meme temps...)

Est-ce qu'en retournant après sous windows (en réel, pas avec vmware) ca ne "chie pas dans la colle" ('scusez de l'expression) ?

#4 Re : -1 »  Un petit jeu que je développe :) [0.2.4] » Le 05/04/2007, à 01:49

Polo
Réponses : 343

j'aime beaucoup l'idée de ce jeu !

Néanmoins Je trouve dommage de voir tout le temps le rayon lumineux...
Un truc qui pousserait plus à se creuser les méninges, c'est de visualiser dans sa tête le trajet lunmineux, puis une fois le tout en place, cliquer sur un bouton qui lance le rayon lumineux, et on verrai si on a réussi ou pas...

#5 Re : -1 »  VirtualBox : une alternative libre à VMWare ? » Le 16/01/2007, à 11:54

Polo
Réponses : 612

ne pas oublier d'ajouter les utilisateurs qui vont utiliser virtualbox au groupe "vboxusers" ...

#6 Re : -1 »  Record DVB avec kaffeine » Le 30/10/2006, à 13:08

Polo
Réponses : 7

Même problème ici.
Depuis j'étais repassé sous dapper, en éspérant que le problème soit résolu pour la version finale, mais je viens de mettre à jour mon système vers  edgy, et le problème est toujours la....
S'il y a une solution, je suis prenneur !!

#7 Re : -1 »  =>Question ! » Le 11/02/2008, à 09:11

Polo
Réponses : 17

Salut,

Avec un titre comme celui-là , on sait à  quoi s'attendre dans le post...

Sinon, non c'est pas possible.

Mais en utilisant un logiciel de virtualisation, qui utiliserait la partition de windows, (mais le problème c'est que ce logiciel émule du matériel qui n'est pas exactement celui dans les ordis. Donc cela pose de gros problèmes à  windows car es profils matériels de ce dernier ne fonctionnent qu'à  moitié), tu pourrais arriver à  quelque chose d'approchant ce que tu veux.
Mais même là , tu peux oublier toutes les applications utilisant la 3D.

Bref je conseille pas du tout, parce que ça risque de bien foutre la merde dans ta config windows...


L'autre moyen, est d'essayer de faire tourner les appli que tu veux sous wine. Mais là , toutes ne fonctionnent pas...

#8 Re : -1 »  Pour les possesseurs de carte ATI utilisant le driver proprio » Le 30/08/2006, à 18:47

Polo
Réponses : 47

utilise le recovery mode, sinon tu te loggues en ssh à partir d'une autre machine.

#9 Re : -1 »  synaptic derrière un proxy » Le 05/04/2007, à 12:27

Polo
Réponses : 31
gianfrancolr a écrit :

Bonjour a tous, je pense avoir le meme probleme : sad
Message d'erreur a chaque fois que je vais Recharger le Gestionnaire de Paquets Synaptic :

Échec du téléchargement de tous les fichiers d'index

http://archive.ubuntu.com/ubuntu/dists/dapper/universe/binary-i386/Packages.gz: 407 Proxy Authentication Required
http://archive.ubuntu.com/ubuntu/dists/dapper/main/binary-i386/Packages.gz: 407 Proxy Authentication Required
http://archive.ubuntu.com/ubuntu/dists/dapper/restricted/binary-i386/Packages.gz: 407 Proxy Authentication Required
http://archive.ubuntu.com/ubuntu/dists/dapper/multiverse/binary-i386/Packages.gz: 407 Proxy Authentication Required
http://fr.archive.ubuntu.com/ubuntu/dists/dapper/main/source/Sources.gz: 407 Proxy Authentication Required
http://fr.archive.ubuntu.com/ubuntu/dists/dapper/restricted/source/Sources.gz: 407 Proxy Authentication Required

Je teste toutes les configurations que vous avez donnée :

" gedit /etc/apt/apt.conf " et puis :

Acquire::http::Proxy "http://user:password@proxy:8080";
Acquire::Proxy "http://user:password@IP_du_Proxy:Port_du_Proxy/";
Acquire::http::Proxy "proxy.entreprise.fr:8080";

Mais toujours le meme message d'erreur ? mad
il y à une commande à faire pour mettre a jours a chaque fois qu'on change le apt.conf ?

Vous avez arrivé ? hmm

Merci beaucoup d'avance smile

Faut pas tester avec toutes les configurations en meme temps, sinon, ca a toutes les chances de pas marcher.

A priori ton proxy a l'air de demander une authentification. La bonne syntaxe est alors :

Acquire::http::Proxy "http://user:password@IP_du_Proxy:Port_du_Proxy/";

Mais surtout, recopier ces lignes telles quel ne sert strictement a rien si tu ne les adaptes pas pour la configuration du proxy que TU utilises...


Sinon, le plus simple, c'est dans synaptic -> menu catégories -> préférences -> onglet réseau
tu coches proxy, et tu remplis le champ mandataire http avec "<login>:<motdepasse>@<adresseIPduproxy>" et a coté le port du proxy (souvent 3128)

#10 Re : -1 »  X 11 dévelopment files » Le 05/04/2007, à 01:35

Polo
Réponses : 4

pour X11 c'est pas xorg-dev, c'est tout simplement "libx11-dev".

Il est vrai que pour les fichiers utiles au développement, il y a toujours le -dev à la fin, mais il y a souvent un "lib" qui traîne au début... (souvent, mais pas toujours)

#11 Re : -1 »  [resolu]installation kino - impossible » Le 05/04/2007, à 01:42

Polo
Réponses : 4

ouvre kino dans un terminal, il te dira peut être ce qui ne va pas.

par contre, je sais pas ou t'as péché ça, mais kino est dispo dans les paquets debian (donc ubuntu et donc dans synaptic), et le pire c'est qu'il est dans le dépot principal.....

#12 Re : -1 »  Serveur local LAMP » Le 03/04/2007, à 00:33

Polo
Réponses : 6

ben il marche bien ton serveur....
Il te dit qu'apache est bien configuré (cf apache2-default). c'est juste qu'il est configuré par défaut, et qu'il va falloir le mettre un peu à ta sauce.

Par contre, je pense qu'il y a un soucis au niveau de php. Est-tu bien sûr d'avoir installé ce qu'il faut ? (php5, libapache2-mod-php5, php5-mysql pour les plus importants)

Sinon c'est que apache ne charge pas le module php...
regarde du coté de la commande "a2enmod" qui va te permettre de configurer ça sans te prendre la tête... Sinon, rien na vaut un ptit tour dans apache.conf !

#13 Re : -1 »  Serveur local LAMP » Le 05/04/2007, à 01:23

Polo
Réponses : 6
lefred21 a écrit :

les fichiers php5.load et php5.conf sont-ils présents sous /etc/apache2/mods-enabled/ ?

je sur quasiment sûr que oui : c'est ce qui permet a a2enmod de savoir quels modules sont activés....

Mais il est vrai que ça ne coute rien de vérifier....


EDIT :
je viens de faire une recherche (rapide) sur internet à propos de l'erreur 500 que te renvoyait (a priori) toutes les pages php .....

Et je suis tombé sur ça : http://placelibre.ath.cx/keyes/index.ph … etaire#c53

Peut-être que ça aidera ...

#14 Re : -1 »  Utiliser l'utilisateur root sous Ubuntu, c'est possible ! ( & risqué) » Le 01/04/2007, à 18:12

Polo
Réponses : 14

juste pour info, la commande chroot (CHange ROOT) ne sert a rien dans ce cas précis.

Elle sert juste à changer le root (la racine), comprenez la partition qui est montée sur le point de montage / .

Par exemple, faire

chroot /truc/chose /bin/bash

, fait croire au système que /truc/chose "devient" /

donc la tu "dis" au système, "/" devient "/", ce qui ne sert strictement à rien....

De manière générale, pour plus d'info, TOUJOURS penser à faire

man <commande>

pour avoir une idée du pourquoi du comment on fait la chose... Vaut mieux comprendre une méthode, que d'apprendre la liste de commande pas (toujours) adaptée à la configuration de chacun.

#15 -1 »  lecture TNT sans le son (pb codec avec xine) » Le 02/10/2006, à 14:31

Polo
Réponses : 1

Bonjour a tous.
Je viens d'installer edgy, et je remarque que la lecture des chaines TNT (dvb donc) se fait sans le son.
Ceci avec plusieurs logiciels : kaffeine et xine.
Bon je sais tous les deux utilisent le moteur d'xine, mais ce qui est bizarre c'est qu'il ne reconnaissent pas le flux audio, alors que ca doit etre un truc "basique".
Quelqu'un a-t-il eu ce problème sous edgy ?
merci!

edit :

en fait il semblerait que ce soit le moteur de xine qui ne lise pas un bon nombre de format de données video et audio. (mpeg2/layer3,xvid, et j'en passe)
Ce qui est bizarre, c'est que le chemin vers le dossier des codecs est bon : /usr/lib/codecs.
D'ailleurs, je peux enregistrer une video provenant de la tnt, et la lire après sous vlc (avec leson cette fois). C'est donc bien le logiciel qui n'arrive pas a lire du son

#16 Re : -1 »  pour ceux qui se lassent de bash ;) » Le 14/11/2006, à 13:29

Polo
Réponses : 14

ouai, ca a l'air sympa zsh....
Mais est-ce que tu connais un site avec des configs "de référence", car la completion de ta config est pas adaptée a mon usage, et j'aimerai bien soit trouver une conf, soit en regarder pas mal pour pouvoir "coder" la mienne.
Merci

#17 Re : -1 »  [RESOLU] Ubuntu 6.10 et Firefox 2 en anglais... » Le 04/11/2006, à 00:42

Polo
Réponses : 5

la meilleure méthode est d'installer le paquet mozilla-firefox-locale-fr-fr.
Comme ca, firefox sera en français pour tous les utilisateurs de ta machine (si tant est qu'il y a/aura plusieurs compte)...

Si tu veux le faire, je te conseille de désinstaller le language pack que tu as installé "a la main" avant de mettre celui des dépots....

#18 Re : -1 »  Gnome 2.16 pour Dapper Drake ? » Le 30/10/2006, à 15:01

Polo
Réponses : 10
CSoldier a écrit :

Heu et dans 6 mois elle sera obsolète à cause de la Feisty Fawn   ...

Et dans 6 mois Gnome 2.16 sera obsolète, et il y aura aussi une version de noyeau plus récente....

Surtout que si tu installes gnome 2.16, faudra aussi que tu mettes à jour toutes ses dépendances, dbus, hald, et compagnie pour que gnome 2.16 fonctionne.

Autant passer sur edgy grâce a "update-manager -c -d" c'est très facile.....

#19 Re : -1 »  [Résolu] Pb Config clé WEP » Le 04/11/2006, à 00:45

Polo
Réponses : 3

iwconfig eth1 key <clef wep en hexa>
ou : iwconfig eth1 key s:<passphrase>

remplace eth1 par le nom de la carte wifi (pour savoir tapes "iwconfig". La seule interface qui te donne des trucs est la carte wifi. c'est généralement soit eth1 ou wlan0)

#20 Re : -1 »  Engage sur Dapper » Le 01/09/2006, à 11:04

Polo
Réponses : 5

pourquoi t'as mis un dépot breezy alors que t'es sous dapper ????
comprende pas, surtout qu'il existe un dépot dapper pour e17 qui contient aussi donc engage.
cf : ANNONCE OFFICIELLE : e17 - ouverture des dépots

après tu met a jour engage avec cette nouvelle version, et puis tu réessaye.
Moi je vois bien ces erreurs quand une bibliothèe indispensable à engage est pas installée. m'enfin, peux me tromper...

#21 Re : -1 »  Plantage de Gedit 100% reproductible » Le 15/07/2006, à 11:49

Polo
Réponses : 11

je sais pas si c'est le meilleur endroi pour poster ca.....
gedit n'est pas développé par canonical, mais par l'équipe de GNOME ....

#22 Re : -1 »  [Résolu]2 ubuntu ?? » Le 15/07/2006, à 20:02

Polo
Réponses : 2

pffff c'est pas les deux mêmes....
t'as pas vu les numéros ?
En fait, c'est deux versions différentes du noyeau linux.
tu as qu'a virer les paquet linux-image et linux-restricted-modules avec le numéro le plus faible...
après, vu que c'est "juste" les noyeaux c'est normal que tu retrouves tout tes docs, et tout ca .....
faut juste se dire que si les noyeaux changent, c'est qu'il y a une raison (trou de sécurité, support de matos, tout ça, ....)

#23 Re : -1 »  [résolu] limewire » Le 10/07/2006, à 17:49

Polo
Réponses : 7

euh... t'as jamais pensé au fait que limewire est open source.
regarde, il ont meme mis la license sur leur site :
http://www.limewire.org/gnu.shtml
voila, ça tourne en GPL v.2

Si ça c'est pas libre, je me fait moine...:P

#24 Re : -1 »  passage à ubutu 6.06 » Le 10/07/2006, à 17:41

Polo
Réponses : 4

je vois pas pourquoi une souris optique ne marcherai pas mieux (ou moins bien) qu'une souris classique.... l'ordi ne fait pas la différence...
il suffit que tu fasses l'install avec la souris branchée, et c'est bon.
D'autant plus que la version 6.06 d'ubuntu (la dernière) s'installe à partir d'un livecd, donc si la configuration du livecd ne marche pas, ça ne marchera pas une fois installé (enfin, je suis sur que ça marchera, mais il faudra modifier quelques fichiers de configuration pour ça). Par contre, si ça marche sur le livecd, ben banco, fonces dessus!
D'ailleurs, encore pour une histoire de configuration, penses à mettre tout de suite les bons réglages de langue et de résolution au démarrage du cd, je l'ai pas fait par flemme, et il m'a fallu reconfigurer 2/3 trucs après coups....

edit : orthographe