Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Xubuntu 14.4.01 sur petite conf - de l'achat à l'install (tuto inside) » Le 14/10/2014, à 10:08

le-peyo
Réponses : 22

Holà,

si c'est pour "bidouiller", prends-en un d'occasion pour trois fois rien, même un peu ancien c'est pas gênant.

À plus.

#1 -1 »  [RESOLU] Aide pour un cript "anti-tearing" SVP » Le 05/10/2014, à 09:29

le-peyo
Réponses : 6

Salut tout le monde.

J'ai essayé diverses solutions afin d'en finir avec le tearing (comme Compton), mais sans succès.
J'en ai convenu que le plus simple et efficace était de faire un script qui désactive le compositeur d'affichage (sous xfce) puis lance la vidéo (avec Vlc), puis réactive le compositeur.

Je ne suis pas un grand scripteur et pour l'instant je n'ai que ça qui fonctionne, mais il m'ouvre un Vlc "vide":

#!/bin/bash
xfconf-query -c xfwm4 -p /general/use_compositing -s false && vlc && xfconf-query -c xfwm4 -p /general/use_compositing -s true
exit

En cherchant j'ai trouvé différents scripts sur le net comme celui-ci par exemple :

#!/bin/bash
player=vlc;
xfconf-query --channel=xfwm4 --property=/general/use_compositing --set=false;
$player;
while [ "$(pidof $player)" > /dev/null ] 
do
:
done
xfconf-query --channel=xfwm4 --property=/general/use_compositing --set=true;

Mais comme dans le mien, ce qui me manque c'est un argument à Vlc pour qu'il s'ouvre avec la vidéo choisie genre %U ou %f (qui ne donnent rien mad ) ou une option genre "vlc --file" qui corresponde à la vidéo quand je double-clique dessus...
La doc de Vlc ne m'a pas aidé...

Sinon comment chaîner les commandes "usr/bin/vlc" & "chemin/nom_du_script" pour que :

usr/bin/vlc
&
if $(xfconf-query --channel=xfwm4 --property=/general/use_compositing) == "true"
then
	xfconf-query --channel=xfwm4 --property=/general/use_compositing --set=false
else
	xfconf-query --channel=xfwm4 --property=/general/use_compositing --set=true
fi

Je n'arrive pas à trouver d'infos sur le net.
J'en appelle à votre aide.

#3 Re : -1 »  [RESOLU] Aide pour un cript "anti-tearing" SVP » Le 05/10/2014, à 19:06

le-peyo
Réponses : 6
Zurg a écrit :

Pas besoin de ce script, normalement avec Compton ça fonctionne sans screen tearing.

Merci, mais...

le-peyo a écrit :

J'ai essayé diverses solutions afin d'en finir avec le tearing (comme Compton), mais sans succès.

(post #1)

À plus.

#4 Re : -1 »  Après Lucid Lynx (10.04) » Le 04/10/2014, à 00:16

le-peyo
Réponses : 22

Salut !

Si tu viens d'une 10.04 ta machine doit être un peu ancienne, or, pour les vieilles machines il y a d'autres distribution très légères. Une recherche (rapide) sur le forum donne par exemple : https://www.google.fr/search?q=distribu … ntu-fr.org

J'aime bien Slitaz, Manjaro ou Antix (j'ai un ordi de 1992 qui tourne avec... big_smile et un autre de 2006 big_smile post #17 et 19).
Salix (pas trop testée) n'a pas l'air trop mal... (le live-cd ici)

Tu peux aller vers Xfce sans soucis, ça se paramètre en deux coups de cuillère à pot, c'est léger et ça donne ça.
Pour aller un peu plus loin avec Xfce va voir le tuto de nam1962

Bon courage.

#5 Re : -1 »  Tuto pour installer une imprimante CANON sous Ubuntu » Le 03/10/2014, à 23:56

le-peyo
Réponses : 1

Salut,

merci pour l'info.

Si ça peut aider j'ai trouvé ce site (après pas mal de recherches...), ce qui m'a permis d'installer une vieille Canon IP1500 smile

À plus.

#6 Re : -1 »  Bluffé par Linux » Le 09/09/2014, à 23:02

le-peyo
Réponses : 88

Salut,
tu vas sur "Accueil"=>"Forum"=>"Installation de logiciels et changements de version" puis en haut à droite "Nouvelle discussion".
Sinon, clique .

À plus.

#7 Re : -1 »  Plus de Pluzz » Le 29/09/2014, à 11:42

le-peyo
Réponses : 4

Holà,

Si Wine ne te rebute pas tu peux essayer Captvty.
Pour le Live de Pluzz (en fait c'est France Télévision) j'ai eu un meilleur résultat et moins de perte de flux (l'image qui se figeait avec le curseur qui tournait dans le vide et vidéos saccadées) en passant par d'autres sites comme celui-ci ou celui-là.
Par contre tu seras obligé de passer par FlashPlayer.
Il y a aussi la solution pipelight, mais c'est assez lourd et j'ai été déçu par la qualité du flux.

En revanche, pour te passer de Flash si la solution de Gaara ne fonctionne pas chez toi tu as aussi la possibilité de lire certaines chaînes directement avec un lecteur video (sous réserve de trouver un flux en rtmp comme pour Arte) ou bien, pour du replay, en utilisant des scripts comme ici au post #203.

Il y a aussi cette page si tu ne l'as pas déjà vue.

À plus.

#8 Re : -1 »  Nos écrans Xfce (Xubuntu, Voyager, Ubuntu Studio...) » Le 09/09/2014, à 23:15

le-peyo
Réponses : 35

Holà !

1309071103424385311530372.png

Voyager 12.04 LTS, fond d'écran dynamique XplanetFX (couverture nuageuse presque en direct, alternance jour/nuit, on peut faire apparaître la lune, etc... tongue ), conky fournis avec la distribution et réglés pour mon écran.

À plus.
(Je sais, la date est fausse car en fait la capture date de l'an dernier...)

#9 -1 »  [RÉSOLU / CONTOURNÉ] Modifier le menu contextuel de Firefox » Le 14/09/2014, à 08:59

le-peyo
Réponses : 5

Holà,

j'utilise beaucoup "mon" script PlayPluzz (post # 203). Cependant, pour réduire le nombre de clics nécessaires à chaque fois que je veux visionner une vidéo j'aimerais ajouter une ligne dans le menu contextuel de Firefox : "Ouvrir avec PlayPluzz", mais je ne sais pas comment faire. Je ne sais pas quel fichier modifier et n'ai rien trouvé du côté des extensions pour créer une nouvelle entrée personnalisée.

J'en appelle donc à l'aide sur ce merveilleux site d'entraide wink

À plus.

#10 Re : -1 »  [RÉSOLU / CONTOURNÉ] Modifier le menu contextuel de Firefox » Le 14/09/2014, à 13:48

le-peyo
Réponses : 5

Merci mais

Le-peyo a écrit :

je n'ai rien trouvé du côté des extensions pour créer une nouvelle entrée personnalisée.

Menu Editor (comme bien d'autres) ne me propose que des éléments préréglés (ou alors j'ai pas assez creusé...). C'est pour cela que je pensais modifier un fichier de Firefox, mais lequel ?

#11 Re : -1 »  [RÉSOLU / CONTOURNÉ] Modifier le menu contextuel de Firefox » Le 18/09/2014, à 15:38

le-peyo
Réponses : 5

J'ai enfin trouvé, il suffisait de relire depuis le début le post de Lylambda

lylambda a écrit :

Si vous souhaitez plutôt activer les scripts directement de Firefox, certaines extensions le permettent, notamment AppLauncher (toutes versions de FF). Installez l'extension choisie et spécifiez l'emplacement du script.

La honte... c'est dans ce topic que j'ai publié le script que je cherchais à lancer... neutral neutral neutral

Je passe en [RÉSOLU].

#12 -1 »  [RÉSOLU] Remplissage automatique depuis presse-papier » Le 16/09/2014, à 12:09

le-peyo
Réponses : 5

Holà,

Je cherche à écrire un script où j'ai besoin de "coller" automatiquement le contenu du presse papier dans le champ de recherche de cette commande

yad --geometry=360x104 --form --field="Entrez le texte:"

Je voudrais que dès l'ouverture de cette fenêtre le contenu du presse-papier apparaisse, mais sans valider automatiquement le choix car comme il y a "deux" presse-papier avec Linux je veux pouvoir vérifier afin d'éviter les erreurs.

J'ai beau chercher et essayer, mais je sèche...

#13 Re : -1 »  [RÉSOLU] Remplissage automatique depuis presse-papier » Le 16/09/2014, à 21:12

le-peyo
Réponses : 5

Merci mais j'ai déjà essayé et je n'ai pas réussi, et je n'ai pas trouvé la bonne syntaxe ni beaucoup d'infos.

#14 Re : -1 »  [RÉSOLU] Remplissage automatique depuis presse-papier » Le 17/09/2014, à 23:05

le-peyo
Réponses : 5

MERCI !!!!

En fait il m'a suffit (après pas mal d'essais) de rajouter simplement

"$(xclip -o)"

à la suite de

yad --geometry=360x104 --form --field="Entrez le texte:"

ce qui donne donc

yad --geometry=360x104 --form --field="Entrez le texte:" "$(xclip -o)"

J'ai eu du mal à trouver la bonne syntaxe qui ne faisait pas disparaître ma checkbox située en dessous...

yad --geometry=360x104 --title="Merci Pingouinux" --form --field="Entrez le texte:" "$(xclip -o)" \
    --field="Ok ?":CHK

Bon, ben, y'a plus qu'à....

À plus.

#15 Re : -1 »  probleme de tearing ubuntu 14.04 ( résolu) » Le 17/09/2014, à 08:16

le-peyo
Réponses : 11
chat-de-goutiere a écrit :

Bonjour,
J'ai une carte mere H87M-HD3 avec chipster graphique integré... ,

Super !
Problème résolu...
T'as les chipsters...
On vient fêter ça à l'apéro !!!
wink

#16 Re : -1 »  [Résolu] Téléchargement de vidéos Youtube via youtube-dl en 1080p » Le 16/09/2014, à 09:30

le-peyo
Réponses : 2

Salut,

pour un usage "user-friendly" de youtube-dl il y a ce script (post #203)

À plus.

#17 -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 24/08/2014, à 23:37

le-peyo
Réponses : 11

Holà,

Ça fait trois jours que je me bats sans trouver pourquoi mon Firefox 31 ne veut plus m'afficher la page Grooveshark.com... il mouline dans le vide puis... rien... page blanche... Même la version html5.grooveshark.com ne s'ouvre pas...
J'ai AdblockPlus comme extension, ainsi que HTTPS Everywhere, NoScript, Ghostery mais même en mode --safe ça ne marche pas non plus.
J'ai réinstallé Flashplugin et Firefox, j'ai créé un nouveau profil... que dalle... 

Le site http://www.issitedownrightnow.com/statu … eshark.com me dit que le site va bien et que le problème vient de chez moi.
Quand je démarre avec TORBrowser (basé sur Firefox ESR 24.7.0) j'arrive bien sur la page Grooveshark mais j'ai un message d'erreur dû à l'absence du langage Flash pour cette version qui est installée sur mon ordi.

Le terminal ne me donne pas de message d'erreur...

Tous les autres sites fonctionnent normalement...

Je sèche...

#18 Re : -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 26/08/2014, à 00:29

le-peyo
Réponses : 11

Le coup du Flash j'y crois pas non plus, j'avais essayé comme ça, au cas où, car il faut bien essayer quelque chose.... J'ai désactivé le firewall ufw, toujours rien... Demain je testerai avec une ancienne version de Firefox.
Ce qui est bizarre c'est que Firefox 31 (qui marchait très bien jusqu'à ces trois derniers jours) ne m'affiche pas la barre d'état "connexion en cours" pour Grooveshark alors qu'avec tous les autres sites tout fonctionne normalement.... mad

L'autre bizarrerie est que je n'ai aucun retour d'erreur, pas de "404 not found", ni de "access forbiden", pas de "délai d'attente dépassé", ni dans le terminal... rien !!!

C'est comme si j'entrais dans une pièce vide... neutral

#19 Re : -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 27/08/2014, à 20:55

le-peyo
Réponses : 11

Holà,
Dans le doute j'ai réactivé l'ipV6 en tapant "about:config" puis "ipV6" et en mettant sur "network.dns.disableIPv6" sur "true", puis j'ai ouvert l'inspecteur interne de Firefox pour voir ce qu'il pouvait trouver...

Il a mouliné pendant 8 minutes, et depuis ça remarche... même si je remets la valeur à "false".... mystère...

Mais à priori, problème RESOLU (ou plutôt TERMINÉ car je ne sais pas ce qui s'est passé en fait) !

smile

#20 Re : -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 27/08/2014, à 22:55

le-peyo
Réponses : 11

Ben non en fait, ça ne marche toujours pas.

J'ai un petit plus car l'erreur "You appear to be offline. Please check your internet connection and try reloading the page." apparaît sur un fond aux couleurs de Grooveshark....

J'ai essayé avec le navigateur Epiphany mais ça ne marche pas, avec Chromium j'arrive normalement sur la page d'accueil mais ça plante à cause de Flash qui n'est pas installé pour Chromium (et que je ne veux pas installer), avec Midori c'est la même chose.

Mes fichiers hosts sont ok...

Est-il possible que je sois blacklisté par Grooveshark ? Si oui pourquoi ?

Je ne vois pas de solution pour l'instant...

Help !!!

#21 Re : -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 28/08/2014, à 16:43

le-peyo
Réponses : 11

Ben aujourd'hui j'ai réinitialisé Firefox. Grooveshark s'est remis en marche mais ça a coupé la télé en ligne (Arte par exemple ne marche plus...).

En remettant mon ancien profil, Grooveshark se rebloque, ainsi que la télé qui marchait avant et qui ne fonctionne plus dorénavant !!! J'en ai marre !!!!

#22 Re : -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 29/08/2014, à 13:12

le-peyo
Réponses : 11

Alors, bien que je ne pensais pas que cela vinsse de là, en tentant une réinstallation d'une version précédente du Flash-plugin-installer (version 11.2.202.233) ça a redébloqué la télé, puis j'ai remis à jour Flash (11.2.202.400)... J'ai au moins récupéré ça...

Grooveshark est accessible mais il faut d'abord que je me tape un message d'erreur (post #7) puis que je recharge la page (c'est assez long), puis ça marche plus ou moins... les morceaux mettent presque une minute avant de se lancer... 

Si quelqu'un a une idée...

#23 Re : -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 10/09/2014, à 00:18

le-peyo
Réponses : 11

Ben ça y est, ça marche.

Passage à Firefox 32, diverses mises à jour, et voilààà.... Mais je ne sais pas pourquoi ça a buggé sad

À plus.

#24 Re : -1 »  Grooveshark inaccessible avec Firefox 31 [PAS RESOLU !!!] » Le 14/09/2014, à 23:29

le-peyo
Réponses : 11

GRRRR !!!!!!!

Ça recommence !!!!!  Firefox mouline depuis plus de 5 min et Grooveshark ne marche toujours pas !!!!!

Y aurai-t-il un pro du réseau pour me mettre sur la voie ???

Je rappelle que TOUS les autres sites fonctionnent NORMALEMENT.....

P.S. : en tout 6 minutes à tourner en rond et j'ai enfin accès à ma recherche musicale..... trop pénible....
C'est comme si le site me faisait poireauter avant de m'autoriser l'accès... bizarre.

EDIT : 30 min après ce message la lecture s'est coupée et la page s'est bloquée (depuis, le lecteur du site tourne dans le vide...).