Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 12/02/2015, à 11:56

le-peyo
Réponses : 1554
BeAvEr a écrit :

Le Staff de StreamStudio s'interroge sur l'utilité d'un éventuel "gestionnaire de fichiers".

Salut,

Pourquoi pas...
Pour gagner des utilisateurs supplémentaires ce programme doit rester simple et "user friendly" tout en fournissant des options utiles.
Tant que ça n'alourdit pas le soft et que l'utilisation ne s'en retrouve pas "complexifiée" je suis pour...

#1 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 14/02/2015, à 08:36

le-peyo
Réponses : 1554
BeAvEr a écrit :

StreamStudio version 1.28.1 est disponible en version stable :

...
*Fix de la fonction de mise à jour des plugins.

Cordialement.

Salut,

Je ne sais pas si c'est de ça que tu parles mais je ne peux pas sauvegarder mes plugins préférés... Streamstudio ne prend pas en compte mes choix et conserve toujours Songza alors que je le désélectionne... et à chaque redémarrage du soft il est de nouveau coché...

Y aurait-il un fichier restant d'une install précédente ?

Ensuite, lors de la lecture d'un fichier local (dimension 1920x1036 et débit 2041 kb/s), là où Vlc ou SMPlayer ne prennent que 20 % du cpu avec une lecture fluide et 120 Mo de Ram, Streamstudio m'ouvre six processus dont un prend jusqu'à 55 % ( le --type=renderer) avec en plus un processus ffmpeg qui monte jusqu'à 85 % pour un total supérieur à 500 Mo de Ram => ça lag sévère...

Est-ce normal ? Un souci de paramétrage ?

À plus.

#2 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 15/02/2015, à 08:56

le-peyo
Réponses : 1554
BeAvEr a écrit :

Je te rassure, le problème n'est pas propre à StreamStudio, Popcorn time consomme aussi pas mal niveau ressources smile.

Je confirme... j'avais le même problème avec Pop... C'est pour ça que j'utilise un lecteur externe (dans les deux cas), mais cela aurait été plus simple d'avoir une utilisation native du soft.

Il n'y a pas moyen d'utiliser le moteur de rendu de Vlc par exemple (ou d'un autre lecteur) ?



smo a écrit :

Bon ca va donc etre problematique le transcodage par defaut pour les pdtites config beaver

Je ne savais pas que c'était un problème pour les fichiers locaux.


le-peyo a écrit :

Streamstudio ne prend pas en compte mes choix et conserve toujours Songza alors que je le désélectionne... et à chaque redémarrage du soft il est de nouveau coché...

Quant à mon souci de réglage des plugins, pas de piste en vue ?
Quand je supprime le dossier Streamstudio dans .config, au lancement suivant (bien que ce dossier se recrée tout seul) je n'ai plus que Youtube et Dailymotion, quelque soit mon choix de plugins...



En tout cas encore merci pour ce software.

À plus.

#3 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 14/04/2015, à 18:13

le-peyo
Réponses : 1554

¡ Holà !

j'ai beau réessayer, à chaque fois que la mise à jour se fait (la 2.0.5) SS ne se relance pas et mon terminal me dit gentiment  :

/opt/streamstudio/streamstudio: error while loading shared libraries: libharfbuzz.so.0: cannot open shared object file: No such file or directory

Si je reste en version 1.9.7 j'ai les miniatures des films mais je ne peux pas cliquer dessus et l'affichage déborde... et je suis en version stable. Du coup mon SS est inutilisable sad

edit : même la version 1.25 n'est plus "cliquable"...

#4 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 05/05/2015, à 14:21

le-peyo
Réponses : 1554

¡ Holà !

La solution de saVTRonic au post  #1537 fonctionne avec une 12.04 en 64 bits... trop content, ça remarche....

Merci !

EDIT : Youtube ne marche pas, avec ou sans transcodage, même avec un lecteur externe, mais c'est pas grave.

#5 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 14/04/2015, à 22:40

le-peyo
Réponses : 1554
BeAvEr a écrit :

Salut le-peyo,

D'après ta signature tu utilises la version 12.04 d'Ubuntu, le logiciel est full compatible à partir de la version 14.04.

Cependant, il te manque la librairie libharfbuzz0b, pour l'installer il suffit de taper dans un terminal :

sudo apt-get install libharfbuzz0b 

EDIT: http://packages.ubuntu.com/trusty/libharfbuzz0b la dépendance semble ne pas être disponible sous Ubuntu 12.04.

Bon courage.

Cordialement

Hélas, c'est bien là mon problème : trop de dépendances non satisfaites... et je n'ai pas prévu de passer à la 14.04..... 
Vais-je devoir me passer de StreamStudio yikes yikes yikes ! ! ! ! ????

#6 Re : -1 »  StreamStudio, application streaming youtube/dailymotion/torrents... » Le 15/04/2015, à 06:38

le-peyo
Réponses : 1554
smo a écrit :

le-peyo, alors oui le dernier streamstudio t es obligé de passer en 14.04 MAIS tu peux essayer de prendre ça

https://cdn.popcorntime.io/nw/v0.9.2/no … x64.tar.gz  (si t es en 64 bits, sinon remplaces x64 par ia32)

- extrais le zip
- dans le dossier de streamstudio effaces le fichier streamstudio
- copies tout le contenu du zip dans le dossier streamstudio (ecrases les fichiers quand y te demande)
- pour finir, dans le dossier streamstudio  renommes le fichier nw en streamstudio et voilà t as l ancien streamstudio en gros mais avec le nouveau code (par contre pas de lecture native du x265 etc...)

mais va falloir penser a passer en 14.04 au moins quand meme hmm

++


merci, mais....

 streamstudio
/opt/streamstudio/streamstudio: /lib/x86_64-linux-gnu/libudev.so.1: no version information available (required by /opt/streamstudio/streamstudio)
/opt/streamstudio/streamstudio: /lib/x86_64-linux-gnu/libudev.so.1: no version information available (required by /opt/streamstudio/streamstudio)

Pas de passage prévu à la 14.04 car je ne suis pas le seul à utiliser l'ordi, mais je suis le seul à savoir l'utiliser (il y a de la résistance à la nouveauté dans mon foyer... wink )

À plus.

#7 Re : -1 »  Installation linux sur épave » Le 16/05/2015, à 00:20

le-peyo
Réponses : 4

¡ Holà !

Essaie d'installer à partir d'un autre support, on ne sait jamais :

J'ai un vieux portable de 2004 qui démarre en live sur USB sans problème mais plante systématiquement si on tente une installation, sauf si elle est lancée depuis un CD ou un DVD...

J'ai aussi un ordi de bureau encore plus ancien qui ne veut démarrer en live que sur le lecteur DVD... je dois donc mettre mes CD de boot dans le lecteur de DVD et non dans le lecteur CD... les joies de l'informatique...

À plus.

#8 Re : -1 »  [résolu] Arrêt soudain du PC => Quelle raison ? » Le 10/05/2015, à 07:44

le-peyo
Réponses : 6

¡ Holà !

Et pense à aspirer les poussières coincée derrière la grille de ventilation en prenant soin de bloquer le ventilateur (avec un cure-dents par exemple).

À plus.

#9 Re : -1 »  Commandes pour activer pipelight » Le 26/04/2015, à 23:35

le-peyo
Réponses : 8

¡ Holà !

les commandes sont :
pour activer de façon permanente :

sudo pipelight-plugin --enable flash

pour activer à la demande (pour changer la version de Flashplayer selon les besoins et certains sites) :

pipelight-plugin --enable flash

pour désactiver :

sudo pipelight-plugin --disable flash

d'abord lisez attentivement la section 4 ici puis allez à la section 5.1. Pour plus de clarté (selon moi) remplacez le script donné par celui du post #19 et allez voir le post #21...

Faites un lanceur associé et y'a plus qu'à...

Sinon il y a la page officielle de Pipelight , puis . C'est en anglais, mais pas gênant pour copier/coller des commandes dans un terminal wink

À plus.

P.S. Ce que je dis au post #6 et #23 peut aussi vous intéresser je pense.

#10 Re : -1 »  flash player plante sous firefox » Le 31/01/2015, à 21:41

le-peyo
Réponses : 23

Salut,

désolé, je n'ai pas pu répondre avant.

Le "flash désactivé" veut dire que le plugin flash de pipelight (version 16) est désactivé et que tu retournes en mode "flash normal" (version 11.2).
Pour plus de clarté tu peux écrire "Pipelight désactivé" à la place, ou alors "Flash activé".

Voici mon flash_switcher modifié :

if [ $(pipelight-plugin --list-enabled|grep ^flash$|wc -l) -ge 1 ]
then
    pipelight-plugin --disable flash
    notify-send "Flash activé"

else
    pipelight-plugin --accept --enable flash
    notify-send "Pipelight activé"

fi

pkill firefox && firefox &

À plus.

#11 Re : -1 »  flash player plante sous firefox » Le 31/01/2015, à 22:59

le-peyo
Réponses : 23

Tout est .

Dans notre cas on n'est pas en Chrome+Pepper mais Firefox+Pipelight.

15013111222922938.png

À plus.

#12 Re : -1 »  flash player plante sous firefox » Le 01/02/2015, à 10:28

le-peyo
Réponses : 23

¡ Holà !

PepperFlash ne fonctionne pas chez moi...
Personnellement la version Flash 11.2 me suffit : je ne me sers pas beaucoup de Flash grâce à ces deux scripts-ci (post #1) à ces deux scripts-là (post #203).
J'utilise Pipelight pour la famille quand elle vient : jeux sur FB (aïe !) et comme je n'ai pas de télé à la maison... replay de M6 ou TF1 (re-aïe !)...

nam1962 a écrit :

Vu les avertissements de la doc (logique because ça a l'air d'une usine à gaz, ce wine caché dans FF)

Pourtant, d'après la même doc :

L'ensemble a peu d'impact sur le rendu et la vitesse de la vidéo car seuls les paramètres d'initialisation et (parfois) le trafic du réseau sont redirigés.

À l'usage (et d'après mon cpu-sensor) Pipelight ne me semble pas trop lourd à utiliser et puis, vu que j'ai bien optimisé mon ordi, ça passe nickel ! wink

À plus.

#13 Re : -1 »  flash player plante sous firefox » Le 01/02/2015, à 12:30

le-peyo
Réponses : 23

C'est parce-qu'il faut l'éditer avec des droits de root :

si tu as gedit :

gksudo gedit /usr/local/bin/flash_switcher

si tu as mousepad :

gksudo mousepad /usr/local/bin/flash_switcher

À plus.

#14 Re : -1 »  flash player plante sous firefox » Le 01/02/2015, à 14:33

le-peyo
Réponses : 23

Chez moi, parfois, le script ne ferme pas Firefox. On croit alors qu'on est passé en "mode Flash" alors qu'on est encore en "mode Pipelight". Du coup Pluzz ne sort que le son et l'écran reste noir. Je dois donc fermer et réouvrir Firefox manuellement après avoir activé le script "Flash_switcher" pour qu'il repasse en mode "Flash".

Dans Firefox : menu Outils=>Modules Complémentaires puis "Plugins" vérifie que "Shockwave Flash" est bien sur "toujours activer"
Si tu vois deux lignes "Shockwave Flash" avec les versions 11.2 et 16, alors tu es en mode "Pipelight". Si tu n'as qu'une ligne, tu es en "mode Flash" 11.2

Tu utilises bien le flash des dépôts officiels ?
Sinon :

supprime tes installations de flash en utilisant le gestionnaire de paquets Synaptic. Si tu ne l'a pas :

sudo apt-get install synaptic

Dans Synaptic tu recherches "flash". Colonne de gauche en bas clique sur "État", en haut clique sur "Installés".
Supprime ce que tu trouves en "flash".
Si tu as déjà "flashplugin-installer" sélectionne-le pour une réinstallation, sinon, installe-le tout simplement. C'est la version 11.2 officielle.


Pour le sudo la réponse est oui. Pour faire simple, même si ce n'est pas vraiment ça, sudo permet de modifier les fichiers système (et s'adresse ainsi à tous les utilisateurs). Sans sudo on s'adresse aux fichiers "utilisateur", donc chaque session a ses réglages.

À plus.


EDIT :

J'ai essayé une astuce pour me débarrasser du petit souci de fermeture de Firefox que j'évoque au début du message. Pour une raison que j'ignore le script s'arrête de temps en temps à la ligne "fi" et ne prend pas en compte la ligne suivante. Maintenant, le souci s'est déplacé sur la réouverture de Firefox, ce qui est moins gênant. En mettant pkill firefox au début du script "flash_switcher" Firefox se ferme à tous les coups dès l'appel du script wink. Ainsi, Firefox se ferme, le basculement pipelight/flash s'opère, et il se réouvre. Et si malgré tout Firefox ne se réouvre pas tout seul (ce qui arrive parfois) on est obligé de le redémarrer à la main, mais on est sûr que le changement a bien eu lieu wink .

Le nouveau "Flash_switcher"

pkill firefox && 

if [ $(pipelight-plugin --list-enabled|grep ^flash$|wc -l) -ge 1 ]
then
    pipelight-plugin --disable flash
    notify-send "Flash activé"

else
    pipelight-plugin --accept --enable flash
    notify-send "Pipelight activé"

fi

firefox

À plus.

#15 Re : -1 »  flash player plante sous firefox » Le 03/02/2015, à 22:39

le-peyo
Réponses : 23

Si tu as toujours les deux versions à chaque fois que tu bascules ça peut vouloir dire au moins deux choses :
1 - soit ton script flash_switcher comporte une erreur et tu dois le refaire,
2 - soit ton installation de Pipelight n'a pas très bien fonctionné. Danc la page de documentation, à la section 4 il est dit :

Vous devez fermer votre navigateur avant de procéder à l'activation. Sans cela, il se peut que votre navigateur plante ou se ferme de façon brusque ou même que l'installation ne fonctionne pas correctement.

Dans ce cas il faut recommencer.

Si tu es en 64 bits tu peux essayer un

sudo pipelight-plugin --unlock x64-flash

puis

sudo pipelight-plugin --enable x64-flash

et pour remettre comme avant (au cas où) :

sudo pipelight-plugin --disable x64-flash
sudo pipelight-plugin --lock x64-flash

Chez moi ça n'a rien donné, donc j'alterne grâce au script. Il se peut que la vidéo noire soit due à un souci de carte graphique (je suppose).
Si ça ne résout pas ton problème de vidéo noire je ne pourrais guère aller plus loin ; je ne suis qu'un simple utilisateur.

À plus.

#16 Re : -1 »  flash player plante sous firefox » Le 27/04/2015, à 23:35

le-peyo
Réponses : 23

¡ Holà !

Je crois avoir trouvé la solution pour ton problème de vidéo "noire" :

Pour résumer : chez moi, en mode "Pipelight", France Télévision reste noire mais en mode "Flash" ça marche.
Ton problème me donne l'impression que ton ordi reste en mode "Pipelight".
Lors de l'intall tu as du faire à un moment donné

sudo pipelight-plugin --enable flash

ce qui a rendu l'activation de Pipelight permanente car le "sudo" s'impose à tous les utilisateurs ; du coup tu as beau essayer d'activer/désactiver le script, le "sudo" te refuse la modif et laisse donc le Pipelight activé => les vidéos restent noires.
Il faut désactiver Pipelight pour toutes tes sessions en faisant

sudo pipelight-plugin --disable flash

ainsi, chaque fois que tu le lui demanderas, le script basculera entre les deux modes Flash ou Pipelight... et tu retrouveras tes vidéos fonctionnelles.

J'ai testé la manip chez moi et ça marche.

En espérant que tu verras ce message.

À plus.

#17 Re : -1 »  optimiser son signal wifi » Le 26/04/2015, à 22:49

le-peyo
Réponses : 13

¡ Holà !

S'il est juste question d'augmenter la portée du signal tu peux investir dans une feuille de papier aluminium (pliée en deux pour plus d'efficacité) que tu place derrière ta box : le signal wifi butera sur la feuille et sera renvoyé vers l'intérieur de ta maison wink

http://www.comment-economiser.fr/docume … fi-box.jpg


Pour avoir le wifi au fond du jardin j'avais tapissé un vieux wok avec de l'aluminium, ça me faisait une parabole gratos au centre de laquelle je mettais mon routeur.

À plus.

Merci de respecter les règles du forum, la taille des images est limitée.

Edit @ modérateur : Désolé pour la taille de l'image, c'est la première fois que je mets un lien direct sans passer par un hébergeur, je ne savais pas... Je ne le ferai plus, c'est promis... sad sad sad

#18 Re : -1 »  optimiser son signal wifi » Le 26/04/2015, à 23:54

le-peyo
Réponses : 13
Curiosity a écrit :

J’utilise le réseau wifi avec un mot de passe, et Souvent le signale et trop faible.

Je n'avais pas compris que tu voulais te connecter à un réseau wi-fi dont la source est à l'extérieur de ton logement, celà dit, sans t'offenser, ce n'était pas très clair dans ton message.

Curiosity a écrit :

Car comme je l'ai expliqué, c'est avec un mot de passe et identifiant que je me connecte

... et je rajouterais que l'on ne peut pas faire autrement... même avec sa propre box... Le titre étant "optimiser son signal wi-fi" je n'avais pas "capté" que tu parlais d'un réseau public (je dois aussi avoir des problèmes de réception lol).

Désolé, je n'ai pas d'autre solution à te proposer. J'espère que quelqu'un pourra te venir en aide.

À plus.

#19 Re : -1 »  Installer Ubuntu sur Old PC » Le 01/04/2015, à 21:47

le-peyo
Réponses : 74

¡ Holà !

Je te renvoie sur ce fil (entre-autres) et sur mon message #5 en particulier, ou sur celui là (post #21).

À plus.

P.S. ... je sais, c'est au moins le cinquième topic où je le fais mais j'ai pas envie de retaper le message à chaque fois.... wink

#20 Re : -1 »  vlc et lecture de flux vidéos » Le 02/04/2015, à 21:48

le-peyo
Réponses : 17

¡ Holà !

Avec youtube-dl couplé à Vlc on peut lire (et aussi enregistrer !) depuis quasiment tous les sites de vidéo, les playlists Youtube, Pluzz, Arte7, Vimeo, etc...

Pour cela il te faut ces deux scripts (cliquer ici) du post #203, et aussi ceux du post #1.... wink

Le topic date un peu (Mai 2014), mais depuis, grâce aux mises à jour de youtube-dl on peut lire Arte7 avec le script PlayPluzz, contrairement à ce que j'y expliquais à l'époque : c'est encore plus simple.

Tu fais les scripts, tu te crées des lanceurs dans ton tableau de bord et... y a plus qu'à !... wink

Vlc prend même en "live" le protocole rtmp : pour regarder Arte tu cliques sur cette url : ici, puis tu choisis "vlc"

À plus.

#21 Re : -1 »  [RESOLU] Google Earth et ia32-libs » Le 31/01/2015, à 09:42

le-peyo
Réponses : 96
jbyvosges a écrit :

Bonjour. Je reviens sur ce post.
J'ai testé plusieurs solutions dont aucune ne donne entière satisfaction. Celle donnée par bishop étant cependant l'une des meilleures.
Les problèmes :
...

2) La fenêtre de recherche ne fonctionne plus : toutes les recherches, par ex. Paris, France, me ramènent dans l'océan, quelque part entre l'Afrique et l'Amérique du Sud.
J'ai essayé de tout purger, y compris mon répertoire .googleearth, et de ré-installer. Rien n'y fait.

Salut,

pour le positionnement erroné regarde , section 5.10.

À plus.

#22 -1 »  Un article de presse vante Linux alors qu'il parle de Windows... » Le 12/02/2015, à 09:10

le-peyo
Réponses : 13

Salut,
dans cet article qui traite de la sortie de W$ 10 le journaliste termine par :

Toutefois, impossible de ne pas s'inquiéter de l'évolution de Windows vers un modèle de magasin d'applications (la "storisation"), comme sur les smartphones et les tablettes. L'utilisateur, enfermé dans un écosystème strictement régi par l'éditeur de son système d'exploitation (Microsoft, Apple, Google, etc.) contrôle de moins en moins ses logiciels. Et si Windows 10 ne sonne pas le glas des installations manuelles de logiciels "à l'ancienne", il est possible que la prochaine mouture franchisse ce pas. Auquel cas, pour faire ce qu'on veut de son ordinateur, la seule solution sera d'utiliser Linux.

smile wink big_smile lol tongue

Un grand merci à Microsoft (et autres privateurs) : à force de vouloir capturer leur "clients" il vont en fait inciter plus de gens à se tourner vers le monde du libre.

Quelle belle promotion inespérée...

#23 Re : -1 »  [Résolu] Lecteurs podcast insatisfaisants » Le 03/02/2015, à 16:37

le-peyo
Réponses : 2

Holà !

J'utilise gPodder, il effectue la lecture sur mon lecteur externe (SMPlayer) qui reprend la lecture à l'endroit où je me suis arrêté.
Il a une option de nettoyage automatique paramétrable.
Sinon, en supprimant l'épisode manuellement dans le dossier /user/gpodder-download il reste dans la liste.

C'est pas du tout automatique, mais c'est pas si mal.

À plus

#24 Re : -1 »  [RESOLU, ou plutôt CONTOURNÉ] Aide pour un cript "anti-tearing" SVP » Le 03/02/2015, à 16:08

le-peyo
Réponses : 8

Ben en fait, comme je n'aime pas m'avouer vaincu je suis revenu à la charge et j'ai fini par arriver à faire tourner compton en plaçant le fichier compton.conf non pas dans /home/peyo mais dans mon /home/peyo/.config
J'en parlais dans le post #56 de ce fil (en octobre 2014) et j'ai oublié de le préciser ici.

... du coup je n'ai pas besoin de script... que j'ai mis à la poubelle il n'y a pas une semaine car je ne m'en suis quasiment jamais servi...

Désolé...

Je passe en [contourné]

À plus.