Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  league of legend: la connection au serveur échoue depuis hier » Le 19/10/2014, à 17:35

Dr_Click
Réponses : 2

Même problème. Impossible de se connecter. J'ai essayer d'installer les modules IE8 et de changer de version de wine etc etc... et rien n'y fait. D'ailleurs, je n'arrive même plus à lancer LOL...

#1 -1 »  [Resolu] Unison : synchro avec un NAS... » Le 21/04/2014, à 12:43

Dr_Click
Réponses : 6

Bonjour,

Je souhaiterais synchroniser un de mes répertoire local avec un répertoire situé sur mon NAS. J'ai téléchargé Unison et activé le SSH sur le NAS mais je galère pour le paramétrage, car je ne comprends pas bien ce qu'il faut faire.
Voici ce que j'ai commencé à faire :
Profile name : j'ai mis "Test"
Description : essai...

Connection setup : j'ai choisi Using SSH
Host : 192.168.1.99 (l'adresse IP du NAS). Première question : y a-t-il un port particulier à préciser ?
User : Nicolas (le nom que j'utilise habituellement pour accéder au NAS quand je suis sur le réseau local et qui me donne accès à mon répertoire. C'est bon ?)

Local Directory: le répertoire "Documents" en local
Remote directory : alors là... je ne sais plus quoi mettre. Mon remote directory est situé sur le NAS, à l'adresse IP 192.168.1.99 et dans un répertoire dont l'adresse est /Nicolas/Test. Faut-il mettre un truc du genre 192.168.1.99:un_port_particulier/Nicolas/Test ? Quoi que je mette, j'obtiens un message d'erreur quand je lance ensuite le profil "Test" sous Unison...

Qui peut m'aider à faire la configuration en m'expliquant à quoi correspondent les différents champs ?

Merci d'avance et joyeuses Pâques (avec du chocolat noir de préférence)

#2 Re : -1 »  [Resolu] Unison : synchro avec un NAS... » Le 23/04/2014, à 14:06

Dr_Click
Réponses : 6

Oui, je confirme qu'il s'agit bien d'Unison avec un seul "s". Le NAS dont il s'agit est un Synology DS207+. Comment est-ce que je peux connaitre le chemin des fichiers a part me dire que "Google est mon ami" ?
Et pour la solution CIFS, si c'est plus simple, je suis tout a fait favorable a cette solution. Est-elle simple a mettre en oeuvre?  Comment faire cette mise en place?
Merci d'avance pour aide. :-)

#3 Re : -1 »  [Resolu] Unison : synchro avec un NAS... » Le 23/04/2014, à 23:29

Dr_Click
Réponses : 6

Yes... J'ai déjà réussi à monter le NAS en local. Mais comme je suis rentré un peu tard ce soir, je m'attaquerai demain à la configuration de Unison pour la sauvegarde sur le NAS monté en local.
Merci Tiramiseb pour toutes tes infos. Je te dirai demain soir si ça fonctionne pleinement avec Unison :-)

#4 Re : -1 »  [Resolu] Unison : synchro avec un NAS... » Le 01/05/2014, à 21:19

Dr_Click
Réponses : 6

Impec' ça fonctionne ;-)

#5 -1 »  Un antivirus sous Linux pour scanner des disques windows » Le 19/05/2014, à 11:58

Dr_Click
Réponses : 5

Bonjour,

Le sujet est assez explicite : je voudrais installer un antivirus type AVG ou Avast pour scanner des disques durs windows. J'ai bien tenté l'installation de Avast comme proposé dans cette page de documentation Ubuntu, mais ça ne fonctionne pas. Je bloque sur l'erreur « An error occured in avast! engine: Argument invalide » et impossible de la résoudre en suivant les indications. Je précise que je suis sous Xubuntu 14.04, même si je ne sais pas si ça change grand chose.
J'ai aussi tenté une installation par wine, et voulu installer avg mais aucune des solution n'a fonctionné.

Quelqu'un aurait-t-il une idée ou un conseil ? Et non, j'effacerai pas les disques windows pour en faire des disques Linux...

Bonne journée,

Dr_Click

#6 Re : -1 »  Un antivirus sous Linux pour scanner des disques windows » Le 19/05/2014, à 12:56

Dr_Click
Réponses : 5

Je viens d'unstaller clamav. Ai-je bien compris quand il est signalé qu'il recherche les virus sous windows aussi ?
Pour Karspersky rescue disk... je cherche la doc et je vais essayer aussi ;-)

#7 Re : -1 »  Problème avec Avast sur Ubuntu 9.10 » Le 19/05/2014, à 01:52

Dr_Click
Réponses : 35

Inutile sous Linux, oui, mais pour scanner un windows, là, c'est top. Dommage, avec ma version 14.04, j'ai toujours le même problème que kersaweol... Une idée pour me sortir de là ?

#8 Re : -1 »  [Resolu] Modifier l'apparence des icônes des dossiers » Le 01/05/2014, à 21:26

Dr_Click
Réponses : 12

Je suis dorénavant passé sur xubuntu. Donc, je ne peux plus vraiment t'apporter la réponse. Mais si je me souviens bien, il suffisait de faire un clic-droit pour changer l'apparence des dossiers.

#9 Re : -1 »  equivalents commandes windows sous xubuntu 12.04 » Le 05/05/2014, à 08:42

Dr_Click
Réponses : 31

Le raccourci de base sous xubuntu pour tuer une application est "Ctrl-Alt-Esc". Le pointeur de souris affiche alors une croix à la place de la flèche habituelle. Il ne reste plus qu'à cliquer sur l'application à "tuer".
C'est l'équivalent de la fonction "xkill" dans un terminal.

#10 -1 »  Son coupé quand verouillage écran » Le 05/05/2014, à 08:25

Dr_Click
Réponses : 2

Bonjour,

Ce problème n'est pas fondamental mais agaçant. J'ai pour habitude d'écouter la radio sur mon PC et de le laisser tourner en vaquant à d'autres tâches. Problème : au bout de 10 minutes, quand l'écran se verrouille, le son se coupe automatiquement. Il s'agit probablement d'une option ou d'un réglage mais je ne le trouve pas.

Qui aurait une idée ?

Merci d'avance et bonne journée à tous smile

#11 Re : -1 »  Son coupé quand verouillage écran » Le 05/05/2014, à 13:54

Dr_Click
Réponses : 2

Oui, c'est une solution radicale. Mais je pense quand même qu'il doit y avoir un petit réglage quelque part pour ce genre de truc (mais où ?).
Je continue de chercher et, ça m'agace ^^

#12 -1 »  [Resolu] Plusieurs versions d'installation de Ubuntu sur un DVD » Le 20/04/2014, à 12:28

Dr_Click
Réponses : 5

Bonjour à tous,

Je voudrais, sur un même DVD, mettre plusieurs versions de Ubuntu : la "classique" et la Xubuntu par exemple. Puis, lorsque je fais une installation, je veux pouvoir choisir la version à installer. Est-ce possible de manière SIMPLE ?

Bonne journée à tous

#14 Re : -1 »  [Resolu] Plusieurs versions d'installation de Ubuntu sur un DVD » Le 20/04/2014, à 14:37

Dr_Click
Réponses : 5

Ok. Je vais faire ca. Je suis un peu noob donc dis moi si ma procedure est la boone :
1/ Creer une clef USB bootable
2/ mettre mes distrib via "multisystem"

C'est ca?

#15 Re : -1 »  [Resolu] Plusieurs versions d'installation de Ubuntu sur un DVD » Le 21/04/2014, à 12:45

Dr_Click
Réponses : 5

Yes, ça fonctionne. Trop fort Multisystem. Je ne connaissais pas, mais l'essayer, c'est l'adopter !!!

Merci Sibe

#16 -1 »  [Resolu] Se débarasser de Ubuntu One » Le 23/03/2014, à 21:07

Dr_Click
Réponses : 7

Bonjour à tous,

Je voudrais me débarasser de Ubuntu One. Ce truc est une vraie vérole : quand il est installé, il me monopolise 70 à 100% des ressources pendant 5 minutes à chaque démarrage. Au bout de ces 5 minutes, il me signale qu'il y a deux fichiers (toujours les même) qu'il veut synchroniser. Ces fichiers sont différents en fonction de chaque machine sur laquelle j'utilise UbuntuOne et ces fichiers NE sont PAS en .conflict.

J'ai tenté de désinstaller UbuntuOne avec la logithèque Ubuntu mais quand je redémarre ma machine, le ubuntuone-sync-daemon (je n'ai plus le nom exact) est toujours présent et continue à me pourrir la vie. C'est pire qu'un virus Windows !
Merci d'avance à tous de votre aide

Dr_Click

#17 Re : -1 »  [Resolu] Se débarasser de Ubuntu One » Le 30/03/2014, à 11:09

Dr_Click
Réponses : 7

Avec beaucoup de retard, merci à tous pour les indications. Je me suis enfin débarrassé de ce machin.
:-)

#18 -1 »  CGMiner » Le 24/01/2014, à 01:42

Dr_Click
Réponses : 8

Bonsoir à tous,

J'essaye d'installer CGMiner sur ma machine (un DELL Vostro 1500) et, je n'y parviens pas. Pouvez vous m'aider à faire l'installation ?
Dans un premier temps, j'ai téléchargé l'archive à l'adresse suivante : http://ck.kolivas.org/apps/cgminer/
et je l'ai décompressé l'archive dans mon dossier "Téléchargement".
Ensuite, j'ai installé libcurl4-gnutls-dev à partir de synaptic ce qui m'a permis de lancer l'instruction "./configure" sans avoir de plantage.
Vient ensuite l'instruction "make". Et là... ça ne fonctionne plus. Voici ce que me sort la console :

drclick@Soufre:~/Téléchargements/cgminer-3.10.0$ make
make  all-recursive
make[1]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0 »
Making all in lib
make[2]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/lib »
make  all-recursive
make[3]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/lib »
make[4]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/lib »
make[4]: Rien à faire pour « all-am ».
make[4]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/lib »
make[3]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/lib »
make[2]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/lib »
Making all in compat
make[2]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat »
Making all in jansson-2.5
make[3]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5 »
make  all-recursive
make[4]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5 »
Making all in src
make[5]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5/src »
make[5]: Rien à faire pour « all ».
make[5]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5/src »
make[5]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5 »
make[5]: Rien à faire pour « all-am ».
make[5]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5 »
make[4]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5 »
make[3]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat/jansson-2.5 »
make[3]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat »
make[3]: Rien à faire pour « all-am ».
make[3]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat »
make[2]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/compat »
Making all in ccan
make[2]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/ccan »
make[2]: Rien à faire pour « all ».
make[2]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0/ccan »
make[2]: entrant dans le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0 »
  CC       cgminer-libbitfury.o
In file included from driver-bitfury.h:14:0,
                 from libbitfury.c:13:
usbutils.h:14:20: erreur fatale: libusb.h : Aucun fichier ou dossier de ce type
compilation terminée.
make[2]: *** [cgminer-libbitfury.o] Erreur 1
make[2]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0 »
make[1]: *** [all-recursive] Erreur 1
make[1]: quittant le répertoire « /home/drclick/Téléchargements/cgminer-3.10.0 »
make: *** [all] Erreur 2

Quel est le problème et comment avancer ? J'ai tenté de regarder les forums sur google pour m'en sortir mais c'est aussi clair que de l'eau vaseuse...
Merci d'avance de votre aide,

Dr_Click

#19 Re : -1 »  CGMiner » Le 27/01/2014, à 00:22

Dr_Click
Réponses : 8

Bonsoir,

Merci pour l'aide mais, je suis sur un système 32 bits donc la version 64 bits ne se lance pas... :-S

Aurais tu une autre idée ?

Dr_Click

#20 Re : -1 »  CGMiner » Le 27/01/2014, à 00:49

Dr_Click
Réponses : 8

Bon.... petite modification : il semble que la dernière version ait un problème. J'ai relancé toute la procédure avec la version 3.9.0-1 et cette fois ci, le make ne semble pas poser de problème.
Maintenant, je vais essayer de m'attaquer à la configuration... Quelqu'un a déjà fait ça ? Est-ce simple ? Y a-t-il des erreurs à éviter ?

Merci d'avance

Dr_Click

#21 Re : -1 »  Second Life, problème de contrôle de la caméra » Le 04/01/2014, à 20:08

Dr_Click
Réponses : 1

Après de nombreuses recherches en moi même, j'ai fini par trouver, par hasard : pour que tout fonctionne, il faut désactiver le HUD de Unity...

#22 -1 »  Son de la voix "haché" sous certains programmes » Le 01/09/2013, à 14:19

Dr_Click
Réponses : 0

Bonjour,

Je suis sous Ubuntu 12.04 avec un PC portable DELL Vostro 1500. Ma carte son est détectée et ne pose généralement pas de problème sauf sous le jeu "Second life". Sous ce jeu, aucun problème pour entendre le "streaming" audio ou vidéo, ou les effets sonores mais quand un joueur parle, le son que j'entend est totalement haché et inaudible. En revanche, si c'est moi qui parle, les autres joueurs m'entendent bien.
J'ai fait un test sous Skype pensant que c'était la réception de la voix qui pouvait poser problème mais, non, sous Skype, tout fonctionne parfaitement. J'ai fait un autre test avec un PC de bureau ACER lui aussi sous Ubuntu 12.04, équipé d'une carte son intégrée à la carte mère (donc pas une machine de guerre) et là non plus, aucun problème...
Je ne sais pas trop où chercher car il n'y a que dans ce cas particulier de mon PC portable, sous Second Life et quand j'écoute les autres utilisateurs, que le problème apparaît. Qui aurait une petite idée ?

Merci d'avance,

Dr_Click

#23 Re : -1 »  [Resolu] Logithèque : impossible de la lancer » Le 07/12/2012, à 00:03

Dr_Click
Réponses : 10

en effet, j'avais oublié le apt-get upgrade qui donne ceci :

sudo apt-get upgrade
[sudo] password for dr_click: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  software-center
Les paquets suivants seront mis à jour :
  bind9-host dnsutils libbind9-80 libdns81 libisc83 libisccc80 libisccfg82
  liblwres80
8 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
21 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1 184 ko dans les archives.
Après cette opération, 4 356 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 313051 fichiers et répertoires déjà installés.)
Suppression de software-center ...
dpkg : erreur de traitement de software-center (--remove) :
 impossible de supprimer « /usr/share/app-install/channels/ubuntu-extras.eula » de façon sûre.: N'est pas un dossier
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 software-center
E: Sub-process /usr/bin/dpkg returned an error code (1)

#24 Re : -1 »  [Resolu] Logithèque : impossible de la lancer » Le 07/12/2012, à 20:14

Dr_Click
Réponses : 10

À priori, c'est bon. La dernière commande a du résoudre le souci. Il m'a ensuite demandé à faire une "mise à jour partielle de l'installation" et ça fonctionne de nouveau.
Merci Xavier et GP. Je passe le sujet en résolu. smile