Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  barre indésirable au bas de l'écran » Le 10/10/2014, à 10:27

kiskrof
Réponses : 0

Bonjour,
Je viens de passer à Trusty Thar. Au début, n'arrivant pas à remettre Gnome, j'ai pataugé dans l'incompréhensible Unity et dans ce cadre, je me suis bêtement ajouté, je ne sais plus comment, une barre au bas de l'écran qui m'indique les applications ouvertes.
Elle est restée là quand je suis passé à Gnome, j'ai tout essayé pour l'enlever. Bouton droit et toutes les touches que  je pouvais imaginer. J'ai parcouru les menus de mon ordi et les forums, rien de rien.
C'est d'autant plus embêtant que cette vacherie reste en surimpression sur les films.

Merci si qqn peut m'aider.

#1 -1 »  Eteindre un seul écran, comment faire? » Le 03/12/2013, à 21:44

kiskrof
Réponses : 1

Bonjour,

Les différentes solutions à mon problème que j'ai trouvée sur le net en conviennent pas.

J'ai un ordinateur portable dont l'écran ne peut pas être éteint avec une touche, j'ai configuré un raccourci avec: xset dpms force off Cela convient à merveille, dès que j'effleure la souris l'écran se rallume.

J'aimerais maintenant pouvoir éteindre mon écran lorsque je regarde une vidéo sur ma télé à partir de mon ordinateur. Je peux le faire en allant sous paramètres affichage, mais je suis ensuite très embêté pour rallumer mon écran, parce que mon portable et ma télé ne sont pas dans la même pièce. Lorsque je veux rallumer l'écran du portable, j'aurais besoin de voir en même temps la télé! Me déplacer avec mon portable est un peu compliqué à cause de tous les câbles.

J'aimerais donc une commande qui fasse la même chose que mon xset dpms force off, mais pour un seul écran. Est-ce possible?

Merci

#2 -1 »  rythmbox plante sans cesse » Le 28/09/2013, à 23:29

kiskrof
Réponses : 3

Bonjour,

Deux ou trois fois par jour, Rythmbox s'arrête sans crier gare. Il fait le coup la plupart du temps quand je suis en train de cliquer dedans, mais aussi sans provocation, alors que je suis simplement en train de télécharger ou d'écouter quelque chose. Avez-vous une petite idée?

Je suis sur Precise Pangolin, qui n'a jamais vraiment bien marché, bien que je l'aie réinstallé 4 ou 5 fois. J'ai une terrible nostalgie de Natty Narwhal, quel dommage que cela ne soit plus mis à jour.

Merci à tous

#3 -1 »  Verfication disque dur impossible » Le 20/09/2013, à 00:36

kiskrof
Réponses : 1

Bonjour,

Depuis quelques jours, mon Precise Pangolin plante et replante à la moindre occasion. Cela a commencé, apparemment, parce qu'il n'y avait plus assez de place sur le disque dur, mais j'ai maintenant réussi à dégager 800 méga. J'étais trois semaines en vacances et j'ai dû faire d'un seul coup beaucoup de mises à jour, je ne sais si cela peut jouer un rôle.

Lorsque que j'essaie de lancer une vérification du disque, il me dit que cela n'est pas possible parce que "périphérique est occupé" ou quelque chose comme cela (je n'arrive pas  à donner les mots exacts, parce que droit maintenant, je découvre que je je peux plus lancer le menu "utilitaire de disque", lorsque je clique, rien ne se passe.
Lorsque j'essaie de "démonter le disque", un message me dit que c'est impossible.

Que peut-on faire dans ces cas-là?

Merci

#4 -1 »  Firefox ne reconnaît plus Deluge » Le 28/06/2013, à 04:49

kiskrof
Réponses : 3

Bonjour,

Jusqu'à ce soir, je n'avais qu'à cliquer sur une icône magnet pour que Déluge s'ouvre. Mais maintenant, le système me demande de choisir l'application avec laquelle je veux ouvrir le lien. Or, il ne me propose pas de liste d'applications, mais seulement l'ensemble de mes fichiers.

Je ne sais vraiment pas quoi faire, j'ai cherché..

merci si quelqu'un connaît une méthode

#5 Re : -1 »  Firefox ne reconnaît plus Deluge » Le 28/06/2013, à 16:30

kiskrof
Réponses : 3

En fait le problème ne tient pas à déluge, mais à Firefox, qui ne semble avoir perdu toute trace de l'existence de Deluge. Je peux lancer les liens Magnet sur Deluge avec Chrome. Bien entendu, j'aimerais régler le problème sur Firefox et ne sais trop comment faire.

#6 -1 »  Pas de son dans port écouteurs RESOLU TROIS FOIS » Le 05/08/2012, à 22:28

kiskrof
Réponses : 12

Bonjour,
Je suis passé de Narwhal à Pangolin il y a une semaine. Au début, je n'avais pas de problèmes avec le son, si ce n'est que Rythmbox plantait régulièrement. Aujourd'hui patatras, plus de son ne veut sortir par le port écouteur. J'ai essayé avec des écouteurs et avec la prise jack qui raccorde ma chaîne stéréo avec l'ordi. Oui, le volume de la chaîne est sur 14, oui le câble est branché des deux côtés. J'ai testé avec 4 ou 5 logiciels (Amarok, Banshee, Audacious, Firefox) et à chaque le résultat est le mème: son du portable OK, son externe pas. Je me suis promené sur les forums, plein de gens ont des problèmes divers de son, mais tout cela est trop compliqué pour moi, je ne m'en sors pas tout seul. Si vous connaissez un truc, Thank you, merci, danke, arigatoo, shukran, xiexie, tak, dank u wel, tesekkurler, grazie, obrigado.

#7 Re : -1 »  Pas de son dans port écouteurs RESOLU TROIS FOIS » Le 09/08/2012, à 12:36

kiskrof
Réponses : 12

Merci, mais je n'ai pas vu de mm dans alsamixer. J'ai vu PCM, mais rien que je puisse activer ou désactiver. J'ai fait une capture d'écran de l'alsamixer, mais je n'arrive pas à la joindre à ce message. Apparemment, on peut joindre seulement des url mais pas des documents, ce que je trouve un peu dommage.

Merci encore.

Christophe

#9 Re : -1 »  Pas de son dans port écouteurs RESOLU TROIS FOIS » Le 11/08/2012, à 19:20

kiskrof
Réponses : 12

Lorsque je mets les mm à la même place que sur la capture d'écran de cqfd (voir message 4), il n'y a plus de son du tout et mon tableau de bord se met sur "slilencieux". Si je remets le son (très simplement avec mon tableau de bord), les 00 se remettent à la place des MM et je me retrouve à la situation antérieure: son normal de l'ordi mais pas de son qui sort du port "écouteurs".

#11 Re : -1 »  Pas de son dans port écouteurs RESOLU TROIS FOIS » Le 17/11/2012, à 01:05

kiskrof
Réponses : 12

Entre temps, j'ai résolu, mais je ne sais plus comment. Ne désespérez pas....

#12 Re : -1 »  Pas de son dans port écouteurs RESOLU TROIS FOIS » Le 05/01/2013, à 19:21

kiskrof
Réponses : 12

Six mois plus tard, le même bug réapparaît soudain sans raison. Dommage que je ne sache pas comment j'ai résolu la dernière fois...

#13 Re : -1 »  Pas de son dans port écouteurs RESOLU TROIS FOIS » Le 05/01/2013, à 21:09

kiskrof
Réponses : 12

Il faut aller dans le paramètres système, sous "son" et essayer différents périphériques de sorties, notamment "Audio stéréo analogique", et peut-être aussi "casque". J'ai d'abord réussi à complètement couper le son, puis cela s'est remis.

#14 Re : -1 »  Pas de son dans port écouteurs RESOLU TROIS FOIS » Le 08/03/2013, à 22:08

kiskrof
Réponses : 12

A nouveau la même chose qu'il y a deux mois, je dois d'abord mettre "casque", puis ensuite remettre "haut-parleur".

#15 -1 »  Rythmbox fait la grève du téléchargement » Le 10/01/2013, à 15:01

kiskrof
Réponses : 1

Jusqu'à peu, mon rythmbox téléchargeait automatiquement les nouvelles émissions radio auxquelles je suis abonné, mais il fait désormais la grève. De temps en temps, il veut bien télécharger, et ensuite plus. Que puis-je faire? Merci

#16 -1 »  Impossible de ripper des CD » Le 08/12/2012, à 22:02

kiskrof
Réponses : 2

Bonjour à tous

j'utilise RipperX depuis un certain temps, mais soudain il ne veut plus rien savoir.
Il arrive à lire le CD, à trouver les pistes sur CDDB, puis soudain, une fenêtre s'ouvre: RipperX s'est interrompu de fa4on inattendue.

J'ai essayé avec Sound Juicer, mais pas moyen de trouver les noms des pistes des CD, il n'y a pas CDDB.

Que puis-je faire?

#17 -1 »  Résolu: Masquer fenêtre téléchargements dans Rythmbox [résolu] » Le 07/12/2012, à 21:41

kiskrof
Réponses : 1

Bonjour,
Si je veux que Rythmbox me podcaste des émissions pendant que je fais autre chose, il me flanque sans arrêt dans le coin de l'écran des messages du genre "Téléchargement en cours du podcast" ou "Téléchargement du podcast terminé". A la longue c'est vraiment casse-pieds.

En plus, c'est des fenêtres qui ne font qu'à leur tête et veulent toujours se mettre devant toutes les autres. De vraies plaies.

Est-ce que quelqu'un sait comment changer ça?

Merci

#18 -1 »  {résolu] Revenir à Gnome plus compliqué que prévu » Le 16/11/2012, à 02:25

kiskrof
Réponses : 2

Salut les sorciers,

Après quelques mois à essayer de comprendre en quoi Unity apporte quelque chose, et après avoir constaté ce qui manque dans Unity sans avoir découvert ce qu'il y en plus, j'essaie maintenant de revenir à Gnome, afin de pouvoir configurer mes raccourcis comme je veux sur mon bureau, et je n'y arrive pas. J'ai tenté la méthode décrite ici:
http://clublinuxatomic.org/2012/04/27/u … e-classic/

Lorsque je rentre la commande ci-dessous,
sudo apt-get install gnome-session-fallback

Je recois cette réponse
schouwey@schouwey-Compaq-Presario-CQ71-Notebook-PC:~$ sudo apt-get install gnome-session-fallback
[sudo] password for schouwey:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
gnome-session-fallback est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.2.0-30 linux-headers-3.2.0-30-generic-pae
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
schouwey@schouwey-Compaq-Presario-CQ71-Notebook-PC:~$

Ensuite, je peux bien cliquer sur l'icône Gnome classic à côté de mon nom d'utilisateur, rien ne ce passe et je retombe dans Unity.

Merci si vous avez une idée.

#19 Re : -1 »  {résolu] Revenir à Gnome plus compliqué que prévu » Le 16/11/2012, à 12:44

kiskrof
Réponses : 2

Merci.

La commande est   sudo apt-get autoremove --yes, tu avais oublié un trait d'union.

J'ai maintenant gnome, mais je ne peux pas paramétrer mes barres outils (enfin, dans Gnome ça s'appelle tableaux de bord, je crois), parce que rien ne se passe quand je clique dessus avec le bouton droit.

Ah oui, je viens de trouver, je dois presser alt en même temps.
Plus de problème pour l'instant, donc.

Merci de m'avoir signalé Cubuntu, mais je suis un peu échaudé par les nouveautés. Je veux simplement quelque chose qui fonctionne comme j'ai l'habitude.

#20 -1 »  Open office plante, replante et rereplante » Le 02/10/2012, à 21:59

kiskrof
Réponses : 10

Bonjour,

Mon traitement de texte open office plante à peu près chaque demi-heure.

Il y a trois mois, j'avais Natty et tout était parfait. J'ai fait un upgrade pour passer à Pangolin et les ennuis ont commencé.
J'ai eu tellement d'ennuis que j'ai procédé à une réinstallation totale. Cela marche mieux qu'après l'upgrade, mais un problème qui avait momentanément disparu a réapparu: Open Office plante sans crier gare. Hier, j'ai tenté trois fois le même couper-coller et je n'y suis pas parvenu, car à chaque fois cela plante juste avant que je colle. Couic, Open Office se ferme d'un coup sans rien me demander et je perd en moyenne deux minutes de travail (je dois ensuite vérifier pour savoir ce qui a été perdu et conservé, c'est usant).

Après l'upgrade, j'avais aussi ce problème avec d'autres programmes, comme rythmbox ou firefox. Pour l'instant, depuis la réinstallation, il n'y a qu'Open Office qui m'embête.

Pensez-vous que cela puisse être un virus?

Merci

#21 Re : -1 »  Open office plante, replante et rereplante » Le 02/10/2012, à 23:49

kiskrof
Réponses : 10

Merci et excusez-moi, c'est bien Libre Office Writer.

#22 Re : -1 »  Open office plante, replante et rereplante » Le 03/10/2012, à 17:52

kiskrof
Réponses : 10

Merci pour le conseil, mais je ne trouve pas dans la doc comment tester la RAM.

#23 Re : -1 »  Open office plante, replante et rereplante » Le 03/10/2012, à 23:42

kiskrof
Réponses : 10

Merci pour les infos.

excusez-moi, mais je ne sais pas ce que c'est que le setup. J'ai regardé sous paramètres système, mais je ne trouve rien.

#24 Re : -1 »  Probleme de clavier suite à l'installation RESOLU » Le 31/07/2012, à 22:58

kiskrof
Réponses : 14

Je ne sais plus si j'avais déjà essayé là ou pas, il me semblait avoir tout essayé. En tout cas, cette fois, ça a marché. Merci mille fois, donc. Toutefois, en effectuant ce changement, je me retrouve tout à coup avec tous les menus en anglais!!! Ce n'est pas très grave, mais ça montre que mon système déconne un peu tout de même. Merci encore. K