Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  emulateur style daemon tool » Le 02/10/2012, à 17:33

sn@ke61
Réponses : 5

bonjour et bien voila je cherche un logiciel similaire a daemon tool sur Ubuntu 12.04 lts.
J'ai des jeux en cd et DVD mais les enfant sont passés par la et ne sont plus trop utilisable et j'aimerais bien pouvoir re profiter de ces jeux voila. Je sais que pour Windows daemon tool est très simple d'utilisation mais sous Ubuntu c'est plus compliqué a mon gout et perso j'en ai marre de m'arraché les cheveux lol . Merci d'avance pour tout ceux qui perdront du temps pour moi.

#1 Re : -1 »  emulateur style daemon tool » Le 03/10/2012, à 21:22

sn@ke61
Réponses : 5

merci à vous pour vos reponses
@ PsIKoO j'ai essayais  CDEmu mais sur Ubuntu 12.04 j'arrive pas à le trouvé et l'installer donc c'est pour ça que j'ai poster ce fil et ça ne doit pas être moi qui a du poser cette question sur la shout ou alors j'ai un soucis de mémoire lol en tout cas merci de vos réponses à vous deux.

#2 Re : -1 »  emulateur style daemon tool » Le 04/10/2012, à 10:36

sn@ke61
Réponses : 5

merci pour ta petite info ça va mettre très utile si ca ne fonctionne pas je reviendrais ici enfin si j'ai fait une erreur de manip surtout lol

#3 -1 »  graveur cd-dvd » Le 24/09/2012, à 19:42

sn@ke61
Réponses : 2

Bonsoir à tous.
Voila je vous explique mon soucis mon lecteur cd dvd ne lis plus du tout les dvd et je recherche un lecteur interne qui grave mais qui surtout est compatible Ubuntu vous me conseillez lesquels?
Sachant que je grave pas mal d'image iso et que je veux faire un dual boot donc les lecteur externe pas possible lol voila merci d'avance a tous ceux qui me repondront

#4 Re : -1 »  graveur cd-dvd » Le 25/09/2012, à 14:15

sn@ke61
Réponses : 2

merci tous lecteur graveur sont compatible merci pour l'info

#5 -1 »  12.04 lts et la connexion inetenet [résolu] » Le 24/08/2012, à 21:41

sn@ke61
Réponses : 14

bonjour à tous bien voila je vous explique mon soucis je suis passé en mise a niveau de mon 10.04 lts en 12.040 lts et depuis plus aucune connexion internet et la je ne comprend plus rien quelqu'un peux m'aider svp?
Quand je me connecte en mode normal le message me dis " le service réseau n'est pas compatible avec cette version" POURQUOI?
Voila j’espère avoir de vos réponses pour éviter de passer en mode dépannage merci a vous d'avance.

#6 Re : -1 »  12.04 lts et la connexion inetenet [résolu] » Le 24/08/2012, à 22:09

sn@ke61
Réponses : 14
dorothee-ghislain@dorothee-ghislain-desktop:~$ lspci && lsusb
00:00.0 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev a3)
00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev a3)
00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:09.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 80)
02:00.0 VGA compatible controller: NVIDIA Corporation G86 [GeForce 8400 GS] (rev a1)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 058f:6377 Alcor Micro Corp. Multimedia Card Reader
Bus 002 Device 002: ID 1267:0210 Logic3 / SpectraVideo plc LG Optical Mouse 3D-310

en plus au démarrage j'ai un freez de l'image juste avant l'image de chargement pffffff pourquoi j'ai changer de version

#7 Re : -1 »  12.04 lts et la connexion inetenet [résolu] » Le 24/08/2012, à 22:15

sn@ke61
Réponses : 14

ok merci de ta reponse en tout cas je vais voir si d'autre personnes peuvent me guidé

#8 Re : -1 »  12.04 lts et la connexion inetenet [résolu] » Le 25/08/2012, à 10:49

sn@ke61
Réponses : 14
00:00.0 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev a3)
00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev a3)
00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:09.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 80)
02:00.0 VGA compatible controller: NVIDIA Corporation G86 [GeForce 8400 GS] (rev a1)

#9 Re : -1 »  12.04 lts et la connexion inetenet [résolu] » Le 25/08/2012, à 11:14

sn@ke61
Réponses : 14

non pas dessus, mais avant ce ne posé aucun soucis sachant que je suis connecté en fillaire

#10 Re : -1 »  12.04 lts et la connexion inetenet [résolu] » Le 25/08/2012, à 11:38

sn@ke61
Réponses : 14

pourquoi acheter sashant qu'avant ca fonctionner sans rien c'est le le soucis surtout quand je vais sur le fichier reseau le message me dis " le service reseau n'est pas compatible avec cette version" pourquoi changer du 12.04 au 10.04 change la version du reseau sashant que sur le live cd ca fonctionne.
Sachant en plus quand mode dépannage le réseau fonctionne ce serait ma carte ethernet ça ne passerait pas non plus.

#11 Re : -1 »  12.04 lts et la connexion inetenet [résolu] » Le 25/08/2012, à 14:15

sn@ke61
Réponses : 14

merci en tout cas de tes reponse je vai voir ca et attendre pour voir s'il y a une solution merci d'avoir passé du temps a me consacré

#12 Re : -1 »  12.04 lts et la connexion inetenet [résolu] » Le 24/09/2012, à 19:44

sn@ke61
Réponses : 14

résolu en réinstallant par le live cd merci de votre aide

#13 -1 »  probleme connexion internet depuis migration au 12.04 LTS [résolu] » Le 28/08/2012, à 20:25

sn@ke61
Réponses : 15

bonjour a vous tous.
Voila mon problème, le 24.08.2012 je suis passé de la version 10.04 LTS à la version 12.04 LTS en passant pas les mises à jour donc je fais une migration et depuis je n'ai plus de connexion internet quand je demarre le pc j'ai un message au moment du logo qui me dis d'attendre pour la configuration du network ensuite attendre 60secondes pour la configuration du network et enfin je peu me connecté sur mon bureau.
Mais la surprise aucune connexion internet quand je vais sur le fichier reseau une message me dis "le service reseau n'est pas compatible avec cette version".
Donc pour me connecté je suis obligé de passé pas le mode depannage et la magie ca fonctionne la preuve je peux vous ecrire lol, donc pourquoi ca fonctionne en mode depannage ??
J'ai une carte NVIDIA et pour mon compte je pense a un soucis de pilote vu que le mode depannage me donne ce pilote la "forcedeth" donc j'en appel a votre aide, je vous donnes les info que j'ai fait par le terminal pour ceux qui s'y connaissent je me connecte par câble ethernet

lspci && lsusb
00:00.0 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev a3)
00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev a3)
00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:09.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 80)
02:00.0 VGA compatible controller: NVIDIA Corporation G86 [GeForce 8400 GS] (rev a1)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 058f:6377 Alcor Micro Corp. Multimedia Card Reader
Bus 002 Device 002: ID 1267:0210 Logic3 / SpectraVideo plc LG Optical Mouse 3D-310

Voila pour toute info n’hésiter pas à me demander et desolé pour ce pavé et merci d'avance pour tout ceux qui perdront du temps avec moi.

#14 Re : -1 »  probleme connexion internet depuis migration au 12.04 LTS [résolu] » Le 29/08/2012, à 15:23

sn@ke61
Réponses : 15
cat /etc/network.interfaces
sudo lhhw -C network
ifconfig -a
lsmod

Voici le resultat:

dorothee-ghislain@dorothee-ghislain-desktop:~$ sudo lhhw -C network
sudo: lhhw: command not found
dorothee-ghislain@dorothee-ghislain-desktop:~$ cat /etc/network.interfaces
cat: /etc/network.interfaces: Aucun fichier ou dossier de ce type
dorothee-ghislain@dorothee-ghislain-desktop:~$ sudo lhhw -C network
sudo: lhhw: command not found
dorothee-ghislain@dorothee-ghislain-desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:1b:b9:85:24:53  
          inet adr:192.168.0.10  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::21b:b9ff:fe85:2453/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:187630 erreurs:0 :0 overruns:0 frame:0
          TX packets:125957 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:239321593 (239.3 MB) Octets transmis:16604347 (16.6 MB)
          Interruption:43 Adresse de base:0xe000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:8 erreurs:0 :0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:480 (480.0 B) Octets transmis:480 (480.0 B)

dorothee-ghislain@dorothee-ghislain-desktop:~$ lsmod
Module                  Size  Used by
pci_stub               12550  1 
vboxpci                22882  0 
vboxnetadp             13328  0 
vboxnetflt             27211  0 
vboxdrv               252189  3 vboxpci,vboxnetadp,vboxnetflt
parport_pc             32114  0 
ppdev                  12849  0 
binfmt_misc            17292  1 
dm_crypt               22528  0 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
bnep                   17830  2 
rfcomm                 38139  0 
bluetooth             158438  10 bnep,rfcomm
snd_hda_codec_realtek   174222  1 
xt_hl                  12465  6 
ip6t_rt                12473  3 
nf_conntrack_ipv6      13581  6 
nf_defrag_ipv6         13139  1 nf_conntrack_ipv6
ipt_REJECT             12512  1 
ipt_LOG                12783  9 
xt_multiport           12533  3 
snd_hda_intel          32765  4 
snd_hda_codec         109562  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
xt_limit               12541  2 
snd_pcm                80845  2 snd_hda_intel,snd_hda_codec
xt_tcpudp              12531  62 
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
snd_seq_midi_event     14475  1 snd_seq_midi
xt_addrtype            12596  4 
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
nvidia              10962290  90 
xt_state               12514  12 
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
snd                    62064  17 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              14635  1 snd
snd_page_alloc         14115  2 snd_hda_intel,snd_pcm
i2c_nforce2            12906  0 
k8temp                 12905  0 
ip6table_filter        12711  1 
ip6_tables             18432  2 ip6t_rt,ip6table_filter
mac_hid                13077  0 
nf_conntrack_netbios_ns    12585  0 
nf_conntrack_broadcast    12541  1 nf_conntrack_netbios_ns
nf_nat_ftp             12595  0 
nf_nat                 24959  1 nf_nat_ftp
nf_conntrack_ipv4      19084  8 nf_nat
nf_defrag_ipv4         12649  1 nf_conntrack_ipv4
serio_raw              13027  0 
nf_conntrack_ftp       13183  1 nf_nat_ftp
nf_conntrack           73847  8 nf_conntrack_ipv6,xt_state,nf_conntrack_netbios_ns,nf_conntrack_broadcast,nf_nat_ftp,nf_nat,nf_conntrack_ipv4,nf_conntrack_ftp
iptable_filter         12706  1 
ip_tables              18106  1 iptable_filter
x_tables               21974  13 xt_hl,ip6t_rt,ipt_REJECT,ipt_LOG,xt_multiport,xt_limit,xt_tcpudp,xt_addrtype,xt_state,ip6table_filter,ip6_tables,iptable_filter,ip_tables
usbhid                 41906  0 
hid                    77367  1 usbhid
uas                    17828  0 
usb_storage            39646  0 
sata_nv                23360  2 
forcedeth              58096  0 
firewire_ohci          40180  0 
firewire_core          56906  1 firewire_ohci
crc_itu_t              12627  1 firewire_core
pata_amd               13750  0 

#15 Re : -1 »  probleme connexion internet depuis migration au 12.04 LTS [résolu] » Le 29/08/2012, à 20:31

sn@ke61
Réponses : 15
# Used by ifup(8) and ifdown(8). See the interfaces(5) manpage or
# /usr/share/doc/ifupdown/examples for more information.

# The loopback network interface
auto lo
iface lo inet loopback

#16 Re : -1 »  probleme connexion internet depuis migration au 12.04 LTS [résolu] » Le 30/08/2012, à 15:25

sn@ke61
Réponses : 15

je me connecte en filaire et pour le resultat le voici :

sudo lshw -C network
PCI (sysfs) 

et ca s'enleve tout seul donc grosso modo ca ne donne aucun resultat

#18 Re : -1 »  probleme connexion internet depuis migration au 12.04 LTS [résolu] » Le 24/09/2012, à 19:43

sn@ke61
Réponses : 15

problème résolu j'ai réinstaller le 12.04 via un live cd merci de votre aide

#19 -1 »  virtualbox et Ubuntu 10.04 TLS RESOLU » Le 18/06/2012, à 17:39

sn@ke61
Réponses : 4

Bonjour a tous voila mon soucis: J'ai installer virtualbox en suivant le tuto et maintenant j'ai le message d'erreur suivant E: Le type « sudo » est inconnu sur la ligne 54 dans la liste des sources /etc/apt/sources.list.
Le soucis c'est que depuis plus aucunes mises a jour ne passent et je suis totalement bloqué que dois je faire pour pouvoir remédier au problème?
J'ai essayais de passer par le terminal mais toujours la même réponse, impossible d'ouvrir le gestionnaire de paquet idem même message en bref totalement bloqué pour l'actualisation.
Voila en espérant avoir une réponse merci par avance.

#20 Re : -1 »  virtualbox et Ubuntu 10.04 TLS RESOLU » Le 18/06/2012, à 18:12

sn@ke61
Réponses : 4

merci le soucis est resolu une erreur de manipûlation de ma part j'avais mis le clé de virtual box dedans et il ne pouvait plus rien faire

#21 -1 »  probleme de mises à jour RESOLU » Le 18/06/2012, à 17:28

sn@ke61
Réponses : 3

Bonjour à tous voila j'ai installer virtualbox et voici le message qui s'inscrit depuis: E: Le type « sudo » est inconnu sur la ligne 54 dans la liste des sources /etc/apt/sources.list

Depuis je ne peux plus faire de mise à jour recharger les paquets etc... dites moi ce que je peu faire pour résoudre ce problème,de plus j'ai un sens interdit a chaque fois que je veux recharger en haut a droite, je suis sur Ubuntu 10.04 tls
merci d'avance.

#23 -1 »  qbitorrent » Le 15/06/2012, à 17:20

sn@ke61
Réponses : 0

Salut à tous voila je vous explique mon soucis j'ai qbittorent et deluge et les deux me disent que je n'ai aucune connexions et le pire c'est que pour deluge une plage de port a été ouverte du 6881 à 6891 pour le port TCP et le port UDP avec le pare feux gufw protocoles ouverts aussi.
Et pour qbitorrent le port 6881 tcp et udp ouvert sur la box et le protocole gufw donc la je sèche un peu a m'en arracher les cheveux et j'arrive a bout donc aidez moi svp enfin si vous le pouvez bien sur merci d'avance.
Je suis sur Ubuntu 10.04.

Merci par avance de vos réponses.

#24 Re : -1 »  transmission et ufw » Le 03/04/2012, à 17:54

sn@ke61
Réponses : 3

non je ne sais meme pas comment faire lol je suis noob des fois reflex de Windosiens lol