Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 23

#0 -1 »  Minecraft, Java » Le 26/01/2013, à 08:11

Val974
Réponses : 15

Salut,
Première chose je voudrais savoir comment changer la ram allouée à Java (j'ai essayer xms blablabla minecraft.jar, il me dis qu'il n'a pas accès à minecraft.jar)
Deuxième chose, comment je peux changer le java que je veux utiliser ( j'ai galérer à faire marcher Minecraft sur mon pc, pour le faire marcher j'avais regarder sur internet un truc qui nous donnait toutes les version de Java qu'on a et on choisissait avec un nombre celui qu'on veut utiliser, impossible de retrouver ce lien car j'ai désinstaller Java de mon pc et en le réinstallant sa ne marche plus)
Je voudrais aussi savoir pourquoi mon minecraft lag énormément, 20fps (avec optifine + toutes les options au minimum) j'ai 4GO de mémoire, une CG Nvidia Geforce gT 620M, mon pc est un I5 et j'utilise JDK 6

Je ne m'y connais pas beaucoup sur ubuntu, juste le minimum quoi ^^
Donc merci d'avance pour ceux qui m'aideront smile



EDIT : Je rajoute un truc, quand j'appuie sur les chiffres en haut du clavier, je ne peux pas choisir l'objet que je veux dans ma barre sad J'ai essayer d'aller dans clavier, faire de maj un ... Mais je sais pas trop le quel mettre

#1 Re : -1 »  Minecraft, Java » Le 26/01/2013, à 08:31

Val974
Réponses : 15

Tu m'aides pas vraiment la ^^
Bah quand je fais F3, on me dit que sa use 200mo sur 3800, je ne penses pas que Minecraft utilise si peu^^ (surtout que je tourne a meme pas 15-20fps et meme pas 10 quand j'ai 4-5 items par terre)
Et pour la version de java, je veux pouvoir changer le java "de base" quand je fais java -version dans la console, on me dit java sun 1.7, mais je veux utiliser JDK6
Merci quand même d'avoir essayer de m'aider

#2 Re : -1 »  Minecraft, Java » Le 26/01/2013, à 12:12

Val974
Réponses : 15

Malheureusement non tu ne m'aides pas ^^
Pour la première chose, j'ai répondu dans mon deuxième message.
Optifine je l'ai bien configurer, tout au minimum, les animations off ect...
Et je tourne à 20 fps avec des chutes a 5-10fps toutes le 2minutes pendant environ 30secondes.
Apres, quand je vais dans pilotes additionnels (j'ai pas supplémentaire, mais je pense que c'est la même chose) il me dit que aucun pilote propriétaire n'est activer sur cet ordinateur, je ne peux rien faire d'autre.

Ps: MinecraftSP c'est pas bien, faut acheter le jeu wink

#3 Re : -1 »  Minecraft, Java » Le 26/01/2013, à 14:39

Val974
Réponses : 15

Non je n'ai rien, la liste est vide, et je peux rien faire sad

#4 Re : -1 »  Minecraft, Java » Le 27/01/2013, à 09:34

Val974
Réponses : 15

Up, j'hésite à repasser sous windows rien que pour sa...
De l'aide svp ? sad

#5 Re : -1 »  Minecraft, Java » Le 27/01/2013, à 15:09

Val974
Réponses : 15

ArchangeGabriel m'a aidé pour les pilotes, je tourne a 120fps en distance de vue far maintenant, mais j'ai toujours le problème de mes touches de clavier qui restent "enfoncer" (Sa continue d'avancer alors que je ne fais rien, sa me le fais uniquement sur minecraft), je ne peux rien choisir dans ma barre rapide avec les chiffres hmm

#7 -1 »  Coupures de wifi incessantes » Le 12/01/2013, à 20:15

Val974
Réponses : 11

Bonjour, j'ai des coupures de wifi très fréquente ( toutes les 4-5 minutes) :

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"

>>    lsusb 

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 002: ID 09da:000a A4 Tech Co., Ltd Optical Mouse Opto 510D
Bus 003 Device 003: ID 0738:0180 Mad Catz, Inc. 
Bus 003 Device 004: ID 1bcf:2c17 Sunplus Innovation Technology Inc. 

>>    lspci -k -nn | grep -A 3 -i net 

03:00.2 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 0a)
	Subsystem: Acer Incorporated [ALI] Device [1025:0724]
	Kernel driver in use: r8169
	Kernel modules: r8169
04:00.0 Network controller [0280]: Atheros Communications Inc. AR9462 Wireless Network Adapter [168c:0034] (rev 01)
	Subsystem: Foxconn International, Inc. Device [105b:e052]
	Kernel driver in use: ath9k
	Kernel modules: ath9k

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       produit: RTL8111/8168B PCI Express Gigabit Ethernet controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0.2
       information bus: pci@0000:03:00.2
       nom logique: eth0
       version: 0a
       numéro de série: 20:6a:8a:d3:db:75
       taille: 10Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=N/A latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:43 portE/S:2000(taille=256) mémoire:f3804000-f3804fff mémoire:f3800000-f3803fff
  *-network
       description: Interface réseau sans fil
       produit: AR9462 Wireless Network Adapter
       fabriquant: Atheros Communications Inc.
       identifiant matériel: 0
       information bus: pci@0000:04:00.0
       nom logique: wlan0
       version: 01
       numéro de série: 08:3e:8e:03:92:cf
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.2.0-35-generic firmware=N/A ip=192.168.1.14 latency=0 link=yes multicast=yes wireless=IEEE 802.11abgn
       ressources: irq:19 mémoire:f3900000-f397ffff mémoire:cfa00000-cfa0ffff

>>    lsmod 

Module                  Size  Used by
bbswitch               13396  0 
rfcomm                 46747  0 
bnep                   18139  2 
bluetooth             205289  10 rfcomm,bnep
dm_crypt               23125  0 
joydev                 17693  0 
parport_pc             32866  0 
ppdev                  17113  0 
binfmt_misc            17540  1 
snd_hda_codec_hdmi     32474  1 
snd_hda_codec_realtek   224173  1 
arc4                   12529  2 
ath9k                 145061  0 
mac80211              553558  1 ath9k
psmouse                97485  0 
ath9k_common           14053  1 ath9k
ath9k_hw              387055  2 ath9k,ath9k_common
snd_usb_audio         122982  2 
snd_usbmidi_lib        25395  1 snd_usb_audio
serio_raw              13211  0 
snd_hda_intel          33773  3 
snd_hda_codec         127706  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              17764  2 snd_usb_audio,snd_hda_codec
acer_wmi               28418  0 
snd_pcm                97275  4 snd_hda_codec_hdmi,snd_usb_audio,snd_hda_intel,snd_hda_codec
sparse_keymap          13890  1 acer_wmi
snd_seq_midi           13324  0 
snd_rawmidi            30748  2 snd_usbmidi_lib,snd_seq_midi
snd_seq_midi_event     14899  1 snd_seq_midi
dm_multipath           23275  0 
snd_seq                61929  2 snd_seq_midi,snd_seq_midi_event
snd_timer              29990  2 snd_pcm,snd_seq
ath                    23827  3 ath9k,ath9k_common,ath9k_hw
uvcvideo               72627  0 
videodev               98259  1 uvcvideo
v4l2_compat_ioctl32    17128  1 videodev
snd_seq_device         14540  3 snd_seq_midi,snd_rawmidi,snd_seq
snd                    79041  22 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_usb_audio,snd_usbmidi_lib,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15091  1 snd
snd_page_alloc         18529  2 snd_hda_intel,snd_pcm
wmi                    19256  1 acer_wmi
cfg80211              219204  3 ath9k,mac80211,ath
compat                 20099  8 rfcomm,bnep,bluetooth,ath9k,mac80211,ath9k_common,ath9k_hw,cfg80211
mac_hid                13253  0 
lp                     17799  0 
mei                    41616  0 
parport                46562  3 parport_pc,ppdev,lp
dm_raid45              78155  0 
xor                    12894  1 dm_raid45
dm_mirror              22203  0 
dm_region_hash         20961  1 dm_mirror
dm_log                 18564  3 dm_raid45,dm_mirror,dm_region_hash
btrfs                 653005  0 
zlib_deflate           27139  1 btrfs
libcrc32c              12644  1 btrfs
hid_a4tech             12678  0 
usbhid                 47238  0 
hid                    99636  2 hid_a4tech,usbhid
r8169                  62154  0 
i915                  477545  0 
drm_kms_helper         46978  1 i915
drm                   241971  2 i915,drm_kms_helper
i2c_algo_bit           13423  1 i915
video                  19596  1 i915
>>    iwconfig 

wlan0     IEEE 802.11abgn  ESSID:"Livebox-b621"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 5C:33:8E:E0:4D:C1   
          Bit Rate=78 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=56/70  Signal level=-54 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:25  Invalid misc:114   Missed beacon:0


>>    ifconfig -a 

eth0      Link encap:Ethernet  HWaddr 20:6a:8a:d3:db:75  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:43 Adresse de base:0x4000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:2723 erreurs:0 :0 overruns:0 frame:0
          TX packets:2723 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:194686 (194.6 KB) Octets transmis:194686 (194.6 KB)

wlan0     Link encap:Ethernet  HWaddr 08:3e:8e:03:92:cf  
          inet adr:192.168.1.14  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::a3e:8eff:fe03:92cf/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:2874 erreurs:0 :0 overruns:0 frame:0
          TX packets:3068 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:1522573 (1.5 MB) Octets transmis:397588 (397.5 KB)


>>    sudo iwlist scan 

wlan0     Scan completed :
          Cell 01 - Address: 5C:33:8E:E0:4D:C1
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=50/70  Signal level=-60 dBm  
                    Encryption key:on
                    ESSID:"Livebox-b621"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=0000001a2f321868
                    Extra: Last beacon: 40ms ago
                    IE: Unknown: 000C4C697665626F782D62363231
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030106
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: DD180050F2020101830002A4400027A4000042435E0062322F00
                    IE: Unknown: 2D1A4C101BFFFF000000000000000000000000000000000000000000
                    IE: Unknown: 3D1606001B00000000000000000000000000000000000000
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: Unknown: DD0A00037F04010020000000
                    IE: Unknown: 0706465220010D14
                    IE: Unknown: DD880050F204104A000110104400010210570001001041000100103B0001031047001090013BE6B62190013BE6B6213BE6B62110210005536167656D102300084C697665626F7832102400084C697665626F78321042000A4C4B31313236394450331054000800060050F20400011011000D4C697665626F78322D42363231100800020086103C000101


>>    uname -r -m 

3.2.0-35-generic x86_64

>>    cat /etc/network/interfaces 

auto lo
iface lo inet loopback


>>    nm-tool 


NetworkManager Tool

State: connected (global)

- Device: wlan0  [Livebox-b621] ------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        08:3E:8E:03:92:CF

  Capabilities:
    Speed:           117 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *Livebox-b621:   Infra, 5C:33:8E:E0:4D:C1, Freq 2437 MHz, Rate 54 Mb/s, Strength 62 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.14
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        20:6A:8A:D3:DB:75

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off



>>    sudo rfkill list 

0: acer-wireless: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Merci d'avance smile
Ps: j'ai fais une recherche avec le nom de ma carte wifi (je suis pas sur du nom en plus, je débute hmm) et j'ai rien trouver

#8 Re : -1 »  Coupures de wifi incessantes » Le 12/01/2013, à 21:07

Val974
Réponses : 11

Merci, sa a l'air de marcher mais pour le cryptage wifi je suis en WPA/WPA2, mais je ne sais pas comment changer
ps: le wifi fonctionne bien sur mes autres pc

#9 Re : -1 »  Coupures de wifi incessantes » Le 12/01/2013, à 21:14

Val974
Réponses : 11

J'ai redémarrer mon pc et c'est bon, d'habitude je dois attendre 1-2 minutes avant d'avoir le wifi la je l'avais directement ^^
Merci smile

#10 Re : -1 »  Coupures de wifi incessantes » Le 20/01/2013, à 01:32

Val974
Réponses : 11

Mon problème est revenu, mais maintenant je suis déconnecté mais je n'ai pas le "déconnecté" en haut à droite qui s'affiche, je reste connecté sans avoir accès à internet hmm

#11 Re : -1 »  Coupures de wifi incessantes » Le 27/01/2013, à 15:06

Val974
Réponses : 11

J'ai fais ce que tu m'as dit, mais sa ne règle pas mon problème hmm
J'ai essayer de mettre mon pilote à jour (comme tu le met sur tout les posts ^^) mais sa ne change rien

#12 Re : -1 »  Coupures de wifi incessantes » Le 28/01/2013, à 02:55

Val974
Réponses : 11

J'ai fais ce que tu m'as dis, mais sa ne change rien j'ai toujours le problème de ne plus avoir accès à un internet en étant connecté

#13 Re : -1 »  Coupures de wifi incessantes » Le 29/01/2013, à 03:01

Val974
Réponses : 11

Mon wifi ne marche plus du tout, je n'ai pas rendu executable et je n'ai pas enregistrer du coup, j'ai redemarrer le pc sa ne change rien sad
Edit: j'ai le wifi mais coupure toutes les 30secondes

#14 -1 »  [Résolu]Problème Geforce GT 620M » Le 27/01/2013, à 12:05

Val974
Réponses : 12

Bonjour,
J'ai un problème avec ma carte graphique, je pense que c'est les pilotes, j'ai optimus, bumblebee, mais je ne peux toujours pas jouer aux jeux (minecraft ect...) mais je pouvais y jouer (avec le même pc) sur windows.
Merci d'avance pour votre aide (j'ai fais une recherche mais sa ne m'as pas aidé)

#15 Re : -1 »  [Résolu]Problème Geforce GT 620M » Le 27/01/2013, à 12:18

Val974
Réponses : 12

J'ai oublier de préciser que j'avais réussi à faire marcher les jeux (20fps mais sa marchait ...) mais je ne sais plus comment, et en voulant mettre à jour les pilotes pour de meilleurs performances ( en suivant la documentation) y'avait une commande pour supprimer les anciens pilotes, je l'ai faite, j'ai installer les nouveaux et depuis rien ne marche
Merci de ton aide

Edit: @ArchangeGabriel Quand je lance minecraft, écran noir puis message de crash qui dit juste fail to load game hmm

#16 Re : -1 »  [Résolu]Problème Geforce GT 620M » Le 27/01/2013, à 12:25

Val974
Réponses : 12

lspci :

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation Panther Point USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation Panther Point MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation Panther Point USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation Panther Point High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 1 (rev c4)
00:1c.2 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 3 (rev c4)
00:1c.3 PCI bridge: Intel Corporation Panther Point PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation Panther Point USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Panther Point LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation Panther Point 6 port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation Panther Point SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation Device 0de9 (rev ff)
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5289 (rev 01)
03:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 0a)
04:00.0 Network controller: Atheros Communications Inc. AR9462 Wireless Network Adapter (rev 01)

glxinfo :

name of display: :0
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Error: couldn't find RGB GLX visual or fbconfig

Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".
Xlib:  extension "GLX" missing on display ":0".

optirun glxinfo :

name of display: :0
X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  137 (NV-GLX)
  Minor opcode of failed request:  4 ()
  Resource id in failed request:  0x200002
  Serial number of failed request:  38
  Current serial number in output stream:  38

Merci ^^

#17 Re : -1 »  [Résolu]Problème Geforce GT 620M » Le 27/01/2013, à 12:29

Val974
Réponses : 12

Première commande on me dit impossible de trouver bbswitch, la deuxieme on me dit bumblebee est déjà à sa version la plus récente

#18 Re : -1 »  [Résolu]Problème Geforce GT 620M » Le 27/01/2013, à 12:46

Val974
Réponses : 12

Je l'ai fais sa a pris un peu de temps avec ma connexion ...
Mais minecraft ne marche toujours pas hmm

EDIT: Apres redémarrage du pc, sa marche mais je tourne a 10 fps, une solution pour améliorer sa sachant que je tourne sur un bon pc, i5, 4go de mémoire ou je met un résolu ?

#19 Re : -1 »  [Résolu]Problème Geforce GT 620M » Le 27/01/2013, à 13:12

Val974
Réponses : 12

Je l'ai installer, sa ne change pas grand chose malheureusement, j'attendrais la prochaine version de bumblebee alors ^^
En tout cas merci de ton aide, au moins je peux jouer smile

#20 Re : -1 »  [Résolu]Problème Geforce GT 620M » Le 27/01/2013, à 15:32

Val974
Réponses : 12

Apres 30minutes de jeu, je tourne a 150fps maintenant, merci beaucoup smile

#21 -1 »  Problème lancement minetest » Le 02/12/2012, à 17:54

Val974
Réponses : 2

Salut, j'ai installé minetest via la logithèque ubuntu mais le jeu ne se lance pas :X
Je suis sous Ubuntu 12.04
Merci d'avance pour ceux qui m'aideront ^^

#22 Re : -1 »  Problème lancement minetest » Le 03/12/2012, à 16:40

Val974
Réponses : 2

signal_handler_init()
Using system-wide paths (NOT RUN_IN_PLACE)
path_data = /usr/games/../share/minetest
path_userdata = /home/valentin/.minetest
Debug streams initialized, disable_stderr=0
19:36:19: ACTION[main]: minetest with SER_FMT_VER_HIGHEST=20, VER=0.3.1 RUN_IN_PLACE=0 USE_GETTEXT=1 INSTALL_PREFIX=/usr BUILD_TYPE=Release
19:36:19: ERROR[main]: Error opening configuration file "/home/valentin/.minetest/minetest.conf"
INFO: Initial run of init_mapnode with g_texturesource=NULL. If this segfaults, there is a bug with something not checking for the NULL value.
Irrlicht Engine version 1.7.2
Linux 3.2.0-34-generic #53-Ubuntu SMP Thu Nov 15 10:48:16 UTC 2012 x86_64
Creating X window...
X Error: BadRequest (invalid request code or no such operation)
From call : unknown
X Error: BadRequest (invalid request code or no such operation)
From call : unknown
X Error: BadRequest (invalid request code or no such operation)
From call : unknown
No GLX support available. OpenGL driver will not work.
Fatal error, could not get visual.
Erreur de segmentation (core dumped)


Je crois qu'il trouve pas le fichier conf mais quand je vais dans le .minetest y'a que un fichier debug.txt avec écrit a peu pres la même chose ^^
merci pour ton aide