Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 26/10/2016, à 18:33

NinJoDo
Réponses : 43

Bonjour à tous,

Le titre est assez évocateur :-)

J'ai donc fait les choses suivantes pour le moment :
- installation php7.0
- installation mysql
- installation phpmyadmin

Tout fonctionne correctement sauf l'extension Mysql. Quel que soit mon site en local, quel que soit le CMS, il me dit qu'il n'y a pas d'extension mysql.

Pour essayer de régler le problème j'ai :

1. Dans le fichier /etc/php/7.0/apache2/php.ini :
1.1 décommenté mysqli.allow_local_infile = On
1.2 ajouté au fichier les lignes :

extension=mysqli.so
extension=mysql.so
extension=pdo_mysql.so

2. Installé les paquets suivants :

apt-get install php-mysql php-gd

3. Exécuté sans erreur la commande suivante :
sudo phpenmod mysqli

Le résultat de la commande sudo phpenmod mysqli est :

/etc/php/7.0/cli/conf.d/20-mysqli.ini,
mysqli
MysqlI Support => enabled
mysqli.allow_local_infile => On => On
mysqli.allow_persistent => On => On
mysqli.default_host => no value => no value
mysqli.default_port => 3306 => 3306
mysqli.default_pw => no value => no value
mysqli.default_socket => no value => no value
mysqli.default_user => no value => no value
mysqli.max_links => Unlimited => Unlimited
mysqli.max_persistent => Unlimited => Unlimited
mysqli.reconnect => Off => Off
mysqli.rollback_on_cached_plink => Off => Off
API Extensions => mysqli,pdo_mysql

Je précise qu'à chaque fois j'ai redémarré apache2 avec la commande suivante :

sudo service apache2 restart

Je sèche. Si un petit génie passe par là :-)

#1 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 12:53

NinJoDo
Réponses : 43

Bin non c'est ça tout le problème... Le problème n'est pas résolu ! :-/

#2 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 12:54

NinJoDo
Réponses : 43

Mais oui il me mets que mysqli est bien là tout de même

#3 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 14:29

NinJoDo
Réponses : 43

Les messages d'erreur sur les sites en local :

Xoops

Error : mysql extension not loaded

Wordpress

Erreur lors de la connexion à la base de données

Drupal

PDOException: SQLSTATE[HY000] [2002] Connection timed out in lock_may_be_available() (line 167 of /home/*************/Sites/lamp/*************/includes/lock.inc).

Dolibarr

Error: Dolibarr config file content seems to be not correctly defined.
Please run dolibarr setup by calling page /install.

Oui j'ai bien les deux fichiers que tu dis.

#4 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 14:50

NinJoDo
Réponses : 43

php -m

[PHP Modules]
bcmath
bz2
calendar
Core
ctype
curl
date
dba
dom
enchant
exif
fileinfo
filter
ftp
gd
gettext
gmp
hash
iconv
imap
interbase
intl
json
ldap
libxml
mbstring
mcrypt
mysqli
mysqlnd
odbc
openssl
pcntl                                                                                                                                                                                       
pcre                                                                                                                                                                                         
PDO                                                                                                                                                                                         
pdo_dblib                                                                                                                                                                                   
PDO_Firebird                                                                                                                                                                                 
pdo_mysql                                                                                                                                                                                   
PDO_ODBC                                                                                                                                                                                     
pdo_pgsql                                                                                                                                                                                   
pdo_sqlite                                                                                                                                                                                   
pgsql                                                                                                                                                                                       
Phar                                                                                                                                                                                         
posix                                                                                                                                                                                       
pspell                                                                                                                                                                                       
readline                                                                                                                                                                                     
recode                                                                                                                                                                                       
Reflection                                                                                                                                                                                   
session                                                                                                                                                                                     
shmop                                                                                                                                                                                       
SimpleXML                                                                                                                                                                                   
snmp
soap
sockets
SPL
sqlite3
standard
sysvmsg
sysvsem
sysvshm
tidy
tokenizer
wddx
xml
xmlreader
xmlrpc
xmlwriter
xsl
Zend OPcache
zip
zlib

[Zend Modules]
Zend OPcache

Oui j'avais jeté un oeil au phpinfo mais je n'avais pas vu de problème particulier.
Tu voir un truc en particulier ?

#5 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 14:59

NinJoDo
Réponses : 43

Oui

API Extensions     mysqli,pdo_mysql

#6 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 16:57

NinJoDo
Réponses : 43

Réponse de la requête :

mysql> create database wpblogdb;
Query OK, 1 row affected (0,02 sec)

par contre la configuration de php est différente entre le cli et apache

Tu veux bien expliquer parce que je sens confusément que c'est un problème de ce type, mais mes connaissances ne sont pas assez étendues pour ça... Merci !

#7 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 17:01

NinJoDo
Réponses : 43

Dans le phpinfo :

pdo_mysql
PDO Driver for MySQL	enabled
Client API version 	mysqlnd 5.0.12-dev - 20150407 - $Id: 241ae00989d1995ffcbbf63d579943635faf9972 $ 
mysqli
MysqlI Support	enabled
Client API library version 	mysqlnd 5.0.12-dev - 20150407 - $Id: 241ae00989d1995ffcbbf63d579943635faf9972 $
Active Persistent Links 	0
Inactive Persistent Links 	0
Active Links 	0 

#8 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 27/10/2016, à 19:49

NinJoDo
Réponses : 43

??? euh... Wordpress est un CMS, mais ne trollons pas :-)

#9 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 11:16

NinJoDo
Réponses : 43

Le résultat pour error.log

PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/20151012/mysqli.so' - /usr/lib/php/20151012/mysqli.so: undefined symbol: mysqlnd_connect in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/20151012/mysql.so' - /usr/lib/php/20151012/mysql.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/20151012/pdo_mysql.so' - /usr/lib/php/20151012/pdo_mysql.so: undefined symbol: pdo_parse_params in Unknown on line 0
[Fri Oct 28 11:45:36.247726 2016] [mpm_prefork:notice] [pid 4456] AH00163: Apache/2.4.18 (Ubuntu) configured -- resuming normal operations
[Fri Oct 28 11:45:36.247739 2016] [core:notice] [pid 4456] AH00094: Command line: '/usr/sbin/apache2'
[Fri Oct 28 12:06:58.923553 2016] [mpm_prefork:notice] [pid 4456] AH00169: caught SIGTERM, shutting down
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/20151012/mysqli.so' - /usr/lib/php/20151012/mysqli.so: undefined symbol: mysqlnd_connect in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/20151012/mysql.so' - /usr/lib/php/20151012/mysql.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/20151012/pdo_mysql.so' - /usr/lib/php/20151012/pdo_mysql.so: undefined symbol: pdo_parse_params in Unknown on line 0
[Fri Oct 28 12:07:47.052564 2016] [mpm_prefork:notice] [pid 1321] AH00163: Apache/2.4.18 (Ubuntu) configured -- resuming normal operations
[Fri Oct 28 12:07:47.052599 2016] [core:notice] [pid 1321] AH00094: Command line: '/usr/sbin/apache2'

Access.log est vide...

Merci les gars. Je sens qu'on va y arriver !

#10 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 11:19

NinJoDo
Réponses : 43

À l'emplacement /usr/lib/php/20151012, il y a bien :
- mysqli.so
- mysqlnd.so
- pdo_mysql.so

#11 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 14:39

NinJoDo
Réponses : 43

hmmm... je l'avais déjà fait.

Du coup quand je le refais ça donne :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note, selecting 'php5-mapscript' for glob 'php5*'
Note, selecting 'php5-gd' for glob 'php5*'
Note, selecting 'php5-common' for glob 'php5*'
Note, selecting 'php5-imagick' for glob 'php5*'
Note, selecting 'php5-mcrypt' for glob 'php5*'
Note, selecting 'php5.6-json' for glob 'php5*'
Note, selecting 'php5-pgsql' for glob 'php5*'
Note, selecting 'php5.6-common' for glob 'php5*'
Note, selecting 'php5-cgi' for glob 'php5*'
Note, selecting 'php5-cli' for glob 'php5*'
Note, selecting 'php5-dev' for glob 'php5*'
Note, selecting 'php5-phpdbg' for glob 'php5*'
Note, selecting 'php5-fpm' for glob 'php5*'
Note, selecting 'php5-mysql' for glob 'php5*'
Note, selecting 'php5' for glob 'php5*'
Note, selecting 'php5-sqlite' for glob 'php5*'
Le paquet « php5-fpm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5.6-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5.6-json » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-cgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-cli » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-mcrypt » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-mysql » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-pgsql » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-sqlite » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-gd » n'est pas installé, et ne peut donc être supprimé                                                                                                                      
Le paquet « php5-mapscript » n'est pas installé, et ne peut donc être supprimé                                                                                                               
Le paquet « php5-phpdbg » n'est pas installé, et ne peut donc être supprimé                                                                                                                  
Le paquet « php5-imagick » n'est pas installé, et ne peut donc être supprimé                                                                                                                 
Le paquet « libapache2-mod-php5 » n'est pas installé, et ne peut donc être supprimé                                                                                                          
0 mis à jour, 0 nouvellement installés, 0 à enlever et 6 non mis à jour. 

#12 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 15:24

NinJoDo
Réponses : 43

ls /etc/php/7.0/fpm/conf.d/

10-mysqlnd.ini
10-opcache.ini
10-pdo.ini
15-xml.ini
20-bcmath.ini
20-bz2.ini
20-calendar.ini
20-ctype.ini
20-curl.ini
20-dba.ini
20-dom.ini
20-enchant.ini
20-exif.ini
20-fileinfo.ini
20-ftp.ini
20-gd.ini
20-gettext.ini
20-gmp.ini
20-iconv.ini
20-imap.ini
20-interbase.ini
20-intl.ini
20-json.ini
20-ldap.ini
20-mbstring.ini
20-mcrypt.ini
20-mysqli.ini
20-odbc.ini
20-pdo_dblib.ini
20-pdo_firebird.ini
20-pdo_mysql.ini
20-pdo_odbc.ini
20-pdo_pgsql.ini
20-pdo_sqlite.ini
20-pgsql.ini
20-phar.ini
20-posix.ini
20-pspell.ini
20-readline.ini
20-recode.ini
20-shmop.ini
20-simplexml.ini
20-snmp.ini
20-soap.ini
20-sockets.ini
20-sqlite3.ini
20-sysvmsg.ini
20-sysvsem.ini
20-sysvshm.ini
20-tidy.ini
20-tokenizer.ini
20-wddx.ini
20-xmlreader.ini
20-xmlrpc.ini
20-xmlwriter.ini
20-xsl.ini
20-zip.ini


ls /etc/php/7.0/apache2/conf.d

10-mysqlnd.ini
10-opcache.ini
10-pdo.ini
15-xml.ini
20-bcmath.ini
20-bz2.ini
20-calendar.ini
20-ctype.ini
20-curl.ini
20-dba.ini
20-dom.ini
20-enchant.ini
20-exif.ini
20-fileinfo.ini
20-ftp.ini
20-gd.ini
20-gettext.ini
20-gmp.ini
20-iconv.ini
20-imap.ini
20-interbase.ini
20-intl.ini
20-json.ini
20-ldap.ini
20-mbstring.ini
20-mcrypt.ini
20-mysqli.ini
20-odbc.ini
20-pdo_dblib.ini
20-pdo_firebird.ini
20-pdo_mysql.ini
20-pdo_odbc.ini
20-pdo_pgsql.ini
20-pdo_sqlite.ini
20-pgsql.ini
20-phar.ini
20-posix.ini
20-pspell.ini
20-readline.ini
20-recode.ini
20-shmop.ini
20-simplexml.ini
20-snmp.ini
20-soap.ini
20-sockets.ini
20-sqlite3.ini
20-sysvmsg.ini
20-sysvsem.ini
20-sysvshm.ini
20-tidy.ini
20-tokenizer.ini
20-wddx.ini
20-xmlreader.ini
20-xmlrpc.ini
20-xmlwriter.ini
20-xsl.ini
20-zip.ini

#13 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 15:37

NinJoDo
Réponses : 43

Oui. J'ai mis des balises de citations parce que j'avais fait un

ls  dossier > texte.txt

Mais je reconnais que j'ai hésité

#14 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 15:58

NinJoDo
Réponses : 43

error.log

[Fri Oct 28 16:55:55.251185 2016] [mpm_prefork:notice] [pid 11949] AH00169: caught SIGTERM, shutting down
[Fri Oct 28 16:55:56.329108 2016] [mpm_prefork:notice] [pid 22005] AH00163: Apache/2.4.18 (Ubuntu) configured -- resuming normal operations
[Fri Oct 28 16:55:56.329253 2016] [core:notice] [pid 22005] AH00094: Command line: '/usr/sbin/apache2'

#15 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 16:22

NinJoDo
Réponses : 43

error.log ne dit rien

access.log :

127.0.0.1 - - [28/Oct/2016:17:20:29 +0200] "GET /******/ HTTP/1.1" 200 1099 "http://127.0.0.1/" "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0"
127.0.0.1 - - [28/Oct/2016:17:20:30 +0200] "GET /******/images/img_errors.png HTTP/1.1" 200 45665 "http://127.0.0.1/lecran/" "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0"
127.0.0.1 - - [28/Oct/2016:17:21:13 +0200] "GET /******/ HTTP/1.1" 200 1099 "http://127.0.0.1/" "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0"
127.0.0.1 - - [28/Oct/2016:17:21:13 +0200] "GET /******/images/img_errors.png HTTP/1.1" 200 45665 "http://127.0.0.1/lecran/" "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0"

#16 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 16:53

NinJoDo
Réponses : 43

Non je ne pense pas que ce soit à rechercher de ce côté là, parce que quand j'essaie d'installer un nouveau site, la procédure ne peut pas se faire parce qu'il ne parvient pas à se connecter à la base de données...

#17 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 17:02

NinJoDo
Réponses : 43

Attends je suis en train d'essayer d'installer un tout nouveau wordpress, et ça a l'air de pas trop mal se passer....
je te tiens au courant...

#18 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 17:07

NinJoDo
Réponses : 43

OK. Parfait, ça s'est installé...

Donc tu as parfaitement raison, et j'avais parfaitement tord...
Désolé.

Reste à savoir ce qui cloche.
Je posterai l'explication ici si j'arrive à la trouver. :-)

Quoiqu'il en soit merci beaucoup !

#19 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 17:13

NinJoDo
Réponses : 43

Non, rien à faire.

D'une part les fichiers de configuration sont nickels (si je compare avec ceux du nouveau wordpress).

D'autre part, si j'essaie de réinstaller ces nouveaux sites, j'ai un message d'erreur.

Pré-requis
API du Serveur 	apache2handler
Apache/2.4.18 (Ubuntu)
Version PHP 	7.0.8-0ubuntu0.16.04.3
Extension "MySQL" 	

#20 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 17:14

NinJoDo
Réponses : 43

En tant que prof de français parfaitement au courant de cette règle, j'accueille ta remarque avec une bienveillance teintée d'humiliation...

#21 Re : -1 »  [Résolu]Impossible d'installer extension mysql sur php 7.0 » Le 28/10/2016, à 17:29

NinJoDo
Réponses : 43

Alors... Je suis arrivé à la même conclusion que toi.

J'ai un site drupal quine m'affiche plus les erreurs.
J'ai un site xoops qui me met toujours la même erreur.

MAIS : ce site xoops n'est compatible que php5. Je pense que le problème vient de là...

Du coup je me retrouve devant un ch'tit problème. Comment faire tourner certain sites en php7 et d'autres en php5, toujours en local ?

No prob pour la faute d'orthographe... :-)

#22 -1 »  Affichage 3è écran problématique » Le 23/10/2016, à 12:24

NinJoDo
Réponses : 0

Bonjour,

Depuis que je suis passé sous Kubuntu 16.04,j'ai un problème d'affichage sur mon troisième écran.

Si de fais une capture d'écran, ça donne ça :
https://drive.google.com/open?id=0B2nUb … E04R1laRlE

Si je photographie mon écran, ça donne ça :
https://drive.google.com/open?id=0B2nUb … 04aUpvTi1J

Je n'ai pas de xorg.conf

Xorg.0.log

[    12.295] (--) Log file renamed from "/var/log/Xorg.pid-1147.log" to "/var/log/Xorg.0.log"
[    12.296] 
X.Org X Server 1.18.4
Release Date: 2016-07-19
[    12.296] X Protocol Version 11, Revision 0
[    12.296] Build Operating System: Linux 3.13.0-95-generic x86_64 Ubuntu
[    12.296] Current Operating System: Linux Skynet 4.4.0-45-generic #66-Ubuntu SMP Wed Oct 19 14:12:37 UTC 2016 x86_64
[    12.296] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.4.0-45-generic.efi.signed root=UUID=1af0cbc6-9ac4-46e9-b8da-4cb07293b783 ro quiet splash vt.handoff=7
[    12.296] Build Date: 14 September 2016  03:33:24PM
[    12.296] xorg-server 2:1.18.4-0ubuntu0.1 (For technical support please see http://www.ubuntu.com/support) 
[    12.296] Current version of pixman: 0.33.6
[    12.296] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    12.296] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    12.296] (==) Log file: "/var/log/Xorg.0.log", Time: Sun Oct 23 11:46:38 2016
[    12.297] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    12.298] (==) No Layout section.  Using the first Screen section.
[    12.298] (==) No screen section available. Using defaults.
[    12.298] (**) |-->Screen "Default Screen Section" (0)
[    12.298] (**) |   |-->Monitor "<default monitor>"
[    12.299] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[    12.299] (==) Automatically adding devices
[    12.299] (==) Automatically enabling devices
[    12.299] (==) Automatically adding GPU devices
[    12.299] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    12.299] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    12.299] 	Entry deleted from font path.
[    12.299] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    12.299] 	Entry deleted from font path.
[    12.299] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    12.299] 	Entry deleted from font path.
[    12.299] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    12.299] 	Entry deleted from font path.
[    12.299] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    12.299] 	Entry deleted from font path.
[    12.299] (==) FontPath set to:
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/Type1,
	built-ins
[    12.299] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[    12.299] (II) The server relies on udev to provide the list of input devices.
	If no devices become available, reconfigure udev or disable AutoAddDevices.
[    12.299] (II) Loader magic: 0x55df9ff6edc0
[    12.299] (II) Module ABI versions:
[    12.299] 	X.Org ANSI C Emulation: 0.4
[    12.299] 	X.Org Video Driver: 20.0
[    12.299] 	X.Org XInput driver : 22.1
[    12.299] 	X.Org Server Extension : 9.0
[    12.299] (++) using VT number 7

[    12.299] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[    12.300] (II) xfree86: Adding drm device (/dev/dri/card0)
[    12.300] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
[    12.300] (II) config/udev: Ignoring already known drm device (/dev/dri/card0)
[    12.301] (--) PCI:*(0:0:2:0) 8086:0416:1558:7481 rev 6, Mem @ 0xf7400000/4194304, 0xd0000000/268435456, I/O @ 0x0000f000/64
[    12.301] (WW) "glamoregl" will not be loaded unless you've specified it to be loaded elsewhere.
[    12.301] (II) "glx" will be loaded by default.
[    12.301] (II) LoadModule: "glx"
[    12.302] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    12.312] (II) Module glx: vendor="X.Org Foundation"
[    12.312] 	compiled for 1.18.4, module version = 1.0.0
[    12.312] 	ABI class: X.Org Server Extension, version 9.0
[    12.312] (==) AIGLX enabled
[    12.312] (==) Matched intel as autoconfigured driver 0
[    12.312] (==) Matched modesetting as autoconfigured driver 1
[    12.312] (==) Matched fbdev as autoconfigured driver 2
[    12.312] (==) Matched vesa as autoconfigured driver 3
[    12.312] (==) Assigned the driver to the xf86ConfigLayout
[    12.312] (II) LoadModule: "intel"
[    12.312] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    12.315] (II) Module intel: vendor="X.Org Foundation"
[    12.315] 	compiled for 1.18.3, module version = 2.99.917
[    12.315] 	Module class: X.Org Video Driver
[    12.315] 	ABI class: X.Org Video Driver, version 20.0
[    12.315] (II) LoadModule: "modesetting"
[    12.315] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    12.315] (II) Module modesetting: vendor="X.Org Foundation"
[    12.315] 	compiled for 1.18.4, module version = 1.18.4
[    12.315] 	Module class: X.Org Video Driver
[    12.315] 	ABI class: X.Org Video Driver, version 20.0
[    12.315] (II) LoadModule: "fbdev"
[    12.315] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    12.315] (II) Module fbdev: vendor="X.Org Foundation"
[    12.315] 	compiled for 1.18.1, module version = 0.4.4
[    12.315] 	Module class: X.Org Video Driver
[    12.315] 	ABI class: X.Org Video Driver, version 20.0
[    12.315] (II) LoadModule: "vesa"
[    12.315] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    12.315] (II) Module vesa: vendor="X.Org Foundation"
[    12.315] 	compiled for 1.18.1, module version = 2.3.4
[    12.315] 	Module class: X.Org Video Driver
[    12.315] 	ABI class: X.Org Video Driver, version 20.0
[    12.315] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
	i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
	915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
	Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
	GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[    12.316] (II) intel: Driver for Intel(R) HD Graphics: 2000-6000
[    12.316] (II) intel: Driver for Intel(R) Iris(TM) Graphics: 5100, 6100
[    12.316] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics: 5200, 6200, P6300
[    12.316] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    12.316] (II) FBDEV: driver for framebuffer: fbdev
[    12.316] (II) VESA: driver for VESA chipsets: vesa
[    12.336] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20160229
[    12.336] (II) intel(0): SNA compiled: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1.1 (Timo Aaltonen <tjaalton@debian.org>)
[    12.336] (II) intel(0): SNA compiled for use with valgrind
[    12.336] (WW) Falling back to old probe method for modesetting
[    12.336] (WW) Falling back to old probe method for fbdev
[    12.336] (II) Loading sub module "fbdevhw"
[    12.336] (II) LoadModule: "fbdevhw"
[    12.336] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    12.336] (II) Module fbdevhw: vendor="X.Org Foundation"
[    12.336] 	compiled for 1.18.4, module version = 0.0.2
[    12.336] 	ABI class: X.Org Video Driver, version 20.0
[    12.336] (WW) Falling back to old probe method for vesa
[    12.337] (--) intel(0): Integrated Graphics Chipset: Intel(R) HD Graphics 4600
[    12.337] (--) intel(0): CPU: x86-64, sse2, sse3, ssse3, sse4.1, sse4.2, avx, avx2; using a maximum of 4 threads
[    12.337] (II) intel(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[    12.337] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[    12.337] (==) intel(0): RGB weight 888
[    12.337] (==) intel(0): Default visual is TrueColor
[    12.338] (II) intel(0): Output eDP1 has no monitor section
[    12.364] (--) intel(0): Found backlight control interface intel_backlight (type 'raw') for output eDP1
[    12.364] (II) intel(0): Enabled output eDP1
[    12.364] (II) intel(0): Output DP1 has no monitor section
[    12.364] (II) intel(0): Enabled output DP1
[    12.364] (II) intel(0): Output HDMI1 has no monitor section
[    12.364] (II) intel(0): Enabled output HDMI1
[    12.364] (II) intel(0): Output HDMI2 has no monitor section
[    12.364] (II) intel(0): Enabled output HDMI2
[    12.364] (II) intel(0): Output DP2 has no monitor section
[    12.364] (II) intel(0): Enabled output DP2
[    12.364] (II) intel(0): Output HDMI3 has no monitor section
[    12.364] (II) intel(0): Enabled output HDMI3
[    12.364] (--) intel(0): Using a maximum size of 256x256 for hardware cursors
[    12.364] (II) intel(0): Output VIRTUAL1 has no monitor section
[    12.364] (II) intel(0): Enabled output VIRTUAL1
[    12.364] (--) intel(0): Output eDP1 using initial mode 1920x1080 on pipe 0
[    12.364] (--) intel(0): Output HDMI3 using initial mode 1920x1080 on pipe 1
[    12.364] (==) intel(0): TearFree enabled
[    12.364] (==) intel(0): DPI set to (96, 96)
[    12.364] (II) Loading sub module "dri2"
[    12.364] (II) LoadModule: "dri2"
[    12.364] (II) Module "dri2" already built-in
[    12.364] (II) Loading sub module "present"
[    12.364] (II) LoadModule: "present"
[    12.364] (II) Module "present" already built-in
[    12.364] (II) UnloadModule: "modesetting"
[    12.364] (II) Unloading modesetting
[    12.364] (II) UnloadModule: "fbdev"
[    12.364] (II) Unloading fbdev
[    12.364] (II) UnloadSubModule: "fbdevhw"
[    12.364] (II) Unloading fbdevhw
[    12.364] (II) UnloadModule: "vesa"
[    12.364] (II) Unloading vesa
[    12.364] (==) Depth 24 pixmap format is 32 bpp
[    12.369] (II) intel(0): SNA initialized with Haswell (gen7.5, gt2) backend
[    12.369] (==) intel(0): Backing store enabled
[    12.369] (==) intel(0): Silken mouse enabled
[    12.371] (II) intel(0): HW Cursor enabled
[    12.371] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    12.372] (==) intel(0): DPMS enabled
[    12.372] (==) intel(0): Display hotplug detection enabled
[    12.372] (II) intel(0): [DRI2] Setup complete
[    12.372] (II) intel(0): [DRI2]   DRI driver: i965
[    12.372] (II) intel(0): [DRI2]   VDPAU driver: va_gl
[    12.372] (II) intel(0): direct rendering: DRI2 enabled
[    12.372] (II) intel(0): hardware support for Present enabled
[    12.372] (--) RandR disabled
[    12.375] (II) SELinux: Disabled on system
[    12.394] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    12.394] (II) AIGLX: enabled GLX_ARB_create_context
[    12.394] (II) AIGLX: enabled GLX_ARB_create_context_profile
[    12.394] (II) AIGLX: enabled GLX_EXT_create_context_es{,2}_profile
[    12.394] (II) AIGLX: enabled GLX_INTEL_swap_event
[    12.394] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[    12.394] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[    12.394] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[    12.394] (II) AIGLX: enabled GLX_EXT_fbconfig_packed_float
[    12.394] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[    12.394] (II) AIGLX: enabled GLX_ARB_create_context_robustness
[    12.394] (II) AIGLX: Loaded and initialized i965
[    12.394] (II) GLX: Initialized DRI2 GL provider for screen 0
[    12.398] (II) intel(0): switch to mode 1920x1080@60.0 on eDP1 using pipe 0, position (0, 0), rotation normal, reflection none
[    12.398] (II) intel(0): switch to mode 1920x1080@60.0 on HDMI3 using pipe 1, position (0, 0), rotation normal, reflection none
[    12.398] (II) intel(0): Setting screen physical size to 508 x 285
[    12.426] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[    12.426] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    12.426] (II) LoadModule: "evdev"
[    12.426] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    12.427] (II) Module evdev: vendor="X.Org Foundation"
[    12.427] 	compiled for 1.18.1, module version = 2.10.1
[    12.427] 	Module class: X.Org XInput Driver
[    12.427] 	ABI class: X.Org XInput driver, version 22.1
[    12.427] (II) Using input driver 'evdev' for 'Power Button'
[    12.427] (**) Power Button: always reports core events
[    12.427] (**) evdev: Power Button: Device: "/dev/input/event3"
[    12.427] (--) evdev: Power Button: Vendor 0 Product 0x1
[    12.427] (--) evdev: Power Button: Found keys
[    12.427] (II) evdev: Power Button: Configuring as keyboard
[    12.427] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3/event3"
[    12.427] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    12.427] (**) Option "xkb_rules" "evdev"
[    12.427] (**) Option "xkb_model" "pc105"
[    12.427] (**) Option "xkb_layout" "fr"
[    12.441] (II) config/udev: Adding input device Video Bus (/dev/input/event6)
[    12.441] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    12.441] (II) Using input driver 'evdev' for 'Video Bus'
[    12.441] (**) Video Bus: always reports core events
[    12.441] (**) evdev: Video Bus: Device: "/dev/input/event6"
[    12.441] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    12.441] (--) evdev: Video Bus: Found keys
[    12.441] (II) evdev: Video Bus: Configuring as keyboard
[    12.441] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:01/input/input12/event6"
[    12.441] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[    12.441] (**) Option "xkb_rules" "evdev"
[    12.441] (**) Option "xkb_model" "pc105"
[    12.441] (**) Option "xkb_layout" "fr"
[    12.441] (II) config/udev: Adding input device Video Bus (/dev/input/event5)
[    12.441] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    12.441] (II) Using input driver 'evdev' for 'Video Bus'
[    12.441] (**) Video Bus: always reports core events
[    12.441] (**) evdev: Video Bus: Device: "/dev/input/event5"
[    12.441] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    12.441] (--) evdev: Video Bus: Found keys
[    12.441] (II) evdev: Video Bus: Configuring as keyboard
[    12.441] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:4d/LNXVIDEO:00/input/input11/event5"
[    12.441] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 8)
[    12.441] (**) Option "xkb_rules" "evdev"
[    12.441] (**) Option "xkb_model" "pc105"
[    12.441] (**) Option "xkb_layout" "fr"
[    12.442] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    12.442] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    12.442] (II) Using input driver 'evdev' for 'Power Button'
[    12.442] (**) Power Button: always reports core events
[    12.442] (**) evdev: Power Button: Device: "/dev/input/event0"
[    12.442] (--) evdev: Power Button: Vendor 0 Product 0x1
[    12.442] (--) evdev: Power Button: Found keys
[    12.442] (II) evdev: Power Button: Configuring as keyboard
[    12.442] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[    12.442] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 9)
[    12.442] (**) Option "xkb_rules" "evdev"
[    12.442] (**) Option "xkb_model" "pc105"
[    12.442] (**) Option "xkb_layout" "fr"
[    12.442] (II) config/udev: Adding input device Lid Switch (/dev/input/event2)
[    12.442] (II) No input driver specified, ignoring this device.
[    12.442] (II) This device may have been added with another device file.
[    12.442] (II) config/udev: Adding input device Sleep Button (/dev/input/event1)
[    12.442] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[    12.442] (II) Using input driver 'evdev' for 'Sleep Button'
[    12.442] (**) Sleep Button: always reports core events
[    12.442] (**) evdev: Sleep Button: Device: "/dev/input/event1"
[    12.442] (--) evdev: Sleep Button: Vendor 0 Product 0x3
[    12.442] (--) evdev: Sleep Button: Found keys
[    12.442] (II) evdev: Sleep Button: Configuring as keyboard
[    12.442] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input1/event1"
[    12.442] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 10)
[    12.442] (**) Option "xkb_rules" "evdev"
[    12.442] (**) Option "xkb_model" "pc105"
[    12.442] (**) Option "xkb_layout" "fr"
[    12.443] (II) config/udev: Adding drm device (/dev/dri/card0)
[    12.443] (II) xfree86: Adding drm device (/dev/dri/card0)
[    12.443] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
[    12.443] (II) config/udev: Ignoring already known drm device (/dev/dri/card0)
[    12.443] (II) config/udev: Adding input device HDA Intel HDMI HDMI/DP,pcm=3 (/dev/input/event11)
[    12.443] (II) No input driver specified, ignoring this device.
[    12.443] (II) This device may have been added with another device file.
[    12.443] (II) config/udev: Adding input device HDA Intel HDMI HDMI/DP,pcm=7 (/dev/input/event12)
[    12.443] (II) No input driver specified, ignoring this device.
[    12.443] (II) This device may have been added with another device file.
[    12.443] (II) config/udev: Adding input device HDA Intel HDMI HDMI/DP,pcm=8 (/dev/input/event13)
[    12.443] (II) No input driver specified, ignoring this device.
[    12.443] (II) This device may have been added with another device file.
[    12.444] (II) config/udev: Adding input device BisonCam, NB Pro (/dev/input/event10)
[    12.444] (**) BisonCam, NB Pro: Applying InputClass "evdev keyboard catchall"
[    12.444] (II) Using input driver 'evdev' for 'BisonCam, NB Pro'
[    12.444] (**) BisonCam, NB Pro: always reports core events
[    12.444] (**) evdev: BisonCam, NB Pro: Device: "/dev/input/event10"
[    12.444] (--) evdev: BisonCam, NB Pro: Vendor 0x5986 Product 0x55c
[    12.444] (--) evdev: BisonCam, NB Pro: Found keys
[    12.444] (II) evdev: BisonCam, NB Pro: Configuring as keyboard
[    12.444] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb3/3-10/3-10:1.0/input/input17/event10"
[    12.444] (II) XINPUT: Adding extended input device "BisonCam, NB Pro" (type: KEYBOARD, id 11)
[    12.444] (**) Option "xkb_rules" "evdev"
[    12.444] (**) Option "xkb_model" "pc105"
[    12.444] (**) Option "xkb_layout" "fr"
[    12.444] (II) config/udev: Adding input device 2.4G 2.4G Wireless Device (/dev/input/event7)
[    12.444] (**) 2.4G 2.4G Wireless Device: Applying InputClass "evdev keyboard catchall"
[    12.444] (II) Using input driver 'evdev' for '2.4G 2.4G Wireless Device'
[    12.444] (**) 2.4G 2.4G Wireless Device: always reports core events
[    12.444] (**) evdev: 2.4G 2.4G Wireless Device: Device: "/dev/input/event7"
[    12.444] (--) evdev: 2.4G 2.4G Wireless Device: Vendor 0x25a7 Product 0x2433
[    12.444] (--) evdev: 2.4G 2.4G Wireless Device: Found keys
[    12.444] (II) evdev: 2.4G 2.4G Wireless Device: Configuring as keyboard
[    12.444] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb3/3-6/3-6:1.0/0003:25A7:2433.0001/input/input13/event7"
[    12.444] (II) XINPUT: Adding extended input device "2.4G 2.4G Wireless Device" (type: KEYBOARD, id 12)
[    12.444] (**) Option "xkb_rules" "evdev"
[    12.444] (**) Option "xkb_model" "pc105"
[    12.444] (**) Option "xkb_layout" "fr"
[    12.445] (II) config/udev: Adding input device 2.4G 2.4G Wireless Device (/dev/input/event8)
[    12.445] (**) 2.4G 2.4G Wireless Device: Applying InputClass "evdev pointer catchall"
[    12.445] (**) 2.4G 2.4G Wireless Device: Applying InputClass "evdev keyboard catchall"
[    12.445] (II) Using input driver 'evdev' for '2.4G 2.4G Wireless Device'
[    12.445] (**) 2.4G 2.4G Wireless Device: always reports core events
[    12.445] (**) evdev: 2.4G 2.4G Wireless Device: Device: "/dev/input/event8"
[    12.445] (--) evdev: 2.4G 2.4G Wireless Device: Vendor 0x25a7 Product 0x2433
[    12.445] (--) evdev: 2.4G 2.4G Wireless Device: Found 9 mouse buttons
[    12.445] (--) evdev: 2.4G 2.4G Wireless Device: Found scroll wheel(s)
[    12.445] (--) evdev: 2.4G 2.4G Wireless Device: Found relative axes
[    12.445] (--) evdev: 2.4G 2.4G Wireless Device: Found x and y relative axes
[    12.445] (--) evdev: 2.4G 2.4G Wireless Device: Found absolute axes
[    12.445] (II) evdev: 2.4G 2.4G Wireless Device: Forcing absolute x/y axes to exist.
[    12.445] (--) evdev: 2.4G 2.4G Wireless Device: Found keys
[    12.445] (II) evdev: 2.4G 2.4G Wireless Device: Configuring as mouse
[    12.445] (II) evdev: 2.4G 2.4G Wireless Device: Configuring as keyboard
[    12.445] (II) evdev: 2.4G 2.4G Wireless Device: Adding scrollwheel support
[    12.445] (**) evdev: 2.4G 2.4G Wireless Device: YAxisMapping: buttons 4 and 5
[    12.445] (**) evdev: 2.4G 2.4G Wireless Device: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    12.445] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb3/3-6/3-6:1.1/0003:25A7:2433.0002/input/input14/event8"
[    12.445] (II) XINPUT: Adding extended input device "2.4G 2.4G Wireless Device" (type: KEYBOARD, id 13)
[    12.445] (**) Option "xkb_rules" "evdev"
[    12.445] (**) Option "xkb_model" "pc105"
[    12.445] (**) Option "xkb_layout" "fr"
[    12.445] (II) evdev: 2.4G 2.4G Wireless Device: initialized for relative axes.
[    12.445] (WW) evdev: 2.4G 2.4G Wireless Device: ignoring absolute axes.
[    12.445] (**) 2.4G 2.4G Wireless Device: (accel) keeping acceleration scheme 1
[    12.445] (**) 2.4G 2.4G Wireless Device: (accel) acceleration profile 0
[    12.445] (**) 2.4G 2.4G Wireless Device: (accel) acceleration factor: 2.000
[    12.445] (**) 2.4G 2.4G Wireless Device: (accel) acceleration threshold: 4
[    12.445] (II) config/udev: Adding input device 2.4G 2.4G Wireless Device (/dev/input/mouse0)
[    12.445] (II) No input driver specified, ignoring this device.
[    12.445] (II) This device may have been added with another device file.
[    12.446] (II) config/udev: Adding input device HDA Intel PCH Mic (/dev/input/event14)
[    12.446] (II) No input driver specified, ignoring this device.
[    12.446] (II) This device may have been added with another device file.
[    12.446] (II) config/udev: Adding input device HDA Intel PCH Line (/dev/input/event15)
[    12.446] (II) No input driver specified, ignoring this device.
[    12.446] (II) This device may have been added with another device file.
[    12.446] (II) config/udev: Adding input device HDA Intel PCH Line Out (/dev/input/event16)
[    12.446] (II) No input driver specified, ignoring this device.
[    12.446] (II) This device may have been added with another device file.
[    12.446] (II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event17)
[    12.446] (II) No input driver specified, ignoring this device.
[    12.446] (II) This device may have been added with another device file.
[    12.446] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event4)
[    12.446] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    12.446] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    12.446] (**) AT Translated Set 2 keyboard: always reports core events
[    12.446] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event4"
[    12.446] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[    12.446] (--) evdev: AT Translated Set 2 keyboard: Found keys
[    12.446] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[    12.446] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input4/event4"
[    12.446] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 14)
[    12.446] (**) Option "xkb_rules" "evdev"
[    12.446] (**) Option "xkb_model" "pc105"
[    12.446] (**) Option "xkb_layout" "fr"
[    12.447] (II) config/udev: Adding input device FSPPS/2 Sentelic FingerSensingPad (/dev/input/event9)
[    12.447] (**) FSPPS/2 Sentelic FingerSensingPad: Applying InputClass "evdev touchpad catchall"
[    12.447] (**) FSPPS/2 Sentelic FingerSensingPad: Applying InputClass "evdev touchscreen catchall"
[    12.447] (**) FSPPS/2 Sentelic FingerSensingPad: Applying InputClass "touchpad catchall"
[    12.447] (**) FSPPS/2 Sentelic FingerSensingPad: Applying InputClass "Default clickpad buttons"
[    12.447] (II) LoadModule: "synaptics"
[    12.447] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[    12.447] (II) Module synaptics: vendor="X.Org Foundation"
[    12.447] 	compiled for 1.18.1, module version = 1.8.2
[    12.447] 	Module class: X.Org XInput Driver
[    12.447] 	ABI class: X.Org XInput driver, version 22.1
[    12.447] (II) Using input driver 'synaptics' for 'FSPPS/2 Sentelic FingerSensingPad'
[    12.447] (**) FSPPS/2 Sentelic FingerSensingPad: always reports core events
[    12.447] (**) Option "Device" "/dev/input/event9"
[    12.608] (II) synaptics: FSPPS/2 Sentelic FingerSensingPad: ignoring touch events for semi-multitouch device
[    12.608] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: x-axis range 0 - 967 (res 0)
[    12.608] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: y-axis range 0 - 711 (res 0)
[    12.608] (II) synaptics: FSPPS/2 Sentelic FingerSensingPad: device does not report pressure, will use touch data.
[    12.608] (II) synaptics: FSPPS/2 Sentelic FingerSensingPad: device does not report finger width.
[    12.608] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: buttons: left right double
[    12.608] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: Vendor 0x2 Product 0xf
[    12.608] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: invalid pressure range.  defaulting to 0 - 255
[    12.608] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: invalid finger width range.  defaulting to 0 - 15
[    12.608] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: touchpad found
[    12.608] (**) FSPPS/2 Sentelic FingerSensingPad: always reports core events
[    12.664] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio2/input/input10/event9"
[    12.664] (II) XINPUT: Adding extended input device "FSPPS/2 Sentelic FingerSensingPad" (type: TOUCHPAD, id 15)
[    12.664] (**) synaptics: FSPPS/2 Sentelic FingerSensingPad: (accel) MinSpeed is now constant deceleration 2.5
[    12.664] (**) synaptics: FSPPS/2 Sentelic FingerSensingPad: (accel) MaxSpeed is now 1.75
[    12.664] (**) synaptics: FSPPS/2 Sentelic FingerSensingPad: (accel) AccelFactor is now 0.167
[    12.664] (**) FSPPS/2 Sentelic FingerSensingPad: (accel) keeping acceleration scheme 1
[    12.664] (**) FSPPS/2 Sentelic FingerSensingPad: (accel) acceleration profile 1
[    12.664] (**) FSPPS/2 Sentelic FingerSensingPad: (accel) acceleration factor: 2.000
[    12.664] (**) FSPPS/2 Sentelic FingerSensingPad: (accel) acceleration threshold: 4
[    12.664] (--) synaptics: FSPPS/2 Sentelic FingerSensingPad: touchpad found
[    12.664] (II) config/udev: Adding input device FSPPS/2 Sentelic FingerSensingPad (/dev/input/mouse1)
[    12.664] (**) FSPPS/2 Sentelic FingerSensingPad: Ignoring device from InputClass "touchpad ignore duplicates"
[    14.365] (II) intel(0): EDID vendor "CMO", prod id 5920
[    14.365] (II) intel(0): Printing DDC gathered Modelines:
[    14.365] (II) intel(0): Modeline "1920x1080"x0.0  140.49  1920 1972 2007 2094  1080 1083 1089 1118 +hsync -vsync (67.1 kHz eP)
[    14.365] (II) intel(0): Modeline "1920x1080"x0.0   92.45  1920 1968 2000 2080  1080 1083 1088 1111 +hsync -vsync (44.4 kHz e)
[    27.594] (II) intel(0): resizing framebuffer to 3840x1080
[    27.622] (II) intel(0): switch to mode 1920x1080@60.0 on HDMI3 using pipe 1, position (1920, 0), rotation normal, reflection none

Merci pour l'aide que vous pourrez m'apporter !

cdt

#23 Re : -1 »  [résolu] Kmail et une réception du dossier interminable ! » Le 23/08/2016, à 23:15

NinJoDo
Réponses : 10

Bonjour à tous,

J'ai le même problème. En deux ans, quelqu'un a-t-il trouvé une solution ?

cdt

#24 Re : -1 »  [Résolu] Traquer impitoyablement les lenteurs » Le 17/12/2014, à 13:37

NinJoDo
Réponses : 38

Radical, mais... ça marche ! ;-)